Einleitung

RPS ist ein Windows®-basiertes Kontomanagement- und Anlagenprogrammier-Programm, das zur Ferneinrichtung und -programmierung bestimmter Zentralsteuerungen dient.

Über diese Hilfedatei

Diese Hilfedatei ist in drei Hauptabschnitte untergliedert:

  • Teil I: Administration: Dieser Abschnitt behandelt die Aufgaben, die normalerweise mit dem Administrator der Anwendung verbunden sind. Zu diesen Aufgaben gehören die Verwaltung der Datendateistandorte, Erstellung und Pflege der Bedienerliste und Kontrolle ihrer Sicherheitsstufen sowie Überwachung der Funktionalität der Anwendung.

  • Teil II: Betrieb: Dieser Abschnitt behandelt den täglichen RPS-Betrieb zur Ausführung normaler Aufgaben, z.B. Erstellung und Aktualisierung von Konten und Programmierung sowie Fehlersuche bei Zentralsteuerungen.

  • Teil III: Programmierung von Anlagen Dieser Abschnitt behandelt die Erstellung eines Programmkontos für eine Zentralsteuerung.

Lesen Sie außer dieser Hilfedatei auch das Installationshandbuch und die Dokumentation der jeweiligen Zentralsteuerung, mit der Sie arbeiten.

Verwendung dieser Hilfedatei

Die folgenden Informationen erläutern die Verwendung dieser Hilfedatei.

Schaltflächen der Symbolleiste

Schaltfläche | Beschreibung
 | Klicken Sie auf diese Schaltfläche, um den Navigationsausschnitt (Inhalt, Index, Suchregister) auszublenden. Nur das Hilfethema ist dann sichtbar.
 | Wenn die Schaltfläche Ausblenden geklickt wird, tritt die Schaltfläche Zeigen an ihre Stelle. Klicken Sie auf diese Schaltfläche, um den Navigationsausschnitt sichtbar zu machen.
 | Klicken Sie auf diese Schaltfläche, um zum vorher angezeigten Thema zurückzukehren.
 | Nach Klicken auf die Schaltfläche Zurück klicken Sie auf diese Taste, um zum zuvor angezeigten Thema zurückzukehren.
 | Klicken Sie auf diese Schaltfläche, um zu drucken. Sie haben die Wahl zwischen &bdquo;Das ausgewählte Thema drucken&ldquo; oder &bdquo;Die ausgewählte Überschrift und alle Unterthemen drucken&ldquo;, wobei Letzteres alle Themen im Inhaltsverzeichnis-Buch ausdruckt.

Registerkarten

  • Registerkarte „Inhaltsverzeichnis“: Diese Registerkarte zeigt die Hilfedateithemen in einem an Bücher angelehnten Inhaltsverzeichnisformat an. Klicken Sie auf ein Buchsymbol, um es zu öffnen, und klicken Sie dann auf ein Thema-Symbol, um das Thema anzuzeigen.

  • Registerkarte „Index“: Diese Registerkarte zeigt die Indexbegriffe in alphabetischer Reihenfolge an. Wählen Sie ein Thema aus der Liste aus oder geben Sie ein Stichwort ein, um die Themen zu finden, die das Stichwort enthalten.

  • Registerkarte „Suchen“: Mit Hilfe dieser Registerkarte können Sie ein Stichwort finden. Geben Sie ein Stichwort im Feld ein und klicken Sie auf die Taste Themen auflisten, um Themen anzuzeigen, die das angegebene Stichwort enthalten.

Links

Diese Hilfedatei enthält drei Arten von Links:

  • Sprunglink: Dieser Linktyp bringt Sie zu einer neuen Themenseite. Klicken Sie z.B. hier, um die Seite Mindestsystemanforderungen dieser Hilfedatei anzuzeigen.

  • Dropdown-Hotspot: Klicken Sie auf diesen Linktyp, um zusätzlichen Text oder Bilder zu sehen, die das Thema unterstützen. Zum Beispiel:
    Screenshot zeigen/ausblenden

  • Seiten mit Dropdown-Hotspots stellen die folgenden Links oben auf der Themenseite bereit:

    • Gesamten Dropdown-Text zeigen: Macht den gesamten Dropdown-Hotspot-Text mit einem Klick der linken Maustaste sichtbar.

    • Gesamten Dropdown-Text ausblenden: Blendet den gesamten Dropdown-Text mit einem Klick der linken Maustaste aus.

    • Gesamten Text drucken: Zeigt den gesamten Text auf der Themenseite, einschließlich Dropdown-Text, an und druckt ihn dann aus.

Abmessungen der Hilfedatei

Die Höhe und Breite der Hilfedatei sind einstellbar. Bewegen Sie Ihren Cursor an den oberen/unteren oder linken/rechten Rand, bis er sich in einen Doppelpfeil verwandelt. Klicken und ziehen Sie die Datei dann auf die gewünschte Größe.

© 2006 Bosch Security Systems

RPS 5.0 Hilfe 1 | Jan 2006


Mindestsystemanforderungen

Systemvoraussetzung

Mindestwert

Prozessor

Pentium III, 800 MHz oder schneller

Betriebssystem

  • Microsoft Windows™ 2000 Professional mit SP 4

  • Windows 2000 Server mit SP 4

  • Windows 2003 Server

  • Windows XP Professional mit SP 2

  • Windows XP Home Edition

Wichtiger Hinweis:

  • RPS wurde bisher noch nicht mit dem Linux-Betriebssystem getestet.

  • Der unbediente Betrieb läuft nicht unter Windows XP Home Edition.

RAM

256 MB

Festplattenspeicher

Ca. 250 MB für die RPS-Installation. Konten und Verlauf erfordern zusätzlichen Festplattenspeicher.

Video

VGA-Monitor, der eine Auflösung von 1024 x 768 unterstützt. RPS unterstützt 24-Bit-Farbpaletten und darunter. Stellen Sie für Windows XP die Schriftarteneinstellungen auf "Normale Schriftarten" ein.

Modems

Die zu dieser Software gehörigen Veröffentlichungsmitteilungen können Korrekturen oder Änderungen für Modemzeichenfolgen enthalten. Der Administrator kann auch die meisten Modemmarken und -typen mit dieser Software konfigurieren und verwenden.

Ports

Eine serielle Schnittstelle für Modemkommunikation und eine parallele Schnittstelle für Druckeranschlüsse.

Browser

Internet Explorer Version 6 oder höher

Siehe auch:

Registerkarte "Modem"


Datenbankdateien in einem Netzwerklaufwerk ablegen

WICHTIGER HINWEIS: Führen Sie vor der Verlegung Ihrer Datenbankdatei an einen anderen Standort eine Sicherung aller Konten durch. Nähere Angaben finden Sie unter Backup .

Eine Option, die von Vorteil sein kann, ist die Ablage der Datenbankdateien auf einem Netzwerklaufwerk, so dass viele Workstations auf eine einzige Datenbank zugreifen können. Diese Software ermöglicht Ihnen die Auswahl eines Netzwerkordners als Standort für die Datenbankdateien. Wählen Sie den Netzwerkordner aus, in dem Sie die Datenbankdateien speichern wollen, wenn Sie im oben beschriebenen Verfahren dazu aufgefordert werden.

Wenn die Datenbankdateien auf einem Netzwerklaufwerk gespeichert werden, besteht die Möglichkeit, dass zwei oder mehr Bediener versuchen, auf ein und dasselbe Konto zuzugreifen. Wenn ein Bediener versucht, auf ein Konto zuzugreifen, das bereits von einem anderen Bediener geöffnet wurde (z.B. ein Bediener mit einem anderen Benutzernamen), erscheint die Meldung „Anlage bereits geöffnet“ zur Anzeige, dass das Konto bereits zur Bearbeitung durch einen anderen Bediener geöffnet ist (im Meldungsfeld wird der Anmeldename des Bedieners angezeigt). Wenn der Bediener eine zweite Instanz der Datenbank öffnet, kann er den Inhalt des Kontos sehen, jedoch keine der Kontoinformationen bearbeiten.

WICHTIGER HINWEIS: Wenn sich ein Bediener an zwei verschiedenen Terminals mit dem gleichen Benutzernamen anmeldet und von beiden Terminals auf das gleiche Konto zugreift, wird der Bediener am zweiten Terminal von RPS gefragt, ob er die Sperre umgehen und Bearbeitungen zulassen will oder das Konto im Modus „Nur Ansicht“ öffnen will.


RPS-Netzwerkinstallation aktualisieren

Zur Aktualisierung von RPS-Netzwerkinstallationen führen Sie folgende Schritte durch:

  1. Sichern und/oder exportieren Sie alle bestehenden Konten vor der Installation der neuen Version. Entfernen Sie alle Konten, die mit einer Betaversion von RPS erstellt wurden. Bosch Security Systems übernimmt keine Verantwortung für Ereignisse, die durch die Verwendung von Betakonten verursacht wurden.

  2. Speichern Sie alle Agency-Codes, Remote-Pass-Codes, Bedienerinformationen und Modemeinstellungen, bevor Sie mit Schritt 3 fortfahren. Stellen Sie auch sicher, dass RPS auf allen Workstations beendet wurde. Während Sie die RPS-Dateien aktualisieren, darf kein Benutzer RPS ausführen.

WICHTIGER HINWEIS: PCs, auf denen verschiedene Versionen von RPS ausgeführt werden und die auf die Netzwerkdatenbank zugreifen, können bestehende Konten beschädigen. Es ist wichtig, dass auf allen Workstations die gleiche Version von RPS installiert ist.

  3. Installieren Sie die neue Version von RPS auf jedem PC, der auf die vernetzte Datenbank zugreift. Wenn Sie während der Installation nach dem Standort der Datenbankdateien gefragt werden, klicken Sie auf die Schaltfläche Suchen um Ihr gewünschtes Netzwerklaufwerk und Ihren Ordner zu suchen. Bestätigen Sie, dass alle Workstations, auf denen RPS ausgeführt wird, Zugriff auf dieses Laufwerk und diesen Ordner haben. Klicken Sie auf OK und dann auf Weiter. RPS installiert nun die Datenbank im ausgewählten Netzwerklaufwerk und Ordner. Klicken Sie auf Ja, wenn Sie aufgefordert werden, die bestehende Datenbank zu überschreiben.

  4. Importieren oder stellen Sie die exportierten Kontodateien (oder die Backupdateien) auf diesem PC wieder her. Jetzt stehen alle Kontoinformationen zum Zugriff zur Verfügung.

WICHTIGER HINWEIS: Wenn Schritt 4 nicht richtig ausgeführt wird, sind neu hinzugefügte Anlagen nicht für die Netzwerkteilnehmer sichtbar und/oder RPS funktioniert möglicherweise nicht richtig.

  5. Bestätigen Sie, dass RPS auf diesem PC betriebsbereit ist. Wenn ja, aktualisieren Sie RPS auf den anderen PCs. Weisen Sie den Installer nicht an, Datenbankdateien auf dem Netzwerk abzulegen. Das würde zur Folge haben, dass der Installer die von Ihnen in Schritt 4 importierten Konten überschreibt. Belassen Sie stattdessen den Standardinstallationspfad (C:\RPS\Database) im Fenster. Führen Sie nach abgeschlossener Installation einen Neustart des PCs durch. Öffnen Sie RPS und gehen Sie zur Konfig-Menüleiste und klicken Sie auf „System“. Wählen Sie die Registerkarte „Dateistandort“ und ändern Sie den Datenbankstandort auf den richtigen Netzwerkpfad.

  6. Wiederholen Sie Schritt 5 für jede Workstation, die RPS im Netzwerk ausführen wird.


Eine Datenbank auf einem Netzwerklaufwerk verwenden

Führen Sie die folgenden Schritte durch um sicherzustellen, dass RPS auf allen Ihren Workstations richtig funktioniert, wenn Sie ein vernetztes Laufwerk zum Speichern Ihrer Datenbankdateien verwenden:

  1. Frischen Sie alle von Ihnen verwendeten Listenansichten (Anlagen-, Verlaufs-, Bediener- und Aktivitätenliste sowie Mustervorlagen) auf, um Änderungen zu sehen, die von anderen Workstations im Netzwerk vorgenommen werden.

  2. Sichern Sie die Datenbankdateien des Netzwerklaufwerks häufig, so dass mögliche Fehler, die von anderen Benutzern verursacht werden, oder Hardwareprobleme im Netzwerk einfach behoben werden können.

  3. Zwei Benutzer können nicht Konten mit dem gleichen Namen erstellen. Wenn ein Benutzer z.B. ein Konto mit der Bezeichnung „Big Mall Store“ erstellt und es in der Anlagenliste speichert, erhält ein zweiter Benutzer, der versucht, ein Konto mit dem gleichen Namen zu erstellen, eine Fehlermeldung. Der Benutzer muss einen anderen Namen wählen, um das Problem zu korrigieren.

  4. Nur jeweils ein Benutzer kann Änderungen an einem Konto vornehmen, nachdem es erstellt wurde. Ein Benutzer mit Sicherheitsstufe 15 kann jedoch Änderungen überschreiben, die von einem Benutzer mit niedrigeren Rechten vorgenommen wurden. Es ist wichtig, dass keine anderen Bediener das Konto zur gleichen Zeit verwenden. Ein Konto, das bereits von einem anderen Bediener benutzt wird, erzeugt die Meldung „Anlage bereits geöffnet".

  5. Das Fenster „Anlage bereits geöffnet“ besteht aus drei Optionsschaltflächen:

  • Ja: Klicken Sie auf Ja, um die Sperre zu umgehen und die Änderungen zu speichern, die vom Bediener vorgenommen wurden, der das Konto aktuell geöffnet hat.

  • Nein: Klicken Sie auf Nein, um die Sperre zu umgehen und die Änderungen zu ignorieren, die vom Bediener vorgenommen wurden, der das Konto zurzeit geöffnet hat.

  • Abbrechen: Klicken Sie auf Abbrechen, um das Fenster „Anlage bereits geöffnet“ zu schließen, ohne ein gesperrtes Konto zu umgehen. Das Konto wird im Modus „Nur Ansicht“ geöffnet.

  6. Wenn Sie das gesperrte Konto durch Klicken von Ja oder Nein umgehen wollen, erscheint eine Fortschrittsanzeige, während RPS versucht, das gesperrte Konto zu umgehen.

Bei erfolgreicher Umgehung der Sperre wird dem Bediener mit dem aktuell geöffneten Konto durch eine Meldung mitgeteilt, dass das Konto übernommen wurde. Das Konto wird dann in den Modus „Nur Ansicht“ versetzt. Nur der Bediener, der die Umgehung der Sperre eingeleitet hat, kann von diesem Punkt ab das Konto ändern.

Bei Fehlschlagen der Sperrenumgehung wird ein anderes Fenster mit einer Fehlermeldung eingeblendet.


Sicherheitsstufen nach Anlagentyp für vernetzte Benutzer einstellen

Wenn Ihr Unternehmen eine Datenbank auf einem vernetzten Laufwerk verwendet und Sie wollen, dass die Benutzer Sicherheitsstufen für Anlagen einstellen können, dann müssen Sie die Anlagendefinitionsdateien auf jede Workstation des Netzwerks kopieren. Damit bleiben die Sicherheitseinstellungen, die für jeden Anlagentyp gewählt wurden, auf den einzelnen Workstations des Netzwerks erhalten. Wenn diese Dateien nicht auf jede Workstation kopiert werden, können Benutzer an anderen Workstations die Anlagendaten für Anlagentypen, die Sie eingeschränkt hatten, ändern.

Führen Sie die folgenden Schritte durch, um Ihre Sicherheitseinstellungen auf andere PCs im Netzwerk zu übertragen:

  1. Stellen Sie in RPS die Sicherheitsstufen für jeden Anlagentyp auf einem PC im Netzwerk ein. Nur Benutzer mit der Sicherheitsstufe 15 können diesen Vorgang ausführen. Nähere Informationen zur Einstellung von Sicherheitsstufen in RPS finden Sie unter Sicherheitsstufen einstellen im Anlagenansicht-Fenster. Bei der Einstellung der Sicherheitsstufen für einen Anlagentyp werden die Stufen für alle Konten für diesen Anlagentyp (neu und bereits bestehend) eingestellt.

  2. Kopieren Sie die entsprechenden Anlagendefinitionsdateien (pegs defs) auf jeden PC im Netzwerk, nachdem Sie die Sicherheitsstufe für jedes Feld in jedem Anlagentyp eingestellt haben. Dazu öffnen Sie das RPS-Verzeichnis auf dem aktuellen PC, auf dem Sie dies durchführen, mit Hilfe von Windows Explorer oder Arbeitsplatz. Suchen Sie den Ordner mit der Bezeichnung „PegDefs“.

  3. Kopieren Sie den PegDefs-Ordner in jedes der RPS-Verzeichnisse auf allen Workstations, auf denen RPS ausgeführt wird. Verschieben Sie den PegDefs-Ordner per Ziehen und Ablegen in Windows auf jeden PC im Netzwerk. Klicken und halten Sie den PegDefs-Ordner mit der rechten Maustaste fest und ziehen Sie ihn ins RPS-Verzeichnis auf dem Ziel-Workstation-PC. Lassen Sie die rechte Maustaste los. Daraufhin öffnet sich ein kleines Fenster, in dem Sie gefragt werden, ob Sie den Ordner Kopieren, Copy, einen Shortcut zum Ordner erstellen oder Abbrechen wollen. Hier wählen Sie „Kopieren“. Wenn Sie „Verschieben“ wählen, wird der gesamte PegDefs-Ordner vom aktuellen PC zum Workstation-PC verschoben. Klicken Sie auf Ja , wenn die Meldung „Datei existiert schon – Wollen Sie überschreiben?“ erscheint.

WICHTIGER HINWEIS: Verschieben des PegDef-Ordners wird verhindern, dass RPS auf dem aktuellen PC funktioniert.

  4. Nach Beendigung des Kopierprozesses durch Windows hat die Workstation die gleichen Sicherheitseinstellungen wie der ursprüngliche PC. Wiederholen Sie Schritt 3 für jede Workstation im Netzwerk.

WICHTIGER HINWEIS: Bei einer zukünftigen Änderung der Anlagensicherheitseinstellung müssen die neuen PegDefs-Dateien wieder auf jede Workstation kopiert werden.


Installation der RPS-Datenbank auf dem SQL-Server

  1. Suchen Sie die Datei SQL Database Setup - RPS(5.x.x).zip auf der RPS-CD-ROM.

  2. Extrahieren Sie den Inhalt der Datei in den gewünschten Speicherort auf dem PC, auf dem der SQL-Server installiert ist. Hiermit wird ein Ordner namens "Database" erstellt, der alle erforderlichen Dateien enthält.

  3. Klicken Sie mit der rechten Maustaste auf den Datenbankordner und wählen Sie Freigabe und Sicherheit.
    Das Fenster Eigenschaften von Database mit bereits ausgewählter Registerkarte "Gemeinsame Nutzung" wird geöffnet.

  4. Klicken Sie auf die Option "Diesen Ordner freigeben".
    Die Optionsfelder sind jetzt aktiviert.

  5. Klicken Sie auf Berechtigungen, um die Berechtigungen für den Benutzerzugriff auf diesen Ordner festzulegen.

  6. Klicken Sie auf der Registerkarte Freigabeberechtigungen auf die Kontrollkästchen "Lesen" und "Ändern" in der Spalte "Zulassen". Wählen Sie das Kontrollkästchen "Vollzugriff" in der Spalte "Zulassen" ab, wenn es markiert ist.

  7. Klicken Sie auf OK, um das Fenster "Berechtigungen" zu schließen.

  8. Öffnen Sie Microsoft SQL Server Enterprise Manager.
    Klicken Sie auf Start®Programme®Microsoft SQL Server®Enterprise Manager.

  9. Klicken Sie im Enterprise Manager mit der rechten Maustaste auf den Database Ordner und wählen Sie All Tasks®Restore Database.

  10. Im Fenster Restore Database:

    1. Geben Sie "RPS" im Feld "Restore as database:" ein oder wählen Sie "RPS" vom Menü.

    2. Wählen Sie "From device" von den Optionen "Restore".

    3. Klicken Sie auf Select Devices.
      Das Fenster Choose Restore Devices wird geöffnet.

    4. Klicken Sie auf Add.
      Das Fenster Choose Restore Destination wird geöffnet.

    5. Geben Sie im Feld "File name" den Pfad ein, in dem die Datenbank auf dem SQL-Server gespeichert ist, oder klicken Sie auf ... und navigieren Sie zum Pfad.
      Stellen Sie sicher, dass Sie den tatsächlichen Dateinamen im Verzeichnis (BASE) einschließen, oder wählen Sie "base.txt" aus der Liste der Dateien im Datenbankordner.

  11. Klicken Sie auf OK, um das Fenster "Choose Restore Destination" zu schließen.

  12. Klicken Sie auf OK, um das Fenster "Choose Restore Devices" zu schließen.

  13. Klicken Sie auf OK, um das Fenster "Restore Database" zu schließen.
    Ihr SQL-Server kann jetzt mit RPS verwendet werden.

Klicken Sie auf die nachstehende Schaltfläche, um weitere Informationen zu erhalten.


Wechseln von einer Access-Datenbank zu einer SQL-Datenbank

  1. Installation der RPS-Datenbank auf dem SQL-Server.

  2. Exportieren Sie Ihre Access-Datenbank als XML-Datei zum gewünschten Speicherort auf dem PC.

  3. Wechseln Sie von der Access-Datenbank zur SQL-Datenbank.
    RPS wird neu gestartet und dann mit dem SQL-Server verbunden.

  4. Importieren Sie die XML-Datei, die Sie in Schritt 2 exportiert haben.


Verwenden der SQL-Server-Option in RPS

  1. Klicken Sie auf der Remote Programmer-Benutzeroberfläche auf Konfiguration ® Anlage..

  2. Klicken Sie im Fenster "Systemkonfiguration" auf die Registerkarte Dateistandorte.

  3. Klicken Sie im Menü "Datenbanktyp" auf ODBC.

  4. Klicken Sie auf die Schaltfläche Ändern.
    Das Fenster Ordner suchen wird geöffnet.

  5. Verwenden Sie das Fenster "Ordner suchen", um zum Pfad des Datenbankordners auf dem SQL-Server-PC zu navigieren.
    Dies ist der bei der Installation des SQL-Servers gemeinsam genutzte Ordner.

  6. Geben Sie in das Feld Auswahl oder Eingabe eines SQL-Servernamens den Namen des SQL-Servers ein oder wählen Sie ihn im Menü.

  7. Geben Sie in das Feld SQL-Datenbanknamen eingeben den Namen des RPS-Datenbank-Ordners ein.

  8. Geben Sie in das Feld Benutzernamen eingeben Ihren SQL-Server-Benutzernamen ein.

  9. Geben Sie in das Feld Passwort eingeben Ihr SQL-Server-Kennwort ein.

  10. Klicken Sie auf OK.
    RPS wird neu gestartet und dann mit dem SQL-Server verbunden.

Siehe auch:

Installation der RPS-Datenbank auf dem SQL-Server


Von älteren RPS-Versionen auf einem lokalen PC aktualisieren

Führen Sie die folgenden Schritte aus, wenn Sie eine Aktualisierung von einer älteren RPS-Version vornehmen und Ihre alten Konten weiterhin zur Verwendung in der neueren Version zur Verfügung stehen sollen:

  1. Sichern oder exportieren Sie Ihre Konten, bevor Sie die neuere RPS-Version installieren.

  2. Wenn Sie während der Installation gefragt werden, ob Sie eine neue Datenbank erstellen wollen, wählen Sie Nein. Bei der Installation werden Ihre alten Konten in die neuere RPS-Version gezogen. Nach erfolgter Installation können Sie mit allen vorherigen Konten arbeiten und mit allen evtl. hinzugefügten neuen Anlagentypen neue Konten erstellen.

Wenn Sie bei der Installation auf die Frage hin, ob Sie eine neue Datenbank erstellen wollen, Ja klicken, können Sie Ihre alte Datenbank durch Importieren oder Wiederherstellen der Dateien trotzdem noch verwenden.


Nach RPS-Upgrade zu alten Datenbankdateien zurückkehren

ACHTUNG: Sie können nicht auf einen Standort für eine Datenbank zeigen, die von einer älteren Version von RPS erstellt wurde. Das funktioniert entweder nicht und produziert Fehler oder beschädigt die Datenbank letztendlich.

Mit dem folgenden Verfahren können Sie Ihre alten Konten wiederherstellen, wenn Sie sie nicht vor der Installation einer neuen Datenbank gesichert oder exportiert hatten:

  1. Deinstallieren Sie die neuere Version von RPS mit den folgenden Teilschritten:

  1. Klicken Sie auf Start und navigieren Sie zu Einstellungen® Systemsteuerung® Software.

  2. Scrollen Sie in der Registerkarte Installieren/Deinstallieren nach unten, bis „RPS“ erscheint, und klicken Sie dann auf die Schaltfläche Hinzufügen/Entfernen. Es erscheint eine Fortschrittsanzeige, gefolgt vom Fenster RPS Setup/Pflege. „Ändern“ ist standardgemäß ausgewählt.

  3. Klicken Sie auf Entfernen, um alle installierten Funktionen zu entfernen.

  4. Klicken Sie auf Weiter.

  5. Klicken Sie auf Ja, um RPS zu deinstallieren, wenn das Bestätigungsfenster erscheint. Ein Fortschrittsbalken zeigt an, dass die Dateien entfernt werden.

  6. Starten Sie Ihren Computer nach Ausführung aller Deinstallierungsfunktionen neu.

WICHTIGER HINWEIS: Der Deinstallierer findet u.U. einige gemeinsam genutzte Dateien, wenn RPS vom PC entfernt wird. In diesem Fall werden Sie gefragt, ob Sie diese Dateien entfernen wollen. Behalten Sie alle diese Dateien, besonders wenn Sie sich nicht sicher sind, mit welchen Programmen sie verwendet werden. Der einzige negative Aspekt ist dabei, dass sie Festplattenspeicher in geringem Umfang in Anspruch nehmen. Wenn Sie diese Dateien entfernen und sie aber von anderen Windows® Anwendungen zu deren Ausführung benötigt werden, treten Probleme auf.

  7. Nach beendigter Deinstallation legen Sie die CD-ROM Ihrer älteren RPS-Version ein und beginnen den Installationsprozess.

  8. Wählen Sie Ja, wenn Sie im Installationsprozess gefragt werden, ob Sie eine neue Datenbank installieren wollen. Befolgen Sie die restlichen Installationsprompts.

  9. Starten Sie den PC neu, wenn die Installation beendet ist.

  10. Starten Sie RPS.

  11. Gehen Sie zu Config® System und wählen Sie die Registerkarte Dateistandort.

  12. Klicken Sie auf die Datenbankdatei und dann auf die Schaltfläche Ändern.

  13. Wenn das Fenster Standort ändern erscheint, weisen Sie RPS zum Ordner im RPS-Hauptverzeichnis mit dem Namen „database.000“. Dies ist der Ordner, wo Ihre alten Konten beim ersten Upgrade abgelegt wurden.

  14. Klicken Sie auf OK.

  15. Beenden Sie RPS.

  16. Starten Sie RPS neu.

  17. Melden Sie sich unter dem Standardbenutzernamen („admin“) und Standardpasswort („1111“) an.

  18. Gehen Sie zu Anlagenlisten und bestätigen Sie, wenn Ihre alten Konten nun sichtbar sind.

  19. Exportieren oder sichern Sie Ihre alten Konten. Nähere Angaben finden Sie unter Export und Backup.

  20. Deinstallieren Sie die alte Version von RPS und installieren Sie die neuere Version erneut.

  21. Importieren Sie die alten Konten, die Sie in Schritt 19 exportiert oder gesichert hatten. Nähere Informationen finden Sie unter Import.


Anmelden

Feldname | Beschreibung
Benutzername | Geben Sie den vom RPS-Aministrator zugewiesenen Benutzernamen ein.
Passwort | Geben Sie das vom RPS-Aministrator zugewiesene Passwort ein.
OK | Klicken Sie auf diese Schaltfläche, um die vorgenommenen Eingaben anzunehmen und fortzufahren.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Name der Schaltfläche | Beschreibung
Details | Klicken Sie auf diese Schaltfläche, um Einzelheiten zu der angezeigten Fehlermeldung zu sehen.
Bemerkungen | Derzeit nicht zu verwenden.
OK | Klicken Sie auf diese Schaltfläche, um die Fehlermeldung zu akzeptieren, ohne Einzelheiten anzuzeigen oder Bemerkungen einzugeben.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Anmelden

WICHTIGER HINWEIS:

  • Benutzer dürfen sich nicht mehr als einmal während der gleichen RPS-Sitzung bei RPS als der gleiche Benutzer anmelden.

  • Nach drei erfolglosen Anmeldeversuchen erscheint eine Fehlermeldung und RPS wird beendet.

Zum Start von RPS wählen Sie aus dem Startmenü Programme>Bosch>RPS oder doppelklicken auf den RPS-Shortcut auf dem Desktop. Nach einer kurzen Pause erscheint ein Splash-Screen (Logo beim Starten) und dann der Anmeldebildschirm.

Bei jedem Start der Anwendung wird das Fenster Anmeldedaten geöffnet.

Eine erfolgreiche Anmeldung wird im Prüfprotokoll für Verfolgungszwecke als Ereignis verzeichnet.

Nicht erfolgreiche Versuche der Eingabe einer gültigen Kombination von Benutzernamen und Passwort führen dazu, dass ein fehlgeschlagenes Anmeldeereignis zum Prüfprotokoll gesendet und eine Fehlermeldung angezeigt wird.


Erstmalige Anmeldung

Beim erstmaligen Start des Programms nach der Installation wird der Anmeldebildschirm präsentiert. Geben Sie admin als Benutzernamen und 1111 als Passwort ein. Nachdem Sie sich erfolgreich angemeldet haben, müssen Sie das „admin“-Passwort ändern.

Nach erfolgreicher Anmeldung erscheint die Remote Programmer-Benutzeroberfläche. Das ist das Hauptfenster der Anwendung. Alle Betriebs- und Administrationsaufgaben werden von diesem Fenster aus eingeleitet.


Abmelden

Mit der Option „Abmelden“ im Dropdown-Menü Datei auf der Menüleiste kann sich der Benutzer von RPS abmelden, ohne RPS zu beenden. Wenn sich ein Benutzer abmeldet, wird wieder der Bildschirm „Anmeldedaten“ angezeigt, so dass sich ein anderer Benutzer anmelden kann.


Abmelden und Beenden

Mit der Option „Abmelden und Beenden“ im Dropdown-Menü Datei auf der Menüleiste kann sich der Benutzer von RPS abmelden. Durch diese Auswahl wird RPS auch als aktive Anwendung beendet. Bei Auswahl von „Abmelden und Beenden“ erscheint ein Feld, in dem das Beenden bestätigt werden muss.


Anmelden

Sollte ein Benutzer „Abmelden“ wählen und versehentlich auf Abbrechen im Bildschirm „Anmeldedaten“ klicken, kann sich der Benutzer bei RPS durch Auswahl von Datei>Anmelden. Nach Vornahme dieser Auswahl wird der Bildschirm „Anmeldedaten“ wieder angezeigt.


Passwort ändern

Fenster „Passwort ändern“

Feldname | Beschreibung
Altes Passwort | Geben Sie das alte (aktuelle) Passwort in diesem Feld ein.
Neues Passwort | Geben Sie in diesem Feld das neue Passwort ein (1 bis 12 Zeichen).
Passwort nochmals eingeben | Geben Sie in diesem Feld das neue Passwort erneut ein.
OK | Klicken Sie auf diese Schaltfläche, um die vorgenommenen Eingaben anzunehmen und fortzufahren.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Passwort ändern

Sie können jederzeit Ihr Passwort ändern während Sie bei RPS angemeldet sind. Diese Option steht allen Bedienern und Administratoren zur Verfügung. Wenn Änderungen vorgenommen werden, aktualisiert RPS automatisch die Bediener- oder Administratordaten im jeweiligen Bedienerkonto.

WICHTIGER HINWEIS:

  • Klicken Sie erst dann auf OK, wenn Sie einen Wert in den Feldern Passwort und Passwort bestätigen eingegeben haben. Anderenfalls könnte das Bedienerkonto deaktiviert werden.

  • Bei der nächsten Anmeldung sind die Änderungen wirksam.

  • RDie Sicherheitsfunktionen von RPS beruhen ausschließlich auf Passwörtern. Die Bediener- und Administratorpasswörter müssen sorgfältig geschützt werden. Wird das Administratorpasswort bzw. Passwort auf höchster Ebene vergessen oder geht es verloren, dann ist kein Zugriff auf die Administratoraufgaben möglich.


Windows Bildschirmschoner-Passwort

Derzeit wird kein Bediener automatisch von RPS nach einer Zeit der Inaktivität abgemeldet. Es wird empfohlen, dass Sie die Windows®Bildschirmschoner-Passwortschutzfunktion verwenden, um RPS über Zeiten der Inaktivität zu schützen. Um Ihr Bildschirmschoner-Passwort einzustellen, müssen Sie Ihre Anzeigeeinstellungen in der Windows®Systemsteuerung einsehen.


Remote Programmer-Benutzeroberfläche

Feldname

Beschreibung

Menüleiste

Die Menüleiste besteht aus beschrifteten Registerkarten, die Dropdown-Menüs enthalten.

Symbolleiste

Es gibt zwei Symbolleisten, die schnellen und einfachen Zugriff auf verschiedene Funktionen ermöglichen: die Remote Programmer-Symbolleiste und die Anlagenansicht-Symbolleiste.

Diese Symbolleisten befinden sich oben im Fenster und sind durch beschriftete Symbole gekennzeichnet. Die aktiven Symbole auf der Remote Programmer-Symbolleiste ändern sich je nach der angezeigten Liste.

Ansichtsleiste

Die Ansichtsleiste bietet einfachen Zugriff auf die verschiedenen Listen in einem Dropdown-Format. Klicken Sie auf eine Menüoption, um die Liste zu öffnen.

Links

Links bieten schnellen und einfachen Zugriff auf Anlagenkonten.

Listen-Informationsspalten

Diese Spalten zeigen für die gegenwärtig angezeigte Liste spezifische Daten an. Da die Anlagenliste aktiv ist, wenn die Remote Programmer-Benutzeroberfläche geöffnet wird, zeigen diese Spalten Daten an, die für die in der Anlagenliste gezeigten Anlagenkonten spezifisch sind.

WICHTIGER HINWEIS:Die Spalte „Unbedient“ wird nicht von allen Zentralsteuerungs-Typen unterstützt. Lesen Sie die Informationen zur Kompatibilität in der Dokumentation Ihrer Zentralsteuerung.

Listensymbole

The Listensymbole sind Shortcuts zu den verschiedenen in RPS verfügbaren Listen.

WICHTIGER HINWEIS: Die Fensterliste wird nicht von allen Zentralsteuerungen unterstützt.

Anzahl der Datensätze

Zählt die Anzahl der Datensätze, die gegenwärtig in der ausgewählten Liste enthalten sind.

Sortieranzeiger

Dieser Bereich kennzeichnet die Richtung (aufsteigend oder absteigend), in der die ausgewählte Spalte gegenwärtig sortiert wird.

Jede Spalte in einem Fenster kann durch Klicken auf den Titel der jeweiligen Spalte in aufsteigender oder absteigender Reihenfolge sortiert werden. Die Sortierung erfolgt nach Zeichen, dann numerisch, dann alphabetisch.

Benutzeranzeiger

Dieser Bereich kennzeichnet den Benutzer (nach Benutzernamen), der gegenwärtig in RPS angemeldet ist.

Link zum Anlagenkonto

Anlagenlisten-Symbol :Anlagenlisten-Symbol

Verlaufsfilter-Symbol : Verlaufsfilter-Symbol

Bedienerlisten-Symbol : Bedienerlisten-Symbol

Mustervorlagenlisten-Symbol : Mustervorlagenlisten-Symbol

Aktivitätenlisten-Symbol : Aktivitätenlisten-Symbol

Fensterlisten-Symbol : Fensterlisten-Symbol

Anzahl der Datensätze

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Remote Programmer-Benutzeroberfläche

Nach erfolgreicher Anmeldung wird die Remote Programmer-Benutzeroberfläche mit aktivierter Anlagenliste geöffnet. Das ist das Hauptfenster der Anwendung. Alle Betriebs- und Administrationsaufgaben werden von diesem Fenster aus eingeleitet.

Anlagenkonten, Bediener, Ereignisse und Mustervorlagen werden von der Remote Programmer-Benutzeroberfläche erstellt und verwaltet.


Sprache der Benutzeroberfläche ändern

So ändern Sie die Sprache der Benutzeroberfläche:

  1. Öffnen Sie das Sprachmenü auf der Menüleiste der Benutzeroberfläche.

  2. Wählen Sie eine Sprache. Wählen Sie z.B. Spanisch.

Daraufhin erscheint die Benutzeroberfläche in der ausgewählten Sprache.

  3. Wiederholen Sie Schritt 1 und 2, um zur vorherigen Sprache zurückzukehren oder um eine andere Sprache auszuwählen.


Menüleiste

Unten finden Sie Beschreibungen der Dropdown-Menüs, aus denen die Menüleiste besteht.

Datei

Dieses Menü bietet Zugriff auf mehrere programmbezogene Funktionen.

Listen

Dieses Menü bietet Zugriff auf verschiedene Listenfenster. Klicken Sie auf eine Listenauswahl, um deren Fenster zu öffnen.

Berichte

Dieses Menü bietet Zugriff auf verschiedene Arten von Berichten, die von RPS generiert werden. Anzeige-/Druckoptionen stehen nach Auswahl eines Berichts zur Verfügung.

Konfig

Dieses Menü bietet Zugriff auf Passwort- und Systemkonfigurations-Fenster.

Sprache

Dieses Menü ermöglicht das Ändern der Sprache der Benutzeroberfläche.

Hilfe

Dieses Menü bietet Zugriff auf RPS-Online-Hilfedatei- und Systeminformationen.


Auf die Listenansichten zugreifen

Es gibt drei Möglichkeiten, um über die Remote Programmer-Benutzeroberfläche auf die Listen zuzugreifen:

  • Durch Auswahl der Liste im Menü "Listen&"

  • Durch Auswahl der Liste in der Ansichtsleiste

  • Durch Klicken auf das Listensymbol in the bottom right corner of the user interface


Kontextmenüs und Tastaturkurzbefehle

Kontextmenü-Option | Beschreibung
Neu | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Strg]+[N] auf der Tastatur, um ein neues Anlagenkonto hinzuzufügen.
Ansicht | Klicken Sie mit der linken Maustaste auf diese Option, um Daten im ausgewählten Anlagenkonto anzuzeigen.
Öffnen | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Strg]+[O] auf der Tastatur, um das ausgewählte Anlagenkonto zu öffnen.
Löschen | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Entf] auf der Tastatur, um das ausgewählte Anlagenkonto zu löschen.
Suchen | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Strg]+[L] auf der Tastatur, um das Fenster Suchen zu öffnen.
Enterprise Solution | Klicken Sie mit der linken Maustaste auf diese Option, um die Enterprise Solution zu starten.
Verbindung herstellen | Klicken Sie mit der linken Maustaste auf diese Option zur Herstellung einer Verbindung zum ausgewählten Anlagenkonto.
Unbedienten Betrieb aktivieren | Klicken Sie mit der linken Maustaste auf diese Option, um den unbedienten Betrieb für das ausgewählte Anlagenkonto zu aktivieren. Nähere Informationen finden Sie unter Überblick „Unbedienter Betrieb“.
Unbedienten Betrieb deaktivieren | Klicken Sie mit der linken Maustaste auf diese Option, um den unbedienten Betrieb für das ausgewählte Anlagenkonto zu deaktivieren. Nähere Informationen finden Sie unter Überblick „Unbedienter Betrieb“.

Kontextmenü-Option | Beschreibung
Anzeigen | Klicken Sie mit der linken Maustaste auf diese Option, um Daten für den ausgewählten Verlaufsprotokolleintrag anzuzeigen.
Löschen | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Entf] auf der Tastatur, um den ausgewählten Verlaufsprotokolleintrag zu löschen.
Ansicht löschen | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Umschalt]+[Entf] auf der Tastatur, um das gesamte Verlaufsprotokoll zu löschen.
Suchen | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Strg]+[L] auf der Tastatur, um das Fenster Suchen zu öffnen.
Filter | Klicken Sie mit der linken Maustaste auf diese Option, um das Fenster Verlaufsfilter zu öffnen.
Enterprise Solution | Klicken Sie mit der linken Maustaste auf diese Option, um die Enterprise Solution zu starten.

Kontextmenü-Option | Beschreibung
Neu | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Strg]+[N] auf der Tastatur, um einen neuen Bediener hinzuzufügen.
Anzeigen | Klicken Sie mit der linken Maustaste auf diese Option, um Daten für den ausgewählten Bediener anzuzeigen.
Löschen | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Entf] auf der Tastatur, um den ausgewählten Bediener zu löschen.
Suchen | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Strg]+[L] auf der Tastatur, um das Fenster Suchen zu öffnen.
Enterprise Solution | Klicken Sie mit der linken Maustaste auf diese Option, um die Enterprise Solution zu starten.

Kontextmenü-Option | Beschreibung
Neu | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Strg]+[N] auf der Tastatur, um eine neue Anlagenvorlage hinzuzufügen.
Anzeigen | Klicken Sie mit der linken Maustaste auf diese Option, um Daten in der ausgewählten Anlagenmustervorlage anzuzeigen.
Öffnen | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Strg]+[O] auf der Tastatur, um die ausgewählte Anlagenvorlage zu öffnen..
Löschen | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Entf] auf der Tastatur, um die ausgewählte Anlagenvorlage zu löschen.
Suchen | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Strg]+[L] auf der Tastatur, um das Fenster Suchen zu öffnen.
Enterprise Solution | Klicken Sie mit der linken Maustaste auf diese Option, um die Enterprise Solution zu starten.

Kontextmenü-Option | Beschreibung
Anzeigen | Klicken Sie mit der linken Maustaste auf diese Option, um Daten für den ausgewählten Aktivitätenprotokolleintrag anzuzeigen.
Löschen | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Entf] auf der Tastatur, um den ausgewählten Aktivitätenprotokolleintrag zu löschen.
Ansicht löschen | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Umschalt]+[Entf] auf der Tastatur, um das gesamte Aktivitätenprotokoll zu löschen.
Suchen | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Strg]+[L] auf der Tastatur, um das Fenster Suchen zu öffnen.
Filter | Klicken Sie mit der linken Maustaste auf diese Option, um das Fenster Aktivitätenfilter zu öffnen.
Enterprise Solution | Klicken Sie mit der linken Maustaste auf diese Option, um die Enterprise Solution zu starten.

Kontextmenü-Option | Beschreibung
Neu | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Strg]+[N] auf der Tastatur, um ein neues Zeitfenster hinzuzufügen.
Anzeigen | Klicken Sie mit der linken Maustaste auf diese Option, um Daten im ausgewählten Zeitfenster anzuzeigen.
Löschen | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Entf] auf der Tastatur, um das ausgewählte Zeitfenster zu löschen.
Suchen | Klicken Sie auf diese Option mit der linken Maustaste oder drücken Sie [Strg]+[L] auf der Tastatur, um das Fenster Suchen zu öffnen.
Enterprise Solution | Klicken Sie mit der linken Maustaste auf diese Option, um die Enterprise Solution zu starten.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Kontextmenüs und Tastaturkurzbefehle

Kontextmenüs

Kontextmenüs ermöglichen schnellen Zugriff auf die Standard-Listenfunktionen, z.B. Erstellung einer neuen Listeneingabe, Löschen einer Listeneingabe oder Suchen von Informationen innerhalb einer Liste.

Der Inhalt der Kontextmenüfunktion ändert sich je nach der ausgewählten Liste.

Klicken Sie mit der rechten Maustaste auf die Benutzeroberfläche des Remote Programmer, um auf das Kontextmenü der ausgewählten Liste zuzugreifen.

Klicken Sie auf einen der nachstehenden Links, um das Kontextmenü der jeweiligen Liste zu sehen.

Anlagen

Verlauf

Bediener

Vorlagen

Aktivitäten

Fenster

Tastaturkurzbefehle

Die folgende Tabelle identifiziert die von RPS unterstützten Tastaturkurzbefehle.

Funktion | Tastaturkurzbefehl | In Listen unterstützt
Neu | [Strg]+[N] | Anlagen Bediener Vorlagen Fenster
Öffnen | [Strg]+[O] | Anlagen Vorlagen
Löschen | [Entf] oder [Löschen] | Anlagen Verlauf Bediener Vorlagen Aktivitäten Fenster
Ansicht löschen | [Umschalt]+[Entf] oder [Umschalt]+[Löschen] | Verlauf Aktivitäten
Suchen | [Strg]+[L] | Anlagen Verlauf Bediener Vorlagen Aktivitäten Fenster


Listenbericht drucken

Dateimenü, Option „Drucken“

Felder und Schaltflächen | Beschreibung
Verfügbare Felder | Inhalt ändert sich je nach ausgewählter Liste. Klicken Sie auf das jeweilige Kontrollkästchen, um den Berichtsinhalt zu aktivieren bzw. zu deaktivieren.
Ok | Klicken Sie auf OK, um das Fenster „Seitenansicht“ zu öffnen.
Abbrechen | Klicken Sie auf Abbrechen, um das Dialogfeld „Listenbericht“ zu schließen, ohne den Bericht zu drucken.
Alle auswählen | Klicken Sie auf Alle auswählen, um alle Optionen für verfügbare Felder auszuwählen.
Löschen | Klicken Sie auf „Löschen“, um alle Optionen für verfügbare Felder zu deaktivieren.

Feldname | Beschreibung
Drucken | Klicken Sie auf diese Schaltfläche, um den ausgewählten Bericht zu drucken.
Speichern unter | Klicken Sie auf diese Schaltfläche, um den Bericht in einem anderen Dateiformat bzw. an einem anderen Ort zu speichern.
Kopieren | Klicken Sie auf diese Schaltfläche, um den Berichtsinhalt in seiner Gesamtheit in die Zwischenablage des PCs zu kopieren. Der Inhalt kann dann in eine andere Anwendung wie z. B. Microsoft® Word oder Notepad eingefügt werden.
Suchen | Klicken Sie auf diese Schaltfläche, um ein Standardsuchfenster zu öffnen, mit dem Sie nach einem oder mehreren beliebigen Wörtern suchen können, die im als Vorschau angezeigten Bericht vorkommen könnten.
Einzelseite | Die Berichtsvorschau wird reduziert, so dass nur eine einzige Seite angezeigt wird. Klicken Sie auf diese Schaltfläche, um den Zoom-Prozentsatz automatisch zu vergrößern, damit die Einzelseite deutlicher angezeigt wird. Dieses Symbol ist nur verfügbar, wenn ein Bericht im Mehrseitenformat angezeigt wird.
Mehrere Seiten | Klicken Sie auf diese Schaltfläche, um die Anzahl der angezeigten Seiten und die Reihenfolge, in der sie angezeigt werden, im Auswahlraster. Dieses Symbol ist nur verfügbar, wenn der als Vorschau angezeigte Bericht mehr als eine Seite enthält und ein Bericht im Einzelseitenformat angezeigt wird.
Vergrößern | Klicken Sie auf diese Schaltfläche, um den Seitenvergrößerungsprozentsatz zu steigern (Hinzoomen).
Verkleinern | Klicken Sie auf diese Schaltfläche, um den Seitenvergrößerungsprozentsatz zu verringern (Wegzoomen).
Größe ändern-Menü | Klicken Sie auf das Pfeilsymbol, um eine Option aus der Liste vordefinierter Größen zu wählen. Die Größe des Berichts wird dem gewählten Prozentsatz entsprechend angepasst. Sie können eine Größe auch durch Markieren des Prozentsatzes und Eingeben eines neuen Werts eingeben. Diese Eingabe ist nicht auf die Werte im Dropdown-Menü beschränkt.
Seite nach oben | Klicken Sie auf diese Schaltfläche, um sich per Bildlauf nach oben durch weitere Seiten des Berichts zu bewegen.
Seite nach unten | Klicken Sie auf diese Schaltfläche, um sich per Bildlauf nach unten durch weitere Seiten des Berichts zu bewegen.
Seitenzahl | Dieses Feld zeigt die Seitenzahl der derzeit angezeigten Seite sowie die Gesamtzahl der Seiten im Bericht an.
Informationsfeld | Dieses Feld zeigt den Inhalt des Berichts in Druckformat an.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Listenbericht drucken

Ein Listenbericht besteht aus dem Inhalt der Informationsspalten der ausgewählten Liste.

  1. Klicken Sie auf Datei®Drucken.

Das Dialogfeld „Listenbericht“ wird geöffnet.

  2. Klicken Sie auf die jeweiligen Kontrollkästchen in der Liste „Verfügbare Felder“, um die gewünschten Informationsspalten zu wählen.

  3. Klicken Sie auf OK.

Das Fenster „Seitenansicht“ wird geöffnet.

  4. Klicken Sie auf Drucken, um den Inhalt der ausgewählten Informationsspalten zu drucken.


Registerkarte „Modem“

Feldname

Beschreibung

Spalten mit Modemdaten

  • Anlagenname: In dieser Spalte werden die von RPS unterstützten Arten von Zentralsteuerungen aufgeführt.

  • Resetstring: In dieser Spalte wird der Resetstring des ausgewählten Modems angegeben.

  • Initialisierungsstring: In dieser Spalte wird der Initialisierungsstring des ausgewählten Modems angegeben.

Diese Spalten sind schreibgeschützt. Zur Änderung des Modems wählen Sie eine Zeile und klicken auf die Schaltfläche Modem auswählen .

Bearbeiten

Klicken Sie auf diese Schaltfläche, um den Resetstring oder Initialisierungsstring des ausgewählten Modems zu bearbeiten.

Modem auswählen

Klicken Sie auf diese Schaltfläche zur Auswahl eines anderen Modems aus einer Liste von Modems, die mit dem angegebenen Zentralsteuerungstyp kompatibel sind.

Kommunikationsport

Wählen Sie den gewünschten COM-Port aus. Diese Änderung erscheint im Fenster Anlagenkommunikation, wenn Sie eine Verbindung zu einer Zentralsteuerung herstellen. Die Standardeinstellung von RPS ist Com-Port 2.

Eigenschaftsseiten - Farben anzeigen

Einige der Einträge im Anlagenkonto-Einstellungsausschnitt können in Farbe angezeigt werden. Diese Funktion dient zur schnellen Identifizierung der Zentralsteuerungs-Einstellungen. Diese Funktion ist standardmäßig aktiviert (Feld markiert). Zur Deaktivierung entfernen Sie die Markierung durch Klicken auf das Feld.

OK

Klicken Sie auf diese Schaltfläche, um alle Eingaben/Änderungen anzunehmen und das Systemkonfigurationsfenster zu schließen.

Zuweisen

Klicken Sie auf diese Schaltfläche, um alle Eingaben/Änderungen anzunehmen, ohne das Systemkonfigurationsfenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Registerkarte „Modem“

WICHTIGER HINWEIS:

  • Zur vollständigen Kompatibilität Ihres Modems mit RPS und den spezifischen Zentralsteuerungen, die unterstützt werden, siehe Modemspezifikationen.

  • Die jeweils verfügbaren Systemkonfigurations-Registerkarten hängen von Ihrer Installation ab. U.U. sehen Sie nicht alle Registerkarten, die im nachstehenden Screenshot gezeigt sind.

  • Die verfügbaren Zentralsteuerungen hängen von Ihrer Installation ab. Im Screenshot unten werden evtl. nicht alle Zentralsteuerungstypen angezeigt.

Das Fenster „Systemkonfiguration“ öffnet sich und die Registerkarte Modem ist aktiviert.

Die Kommunikation zwischen RPS und den einzelnen Zentralsteuerungen erfolgt über ein Modem.


Modemspezifikationen

WICHTIGER HINWEIS: Wenn Ihr Modem nicht in der Hilfedatei des Zentralsteuerungskontos als kompatibles Modem aufgeführt ist, müssen Sie die Dokumentation Ihres Modems, zusammen mit den folgenden Modemspezifikationen, zur Einrichtung Ihres Modems zur Verwendung mit RPS zu Rate ziehen.

Zur vollständigen Kompatibilität Ihres Modems mit RPS und den spezifischen Zentralsteuerungen müssen folgende Bedingungen erfüllt sein:

  • Das Modem muss einen Ruf im Antwortmodus erzeugen können.

  • Das Modem muss für ein BELL System 103 oder V.21-Protokoll fähig sein.

  • Das Modem muss zur Kommunikation bei 300 bps (Bits pro Sekunde) fähig sein.

  • Das Modem muss einen Antwortton von 2025 Hz oder 2270 Hz übertragen. Die Zentralsteuerung erkennt keine anderen Töne, wie z.B. V.32 und V.42.

  • Das Modem muss zur asynchronen Standardübertragung bei 300 bps fähig sein.


Modemeinrichtung über RPS

Feldname | Beschreibung
Modemname | In dieser Spalte sind alle Modems aufgeführt, die mit der angegebenen Zentralsteuerung kompatibel sind. Zur Auswahl eines Modems klicken Sie auf eine Zeile.
OK | Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Fenster „Modem bearbeiten“

Feldname | Beschreibung
Anlagenname | Dieses schreibgeschützte Feld kennzeichnet die angegebene Zentralsteuerung.
Resetstring | Geben Sie die Befehlszeichenfolge zur Rücksetzung des Modems ein. Beziehen Sie sich auf die Dokumentation Ihres Modems für Informationen zum Text, der in diesem Feld einzugeben ist.
Initialisierungsstring | Geben Sie die Befehlszeichenfolge zur Initialisierung des Modems ein. Bei der Erstkonfiguration des Modems zur Verwendung mit RPS erscheint der Standard-Initialisierungsstring im Feld. Die hier am Initialisierungsstring vorgenommenen Änderungen ersetzen alle über das Betriebssystem vorgenommenen Einstellungen.
OK | Klicken Sie auf diese Schaltfläche, um die an den Reset- und Initialisierungsstrings des Modems vorgenommenen Änderungen anzunehmen und dieses Fenster zu schließen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Modemeinrichtung über RPS

Die Registerkarte „Modem“ zeigt die Modemeinstellungen an, die in RPS geändert werden können. Über die Modem-Registerkarte können Sie die folgenden Einstellungen für ein ausgewähltes Modem ändern:

  • COM-Port

  • Resetstring

  • Initialisierungsstring (bei Änderung dieser Zeichenfolge können auch andere Modemeinstellungen geändert werden. Lesen Sie zuerst die Dokumentation Ihres Modems.)

Gehen Sie zur Einrichtung Ihres Modems zur Verwendung mit RPS wie folgt vor:

  1. Klicken Sie auf der Remote Programmer-Benutzeroberfläche auf Konfig ® System. Das Fenster „Systemkonfiguration“ öffnet sich und die Registerkarte Modem ist aktiviert.

  2. Klicken Sie auf die Optionsschaltfläche neben der COM-Schnittstelle, die Sie verwenden wollen. Die Standardeinstellung von RPS ist COM 2

WICHTIGER HINWEIS: RPS kann nicht mit der Zentralsteuerung kommunizieren, wenn andere Anwendungen die gleiche COM-Schnittstelle verwenden. Wenn eine zusätzliche COM-Schnittstelle verwendet werden soll, muss der gewünschte COM-Port bei jeder Verbindungsherstellung mit der Zentralsteuerung im Fenster „Anlagenkommunikation“ ausgewählt werden.

  3. Bei Bedarf können Sie das Modem für die Zentralsteuerung ändern, indem Sie die entsprechende Zeile in der Modem-Registerkarte auswählen und auf die Schaltfläche Modem auswählen klicken. Im nun geöffneten Fenster Modem auswählen werden alle mit der angegebenen Anlage kompatiblen Modems aufgeführt.

  4. Bei Bedarf können Sie den Resetstring und Initialisierungsstring des Modems ändern, indem Sie auf die Schaltfläche Bearbeitenklicken. Das Fenster Modem bearbeiten wird geöffnet.


Modemeinrichtung über die Zentralsteuerung

WICHTIGER HINWEIS: Beziehen Sie sich auf die Modemdokumentation und Online-Hilfe für Informationen zur Konfiguration von Windows® zur Kommunikation mit Ihrem Modem. your modem.

  • Ein Modem muss einen Ruf im Antwortmodus erzeugen können.

  • Das Modem darf KEINE Datenkompression verwenden. Speed-Buffering (Geschwindigkeitspuffer) ist erlaubt.

  • Das Modem darf keine Flusskontrolle verwenden. Flusskontrolle durch die Com-Port-Hardware am PC ist in Ordnung

  • Das Modem darf keine Fehlerkorrektur verwenden (LAPM, MNP).


Registerkarte „Sicherheit“

Feldname | Beschreibung
Sicherheitsfunktion | In dieser Spalte werden alle Sicherheitsfunktionen aufgeführt, die durch Sicherheitsstufen in RPS eingeschränkt werden können. Die Navigation durch die Liste erfolgt mit der Bildlaufleiste rechts.
Mindeststufe | Diese Spalte zeigt die aktuell zugewiesene (oder Standard-) Mindestsicherheitsstufe an.
Bearbeiten | Zur Änderung der in der Mindeststufe-Spalte angezeigten Stufe wählen Sie eine Zeile und klicken auf die Schaltfläche Bearbeiten. Das Fenster Sicherheitsfunktion bearbeiten wird geöffnet.
Eigenschaftsseiten - Farben anzeigen | Einige der Einträge im Anlagenkonto-Einstellungsausschnitt können in Farbe angezeigt werden. Diese Funktion dient zur schnellen Identifizierung der Zentralsteuerungs-Einstellungen. Diese Funktion ist standardmäßig aktiviert (Feld markiert). Zur Deaktivierung entfernen Sie die Markierung durch Klicken auf das Feld.
OK | Klicken Sie auf diese Schaltfläche, um alle Eingaben/Änderungen anzunehmen und das Systemkonfigurationsfenster zu schließen.
Zuweisen | Klicken Sie auf diese Schaltfläche, um alle Eingaben/Änderungen anzunehmen, ohne das Systemkonfigurationsfenster zu schließen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Registerkarte „Sicherheit“

WICHTIGER HINWEIS:

  • Die Standard-Bedienersicherheitsstufe ist 0 (siehe Bedienerliste).

  • Die eingegebenen Sicherheitsstufen sind für alle Zentralsteuerungen des gleichen Anlagentyps wirksam. Die Sicherheitsstufen verschiedener Anlagentypen müssen separat eingestellt werden.

  • Die jeweils verfügbaren Systemkonfigurations-Registerkarten hängen von Ihrer Installation ab. U.U. sehen Sie nicht alle Registerkarten, die im nachstehenden Screenshot gezeigt sind.

Sicherheitsstufen stellen ein Hilfsmittel zur Einschränkung des Zugriffs auf bestimmte Funktionen bereit. Die Sicherheitsstufen sind mit 0 bis 15 nummeriert, wobei 0 die niedrigste (keine Befugnis) und 15 die höchste (umfassender Zugriff auf alle Funktionen) darstellt. Sicherheitsstufen werden jeder einzelnen Funktion zugewiesen. Wenn einer Funktion eine Sicherheitsstufe zugewiesen wird, können nur Bediener mit dieser (oder einer höheren) Sicherheitsstufe auf diese Funktion zugreifen.

Wenn z.B. der Fähigkeit zur Erstellung eines neuen Kontos die Sicherheitsstufe 4 zugewiesen wird, dann könnte ein Bediener mit der Sicherheitsstufe 3 kein Konto erstellen. Ein Bediener mit Sicherheitsstufe 4 oder höher könnte jedoch ein Konto erstellen.

Zur Einstellung der zum Zugriff auf RPS-Funktionen erforderlichen Mindestsicherheitsstufe klicken Sie auf Config ® System.

Das Fenster „Systemkonfiguration“ wird geöffnet und die Registerkarte „Modem “ ist aktiviert. Klicken Sie auf die Registerkarte Sicherheit.


Feldname | Beschreibung
Name | Dieses schreibgeschützte Feld zeigt den Namen der ausgewählten Sicherheitsfunktion an.
Mindeststufe | Über dieses Feld können Sie die der Funktion zugewiesene Sicherheitsstufe ändern. Scrollen Sie mit den Aufwärts/Abwärts-Pfeilenjeweils durch die einzelnen Stufen oder markieren Sie die aktuelle Einstellung und geben Sie die gewünschte Stufe (0 bis 15) ein.
OK | Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Mindestsicherheitsstufen einstellen

Zur Änderung der einer Funktion zugewiesenen Sicherheitsstufe auf der Registerkarte „Sicherheit“ klicken Sie auf die Schaltfläche Bearbeiten.

Das FensterSicherheitsfunktion bearbeiten wird geöffnet.

Nachdem Funktionen Sicherheitsstufen zugewiesen wurden, kann der Administrator den Bedienern Sicherheitsstufen zuweisen.


Sicherheitsstufen im Fenster „Anlagenansicht" einstellen

Feld/Name der Schaltfläche | Beschreibung
Parameter | Dieses schreibgeschützte Feld zeigt den Namen des Parameters an, dessen Sicherheitsstufen bearbeitet werden.
Ansichtsstufe | Dieses Feld zeigt die aktuelle (oder Vorgabe-) Mindeststufe an, mit der ein Bediener die Programmiereinstellung des Parameters einsehen kann. Um diese Einstellung zu ändern, klicken Sie auf den Pfeil rechts und wählen Sie eine neue Stufe (1 bis 15).
Bearbeitungsstufe | Dieses Feld zeigt die aktuelle (oder Vorgabe-) Mindeststufe an, mit der ein Bediener die Programmiereinstellung des Parameters bearbeiten kann. Um diese Einstellung zu ändern, klicken Sie auf den Pfeil rechts und wählen Sie eine neue Stufe (1 bis 15).
OK | Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Sicherheitsstufen im Fenster „Anlagenansicht" einstellen

Jedem Programmierparameter im Program Record Sheet eines Anlagenkontos können zwei Sicherheitsstufen zugeordnet werden. Eine Sicherheitsstufe steuert die Ansichtsberechtigungen und die andere die Bearbeitungsberechtigungen.

Die Sicherheitsstufen basieren auf der Stufe, die jedem Bediener zugeordnet ist. Wenn beispielsweise Parameter A eine Sicherheitsstufe von 5 für die Ansicht und 6 für die Bearbeitung zugewiesen ist, würden die Ansichts-/Bearbeitungsberechtigungen für den Bediener wie folgt erteilt werden:

  • Ein Bediener mit einer Sicherheitsstufe von mindestens 6 kann den Parameter einsehen und bearbeiten. Durch Doppelklicken auf die Wertezelle wird das entsprechende Fenster „Anlageneinstellungen" für den Parameter geöffnet.

  • Ein Bediener mit einer Sicherheitsstufe von 5 kann den Parameter einsehen, aber nicht bearbeiten. Wenn der Bediener auf die Wertezelle doppelklickt, passiert nichts, während der Bediener bei RPS angemeldet ist.

  • Ein Bediener mit einer Sicherheitsstufe unter 5 kann den Parameter nicht einsehen. Die Wertezelle des Parameters bleibt leer, während der Bediener bei RPS angemeldet ist.

Befolgen Sie die folgenden Schritte, um die Sicherheitsstufe eines Parameters zu ändern:

  1. Öffnen Sie das Fenster „Anlagenansicht" des Anlagenkontos.

  2. Klicken Sie auf die Schaltfläche Sicherheit in der Symbolleiste. Ein Fortschrittsbalken wird eingeblendet und zeigt an, dass der Program Entry Guide geladen wird.

  3. Wählen Sie einen Parameter und drücken Sie die Taste [F5] auf der Tastatur. Das Fenster Sicherheitsstufen wird geöffnet.

  4. Nachdem die Änderungen an den Sicherheitsstufen durchgeführt wurden, klicken Sie auf OK, um das Fenster Sicherheitsstufen zu schließen. Die Schaltfläche Sicherheitsstufe in der Symbolleiste ändert sich in die Schaltfläche Sicherheit speichern.

  5. Klicken Sie auf die Schaltfläche Sicherheit speichern, um die Änderungen an den Sicherheitsstufen des Parameters zu speichern.

WICHTIGER HINWEIS: Die eingegebenen Sicherheitsstufen sind für alle Anlagenkonten des gleichen Zentralsteuerungstyps wirksam. Bei jedem Zentralsteuerungstyp müssen die Sicherheitsstufen getrennt eingestellt werden.

Klicken Sie auf die Schaltfläche unten, um weitere Themen in Bezug auf die Sicherheitsstufen anzuzeigen.


Registerkarte „Dateistandorte“

Feldname | Beschreibung
Datenbanktyp | Wählen Sie entweder Access (Zugang) oder ODBC (Open Database Connectivity). Wählen Sie ODBC, wenn Sie einen SQL-Server verwenden.
Dateityp/Standort | Diese schreibgeschützten Felder kennzeichnen den Dateityp und Standort auf dem PC.
Ändern | Klicken Sie auf diese Schaltfläche, um das Fenster Standort ändern zu öffnen. In diesem Fenster können Sie einen neuen Standort für die ausgewählte Datei angeben.
SQL-Servernamen wählen oder eingeben | Wählen oder geben Sie den Namen Ihres SQL-Servers ein.
SQL-Datenbanknamen eingeben. | Geben Sie den Namen Ihrer SQL-Datenbank ein.
Benutzernamen eingeben | Geben Sie Ihren Benutzernamen für den SQL-Server ein.
Passwort eingeben | Geben Sie Ihr Passwort für den SQL-Server ein.
Eigenschaftsseiten - Farben anzeigentd> | Einige der Einträge im Anlagenkonto-Einstellungsausschnitt können in Farbe angezeigt werden. Diese Funktion dient zur schnellen Identifizierung der Zentralsteuerungs-Einstellungen. Diese Funktion ist standardmäßig aktiviert (Feld markiert). Zur Deaktivierung entfernen Sie die Markierung durch Klicken auf das Feld.
OK | Klicken Sie auf diese Schaltfläche, um alle Eingaben/Änderungen anzunehmen und das Systemkonfigurationsfenster zu schließen.
Zuweisen | Klicken Sie auf diese Schaltfläche, um alle Eingaben/Änderungen anzunehmen, ohne das Systemkonfigurationsfenster zu schließen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Registerkarte „Dateistandorte“

WICHTIGER HINWEIS:

  • Die Datenbankdateien werden durch Ändern des Datenbankstandorts nicht verlegt. Die Datenbankdateien sollten bereits am neuen Standort vorhanden sein oder die Dateien müssen manuell verlegt werden.

  • Die jeweils verfügbaren Systemkonfigurations-Registerkarten hängen von Ihrer Installation ab. U.U. sehen Sie nicht alle Registerkarten, die im nachstehenden Screenshot gezeigt sind..

Zum Ändern des Standorts der Datenbankdatei oder des Prüfprotokolls klicken Sie auf Konfig ® System.

Das Fenster „Systemkonfiguration“ wird geöffnet und die Registerkarte „Modem “ ist aktiviert. Klicken Sie auf die Registerkarte Dateistandorte.

Diese schreibgeschützten Felder kennzeichnen den Dateityp und Standort auf dem PC.


Feldname | Beschreibung
Ordner auswählen | Navigieren Sie mit Hilfe des Verzeichnisbaums, der in diesem Feld erscheint, zum Standort der Datenbank.
OK | Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Dateistandort ändern

Um den Standort der Datenbankdatei oder des Prüfprotokolls zu ändern, klicken Sie auf die Schaltfläche Ändern auf der Registerkarte „Dateistandorte“.

Das Fenster Ordner suchen wird geöffnet.

WICHTIGER HINWEIS: Die Änderungen der Dateistandorte werden durch Beenden und Neustart von RPS wirksam.


Registerkarte „Datensperre“

Feldname

Beschreibung

Datensperre-Spalten

Diese Spalten sind schreibgeschützt. Um den Namen, Typ oder Code der Datensperre zu ändern, wählen Sie eine Zeile aus und klicken auf die Taste Bearbeiten

  • ID: Jeder Datensperre wird eine numerische Kennung zugewiesen.

  • Name: Jeder Datensperre kann ein vom Bediener angegebener Name zugewiesen werden.

  • Typ: Diese Zelle identifiziert den vom Bediener zugewiesenen Typ der Datensperre.

  • Sperrcode: In dieser Zelle ist der Datensperrcode gespeichert.

Bearbeiten

Klicken Sie auf diese Schaltfläche, um die ausgewählte Datensperren-Zeile zu bearbeiten. Das Fenster „Datensperre bearbeiten“ wird geöffnet.

Eigenschaftsseiten - Farben anzeigen

Einige der Einträge im Anlagenkonto-Einstellungsausschnitt können in Farbe angezeigt werden. Diese Funktion dient zur schnellen Identifizierung der Zentralsteuerungs-Einstellungen. Diese Funktion ist standardmäßig aktiviert (Feld markiert). Zur Deaktivierung entfernen Sie die Markierung durch Klicken auf das Feld.

OK

Klicken Sie auf diese Schaltfläche, um alle Eingaben/Änderungen anzunehmen und das Systemkonfigurationsfenster zu schließen.

Zuweisen

Klicken Sie auf diese Schaltfläche, um alle Eingaben/Änderungen anzunehmen, ohne das Systemkonfigurationsfenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Registerkarte „Datensperre“

WICHTIGER HINWEIS:

  • Die jeweils verfügbaren Systemkonfigurations-Registerkarten hängen von Ihrer Installation ab. U.U. sehen Sie nicht alle Registerkarten, die im nachstehenden Screenshot gezeigt sind.

  • Datensperre ist nicht auf allen Zentralsteuerungen verfügbar. Lesen Sie die Informationen zur Kompatibilität in der Dokumentation Ihrer Zentralsteuerung.

Datensperrcodes werden verwendet, um zu verhindern, dass Zentralsteuerungen von unbefugtem Personal programmiert werden. Eine Datensperr-Zentralsteuerung hat einen Sperrcode im Speicher, den RPS mit einem der Sperrcodes in den RPS Sperrcode-Datensätzen abgleichen muss, bevor die Programmiersitzung fortgesetzt werden kann. Die Zentralsteuerung kann einen von 65.535 möglichen Sperrcodes enthalten (1 bis 65.535). Wenn RPS den Sperrcode der Zentralsteuerung nicht abgleichen kann, wird die Programmiersitzung beendet.

Um den Datensperrcode zu ändern, klicken Sie auf Konfig ® System.

Das Fenster „Systemkonfiguration“ wird geöffnet und die Registerkarte „Modem “ ist aktiviert. Klicken Sie auf die Registerkarte Datensperre.

WICHTIGER HINWEIS: Jede Datensperrcode-Auswahl, die im Anlagenkonto vorgenommen wird, hat Vorrang vor der Auswahl, die in der Registerkarte „Datensperre“ vorgenommen wird.


Sperrcodes abgleichen

RPS erhält Zugang zu einer durch Datensperre gesperrten Zentralsteuerung, wenn der Sperrcode mit einem der Sperrcodes in den RPS-Sperrcode-Datensätzen entsprechend den folgenden Regeln übereinstimmt

  • Wenn der Sperrcode in der Zentralsteuerung dem primären RPS-Sperrcode entspricht, wird die Sitzung fortgesetzt. Der Sperrcode in der Zentralsteuerung wird nicht geändert

  • Wenn der Sperrcode in der Zentralsteuerung dem unveränderten RPS-Sperrcode entspricht, wird die Programmiersitzung fortgesetzt. Der Sperrcode in der Zentralsteuerung wird nicht geändert.

  • Wenn der Sperrcode in der Zentralsteuerung der Standardsperrcode (12345) ist oder einem der alternativen RPS-Sperrcodes entspricht, wird die Programmiersitzung fortgesetzt. Zum Zeitpunkt der Verbindungsherstellung wird der Sperrcode der Zentrale durch den primären RPS-Sperrcode ersetzt.

  • Wenn der Sperrcode keinem der RPS-Sperrcodes entspricht, wird die Programmiersitzung beendet und eine Fehlermeldung eingeblendet.

WICHTIGER HINWEIS: Wenn mehr als ein PC zur Ausführung von Abläufen im unbedienten Betrieb über eine gemeinsam genutzte Datenbank eingerichtet ist, müssen die Datensperrcodes aller PCs übereinstimmen, so dass die Aufgaben erwartungsgemäß ausgeführt werden können.


Sperrcodetypen

RPS gliedert Sperrcodes in vier verschiedene Typen für den Abgleichprozess. Siehe Sperrcodes abgleichen. RPS speichert nur einen primären Sperrcode und einen Standardsperrcode. Die Anzahl der alternativen und unveränderten Sperrcodes ist auf 50 begrenzt.

  • Standardsperrcode: Der Standardsperrcode (12345) ist der Standard, der vom Hersteller in die Zentralsteuerungen geladen wird.

  • Primärer Sperrcode: Der primäre RPS-Sperrcode ist der Grundcode Ihres Systems. Wenn der Sperrcode in einer Anlage dem RPS-Standard oder alternativen Codes entspricht, ersetzt RPS ihn durch den primären Sperrcode, wenn Sie Verbindung mit der Zentralsteuerung aufnehmen. Siehe Sperrcode bearbeiten and Primären Sperrcode ändern für Anweisungen zum Ändern des primären Sperrcodes.

  • Alternative Sperrcodes: Alternative Sperrcodes sind nützlich, wenn Sie Zentralsteuerungen mit einem vom Standardsperrcode verschiedenen Sperrcode erhalten und Sie diesen auf den primären Sperrcode umändern wollen. Fügen Sie einen Sperrcode-Datensatz für den Sperrcode in den erhaltenen Zentralsteuerungen in der RPS-Datenbank hinzu. Verwenden Sie Alternativ als Typ. Wenn Sie ein Programm an eine dieser Zentralsteuerungen versenden, überträgt RPS den primären Sperrcode als Ersatz für den Sperrcode der Zentralsteuerung. Ein alternativer Sperrcode wird im Änderungsverfahren des primären Sperrcodes verwendet. Siehe Changing Primären Sperrcode ändern.

  • Unveränderte Sperrcodes: Wenn RPS einen Sperrcode in einer Anlage findet, der einem unveränderten RPS-Sperrcode entspricht, wird der Sperrcode in der Zentralsteuerung nicht auf den primären Sperrcode abgeändert. Wenn Sie auf Zentralsteuerungen für andere Unternehmen zugreifen und nicht die Sperrcodes in ihren Zentralsteuerungen ändern wollen, fügen Sie einen Sperrcode-Datensatz mit ihrem Sperrcode zur RPS-Datenbank hinzu. Verwenden Sie Unverändert als Typ.


Sperrcode bearbeiten

Feldname | Beschreibung
Name | Geben Sie einen Namen für den Sperrcode ein (optional).
Typ | Geben Sie an, ob der Sperrcode alternativ oder unverändert ist. Bei Bearbeitung des Standardsperrcodes oder des primären Sperrcodes kann dieses Feld kann nicht geändert werden.
Sperrcode | Geben Sie den Sperrcode ein (zwischen 1 und 65.535).
OK | Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Sperrcode bearbeiten

Die ersten beiden Zeilen der verfügbaren Datensperr-Tabelle sind jeweils für den Standard-Sperrcode und den primären Sperrcode reserviert. Alle Zeilen unter den ersten beiden Zeilen stehen für alternative und unveränderte Sperrcodes zur Verfügung.

So bearbeiten Sie einen Sperrcode:

  1. Doppelklicken Sie auf eine Datensperr-Zeile (oder markieren Sie den Sperrcode und klicken Sie auf Bearbeiten).

Das Fenster Datensperre bearbeiten wird geöffnet.

  2. Geben Sie im Feld „Name“ einen Namen für den Sperrcode ein (optional).

  3. Geben Sie im Feld „Typ“ an, ob der Sperrcode vom alternativen oder unveränderten Typ ist. Bei Bearbeitung des Standardsperrcodes oder des primären Sperrcodes kann das Feld „Typ“ nicht geändert werden.

  4. Geben Sie den Sperrcode im Feld „Sperrcode“ ein (zwischen 1 und 65.535).

ACHTUNG: Ändern Sie den Standardsperrcode nicht. Es ist der von Bosch festgelegte Sperrcode und der Sperrcode, der in jeder Zentralsteuerung mitgeliefert wird.


Primären Sperrcode ändern

ACHTUNG: Bei Änderung des primären Sperrcodes müssen Sie darauf achten, dass Sie den alten primären Sperrcode als einen der alternativen Sperrcodes mit aufnehmen. Anderenfalls können Sie nicht mit dem alten primären Sperrcode mit Zentralsteuerungen Kontakt aufnehmen. Zentralsteuerungen mit dem alten primären Sperrcode werden mit dem neuen primären Sperrcode aktualisiert, wenn Sie eine Verbindung herstellen.


Einstellungen des Registers „Datensperre“ umgehen

WICHTIGER HINWEIS: Die im Feld „Datensperre“ im Fenster vorgenommene Auswahl hat Vorrang vor jeder auf der Registerkarte „Datensperre“ vorgenommenen Auswahl.

Wenn der Datensperre-Name im Zentralsteuerungskonto (vom Fenster „Anlagendaten-Bearbeiten") ausgewählt wird, gelten folgende Regeln:

Wenn die Zentralsteuerung nicht dem ausgewählten Datensperrcode im Anlagenkonto entspricht und das Konto den folgenden ausgewählten Datensperrcode hat: | Ist das Ergebnis der Zentralsteuerungs-Datensperre:
Vorgabeeinstellung ab Werk | Auf Vorgabe-/Standardeinstellungswert ändern
Alternative | Auf Alternativwert ändern
Unverändert | Auf Alternativwert ändern
Keine Einstellung | Zusätzliche Regeln siehe unten

Wenn der Datensperrcode nicht im Zentralsteuerungskonto (vom Fenster „Anlagendaten-Bearbeiten“) ausgewählt wird, gelten folgende Regeln:

Wenn die Zentralsteuerung einen Datensperrcode hat, der folgendem RPS-Datensperrcode entspricht: | Ist das Ergebnis der Zentralsteuerungs-Datensperre:
Vorgabeeinstellung ab Werk | Auf Primärwert rücksetzen
Alternative | Auf Primärwert rücksetzen
Unverändert | Als unveränderten Wert lassen

Nicht alle Zentralsteuerungen unterstützen die Datensperre. Lesen Sie die Informationen zur Kompatibilität in der Dokumentation Ihrer Zentralsteuerung.


Registerkarte „Aktivitätenprotokoll“

Feldname | Beschreibung
Aktivitätenliste-Ereignisse | Klicken Sie auf ein Kontrollkästchen, um die Aktivität zur Aktivitätenliste hinzuzufügen.
Max. Anzahl | Geben Sie die Anzahl der Aktivitäten ein, die in der Aktivitätenliste angezeigt werden sollen (0 bis 5000). Um den aktuell angezeigten Wert zu ändern, markieren Sie den Wert und geben einen neuen Wert ein.
Eigenschaftsseiten - Farben anzeigen | Einige der Einträge im Anlagenkonto-Einstellungsausschnitt können in Farbe angezeigt werden. Diese Funktion dient zur schnellen Identifizierung der Zentralsteuerungs-Einstellungen. Diese Funktion ist standardmäßig aktiviert (Feld markiert). Zur Deaktivierung entfernen Sie die Markierung durch Klicken auf das Feld.
OK | Klicken Sie auf diese Schaltfläche, um alle Eingaben/Änderungen anzunehmen und das Systemkonfigurationsfenster zu schließen.
Zuweisen | Klicken Sie auf diese Taste, um alle Eingaben/Änderungen anzunehmen, ohne das Systemkonfigurationsfenster zu schließen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Registerkarte „Aktivitätenprotokoll“

WICHTIGER HINWEIS:

  • Wenn die maximale Anzahl der Einträge erreicht ist, werden die ältesten Aktivitäten mit neuen überschrieben.

  • Die jeweils verfügbaren Systemkonfigurations-Registerkarten hängen von Ihrer Installation ab. U.U. sehen Sie nicht alle Registerkarten, die im nachstehenden Screenshot gezeigt sind.

Zur Änderung der in der Aktivitätenliste protokollierten Aktivitäten klicken Sie auf K onfig ®System.

Das Fenster „Systemkonfiguration“ wird geöffnet und die Registerkarte „Modem “ ist aktiviert. Klicken Sie auf die Registerkarte Aktivitätenprotokoll tab.


Registerkarte „Datenübertragung“

Feldname

Beschreibung

Inaktivitätsoptionen

  • Trennen in: Der Wertebereich ist 1 bis 60 Minuten. Wenn bei einer Online-Verbindung mit einer Zentralsteuerung keine Aktivität erfolgt, wird ein Fenster geöffnet und der Benutzer daran erinnert, dass RPS die Verbindung zur Zentralsteuerung nach Ablauf der Zeit trennen wird, die im Feld Zeitüberschreitung beim Trennen eingestellt ist. Das fungiert als zusätzliche Sicherheitsfunktion, wenn der Bediener sich bei einer Download-Session entfernen sollte.

  • Zeitüberschreitung beim Trennen: Programmierbar auf 5 bis 120 Sekunden.

  • Deaktiviert: Wenn markiert, ist die Inaktivitätsfunktion deaktiviert.

WICHTIGER HINWEIS:

  • Das Inaktivitätsfenster erscheint nur dann, wenn die Datenübertragung zwischen RPS und der Zentralsteuerung für die Dauer der angegebenen Zeit inaktiv war.

  • Wenn die Mindest-Sicherheitsstufe für Konfig: Inaktivität auf eine höhere Stufe eingestellt ist als die Sicherheitsstufe, die dem zurzeit bei RPS angemeldeten Benutzer zugewiesen ist, kann der Benutzer das Feld „Inaktivität“ nicht anzeigen.

Ereigniswarnung - Zeitüberschreitung

Stellen Sie die Zeit, die vergehen darf, bevor RPS im Fall einer Nichtaktivität die Verbindung von der Zentralsteuerung trennt, im Fenster Anlagenereignis ein (5 bis 120 Sek.).

Unbedient

Dieses Feld gilt nur für Zentralsteuerungen, die den „Unbedienten Betrieb“ unterstützen.

Wählen Sie die Anzahl der Zentralsteuerungen (max. 12), die gleichzeitig im Verlauf von Vorgängen im unbedienten Betrieb kommunizieren können. Die Standardeinstellung ist vier Zentralsteuerungen.

Eigenschaftsseiten - Farben anzeigen

Einige der Einträge im Anlagenkonto-Einstellungsausschnitt können in Farbe angezeigt werden. Diese Funktion dient zur schnellen Identifizierung der Zentralsteuerungs-Einstellungen. Diese Funktion ist standardmäßig aktiviert (Feld markiert). Zur Deaktivierung entfernen Sie die Markierung durch Klicken auf das Feld.

OK

Klicken Sie auf diese Schaltfläche, um alle Eingaben/Änderungen anzunehmen und das Systemkonfigurationsfenster zu schließen.

Zuweisen

Klicken Sie auf diese Schaltfläche, um alle Eingaben/Änderungen anzunehmen, ohne das Systemkonfigurationsfenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Registerkarte „Datenübertragung“

WICHTIGER HINWEIS: Die jeweils verfügbaren Systemkonfigurations-Registerkarten hängen von Ihrer Installation ab. U.U. sehen Sie nicht alle Registerkarten, die im nachstehenden Screenshot gezeigt sind.

Um bestimmte RPS-Kommunikationsfunktionen zu ändern, klicken Sie auf Konfig ® System.

Das Fenster „Systemkonfiguration“ wird geöffnet und die Registerkarte „Modem “ ist aktiviert. Klicken Sie auf die Registerkarte Datenübertragung.


Registerkarte „Verschlüsselungscode“

Feldname

Beschreibung

Verschlüsselungscode-Spalten

Diese Spalten sind schreibgeschützt.

  • ID: Verschlüsselungscode wird eine numerische Kennung zugewiesen.

  • Name: Jedem Verschlüsselungscode kann ein vom Bediener angegebener Name zugewiesen werden.

  • Wert: In dieser Zelle ist der Verschlüsselungscode gespeichert.

Bearbeiten

Klicken Sie auf diese Schaltfläche, um das Fenster „Verschlüsselungscode bearbeiten“ zu öffnen. In diesem Fenster kann der Name und/oder Code geändert werden.

Eigenschaftsseiten - Farben anzeigen

Einige der Einträge im Anlagenkonto-Einstellungsausschnitt können in Farbe angezeigt werden. Diese Funktion dient zur schnellen Identifizierung der Zentralsteuerungs-Einstellungen. Diese Funktion ist standardmäßig aktiviert (Feld markiert). Zur Deaktivierung entfernen Sie die Markierung durch Klicken auf das Feld.

OK

Klicken Sie auf diese Schaltfläche, um alle Eingaben/Änderungen anzunehmen und das Systemkonfigurationsfenster zu schließen.

Zuweisen

Klicken Sie auf diese Schaltfläche, um alle Eingaben/Änderungen anzunehmen, ohne das Systemkonfigurationsfenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Feldname | Beschreibung
Name | Geben Sie einen Namen für den Code in diesem Feld ein.
Code | Geben Sie in diesem Feld einen Code ein. Der Code muss dem 32-ziffrigen Code entsprechen, der im Netzwerkschnittstellenmodul einprogrammiert ist. Zulässige Eingaben sind 0-9 und A-F.
OK | Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Registerkarte „Verschlüsselungscode“

WICHTIGER HINWEIS: > Die jeweils verfügbaren Systemkonfigurations-Registerkarten hängen von Ihrer Installation ab. U.U. sehen Sie nicht alle Registerkarten, die im nachstehenden Screenshot gezeigt sind.

Verschlüsselungscodes werden vom Fenster „Anlagendaten-Bearbeiten“ aktiviert und deaktiviert. Die Verschlüsselungscode-Funktion ist nicht für alle Zentralsteuerungstypen verfügbar. Lesen Sie die Informationen zur Kompatibilität in der Dokumentation Ihrer Zentralsteuerung.

Zur Eingabe eines neuen Verschlüsselungscodes oder zur Änderung eines bestehenden Codes klicken Sie auf Konfig ® System.

Das Fenster „Systemkonfiguration“ wird geöffnet und die Registerkarte „Modem “ ist aktiviert. Klicken Sie auf die Registerkarte Verschlüsselungscode.

RPS kann max. 100 Verschlüsselungscodes speichern.

Um einen Verschlüsselungscode zu ändern, klicken Sie auf die Schaltfläche Bearbeiten.

Das Fenster Verschlüsselungscode bearbeiten wird geöffnet.


Bedienerliste

Feldname | Beschreibung
Menüleiste | Die Menüleiste besteht aus beschrifteten Registerkarten, die Dropdown-Menüs enthalten.
Symbolleiste | UDiese Symbole dienen zur Verwaltung neuer und bereits bestehender Bediener. Weitere Informationen finden Sie unter Remote Programmer-Symbolleiste.
Ansichtsleiste | Die Ansichtsleiste bietet einfachen Zugriff auf die verschiedenen Listen in einem Dropdown-Format. Klicken Sie auf eine Option, um die Liste zu öffnen.
Informationsspalten | Diese Spalten zeigen die im Fenster Bedienerdaten-Neu eingegebenen Daten an. Die Spalten können durch Klicken auf die Spaltentitel-Schaltfläche in auf- oder absteigender Reihenfolge sortiert werden. Die Sortierung erfolgt nach Zeichen, dann numerisch, dann alphabetisch.
Listensymbole | Die Listensymbole sind Shortcuts zu den verschiedenen in RPS verfügbaren Listen.<

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Bedienerliste

Bediener sind Benutzer, die den täglichen RPS-Betrieb zur Durchführung von Kontoverwaltungs- und Anlagenprogrammierungsaufgaben verwalten. Für jeden Bediener muss ein Konto eingerichtet werden, in dem Daten über den Bediener bereitgestellt werden und die Sicherheitsstufe des Bedieners festgelegt wird. Die Bedienerkonten werden in der Bedienerliste verwaltet.

Das Fenster Bedienerliste enthält das Verzeichnis der autorisierten RPS-Bediener. Es gibt drei Möglichkeiten zum Zugriff auf die Bedienerliste:

  • Durch Auswahl von Bediener im Menü Listen

  • Durch Auswahl von Bedienerliste in der Ansichtsleiste

  • Durch Klicken auf das Symbol Bedienerliste

Dieses Fenster steht nur den Benutzern mit vom Administrator zugewiesenen Zugriffsrechten zur Verfügung.

WICHTIGER HINWEIS: RPS kommt standardgemäß mit einem Bediener (ADMIN). Dieser Bediener darf nicht gelöscht werden. Der Benutzername (admin) und das Passwort (default) sollten jedoch aus Sicherheitsgründen geändert werden.


Bediener hinzufügen

Fenster „Neue Bedienerdaten“

Feldname

Beschreibung

Benutzername

Erforderlich. Geben Sie den Benutzernamen des Bedieners ein (max. 12 Zeichen).

Vollst. Name

Geben Sie den vollständigen Namen des Bedieners ein (max. 20 Zeichen).

Beschreibung

Geben Sie evtl. zusätzliche Informationen über den Bediener ein, z.B. Position, Arbeitsplan etc. (max. 25 Zeichen).

Anschrift

Geben Sie die Adresse des Bedieners ein (max. 100 Zeichen).

Telefon

Geben Sie die Telefonnummer des Bedieners ein (max. 32 Zeichen).

Passwort

Erforderlich. Geben Sie das Anmelde-Passwort des Bedieners ein (max. 12 Zeichen).

Passwort bestätigen

Erforderlich. Geben Sie das Anmelde-Passwort des Bedieners erneut ein um sicherzustellen, dass bei der ersten Passworteingabe keine Fehler auftraten.

Erstelltes Datum

Dieses schreibgeschützte Feld identifiziert das Datum der Erstellung des Bedienerkontos.

Zuletzt geändert

Dieses schreibgeschützte Feld identifiziert das Datum der letzten Änderung des Bedienerkontos.

Sicherheitsstufe

Erforderlich. Geben Sie die Sicherheitsstufe für diesen Bediener ein. Damit werden die Funktionen und Aktionen festgelegt, die dieser Bediener benutzen/ausführen darf.

WICHTIGER HINWEIS: Nur ein Bediener mit Sicherheitsstufe 15 kann die Sicherheitsstufen anderer Bediener ändern. Es muss daher stets mindestens einen Bediener mit der Sicherheitsstufe 15 geben.

Language

Wählen Sie die Muttersprache des Bedieners. RPS wird in der ausgewählten Sprache geöffnet, wenn sich der Bediener das nächste Mal anmeldet.

Notizen

Geben Sie eine zusätzliche Beschreibung oder Bemerkungen zu diesem Bediener ein.

OK

Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Bediener hinzufügen

So fügen Sie einen Bediener zur Bedienerliste hinzu:

  1. Klicken Sie auf die Taste Neu in der Bedienerliste-Symbolleiste.

Das Fenster Bedienerdaten – Neu wird geöffnet.

  2. Geben Sie einen Benutzernamen für den neuen Bediener im Feld „Benutzername“ (erforderlich) ein.

  3. Geben Sie ein Passwort für den neuen Bediener im Feld „Passwort“ (erforderlich) ein.

  4. Geben Sie das Passwort erneut im Feld „Passwort bestätigen“ (erforderlich) ein.

  5. Klicken Sie auf OK um den neuen Bediener zu speichern.

Alle anderen Eingabefelder in diesem Fenster sind optional.


Name der Schaltfläche | Beschreibung
Bearbeiten | Klicken Sie auf diese Schaltfläche, um die Eigenschaften des ausgewählten Bedieners zu ändern.
OK | Klicken Sie auf diese Schaltfläche, um das Fenster „Bedienerdaten-Anzeigen“ zu schließen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um das Fenster „Bedienerdaten-Anzeigen“ zu schließen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Bediener anzeigen

Um Einzelheiten über einen Bediener anzuzeigen, klicken Sie auf die Schaltfläche Anzeigen in der Bedienerliste-Symbolleiste.

Das Fenster Bedienerdaten–Anzeigen wird geöffnet.

Dieses Fenster zeigt eine ausführlichere Übersicht über den in der Bedienerliste hervorgehobenen Bediener an. Zu den Feldern in diesem Fenster gehören Informationen aus der Bedienerliste sowie zusätzliche Informationen wie Sicherheitsstufe des Bedieners und Notizen. Diese Informationen werden eingefügt, wenn ein Bediener hinzugefügt wird, aber sie können jederzeit von einem Bediener mit der entsprechenden Sicherheitsstufe bearbeitet werden.


Bediener ändern

Fenster „Bedienerdaten bearbeiten“

Feldname

Beschreibung

Benutzername

Erforderlich. Geben Sie den Benutzernamen des Bedieners ein (max. 12 Zeichen).

Vollst. Name

Geben Sie den vollständigen Namen des Bedieners ein (max. 20 Zeichen).

Beschreibung

Geben Sie evtl. zusätzliche Informationen über den Bediener ein, z.B. Position, Arbeitsplan etc. (max. 25 Zeichen).

Anschrift

Geben Sie die Adresse des Bedieners ein (max. 100 Zeichen).

Telefon

Geben Sie die Telefonnummer des Bedieners ein (max. 32 Zeichen).

Passwort

Erforderlich. Geben Sie das Anmelde-Passwort des Bedieners ein (max. 12 Zeichen).

Passwort bestätigen

Erforderlich. Geben Sie das Anmelde-Passwort des Bedieners erneut ein um sicherzustellen, dass bei der ersten Passworteingabe keine Fehler auftraten.

Erstelltes Datum

Dieses schreibgeschützte Feld identifiziert das Datum der Erstellung des Bedienerkontos.

Zuletzt geändert

Dieses schreibgeschützte Feld identifiziert das Datum der letzten Änderung des Bedienerkontos.

Sicherheitsstufe

Erforderlich. Geben Sie die Sicherheitsstufe für diesen Bediener ein. Damit werden die Funktionen und Aktionen festgelegt, die dieser Bediener benutzen/ausführen darf.

WICHTIGER HINWEIS: Nur ein Bediener mit Sicherheitsstufe 15 kann die Sicherheitsstufen anderer Bediener ändern. Es muss daher stets mindestens einen Bediener mit der Sicherheitsstufe 15 geben.

Language

Wählen Sie die Muttersprache des Bedieners. RPS wird in der ausgewählten Sprache geöffnet, wenn sich der Bediener das nächste Mal anmeldet.<

Notizen

Geben Sie eine zusätzliche Beschreibung oder Bemerkungen zu diesem Bediener ein.

OK

Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Bediener ändern

So ändern Sie Informationen zu einem Bediener:

  1. Wählen Sie einen Bediener, indem Sie auf die entsprechende Zeile im Fenster Bedienerliste klicken.

  2. Klicken Sie auf die Schaltfläche Ansicht.

  3. Klicken Sie, wenn sich das Fenster „Bedienerdaten – Ansicht“ öffnet, auf die Schaltfläche Bearbeiten.

Das Fenster Bedienerdaten – Bearbeiten wird geöffnet.

  4. Ändern Sie nach Bedarf die Eigenschaften. Klicken Sie auf.OK, um die Änderungen zu speichern und das Fenster „Bedienerdaten - Bearbeiten“ zu schließen.


Bediener löschen

So löschen Sie ein Bedienerkonto von der Bedienerliste:

  1. Klicken Sie auf die Schaltfläche Lösche in der Bedienerliste-Symbolleiste.

  2. Klicken Sie auf Ja, wenn das Fenster Bediener löschen geöffnet wird.

WICHTIGER HINWEIS: RPS kommt standardgemäß mit einem Bediener (ADMIN). Dieser Bediener darf nicht gelöscht werden. Ändern Sie jedoch aus Sicherheitsgründen den Benutzernamen (admin) und das Passwort (1111).


Überblick über den unbedienten Betrieb

WICHTIGER HINWEIS:

  • Die Funktion „Unbedienter Betrieb“ wird nur dann installiert, wenn das Feld Unbedienter Betrieb im Fenster Funktionen auswählen während der Erstinstallation markiert wird.

  • Diese Funktion erfordert eine Netzwerkverbindung und ist derzeit nur für die Zentralsteuerungen der Serie 9000 erhältlich:

    • D9412G

    • D9412GV2

    • D9412

    • D9112

    • D7412G

    • D7412GV2

    • D7412

    • D7212

    • D7212GV2

  • Führen Sie in regelmäßigen Abständen eine Sicherung (Backup) durch. Nähere Angaben finden Sie unter Backup.

Die Funktion „Unbedienter Betrieb“ ermöglicht es RPS-Benutzern, ihre bestehenden Zentralsteuerungskonten mit minimaler Benutzerinteraktion aktualisiert zu halten. Wenn die angegebene Startzeit für „Unbedienter Betrieb“ erreicht wird, beginnt RPS Vorgänge im unbedienten Betrieb, indem zu den vorschriftsmäßig für den unbedienten Betrieb konfigurierte Anlagenkonten über eine Netzwerkverbindung eine Verbindung aufgebaut wird, um die angegebenen Datenübertragungs-/Verlaufsabruf-Funktionen durchzuführen.

„Unbedienter Betrieb“ unterstützt eine Lastenverteilung für mehrere Anlagenkonten zur gleichen Zeit über einen PC, der für unbedienten Betrieb konfiguriert wurde (siehe „Zulässige gleichzeitige Verbindungen im unbedienten Betrieb“ auf der Registerkarte Datenübertragung). Wenn es z.B. insgesamt 32 Anlagenkonten gibt und zwei PCs für unbedienten Betrieb konfiguriert wurden, verarbeitet jeder PC jeweils die ausgewählte Anzahl an Konten. Der PC, der seine erste Konten-Ladung zuerst abschließt, beginnt dann mit der Verarbeitung der nächsten Kontengruppe, während der andere PC seine erste Ladung abschließt. Wenn zwei oder mehr PCs für den unbedienten Betrieb konfiguriert sind und der eine Computer „gesperrt“ wird, übernehmen die anderen PCs (bzw. PC) die Arbeitslast des nicht mehr funktionierenden PCs.

Die typische Zeit, die die Funktion „Unbedienter Betrieb“ zum Empfang aller Daten und zum Abruf aller Verlaufsereignisse in einem Konto benötigt, ist 45 bis 60 Minuten pro Anlage bei voll ausgelastetem System. Dieser Wert hängt von der Art und Geschwindigkeit des Netzwerks ab, über das RPS mit der Anlage kommuniziert, dem Verkehrsaufkommen im Netzwerk während einer Sitzung im unbedienten Betrieb und der Distanz zwischen der Zentralsteuerung und dem Remote-Programming-PC. Dieser Wert sollte zusammen mit der Anzahl der zu verarbeitenden Konten bei der Einstellung der Dauer eines Zeitfensters berücksichtigt werden.

WICHTIGER HINWEIS: Vom Startzeitpunkt für den unbedienten Betrieb kann eine Zeitverzögerung von 5 Minuten auftreten. Wenn z.B. der Startzeitpunkt auf 12:00 Uhr eingestellt ist, kann es sein, dass der unbediente Betrieb erst um 12:03 oder 12:04 „aufwacht“, um die Uhrzeit zu überprüfen.

Bei Abschluss der Sitzung im unbedienten Betrieb (d.h. die angegebene Endzeit ist erreicht) schließt RPS das gegenwärtig aktualisierte Konto ab und stellt dann die Verarbeitung der Liste ein, obwohl evtl. noch nicht alle Konten durchlaufen und bearbeitet wurden. Es wird eine Fehlerwarnmeldung zu „Unbedienter Betrieb“ erzeugt um anzuzeigen, dass die Liste nicht im Rahmen der Zeitgrenzen der Sitzung abgeschlossen wurde. Wenn die nächste Sitzung im unbedienten Betrieb beginnt, startet RPS an der Stelle in der Kontoliste, wo zuletzt abgebrochen wurde, und fährt bis zum Beginn der Liste fort, bis alle Konten, die für unbedienten Betrieb markiert wurden, aktualisiert worden sind.

Wenn eine Sitzung im unbedienten Betrieb unterbrochen und erneut gestartet wird, überprüft RPS noch einmal auf Aufgaben hin, die noch nicht verarbeitet wurden, und verarbeitet dann diese Aufgaben zuerst.

Die Funktion „Unbedienter Betrieb“ wurde zur Ausführung auf den folgenden Microsoft Windows® Betriebssystemen entwickelt: 2000 und XP (Nur Professional – Home Edition wird nicht unterstützt).

Die Funktion „Unbedienter Betrieb“ ist einsatzfähig, ohne dass die Benutzer sich bei RPS anmelden müssen. „Unbedienter Betrieb“ funktioniert selbst dann, wenn der Benutzer sich am PC abgemeldet hat (aber der PC muss eingeschaltet sein).


Für unbedienten Betrieb konfigurieren

Ein Zentralsteuerungskonto der Serie 9000 wird mit den folgenden Schritten für den unbedienten Betrieb konfiguriert:

  1. Wählen Sie aus der Anlagenliste ein Anlagenkonto der Serie 9000 aus und klicken Sie auf das Symbol Ansicht in der Remote Programmer-Symbolleiste. Das Fenster „Anlagedatenansicht“ wird geöffnet.

  2. Klicken Sie auf die Registerkarte Netzwerk , um sie in den Vordergrund zu bringen.

  3. Klicken Sie auf die Schaltfläche Bearbeiten in der linken unteren Ecke. Nun können die Felder bearbeitet werden.

  4. Geben Sie eine gültige IP-Adresse oder einen Hostnamen im Feld IP-Adresse\Hostname ein. Wenden Sie sich an Ihren Netzwerkadministrator, wenn Sie Hilfe benötigen.

WICHTIGER HINWEIS: Achten Sie darauf, dass die Netzwerk-Felder (insbesondere das Feld „IP-Adresse\Hostname“) auf der linken Seite des Bildschirms „Anlagendaten - Bearbeiten“ richtig eingestellt sind. Die Funktion „Unbedienter Betrieb“ funktioniert ohne diese Einstellungen nicht.

  5. Markieren Sie das Kontrollkästchen Unbedienten Betrieb aktivieren. Die Funktion ist nun für dieses Anlagenkonto aktiviert. Die Elemente unter der Überschrift Aktionen sind jetzt aktiv (die Standardeinstellung ist Nichtmarkierung des Kontrollkästchens Unbedienten Betrieb aktivieren und Grauhinterlegung von Aktionen.

WICHTIGER HINWEIS:

  • Wenn Sie das Feld Unbedienten Betrieb aktivierenmarkieren, jedoch keine Änderungen an den Einstellungen für „Unbediente Aktion“ vornehmen, erscheint eine Meldung, wenn Sie auf die Schaltfläche OK des Bildschirms „Anlagedaten-Bearbeiten“ klicken. Diese Meldung teilt mit, dass „Unbediente Aktionen“ nicht eingestellt wurden und dass der „Unbediente Betrieb“ deaktiviert wird.

  • Wenn Sie das Feld EUnbedienten Betrieb aktivieren markieren, jedoch keine IP-Adresse im Feld „IP-Adresse\Hostname“ eingeben, erscheint eine Fehlermeldung. Diese Meldung teilt mit, dass die bereitgestellten Daten entweder unvollständig oder ungültig sind. Es erscheinen auch drei Schaltflächen auf dem Fehlermeldungsbildschirm:

    • Details: Klicken Sie auf diese Schaltfläche, um Einzelheiten zu der angezeigten Fehlermeldung zu sehen.

    • Bemerkungen: Derzeit nicht zu verwenden.

    • OK: Klicken Sie auf diese Schaltfläche, um die Fehlermeldung zu akzeptieren, ohne Einzelheiten anzuzeigen oder Bemerkungen einzugeben.

  6. Wählen Sie ein Zeitfenster aus der Dropdown-Liste Zeitfenster-Zuweisung. Siehe „Unbedienter Betrieb: PC-Konfiguration“ für Anleitungen zur Einrichtung eines Zeitfensters.

WICHTIGER HINWEIS: Wenn Sie kein Zeitfenster zuweisen, aber an den Einstellungen für „Unbediente Aktion“ Änderungen vornehmen, wird in einer eingeblendeten Meldung mitgeteilt, dass dem Konto kein Zeitfenster zugewiesen wurde und dass der unbediente Betrieb deaktiviert wird.

  7. Nehmen Sie unter Aktionen die gewünschten Einstellungen für Anlagen-Synchronisationsoption und Option „Verlaufsabruf“ vor. Klicken Sie auf den Pfeil für jede Option, um auf ihr Dropdown-Menü zuzugreifen.

    • Anlagen-Synchronisationsoption: Dieses Dropdown-Menü umfasst folgende Optionen:

      • Keine Aktualisierung:Das RPS-Anlagenkonto oder die Anlage wird nicht aktualisiert./p>

      • Anlagendaten empfangen: Die gegenwärtig in der Anlage befindlichen Programmierdaten ersetzen die Daten, die sich im RPS-Anlagenkonto befinden.

    • Daten an Anlage senden: Die gegenwärtig im RPS-Anlagenkonto befindlichen Programmierdaten ersetzen die Programmierdaten in der Anlage.

      • Option „Verlaufsabruf“: Dieses Dropdown-Menü umfasst folgende Optionen:

      • Kein Abruf: Es erfolgt kein Verlaufsabruf von Verlaufsereignissen.

      • Alle Ereignisse empfangen: Diese Option ruft alle Ereignisse im Verlaufsprotokoll einer Anlage ab.

      • Aktuelle Ereignisse empfangen: Diese Option ruft nur die Ereignisse im Verlaufsprotokoll einer Anlage ab, die seit der letzten Einstellung des RPS-Zeigers aufgetreten sind. Bei Auswahl dieser Option wird das Kontrollkästchen „Zeiger setzen“ aktiv. Markieren Sie das Feld, um den RPS-Zeiger rückzusetzen. Diese Aktion bewirkt, dass im Verlaufsprotokoll eine Markierung gesetzt wird, so dass der nächste Verlaufsabruf dort beginnt, wo der vorherige Abruf endete.

WICHTIGER HINWEIS:

  • Nach Empfang der Anlagendaten speichert RPS automatisch die Daten und trennt dann die Verbindung zur Anlage. Im Verlauf einer Sitzung im unbedienten Betrieb kann kein Datenvergleich durchgeführt werden.

  • Nach Datenübertragung an die Anlage setzt RPS die Anlage automatisch zurück. Ereignisse der Notrufzentrale (Central Station) werden erzeugt, wenn ein Bericht im Zusammenhang mit Programmierungsänderungen, Trennung und/oder Anlagenrücksetzung in der Anlage aktiviert wird.

ACHTUNG: Wenn eine Rücksetzung der Anlage durch den unbedienten Betrieb nach erfolgter Kommunikation erfolgt, finden folgende Aktionen statt:

  • Jeder ausgelöste Alarm (z.B. Feuer- oder Einbruchalarm) wird rückgesetzt.

  • Alle Rauchmelder, die zur Rücksetzung mit CMD 47 konfiguriert wurden, werden rückgesetzt.

  • Alle über die Telefonleitung im Verlauf begriffenen und in der Warteschlange befindlichen Berichte gehen verloren.

  • Der Alarmspeicher geht verloren (das Ablaufprotokoll zeigt immer noch Alarme an).

  8. Wenn Sie wollen, das die Funktion „Unbedienter Betrieb“ Datum und Uhrzeit der Anlage mit dem Datum/Uhrzeit des PCs, der dieses Konto verarbeitet, einstellt, klicken Sie auf das Kontrollkästchen Datum/Uhrzeit einstellen.

  9. Sie können das Feld Anlagenzeitanpassung einstellen, um Zeitzonenunterschiede zu berücksichtigen. Wenn sich z.B. die Anlage in Kalifornien und der RPS-PC in New York befinden, würde die „Anlagenzeitanpassung“ auf -3 eingestellt werden. Klicken Sie auf den Abwärtspfeil für negative (-) Zahleneingaben und den Aufwärtspfeilfür positive (+) Zahleneingaben.

  10. Klicken Sie auf OK in der unteren rechten Ecke, wenn alle Änderungen korrekt sind. Damit werden die Änderungen gespeichert und der Bildschirm Anlagendaten-Bearbeiten geschlossen. Klicken Sie auf Abbrechenwenn Sie den Bildschirm schließen wollen, ohne die Änderungen zu speichern.

Mit den folgenden Schritten konfigurieren Sie den RPS-PC für den unbedienten Betrieb:

  1. Wählen Sie aus dem Konfig -Menü die Option System und dann die RegisterkarteDatenübertragung.

  2. Wählen Sie im Bereich Unbedient die Anzahl der Anlagen aus, die gleichzeitig für Vorgänge im unbedienten Betrieb verbunden werden (Bereich: 1 bis 12 Anlagen; Standard ist 4 Anlagen). Nähere Informationen finden Sie unter „Zulässige gleichzeitige Verbindungen im unbedienten Betrieb“. Klicken Sie auf OK, um die Einstellungen zu speichern und den BildschirmSystemkonfigurations-Registerkarten zu schließen..

  3. Öffnen Sie die Fensterliste. Wählen Sie „Fenster“ aus dem Menü „Listen“ oder „Fensterliste“ aus der Dropdown-Liste „Ansicht“ aus oder klicken Sie auf das Fensterlisten-Symbol (unten rechts auf dem Remote Programmer-Bildschirm).

  4. Klicken Sie auf das Symbol Neu in der Symbolleiste. Daraufhin erscheint der Bildschirm Fensterdaten-Neu.

  5. Konfigurieren Sie im Bildschirm Fensterdaten-Neu die Bildschirmbereiche Zeitfenster-Info Siehe Fensterliste für Informationen zum Erstellen, Bearbeiten und Löschen von Zeitfenstern.

  6. Klicken Sie auf OK um die Einstellungen zu speichern und den Bildschirm Fensterdaten-Neu zu schließen. Klicken Sie auf Abbrechen, wenn Sie das Fenster schließen wollen, ohne die Einstellungen zu speichern.

Sie kehren zur Fensterliste zurück, wenn die Konfiguration eines Zeitfensters beendet ist. Diese Liste stellt eine Zusammenfassung der Einstellungen bereit, die für jedes Zeitfenster vorgenommen wurden.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Für unbedienten Betrieb konfigurieren

Zur Verwendung der Funktion „Unbedienter Betrieb“ ist Folgendes erforderlich:

  • Zentralsteuerungskonto konfigurieren, und/oder

  • RPS-PC konfigurieren


Funktionen zur schnellen Aktivierung/Deaktivierung von „Unbedienter Betrieb“

Wenn ein Konto ordnungsgemäß konfiguriert und für den unbedienten Betrieb aktiviert ist, wird das durch ein markiertes Kontrollkästchen in der Spalte „Unbedienter Betrieb“ im Bildschirm „Anlagenliste“ angezeigt.

Durch Deselektion des Kontrollkästchens wird der unbediente Betrieb für das ausgewählte Konto deaktiviert. Entsprechend wird der unbediente Betrieb für das ausgewählte Konto durch erneute Markierung wieder aktiviert.

Wenn ein Bediener mit der rechten Maustaste auf ein Zentralsteuerungskonto von der Anlagenliste aus klickt, erscheint ein Popup-Menü mit der Option „Verbindung herstellen“. Dieses Menü umfasst jetzt eine weitere Option mit der Bezeichnung „Unbedienten Betrieb aktivieren“ oder „Unbedienten Betrieb deaktivieren“ für Konten, die die Funktion „Unbedienter Betrieb“ unterstützen.

Diese Schnellaktivierungs-/-deaktivierungsfunktion stellt eine praktische und einfache Methode zum täglichen Umschalten zwischen den Kontoeinstellungen für „Unbedienter Betrieb“ bereit. Außer auf die Spalte „Unbedienter Betrieb“ hat diese Funktion hat keine Auswirkung auf die Einstellungen auf dem Bildschirm „Anlagenliste“.

Die Funktion „Unbedienter Betrieb“ kann aus dem Unbedient-Menü in der Remote Programmer-Menüleiste manuell aktiviert oder deaktiviert werden.

Das Unbedient-Menü umfasst die folgenden Optionen:

  • Dienst starten: Wählen Sie diese Option, um den Dienst „Unbedienter Betrieb“ manuell zu starten.

  • Dienst stoppen: Wählen Sie diese Option, um den Dienst „Unbedienter Betrieb“ in einer aktuellen Sitzung manuell zu stoppen.

  • Startup: Wählen Sie diese Option, um Startup-Änderungen vorzunehmen. Eine Beschreibung der Abschnitte „Startup-Typ“ und „Anmelden als“ des Dienst-Bildschirms (wird bei Auswahl von Startup gestartet) finden Sie unten.

Startup-Typ-Optionen:

    • Automatisch: Startet den Dienst „Unbedienter Betrieb“ automatisch beim Start des PCs.

    • Manuell: Erfordert, dass der Benutzer die Optionen „Dienst starten/stoppen“ im Unbedient-Menü verwendet.

    • Deaktiviert: Der Dienst „Unbedienter Betrieb“ ist für den PC immer ausgeschaltet.

„Anmelden als“-Optionen:

    • Systemkonto: Diese Option ist für den Dienst „Unbedienter Betrieb“ vorgesehen, wenn er auf einem lokalen PC verwendet wird.

    • Dieses Konto: Diese Option ist für den Dienst „Unbedienter Betrieb“ vorgesehen, wenn er auf einer vernetzten Datenbank verwendet wird.

    • Domäne: Geben Sie den Namen der Domäne ein, in die die Anmeldung für eine vernetzte Datenbank erfolgt.

    • Name: Geben Sie einen gültigen Benutzer-Anmeldenamen für dieses Konto ein. Es muss ein gültiger Benutzername sein, der für die Anmeldung am PC, auf dem die Datenbank gespeichert ist, zulässig ist.

    • Passwort: Geben Sie das Benutzer-Anmeldepasswort für dieses Konto ein. Das Passwort muss dem Benutzer-Anmeldepasswort auf dem PC, auf dem die Datenbank gespeichert ist, entsprechen.

    • Passwort bestätigen: Geben Sie das Benutzer-Anmeldepasswort als Sicherheitsmaßnahme noch einmal ein.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Funktionen zur schnellen Aktivierung/Deaktivierung von „Unbedienter Betrieb“

WICHTIGER HINWEIS: Die Schnellaktivierungs-/-deaktivierungsfunktionen sind nur für Zentralsteuerungen verfügbar, die die Funktion „Unbedienter Betrieb“ unterstützen. Diese Zentralsteuerungen müssen ordnungsgemäß für „Unbedienter Betrieb“ und Netzwerkdatenübertragung konfiguriert werden, damit die Schnellaktivierungs-/-deaktivierungsfunktionen verwendet werden können.

Es gibt drei Methoden zur schnellen Aktivierung oder Deaktivierung der Funktion „Unbedienter Betrieb“ für Konten, die dieses Merkmal unterstützen:

  • Verwendung der Kontrollkästchen in der Spalte „Unbedient“ auf dem Bildschirm „Anlagenliste“

  • Verwendung des Popup-Menüs auf dem Bildschirm „Anlagenliste“

  • Verwendung des Unbedient-Menüs in der Remote Programmer-Menüleiste


Neuversuche im unbedienten Betrieb

Bei Problemen oder Ausfällen im Netzwerk, auf dem die Zentralsteuerung resident ist, nimmt RPS alle 5 Minuten einen neuen Kommunikationsversuch vor, bis der Versuch erfolgreich ist oder das Zeitfenster abläuft. Dieser Neuversuch-Zeitraum beginnt erst dann, wenn alle geplanten Vorgänge im unbedienten Betrieb für das zugeordnete Zeitfenster verarbeitet wurden. Wenn das Zeitfenster abläuft und kein Kommunikationsversuch erfolgreich war, generiert RPS eine Fehlerwarnmeldung zu „Unbedienter Betrieb“ und markiert diese Zentralsteuerung als erfolglosen Kommunikationsversuch.

Im nachstehenden Diagramm sind 10 Zentralsteuerungen einem Zeitfenster für Vorgänge im unbedienten Betrieb zugewiesen. Im Anschluss an das Diagramm findet sich eine entsprechende schrittweise Erläuterung.

  1. RPS stellt eine erfolgreiche Verbindung her und verarbeitet Anlagen 1 bis 4.

  2. RPS stellt beim ersten Versuch keine Verbindung mit Anlage 5 her.

  3. In Folge dieses Scheiterns wird Anlage 5 ans Ende der Arbeitsliste verschoben.

  4. RPS stellt dann eine erfolgreiche Verbindung her und verarbeitet Anlagen 6 bis 10.

  5. RPS kehrt dann zu Anlage 5 zurück und versucht alle 5 Minuten, eine Verbindung herzustellen. Dieser Neuversuch-Prozess wird fortgesetzt, bis eine erfolgreiche Verbindung hergestellt wurde oder das Zeitfenster abläuft.

Wenn RPS beim ersten Versuch keine Verbindung mit den anderen Anlagen herstellen kann, würden diese Anlagen auch ans Ende der Arbeitsliste verschoben. RPS würde dann versuchen, mit diesen eine Verbindung herzustellen, nachdem alle Vorgänge im unbedienten Betrieb verarbeitet wurden.


Fehlerwarnmeldung zu „Unbedienter Betrieb“

Bei Auftreten eines Fehlers bei für unbedienten Betrieb markierten Konten oder wenn diese Konten nicht während der Sitzung im unbedienten Betrieb aktualisiert werden, wird eine Fehlerwarnmeldung angezeigt.

Diese Meldung wird nur einem Benutzer mit Administratorrechten (Sicherheitsstufe 15) nach dem Anmelden angezeigt. Nach Beseitigung der Fehlermeldung wird sie für alle Benutzer mit Administratorrechten abgestellt, bis der nächste Fehler im unbedienten Betrieb erfolgt. Die Fehlermeldung ist für Benutzer ohne Administratorrechte nicht sichtbar.

Wenn beim ersten Versuch, eine Sitzung im unbedienten Betrieb herzustellen, die Zentralsteuerung ausfällt, ein anschließender Versuch jedoch erfolgreich ist, wird trotzdem eine Fehlerwarnmeldung eingeblendet. Überprüfen Sie die Aktivitätenliste um sicherzustellen, dass alle Sitzungen im unbedienten Betrieb erfolgreich abgeschlossen wurden.


Konto im unbedienten Betrieb umgehen/zugreifen

Ein Benutzer mit Administratorrechten kann ein Konto, das zurzeit im unbedienten Betrieb kommuniziert, umgehen. Es erscheint ein Bildschirm, der dem Benutzer die Option gibt, das Konto zu umgehen oder ihm erlaubt, den Abschluss der Sitzung im unbedienten Betrieb abzuschließen. Nachstehend sind die auf diesem Bildschirm präsentierten Optionen aufgeführt:

  • Ja: Klicken Sie auf Ja, um zu versuchen, die Sperre zu umgehen und die von [UNBEDIENT] vorgenommenen Änderungen zu speichern.

  • Nein: Klicken Sie auf Nein, um zu versuchen, die Sperre zu umgehen und die von [UNBEDIENT] vorgenommenen Änderungen zu ignorieren.

  • Abbrechen: Klicken Sie auf Abbrechen, um die Anlage im Modus „Nur Ansicht“ zu öffnen.

Wenn der Benutzer mit Administratorrechten das Konto umgeht, wird in der Aktivitätenliste ein Ereignis „Kommunikation abgebrochen“ erzeugt. Das Konto ist dann für den Neuversuch markiert und die Neuversuche werden während der Wartezeit in der Sitzung im unbedienten Betrieb fortgesetzt.

Wenn ein Konto im unbedienten Betrieb kommuniziert und ein Benutzer ohne Administratorrechte (Sicherheitsstufe unter 15) versucht, auf das Konto zuzugreifen, wird über eine eingeblendete Meldung mitgeteilt, dass das Konto mit der unbedienten Betriebsfunktion belegt ist. Ein Benutzer ohne Administratorrechte kann keine Sitzung im unbedienten Betrieb umgehen oder abbrechen.


Eingaben bzgl. unbedienter Betrieb in die Aktivitätenliste

Die nachstehende Tabelle zeigt die auf unbedienten Betrieb bezogenen Ereignisse, die in der Aktivitätenliste erscheinen, die dem Benutzer die Option des Ausdrucks eines Berichts zum unbedienten Betrieb bereitstellt. Diese Ereignisse umfassen auch Daten in den bereits bereitgestellten Feldern, wie z.B. Zentralsteuerungs-Typ, Name der Zentralsteuerung, Zentralsteuerungs-Kontonummer etc. Die in der nachstehenden Tabelle gezeigten Einzelheiten sind lediglich Beispiele. Die Details können je nach der Konfiguration der Zentralsteuerung abweichen.

Kategorie | Details
U_SET_TIME | Zentralsteuerungs-Zeit wurde eingestellt
U_PANEL_CONNECT | Zentralsteuerungs-Verbindung geöffnet
U_COMM_SUCCESS | Erfolgreiche Kommunikation
UNATTENDED_START | Verfahren im unbedienten Betrieb gestartet
U_COMM_FAILURE | Gescheiterte Kommunikation
U_HIST_GET_ALL | Den gesamten Zentralsteuerungs-Verlauf abrufen
U_HIST_COMPLETE | Erhaltene Anzahl Verlaufsereignisse
U_PANEL_SYNC | Zentralsteuerungs-Synchronisation (von Zentrale erhalten)
U_HIST_GET_CURRENT | Den aktuellen Zentralsteuerungs-Verlauf abrufen
U_HIST_SET_POINTER | Zentralsteuerungs-Verlaufszeiger einstellen
U_PANEL_SYNC | Zentralsteuerungs-Synchronisation (an Zentralsteuerung senden)
U_UNPROCESSED* | Unbedientes Konto während Zeitfenster nicht verarbeitet
UNATTENDED_STOP | Vorgänge im unbedienten Betrieb gestoppt
U_COMM_ABORT | Kommunikation im unbedienten Betrieb abgebrochen

* Wenn es große Blöcke von Anlagenkonten gibt, die als „U_UNROCESSED“ markiert sind, kann das auf Ausschalten des PC im unbedienten Betrieb oder durch Stoppen des Dienstes „Unbedienter Betrieb“ zurückzuführen sein.


Zugriff auf unbedienten Betrieb verhindern

Wenn es erforderlich ist, den Benutzerzugriff auf die Funktion „Unbedienter Betrieb“ zu verhindern, sollten Änderungen der Sicherheitsstufe bei den folgenden Elementen auf der Registerkarte „Sicherheit“ vorgenommen werden:

  • Listen: Anlagen, Neu

  • Listen, Anlagen, Anzeigen/Bearbeiten

  • Listen: Mustervorlagen, Neu

  • Listen: Mustervorlagen, Anzeigen/Bearbeiten

  • Listen: Fenster, Anzeigen/Bearbeiten

Zur Einstellung der Mindestsicherheitsstufe siehe die Informationen unter der Registerkarte Sicherheit.


Unbedienter Betrieb mit einer vernetzten Datenbank

WICHTIGER HINWEIS:

  • Die nachstehende Anleitung gilt nur für Windows 2000. Das Verfahren für Windows XP kann abweichen.

  • Wenn mehr als ein PC zur Ausführung von Vorgängen im unbedienten Betrieb über eine gemeinsam genutzte Datenbank eingerichtet ist, sollte der Parameter „SDI RAM Callback Enabled“ [SDI RAM-Callback aktiviert] der Serie 9000 in RADXAUX1 auf „No“ [Nein] eingestellt werden, um potentielle Kommunikationsfehler zu verhindern.

  • Wenn mehr als ein PC zur Ausführung von Abläufen im unbedienten Betrieb über eine gemeinsam genutzte Datenbank eingerichtet ist, müssen die Datensperrcodes aller PCs übereinstimmen, so dass die Aufgaben erwartungsgemäß ausgeführt werden.

Bei Ausführung von Abläufen im unbedienten Betrieb mit einer vernetzten Datenbank mit PCs, die unter Windows 2000/XP laufen, müssen diese PCs von einem Systemadministrator konfiguriert werden, so dass der Benutzer sich als „Dienst anmelden kann“.

Diese Einstellung können Sie mit dem folgenden Verfahren konfigurieren:

  1. Öffnen Sie Lokale Sicherheitseinstellungen in Verwaltungstools.

  2. Expandieren Sie in der Registerkarte Hierarchie das Element Lokale Grundsätze und wählen Sie Zuweisung von Benutzerrechten.

  3. Doppelklicken Sie auf den Grundsatz Anmelden als Dienst.

  4. Daraufhin erscheint der Bildschirm Lokale Sicherheitsgrundsatz-Einstellung. Klicken Sie auf die Schaltfläche Hinzufügen.

  5. Daraufhin erscheint der Bildschirm Benutzer oder Gruppen auswählen. Doppelklicken Sie auf jeden Benutzer, der den unbedienten Betrieb verwenden wird, oder wählen Sie „alle“, um die Erlaubnis für alle Benutzer einzustellen.

  6. Klicken Sie auf OK, um den Bildschirm Benutzer oder Gruppen auswählen zu schließen.

  7. Klicken Sie noch einmal auf OK, um die Änderungen zu speichern und den Bildschirm Lokale Sicherheitsgrundsatz-Einstellung zu schließen.


Fensterliste

Feldname | Beschreibung
Menüleiste | Die Menüleiste besteht aus beschrifteten Registerkarten, die Dropdown-Menüs enthalten.
Symbolleiste | Diese Symbole dienen zur Verwaltung neuer und bereits bestehender Zeitfenster. Nähere Informationen finden Sie unter Remote Programmer-Symbolleiste.
Ansichtsleiste | Die Ansichtsleiste bietet einfachen Zugriff auf die verschiedenen Listen in einem Dropdown-Format. Klicken Sie auf eine Menüoption, um die Liste zu öffnen.
Informationsspalten | Diese Spalten zeigen die im Fenster Fensterdaten-Neu eingegebenen Daten an. Die Spalten können durch Klicken auf die Spaltentitel-Schaltfläche in auf- oder absteigender Reihenfolge sortiert werden. Die Sortierung erfolgt nach Zeichen, dann numerisch, dann alphabetisch.
Listensymbole | Die Listensymbole sind Shortcuts zu den verschiedenen in RPS verfügbaren Listen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Fensterliste

Die Fensterliste stellt eine Zusammenfassung der Einstellungen bereit, die für jedes Zeitfenster vorgenommen wurden. Zeitfenster werden zur Aktivierung des PC für Vorgänge im unbedienten Betrieb verwendet.

Es gibt drei Möglichkeiten zum Zugriff auf die Fensterliste:

  • Durch Auswahl von Fenster from the Menü „Listen“

  • Durch Auswahl von Fenster in der Ansichtsleiste

  • Durch Klicken auf das Fensterlisten-Symbol


Neues Zeitfenster hinzufügen

Feldname

Beschreibung

Name

Erforderlich. Geben Sie einen Namen für das Zeitfenster ein.

Beschreibung

Geben Sie evtl. zusätzliche Informationen über das Zeitfenster ein.

Status

Aktivieren oder deaktivieren Sie die Ausführung des angegebenen Zeitfensters durch den PC.

ACHTUNG: Wenn Sie Deaktiviert im Statusmenü wählen und das Zeitfenster einem Zentralsteuerungskonto zuweisen, kann die Funktion „Unbedienter Betrieb“ nicht ausgeführt werden. Achten Sie darauf, dass das Zeitfenster aktiviert wird, bevor Sie es einem Zentralsteuerungskonto zuweisen.

Startzeit/Endzeit

Stellen Sie die Start- und Endzeit des „Unbedienten Betriebs“ ein. Zur Eingabe der Stunde wählen Sie die Stundenziffern und geben die gewünschte Zahl ein. Sie können auch die Bildlaufpfeile verwenden. Wiederholen Sie dieses Verfahren für die Eingabe der Minuten. Die Uhrzeiten werden im 24-Stunden-Format angegeben (Mitternacht = 0000, Mittag = 1200, 12:01 morgens = 0001).

ACHTUNG: Einem Zeitfenster darf nicht die gleiche Startzeit und Endzeit zugewiesen werden. Das würde dazu führen, dass Aufgaben unbearbeitet bleiben.

Typ

  • Jeder Tag: Wählen Sie diese Option, um das Zeitfenster von Sonntag bis Samstag zuzuweisen.

  • Wochentag: Wählen Sie diese Option, um das Zeitfenster spezifischen Tagen zuzuweisen.

OK

Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Neues Zeitfenster hinzufügen

So erstellen Sie ein neues Zeitfenster:

  1. Klicken Sie auf das Symbol Neu in der Symbolleiste.

  2. Geben Sie die erforderlichen Informationen im Fenster Fensterdaten - Neu.

  3. Klicken Sie auf OK, um Ihre Eingaben zu speichern und das Fenster zu schließen.


Zeitfenster ändern

Feldname

Beschreibung

Name

Erforderlich. Geben Sie einen Namen für das Zeitfenster ein.

Beschreibung

Geben Sie evtl. zusätzliche Informationen über das Zeitfenster ein.

Status

Aktivieren oder deaktivieren Sie die Ausführung des angegebenen Zeitfensters durch den PC.

ACHTUNG: Wenn Sie Deaktiviert im Statusmenü wählen und das Zeitfenster einem Zentralsteuerungskonto zuweisen, kann die Funktion „Unbedienter Betrieb“ nicht ausgeführt werden. Achten Sie darauf, dass das Zeitfenster aktiviert wird, bevor Sie es einem Zentralsteuerungskonto zuweisen.

Startzeit/Endzeit

Stellen Sie die Start- und Endzeit des „Unbedienten Betriebs“ ein. Zur Eingabe der Stunde wählen Sie die Stundenziffern und geben die gewünschte Zahl ein. Sie können auch die Bildlaufpfeile verwenden. Wiederholen Sie dieses Verfahren für die Eingabe der Minuten. Die Uhrzeiten werden im 24-Stunden-Format angegeben (Mitternacht = 0000, Mittag = 1200, 12:01 morgens = 0001).

ACHTUNG: Einem Zeitfenster darf nicht die gleiche Startzeit und Endzeit zugewiesen werden. Das würde dazu führen, dass Aufgaben unbearbeitet bleiben.

Typ

  • Jeder Tag: Wählen Sie diese Option, um das Zeitfenster von Sonntag bis Samstag zuzuweisen.

  • Wochentag: Wählen Sie diese Option, um das Zeitfenster bestimmten Tagen zuzuweisen.

OK

Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Zeitfenster ändern

So ändern Sie ein bestehendes Zeitfenster:

  1. Wählen Sie das Zeitfenster und klicken Sie auf das Ansicht-Symbol in der Symbolleiste.

Das Fenster Ansicht Fensterdaten wird geöffnet.

  2. Klicken Sie auf die Schaltfläche Bearbeiten, um die Felder zu aktivieren.

Das Fenster „Ansicht Fensterdaten“ wird nun zum Fenster Fensterdaten-Bearbeiten.

  3. Nehmen Sie die gewünschten Änderungen vor und klicken Sie auf OK, um die Einstellungen zu speichern und das Fenster „Fensterdaten-Bearbeiten“ zu schließen.


Zeitfenster löschen

So löschen Sie ein bestehendes Zeitfenster:

  1. Wählen Sie das Zeitfenster aus der Fensterliste aus.

  2. Klicken Sie auf das Symbol Löschen in der Symbolleiste.

  3. Klicken Sie auf Ja , wenn das Fenster Fenster löschen geöffnet wird.

WICHTIGER HINWEIS: Wenn das ausgewählte Zeitfenster gegenwärtig einem Zentralsteuerungskonto zugewiesen ist, erscheint eine zweite Bestätigungsmeldung und teilt mit, dass der „Unbediente Betrieb“ im dem Zeitfenster zugewiesenen Zentralsteuerungskonto bei Löschung deaktiviert wird.


Anlagenliste

Feldname | Beschreibung
Menüleiste | Die Menüleiste besteht aus beschrifteten Registerkarten, die Dropdown-Menüs enthalten.
Symbolleiste | Verwenden Sie diese Symbole, um neue und bestehende Anlagenkonten zu verwalten. Weitere Informationen finden Sie unter Remote Programmer-Symbolleiste.
Ansichtsleiste | Die Ansichtsleiste bietet einfachen Zugriff auf die verschiedenen Listen in einem Dropdown-Format. Klicken Sie auf eine Menüoption, um die Liste zu öffnen.
Informationsspalten | Diese Spalten enthalten die Informationen, die im Fenster Anlagendaten-Neu eingegeben wurden. Die Spalten können durch Klicken auf die Spaltentitel-Schaltfläche in auf- oder absteigender Reihenfolge sortiert werden. Die Sortierung erfolgt nach Zeichen, dann numerisch, dann alphabetisch.
Listensymbole | Die Listensymbole sind Shortcuts zu den verschiedenen in RPS verfügbaren Listen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Anlagenliste

Verwenden Sie die Anlagenliste um Zentralsteuerungskonten hinzuzufügen, zu ändern oder zu löschen.

Es gibt drei Möglichkeiten, um auf die Anlagenliste zuzugreifen:

  • Durch Auswahl von Anlagen im Menü „Listen“

  • Durch Auswahl von Anlagenliste in der Ansichtsleiste

  • Durch Klicken auf das Anlagenlisten-Symbol


Neues Anlagenkonto hinzufügen

Fenster „Konto erstellen“

Feldname

Beschreibung

Registerkarte „Neu“

Klicken Sie auf diese Registerkarte, um einen Zentralsteuerungstyp für ein neues Zentralsteuerungskonto zu wählen. Klicken Sie auf einen Zentralsteuerungstyp, um diesen auszuwählen.

WICHTIGER HINWEIS: Die verfügbaren Zentralsteuerungen hängen von Ihrer Installation ab. Im Screenshot oben werden evtl. nicht alle Zentralsteuerungstypen angezeigt.

Registerkarte „Bestehende“

Klicken Sie auf diese Registerkarte, um anhand eines bestehenden Kontos ein neues Zentralsteuerungskonto zu erstellen. Klicken Sie auf einen Zentralsteuerungstyp, um diesen auszuwählen. Wenn Sie auf OK klicken, werden die Daten für das neue Konto aus dem vorhandenen kopiert.

Registerkarte „Mustervorlage“

Klicken Sie auf diese Registerkarte, um anhand einer bestehenden Mustervorlage ein neues Zentralsteuerungskonto zu erstellen. Dies ist hilfreich, wenn Sie Mustervorlagen für häufig verwendete Typen von Zentralsteuerungskonten erstellt haben. Klicken Sie auf einen Zentralsteuerungstyp, um diesen auszuwählen. Wenn Sie auf OK klicken, werden die Daten für das neue Konto aus dem vorhandenen kopiert.

OK

Klicken Sie auf diese Schaltfläche, um das neue Zentralsteuerungskonto zu erstellen und dieses Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne ein neues Zentralsteuerungskonto zu erstellen.

Feldname

Beschreibung

Anlagenname

Erforderlich. Geben Sie einen Namen für das Konto ein (bis zu 32 Zeichen).

WICHTIGER HINWEIS: RPS gestattet keine doppelten Kontonamen oder zusätzlichen Leerstellen nach einem Kontonamen.

Adresse

Geben Sie den Straßennamen und die Nummer ein, unter dem/der die Zentralsteuerung installiert ist.

Ort

Geben Sie den Namen der Stadt ein, in der die Zentralsteuerung installiert ist.

Bundesland/Kanton

Geben Sie den Namen des Bundeslands/Kantons ein, in dem die Zentralsteuerung installiert ist.

Anlagentelefon

Geben Sie die Telefonnummer ein, mit der eine Verbindung mit der Zentralsteuerung hergestellt wird (bis zu 32 Zeichen).

Kontakt

Geben Sie den Namen der Person ein, die hinsichtlich der Zentralsteuerung kontaktiert werden sollte (bis zu 30 Zeichen).

Voice-Telefon

Geben Sie die Voice-Telefonnummer der Kontaktperson ein (bis zu 32 Zeichen).

Beschreibung

Geben Sie weitere Beschreibungen oder Anmerkungen zu dieser Zentralsteuerung ein (bis zu 64 Zeichen).

Schreibgeschützte Felder

  • Erstellungsdatum: Gibt an, wann das Konto erstellt wurde.

  • Zuletzt geändert: Gibt an, wann das Konto zum letzten Mal geändert wurde.

  • Zuletzt verbunden: Gibt an, wann RPS zuletzt mit der Zentralsteuerung verbunden war.

  • Zuletzt empfangen: Gibt an, wann RPS zuletzt Daten von der Zentralsteuerung empfangen hat.

  • Zuletzt gesendet: Gibt an, wann die Zentralsteuerung zuletzt Daten an RPS gesendet hat.

  • Anlagentyp: Gibt den Anlagentyp des Kontos an.

Datensperre

Die hier vorgenommene Auswahl hat vor allen auf der Registerkarte „Datensperre“ gewählten Auswahloptionen Vorrang. Weitere Informationen siehe Einstellungen auf der Registerkarte „Datensperre“ übergehen.

Kontonotizen

Geben Sie alle für dieses Konto spezifischen Notizen ein.

OK

Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Feldname

Beschreibung

IP-Adresse/Hostname

Geben Sie die Adresse oder den Hostnamen ein, mit der/dem die Zentralsteuerung verbunden ist (optional).

  • Statische IP-Adresse: Ändert sich die IP-Adresse nicht, geben Sie sie in dieses Feld ein.

  • Hostname: Wenn Sie das Dynamic Host Configuration Protocol (DHCP) verwenden, benötigt RPS einen Hostnamen, um mit der Zentralsteuerung zu kommunizieren. Informationen zur Zuweisung eines Hostnamens erhalten Sie von Ihrem Netzwerkadministrator.

Anlagenanschluss

Geben Sie die Nummer des Anschlusses ein, mit dem die Zentralsteuerung verbunden ist (optional). Gültiger Bereich: 1024 bis 65535.

Zeitüberschreitung

Geben Sie die Zeit ein, die RPS auf die Verbindung mit der Zentralsteuerung wartet, bevor die Sitzung als erfolglos beendet wird (optional). Gültiger Bereich: 0 bis 999 Sekunden.

Verschlüsselung

  • Auto: Diese Option erfasst automatisch, ob die Verschlüsselung an der Zentralsteuerung aktiviert ist, wenn mit einem Verschlüsselungscode gearbeitet wird. Wählen Sie diese Methode, wenn Sie nicht sicher sind, ob die Verschlüsselung an der Zentralsteuerung aktiviert wurde. Diese Option versucht zunächst, eine Verbindung mit Verschlüsselung herzustellen, dann startet im Falle eines Kommunikationsfehlers ein Neuversuch ohne Verschlüsselung.

  • Deaktiviert (Vorgabeeinstellung): Diese Option deaktiviert die Verschlüsselung. Diese Einstellung sollte mit Zentralsteuerungen der Serie 9000 verwendet werden, die Firmware-Version 6.2 oder darunter verwenden.

  • Aktiviert: Diese Option aktiviert die Verschlüsselung. Bei jeder Verbindung muss der Verschlüsselungscode in RPS dem in der Cobox der Zentralsteuerung der Serie 9000 entsprechen.

WICHTIGER HINWEIS: Verschlüsselung ist nur für Zentralsteuerungen der Serie 9000 mit Firmware-Version ab 6.3 verfügbar. Dieses Feld sollte auf „Deaktiviert“ eingestellt werden, wenn die Zentralsteuerung keine Verschlüsselung verwendet und für den unbedienten Betrieb eingestellt wurde.

Code

Diese Sicherheitsoption verhindert den unberechtigten Zugriff auf eine Zentralsteuerung der Serie 9000 mit installierter Firmware-Version ab 6.3. Die aus 32 Zeichen bestehende Eingabe in diesem Feld muss dem Code in der Cobox der Zentralsteuerung der Serie 9000 genau entsprechen, ansonsten wird der dezentrale Zugriff verweigert. Bleibt dieses Feld leer, fügt RPS automatisch einen Standardwert von 01020304050607080910111213141516 ein.

WICHTIGER HINWEIS: Die Code-Option funktioniert nur, wenn die Option „Verschlüsselung“ aktiviert wurde.

Unbedienten Betrieb aktivieren

Markieren Sie dieses Kästchen, um das Konto für den unbedienten Betrieb zu aktivieren.

Zeitfenster-Zuweisung

Wählen Sie ein Zeitfenster für das Konto. Weitere Informationen finden Sie unter Fensterliste.

Anlagensynchronisierungsoption

Wählen Sie eine Zentralsteuerungs-Synchronisierungsoption für das Konto. Weitere Informationen finden Sie unter Für unbedienten Betrieb konfigurieren.

Option „Verlaufsabruf“

Wählen Sie eine Verlaufsabrufoption für das Konto. Weitere Informationen finden Sie unter Für unbedienten Betrieb konfigurieren.

Zeiger setzen

Dieses Kontrollkästchen wird aktiv, wenn Aktuelle Ereignisse empfangen als Verlaufsabrufoption ausgewählt wird. Durch Aktivieren dieses Kästchens wird der RPS-Zeiger ins Verlaufsprotokoll gesetzt.

Anlagenzeitanpassung

Verwenden Sie dieses Feld, um Zeitzonenunterschiede zu berücksichtigen, wenn die Zentralsteuerungszeit beim unbedienten Betrieb eingestellt wird.

Datum/Uhrzeit festlegen

Markieren Sie dieses Kästchen, um Datum und Uhrzeit der Zentralsteuerung beim unbedienten Betrieb einzustellen.

OK

Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Neues Anlagenkonto hinzufügen

So fügen Sie ein Zentralsteuerungskonto hinzu:

  1. Klicken Sie auf das Neu-Symbol in der Anlagenlisten-Symbolleiste.

Das Fenster „Konto erstellen“ wird geöffnet.

  2. Wählen Sie einen Zentralsteuerungstyp und klicken Sie auf OK , um das neue Konto zu erstellen.

Das Fenster „Anlagendaten bearbeiten“ wird geöffnet. Es enthält zwei Registerkarten:

    • Anlagen-Info: Diese Registerkarte bietet demografische Daten zum Zentralsteuerungskonto

    • Netzwerk: Diese Registerkarte konfiguriert das Zentralsteuerungskonto für eine Netzwerkverbindung.

  3. Wenn Sie mit der Eingabe der Zentralsteuerungsinformationen fertig sind, klicken Sie auf OK.

Nach Erstellung des Anlagenkontos:

  • Aktualisieren Sie das Konto mit den Programmdaten der Zentralsteuerung oder

  • Geben Sie Programmdaten in das Anlagenkonto ein und senden Sie die Daten dann an die Zentralsteuerung.


Name der Schaltfläche | Beschreibung
Bearbeiten | Klicken Sie auf diese Schaltfläche, um das ausgewählte Anlagenkonto zu bearbeiten. Das Fenster „Anlagendaten bearbeiten“ wird geöffnet.
OK | Klicken Sie auf diese Schaltfläche, um die im Fenster „Anlagendaten bearbeiten“ eingegebenen Informationen zu speichern und das Fenster zu schließen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um das Fenster „Anlagendatenansicht“ zu schließen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Anlagenkonto anzeigen

Um Details über ein Zentralsteuerungskonto anzuzeigen, klicken Sie auf das Ansicht-Symbol in der Anlagenlisten-Symbolleiste.

Das Fenster „Anlagendatenansicht“ wird geöffnet.

Dieses Fenster zeigt eine ausführlichere Übersicht über die in der Anlagenliste hervorgehobene Anlage an.


Anlagenkonto ändern

Feldname

Beschreibung

Anlagenname

Erforderlich. Geben Sie einen Namen für das Konto ein (bis zu 32 Zeichen).

WICHTIGER HINWEIS: RPS gestattet keine doppelten Kontonamen oder zusätzlichen Leerstellen nach einem Kontonamen.

Adresse

Geben Sie den Straßennamen und die Nummer ein, unter dem/der die Zentralsteuerung installiert ist.

Ort

Geben Sie den Namen der Stadt ein, in der die Zentralsteuerung installiert ist.

Bundesland/Kanton

Geben Sie den Namen des Bundeslands/Kantons ein, in dem die Zentralsteuerung installiert ist.

Anlagentelefon

Geben Sie die Telefonnummer ein, mit der eine Verbindung mit der Zentralsteuerung hergestellt wird (bis zu 32 Zeichen).

Kontakt

Geben Sie den Namen der Person ein, die hinsichtlich der Zentralsteuerung kontaktiert werden sollte (bis zu 30 Zeichen).

Voice-Telefon

Geben Sie die Voice-Telefonnummer der Kontaktperson ein (bis zu 32 Zeichen).

Beschreibung

Geben Sie weitere Beschreibungen oder Anmerkungen zu dieser Zentralsteuerung ein (bis zu 64 Zeichen).

Schreibgeschützte Felder

  • Erstellungsdatum: Gibt an, wann das Konto erstellt wurde.

  • Zuletzt geändert: Gibt an, wann das Konto zum letzten Mal geändert wurde.

  • Zuletzt verbunden: Gibt an, wann RPS zuletzt mit der Zentralsteuerung verbunden war.

  • Zuletzt empfangen: Gibt an, wann RPS zuletzt Daten von der Zentralsteuerung empfangen hat.

  • Zuletzt gesendet: Gibt an, wann die Zentralsteuerung zuletzt Daten an RPS gesendet hat.

  • Anlagentyp: Gibt den Anlagentyp des Kontos an.

Datensperre

Die hier vorgenommene Auswahl hat vor allen auf der Registerkarte „Datensperre“ gewählten Auswahloptionen Vorrang. Weitere Informationen siehe Einstellungen auf der Registerkarte „Datensperre“ übergehen.

Kontonotizen

Geben Sie alle für dieses Konto spezifischen Notizen ein.

OK

Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Feldname

Beschreibung

IP-Adresse/Hostname

Geben Sie die Adresse oder den Hostnamen ein, mit der/dem die Zentralsteuerung verbunden ist (optional).

  • Statische IP-Adresse: Ändert sich die IP-Adresse nicht, geben Sie sie in dieses Feld ein.

  • Hostname: Wenn Sie das Dynamic Host Configuration Protocol (DHCP) verwenden, benötigt RPS einen Hostnamen, um mit der Zentralsteuerung zu kommunizieren. Informationen zur Zuweisung eines Hostnamens erhalten Sie von Ihrem Netzwerkadministrator.

Anlagenanschluss

Geben Sie die Nummer des Anschlusses ein, mit dem die Zentralsteuerung verbunden ist (optional). Gültiger Bereich: 1024 bis 65535.

Zeitüberschreitung

Geben Sie die Zeit ein, die RPS auf die Verbindung mit der Zentralsteuerung wartet, bevor die Sitzung als erfolglos beendet wird (optional). Gültiger Bereich: 0 bis 999 Sekunden.

Verschlüsselung

  • Auto: Diese Option erfasst automatisch, ob die Verschlüsselung an der Zentralsteuerung aktiviert ist, wenn mit einem Verschlüsselungscode gearbeitet wird. Wählen Sie diese Methode, wenn Sie nicht sicher sind, ob die Verschlüsselung an der Zentralsteuerung aktiviert wurde. Diese Option versucht zunächst, eine Verbindung mit Verschlüsselung herzustellen, dann startet im Falle eines Kommunikationsfehlers ein Neuversuch ohne Verschlüsselung.

  • Deaktiviert (Vorgabeeinstellung): Diese Option deaktiviert die Verschlüsselung. Diese Einstellung sollte mit Zentralsteuerungen der Serie 9000 verwendet werden, die Firmware-Version 6.2 oder darunter verwenden.

  • Aktiviert: Diese Option aktiviert die Verschlüsselung. Bei jeder Verbindung muss der Verschlüsselungscode in RPS dem in der Cobox der Zentralsteuerung der Serie 9000 entsprechen.

WICHTIGER HINWEIS: Verschlüsselung ist nur für Zentralsteuerungen der Serie 9000 mit Firmware-Version ab 6.3 verfügbar. Dieses Feld sollte auf „Deaktiviert“ eingestellt werden, wenn die Zentralsteuerung keine Verschlüsselung verwendet und für den unbedienten Betrieb eingestellt wurde.

Code

Diese Sicherheitsoption verhindert den unberechtigten Zugriff auf eine Zentralsteuerung der Serie 9000 mit installierter Firmware-Version ab 6.3. Die aus 32 Zeichen bestehende Eingabe in diesem Feld muss dem Code in der Cobox der Zentralsteuerung der Serie 9000 genau entsprechen, ansonsten wird der dezentrale Zugriff verweigert. Bleibt dieses Feld leer, fügt RPS automatisch einen Standardwert von 01020304050607080910111213141516 ein.

WICHTIGER HINWEIS: Die Code-Option funktioniert nur, wenn die Option „Verschlüsselung“ aktiviert wurde..

Unbedienten Betrieb aktivieren

Markieren Sie dieses Kästchen, um das Konto für den unbedienten Betrieb zu aktivieren.

Zeitfenster-Zuweisung

Wählen Sie ein Zeitfenster für das Konto. Weitere Informationen finden Sie unter Fensterliste.

Anlagensynchronisierungsoption

Wählen Sie eine Zentralsteuerungs-Synchronisierungsoption für das Konto. Weitere Informationen finden Sie unter Für unbedienten Betrieb konfigurieren .

Option „Verlaufsabruf“

Wählen Sie eine Verlaufsabrufoption für das Konto. Weitere Informationen finden Sie unter Für unbedienten Betrieb konfigurieren.

Zeiger setzen

Dieses Kontrollkästchen wird aktiv, wenn Aktuelle Ereignisse empfangen als Verlaufsabrufoption ausgewählt wird. Durch Aktivieren dieses Kästchens wird der RPS-Zeiger ins Verlaufsprotokoll gesetzt.

Anlagenzeitanpassung

Verwenden Sie dieses Feld, um Zeitzonenunterschiede zu berücksichtigen, wenn die Zentralsteuerungszeit beim unbedienten Betrieb eingestellt wird.

Datum/Uhrzeit festlegen

Markieren Sie dieses Kästchen, um Datum und Uhrzeit der Zentralsteuerung beim unbedienten Betrieb einzustellen.

OK

Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Anlagenkonto ändern

So ändern Sie die Informationen in einem Zentralsteuerungskonto:

  1. Wählen Sie das Konto und klicken Sie auf das Ansicht-Symbol.

  2. Wenn das Fenster „Anlagedatenansicht“ geöffnet wird, klicken Sie auf Bearbeiten. Das Fenster „Anlagendaten bearbeiten“ wird geöffnet.

Es enthält zwei Registerkarten:

    • Anlagen-Info: Diese Registerkarte bietet demografische Daten zum Zentralsteuerungskonto

    • Netzwerk: Diese Registerkarte konfiguriert das Zentralsteuerungskonto für eine Netzwerkverbindung. Die Registerkarte „Netzwerk“ gilt nur für Zentralsteuerungen der Serie 9000.

  3. Ändern Sie die Informationen wie erforderlich.

  4. Klicken Sie auf OK, um die Änderungen zu speichern und das Fenster „Anlagendaten bearbeiten“ zu schließen.


Link zu einem Anlagenkonto erstellen

Die Funktion Links bietet eine schnelle und einfache Möglichkeit, auf das Program Record Sheet für ein ausgewähltes Konto zuzugreifen. Um einen Link zu erstellen, gehen Sie wie folgt vor:

  1. Wählen Sie ein Anlagenkonto.

  2. Klicken Sie mit der rechten Maustaste auf den Anlagennamen.

  3. Klicken Sie mit der linken Maustaste im Kontextmenü auf die Option "Verbindung herstellen".

Der neue Link wird neben der Ansichtsleiste angezeigt.

  4. Um den Link zu entfernen, klicken Sie mit der rechten Maustaste darauf.

Die Option Link entfernen wird angezeigt.

  5. Klicken Sie mit der linken Maustaste auf die Option Link entfernen.

Der Link wird entfernt.

WICHTIGER HINWEIS: Wird die Anlage aus der Anlagenliste gelöscht, funktioniert der Link nicht mehr. Er muss dann mit Hilfe der Schritte 4 und 5 entfernt werden.


Anlagenkonto löschen

So löschen Sie ein Anlagenkonto aus der Anlagenliste:

  1. Wählen Sie das Anlagenkonto aus der Anlagenliste aus.

  2. Klicken Sie auf das Löschen-Symbol in der Anlagenlisten-Symbolleiste.

  3. Klicken Sie auf Ja, wenn das Fenster „Anlagenkonto löschen“ geöffnet wird.

WICHTIGER HINWEIS: Durch das Löschen eines Zentralsteuerungskontos wird der damit verbundene Verlauf nicht automatisch gelöscht. Um die Verlaufsereignisse zu löschen, die einem Zentralsteuerungskonto zugeordnet sind, gehen Sie wie unter dem Thema Mehrere gefilterte Ereignisse löschen beschrieben vor.


Vorlagenliste

Feldname | Beschreibung
Menüleiste | Die Menüleiste besteht aus beschrifteten Registerkarten, die Dropdown-Menüs enthalten.
Symbolleiste | Verwenden Sie diese Symbole, um neue und bestehende Anlagenkonten zu verwalten. Weitere Informationen finden Sie unter Remote Programmer-Symbolleiste.
Ansichtsleiste | Die Ansichtsleiste bietet einfachen Zugriff auf die verschiedenen Listen in einem Dropdown-Format. Klicken Sie auf eine Menüoption, um die Liste zu öffnen.
Informationsspalten | Diese Spalten enthalten die Informationen, die im Fenster Mustervorlagendaten-Neu eingegeben wurden. Die Spalten können durch Klicken auf die Spaltentitel-Schaltfläche in auf- oder absteigender Reihenfolge sortiert werden. Die Sortierung erfolgt nach Zeichen, dann numerisch, dann alphabetisch.
Listensymbole | Die Listensymbole sind Shortcuts zu den verschiedenen in RPS verfügbaren Listen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Vorlagenliste

Vorlagen sind Zentralsteuerungskonten, die von einem Bediener oder Administrator vorprogrammiert werden und häufig verwendete Programmmerkmale aufweisen. Vorlagen können dann dazu eingesetzt werden, neue Konten zu erstellen.

Verwenden Sie die Vorlagenliste um Zentralsteuerungs-Vorlagen hinzuzufügen, zu ändern oder zu löschen.

Es gibt drei Möglichkeiten, um auf die Vorlagenliste zuzugreifen:

  • Durch Auswahl von Vorlagen im Menü „Listen“

  • Durch Auswahl von Vorlagenliste in der Ansichtsleiste

  • Durch Klicken auf das Vorlagenlisten-Symbol


Vorlage hinzufügen

Fenster „Konto erstellen“

Feldname

Beschreibung

Registerkarte „Neu“

Klicken Sie auf diese Registerkarte, um einen Zentralsteuerungstyp für eine neue Zentralsteuerungs-Mustervorlage zu wählen. Klicken Sie auf einen Zentralsteuerungstyp, um diesen auszuwählen.

WICHTIGER HINWEIS: Die verfügbaren Zentralsteuerungen hängen von Ihrer Installation ab. Im Screenshot oben werden evtl. nicht alle Zentralsteuerungstypen angezeigt.

Registerkarte „Bestehende“

Klicken Sie auf diese Registerkarte, um anhand eines bestehenden Zentralsteuerungskontos eine neue Zentralsteuerungs-Mustervorlage zu erstellen. Klicken Sie auf einen Zentralsteuerungstyp, um diesen auszuwählen. Wenn Sie auf OK klicken, werden die Daten für die neue Mustervorlage aus dem vorhandenen Konto kopiert.

Beispiel: Ihr Unternehmen hat gerade einen Vertrag mit einem großen Einzelhandelsunternehmen abgeschlossen. Alle Geschäfte der Einzelhandelskette weisen viele ähnliche Merkmale auf. In diesem Fall können Sie eine Mustervorlage für das erste Geschäft erstellen, die programmiert wird, und dann verwenden Sie diese Mustervorlage, um den Rest zu erstellen.

Registerkarte „Mustervorlage“

Klicken Sie auf diese Registerkarte, um anhand einer bestehenden Mustervorlage eine neue zu erstellen. Dies ist hilfreich, wenn Sie Mustervorlagen für häufig verwendete Typen von Zentralsteuerungskonten erstellt haben. Klicken Sie auf einen Zentralsteuerungstyp, um diesen auszuwählen. Wenn Sie auf OK klicken, werden die Daten für die neue Mustervorlage aus der vorhandenen kopiert.

OK

Klicken Sie auf diese Schaltfläche, um die neue Mustervorlage zu erstellen und dieses Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne eine neue Mustervorlage zu erstellen.

Feldname

Beschreibung

Mustervorlagenname

Erforderlich. Geben Sie einen Namen für die Mustervorlage ein, der den Vorlagentyp wiedergibt, z. B. „Wohnung“, „Geschäft“ usw. (bis zu 30 Zeichen)

WICHTIGER HINWEIS: RPS gestattet keine doppelten Mustervorlagennamen oder zusätzlichen Leerstellen nach einem Mustervorlagennamen.

Adresse

Geben Sie die Adresse für die Zentralsteuerungs-Installation ein (bis zu 100 Zeichen).

Anlagentelefon

Geben Sie die Telefonnummer ein, mit der eine Verbindung mit der Zentralsteuerung hergestellt wird (bis zu 32 Zeichen).

Kontakt

Geben Sie den Namen der Person ein, die hinsichtlich der Zentralsteuerung kontaktiert werden sollte (bis zu 30 Zeichen).

Voice-Telefon

Geben Sie die Voice-Telefonnummer der Kontaktperson ein (bis zu 32 Zeichen).

Beschreibung

Geben Sie weitere Beschreibungen oder Anmerkungen zu dieser Zentralsteuerung ein (bis zu 64 Zeichen).

Schreibgeschützte Felder

  • Erstellungsdatum: Gibt an, wann die Mustervorlage erstellt wurde.

  • Zuletzt geändert: Gibt an, wann die Mustervorlage zum letzten Mal geändert wurde.

Datensperre

Die hier vorgenommene Auswahl hat vor allen auf der Registerkarte „Datensperre“ gewählten Auswahloptionen Vorrang. Weitere Informationen siehe Einstellungen auf der Registerkarte „Datensperre“ übergehen.

Kontonotizen

Geben Sie alle für dieses Konto spezifischen Notizen ein.

OK

Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Feldname

Beschreibung

IP-Adresse/Hostname

Geben Sie die Adresse oder den Hostnamen ein, mit der/dem die Zentralsteuerung verbunden ist (optional).

  • Statische IP-Adresse: Ändert sich die IP-Adresse nicht, geben Sie sie in dieses Feld ein.

  • Hostname: Wenn Sie das Dynamic Host Configuration Protocol (DHCP) verwenden, benötigt RPS einen Hostnamen, um mit der Zentralsteuerung zu kommunizieren. Informationen zur Zuweisung eines Hostnamens erhalten Sie von Ihrem Netzwerkadministrator.

Anlagenanschluss

Geben Sie die Nummer des Anschlusses ein, mit dem die Zentralsteuerung verbunden ist (optional). Gültiger Bereich: 1024 bis 65535.

Zeitüberschreitung

Geben Sie die Zeit ein, die RPS auf die Verbindung mit der Zentralsteuerung wartet, bevor die Sitzung als erfolglos beendet wird (optional). Gültiger Bereich: 0 bis 999 Sekunden.

Verschlüsselung

  • Auto: Diese Option erfasst automatisch, ob die Verschlüsselung an der Zentralsteuerung aktiviert ist, wenn mit einem Verschlüsselungscode gearbeitet wird. Wählen Sie diese Methode, wenn Sie nicht sicher sind, ob die Verschlüsselung an der Zentralsteuerung aktiviert wurde. Diese Option versucht zunächst, eine Verbindung mit Verschlüsselung herzustellen, dann startet im Falle eines Kommunikationsfehlers ein Neuversuch ohne Verschlüsselung.

  • Deaktiviert (Vorgabeeinstellung): Diese Option deaktiviert die Verschlüsselung. Diese Einstellung sollte mit Zentralsteuerungen der Serie 9000 verwendet werden, die Firmware-Version 6.2 oder darunter verwenden.

  • Aktiviert: Diese Option aktiviert die Verschlüsselung. Bei jeder Verbindung muss der Verschlüsselungscode in RPS dem in der Cobox der Zentralsteuerung der Serie 9000 entsprechen.

WICHTIGER HINWEIS: Verschlüsselung ist nur für Zentralsteuerungen der Serie 9000 mit Firmware-Version ab 6.3 verfügbar. Dieses Feld sollte auf „Deaktiviert“ eingestellt werden, wenn die Zentralsteuerung keine Verschlüsselung verwendet und für den unbedienten Betrieb eingestellt wurde.

Code

Diese Sicherheitsoption verhindert den unberechtigten Zugriff auf eine Zentralsteuerung der Serie 9000 mit installierter Firmware-Version ab 6.3. Die aus 32 Zeichen bestehende Eingabe in diesem Feld muss dem Code in der Cobox der Zentralsteuerung der Serie 9000 genau entsprechen, ansonsten wird der dezentrale Zugriff verweigert. Bleibt dieses Feld leer, fügt RPS automatisch einen Standardwert von 01020304050607080910111213141516 ein.

WICHTIGER HINWEIS: Die Code-Option funktioniert nur, wenn die Option „Verschlüsselung“ aktiviert wurde.

Unbedienten Betrieb aktivieren

Markieren Sie dieses Kästchen, um das Konto für den unbedienten Betrieb zu aktivieren.

Zeitfenster-Zuweisung

Wählen Sie ein Zeitfenster für das Konto. Weitere Informationen finden Sie unter Fensterliste.

Anlagensynchronisierungsoption

Wählen Sie eine Zentralsteuerungs-Synchronisierungsoption für das Konto. Weitere Informationen finden Sie unter Für unbedienten Betrieb konfigurieren.

Option „Verlaufsabruf“

Wählen Sie eine Verlaufsabrufoption für das Konto. Weitere Informationen finden Sie unter Für unbedienten Betrieb konfigurieren.

Zeiger setzen

Dieses Kontrollkästchen wird aktiv, wenn Aktuelle Ereignisse empfangen als Verlaufsabrufoption ausgewählt wird. Durch Aktivieren dieses Kästchens wird der RPS-Zeiger ins Verlaufsprotokoll gesetzt.

Datum/Uhrzeit festlegen

Markieren Sie dieses Kästchen, um Datum und Uhrzeit der Zentralsteuerung beim unbedienten Betrieb einzustellen.

Anlagenzeitanpassung

Verwenden Sie dieses Feld, um Zeitzonenunterschiede zu berücksichtigen, wenn die Zentralsteuerungszeit beim unbedienten Betrieb eingestellt wird.

OK

Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Vorlage hinzufügen

WICHTIGER HINWEIS: Die verfügbaren Zentralsteuerungen hängen von Ihrer Installation ab. Im Screenshot unten werden evtl. nicht alle Zentralsteuerungstypen angezeigt.

So fügen Sie eine Vorlage zur Vorlagenliste hinzu:

  1. Klicken Sie auf das Neu-Symbol in der Vorlagenlisten-Symbolleiste.

Das Fenster „Konto erstellen“ wird geöffnet.

  2. Wählen Sie einen Zentralsteuerungstyp und klicken Sie auf OK , um die neue Vorlage zu erstellen.

Das Fenster „Vorlagendaten bearbeiten“ wird geöffnet. Es enthält zwei Registerkarten:

    • Vorlagen -Info: Diese Registerkarte bietet demografische Daten zur Zentralsteuerungs-Vorlage

    • Netzwerk: Diese Registerkarte konfiguriert die Zentralsteuerungs-Vorlage für eine Netzwerkverbindung. Die Registerkarte „Netzwerk“ gilt nur für Zentralsteuerungen der Serie 9000.

  3. Wenn Sie mit der Eingabe der Vorlageninformationen fertig sind, klicken Sie auf OK.


Name der Schaltfläche | Beschreibung
Bearbeiten | Klicken Sie auf diese Schaltfläche, um die ausgewählte Mustervorlage zu bearbeiten. Das Fenster Mustervorlagendaten bearbeiten wird geöffnet.
OK | Klicken Sie auf diese Schaltfläche, um die im Fenster „Mustervorlagendaten bearbeiten“ eingegebenen Informationen zu speichern und das Fenster zu schließen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um das Fenster „Mustervorlagendatenansicht“ zu schließen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Vorlage anzeigen

Um Einzelheiten über eine Vorlage anzuzeigen, klicken Sie auf das Symbol Anzeigen in der Vorlagenlisten-Symbolleiste.

Das Fenster „Vorlagendatenansicht“ wird geöffnet.

Dieses Fenster zeigt eine ausführlichere Übersicht über die in der Vorlagenliste hervorgehobene Vorlage an.


Vorlage ändern

Fenster „Mustervorlagendaten bearbeiten“

Feldname

Beschreibung

Mustervorlagenname

Erforderlich. Geben Sie einen Namen für die Mustervorlage ein, der den Vorlagentyp wiedergibt, z. B. „Wohnung“, „Geschäft“ usw. (bis zu 30 Zeichen)

WICHTIGER HINWEIS: RPS gestattet keine doppelten Mustervorlagennamen oder zusätzlichen Leerstellen nach einem Mustervorlagennamen.

Adresse

Geben Sie die Adresse für die Zentralsteuerungs-Installation ein (bis zu 100 Zeichen).

Anlagentelefon

Geben Sie die Telefonnummer ein, mit der eine Verbindung mit der Zentralsteuerung hergestellt wird (bis zu 32 Zeichen).

Kontakt

Geben Sie den Namen der Person ein, die hinsichtlich der Zentralsteuerung kontaktiert werden sollte (bis zu 30 Zeichen).

Voice-Telefon

Geben Sie die Voice-Telefonnummer der Kontaktperson ein (bis zu 32 Zeichen).

Beschreibung

Geben Sie weitere Beschreibungen oder Anmerkungen zu dieser Zentralsteuerung ein (bis zu 64 Zeichen).

Schreibgeschützte Felder

  • Erstellungsdatum: Gibt an, wann die Mustervorlage erstellt wurde.

  • Zuletzt geändert: Gibt an, wann die Mustervorlage zum letzten Mal geändert wurde.

Datensperre

Die hier vorgenommene Auswahl hat vor allen auf der Registerkarte „Datensperre“ gewählten Auswahloptionen Vorrang. Weitere Informationen siehe Einstellungen auf der Registerkarte „Datensperre“ übergehen.

Kontonotizen

Geben Sie alle für dieses Konto spezifischen Notizen ein.

OK

Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Registerkarte „Netzwerk“, Fenster „Mustervorlagendaten bearbeiten“

Feldname

Beschreibung

IP-Adresse/Hostname

Geben Sie die Adresse oder den Hostnamen ein, mit der/dem die Zentralsteuerung verbunden ist (optional).

  • Statische IP-Adresse: Ändert sich die IP-Adresse nicht, geben Sie sie in dieses Feld ein.

  • Hostname: Wenn Sie das Dynamic Host Configuration Protocol (DHCP) verwenden, benötigt RPS einen Hostnamen, um mit der Zentralsteuerung zu kommunizieren. Informationen zur Zuweisung eines Hostnamens erhalten Sie von Ihrem Netzwerkadministrator.

Anlagenanschluss

Geben Sie die Nummer des Anschlusses ein, mit dem die Zentralsteuerung verbunden ist (optional). Gültiger Bereich: 1024 bis 65535.

Zeitüberschreitung

Geben Sie die Zeit ein, die RPS auf die Verbindung mit der Zentralsteuerung wartet, bevor die Sitzung als erfolglos beendet wird (optional). Gültiger Bereich: 0 bis 999 Sekunden.

Verschlüsselung

  • Auto: Diese Option erfasst automatisch, ob die Verschlüsselung an der Zentralsteuerung aktiviert ist, wenn mit einem Verschlüsselungscode gearbeitet wird. Wählen Sie diese Methode, wenn Sie nicht sicher sind, ob die Verschlüsselung an der Zentralsteuerung aktiviert wurde. Diese Option versucht zunächst, eine Verbindung mit Verschlüsselung herzustellen, dann startet im Falle eines Kommunikationsfehlers ein Neuversuch ohne Verschlüsselung.

  • Deaktiviert (Vorgabeeinstellung): Diese Option deaktiviert die Verschlüsselung. Diese Einstellung sollte mit Zentralsteuerungen der Serie 9000 verwendet werden, die Firmware-Version 6.2 oder darunter verwenden.

  • Aktiviert: Diese Option aktiviert die Verschlüsselung. Bei jeder Verbindung muss der Verschlüsselungscode in RPS dem in der Cobox der Zentralsteuerung der Serie 9000 entsprechen.

WICHTIGER HINWEIS: Verschlüsselung ist nur für Zentralsteuerungen der Serie 9000 mit Firmware-Version ab 6.3 verfügbar. Dieses Feld sollte auf „Deaktiviert“ eingestellt werden, wenn die Zentralsteuerung keine Verschlüsselung verwendet und für den unbedienten Betrieb eingestellt wurde.

Code

Diese Sicherheitsoption verhindert den unberechtigten Zugriff auf eine Zentralsteuerung der Serie 9000 mit installierter Firmware-Version ab 6.3. Die aus 32 Zeichen bestehende Eingabe in diesem Feld muss dem Code in der Cobox der Zentralsteuerung der Serie 9000 genau entsprechen, ansonsten wird der dezentrale Zugriff verweigert. Bleibt dieses Feld leer, fügt RPS automatisch einen Standardwert von 01020304050607080910111213141516 ein.

WICHTIGER HINWEIS: Die Code-Option funktioniert nur, wenn die Option „Verschlüsselung“ aktiviert wurde.

Unbedienten Betrieb aktivieren

Markieren Sie dieses Kästchen, um das Konto für den unbedienten Betrieb zu aktivieren.

Zeitfenster-Zuweisung

Wählen Sie ein Zeitfenster für das Konto. Weitere Informationen finden Sie unter Fensterliste.

Anlagensynchronisierungsoption

Wählen Sie eine Zentralsteuerungs-Synchronisierungsoption für das Konto. Weitere Informationen finden Sie unter Für unbedienten Betrieb konfigurieren.

Option „Verlaufsabruf“

Wählen Sie eine Verlaufsabrufoption für das Konto. Weitere Informationen finden Sie unter Für unbedienten Betrieb konfigurieren.

Zeiger setzen

Dieses Kontrollkästchen wird aktiv, wenn Aktuelle Ereignisse empfangen als Verlaufsabrufoption ausgewählt wird. Durch Aktivieren dieses Kästchens wird der RPS-Zeiger ins Verlaufsprotokoll gesetzt.

Datum/Uhrzeit festlegen

Markieren Sie dieses Kästchen, um Datum und Uhrzeit der Zentralsteuerung beim unbedienten Betrieb einzustellen.

Anlagenzeitanpassung

Verwenden Sie dieses Feld, um Zeitzonenunterschiede zu berücksichtigen, wenn die Zentralsteuerungszeit beim unbedienten Betrieb eingestellt wird.

OK

Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Vorlage ändern

So ändern Sie die Informationen in einer Zentralsteuerungs-Vorlage:

  1. Wählen Sie die Vorlage und klicken Sie auf das Ansicht-Symbol.

  2. Wenn das Fenster „Ansicht der Vorlagendaten“ geöffnet wird, klicken Sie auf Bearbeiten. Das Fenster „Vorlagendaten bearbeiten“ wird geöffnet.

Es enthält zwei Registerkarten:

    • Vorlagen -Info: Diese Registerkarte bietet demografische Daten zur Zentralsteuerungs-Vorlage

    • Netzwerk: Diese Registerkarte konfiguriert die Zentralsteuerungs-Vorlage für eine Netzwerkverbindung. Die Registerkarte „Netzwerk“ gilt nur für Zentralsteuerungen der Serie 9000.

  3. Ändern Sie die Informationen wie erforderlich.

  4. Klicken Sie auf OK, um die Änderungen zu speichern und das Fenster „Vorlagendaten bearbeiten“ zu schließen.


Vorlage löschen

So löschen Sie eine Vorlage aus der Vorlagenliste:

  1. Wählen Sie die Vorlage in der Vorlagenliste aus.

  2. Klicken Sie auf das Löschen-Symbol in der Vorlagenlisten-Symbolleiste.

  3. Klicken Sie auf Ja, wenn das Fenster „Vorlage löschen“ geöffnet wird.


Verlaufsliste

Feldname | Beschreibung
Menüleiste | Die Menüleiste besteht aus beschrifteten Registerkarten, die Dropdown-Menüs enthalten.
Symbolleiste | Verwenden Sie diese Symbole, um neue und bestehende Anlagenkonten zu verwalten. Weitere Informationen finden Sie unter Remote Programmer-Symbolleiste.
Ansichtsleiste | Die Ansichtsleiste bietet einfachen Zugriff auf die verschiedenen Listen in einem Dropdown-Format. Klicken Sie auf eine Menüoption, um die Liste zu öffnen.
Informationsspalten | Diese Spalten zeigen Informationen zu Ereignissen an. Die Spalten können durch Klicken auf die Spaltentitel-Schaltfläche in auf- oder absteigender Reihenfolge sortiert werden. Die Sortierung erfolgt nach Zeichen, dann numerisch, dann alphabetisch.
Listensymbole | Die Listensymbole sind Shortcuts zu den verschiedenen in RPS verfügbaren Listen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Verlaufsliste

RPS zeichnet jedes Zentralsteuerungs-Ereignis auf und speichert es in der Verlaufsliste.

Es gibt drei Möglichkeiten, um auf die Verlaufsliste zuzugreifen:

  • Durch Auswahl von Verlauf im Menü „Listen“

  • Durch Auswahl von Verlaufsliste in der Ansichtsleiste

  • Durch Klicken auf das Verlaufslisten-Symbol


Verlaufsfilter

Feldname

Beschreibung

Startbereich

Wenn die Filterfunktion verwendet wird, müssen sowohl Startdatum als auch Startzeit eingegeben werden.

  • Startdatum: Geben Sie das Startdatum für den anzuzeigenden Zeitraum ein.

  • Startzeit: Geben Sie die Starttageszeit für den anzuzeigenden Zeitraum ein.

WICHTIGER HINWEIS:

  • Bei der Eingabe der Datums-/Zeitinformationen im Fenster „Verlaufsfilter“ müssen die Daten genau so eingegeben werden, wie sie auf der Verlaufsliste erscheinen. Verwenden Sie Schrägstriche (/), um die Datumsinformationen zu trennen, und Großbuchstaben für AM und PM (Beispiel: 12/9/02 (Leerstelle) 12:59 (Leerstelle) AM).

  • Die Eingaben für das Start- und Enddatum können nicht vor bzw. nach dem Jahreswechsel liegen. Beispiel: Geben Sie nicht 12/31/03 als Start- und 01/01/04 als Enddatum ein.

Endbereich

Wenn die Filterfunktion verwendet wird, müssen sowohl Enddatum als auch Endzeit eingegeben werden.

  • Enddatum: Geben Sie das Enddatum für den anzuzeigenden Zeitraum ein.

  • Endzeit: Geben Sie die Endtageszeit für den anzuzeigenden Zeitraum ein.

WICHTIGER HINWEIS:

  • Bei der Eingabe der Datums-/Zeitinformationen im Fenster „Verlaufsfilter“ müssen die Daten genau so eingegeben werden, wie sie auf der Verlaufsliste erscheinen. Verwenden Sie Schrägstriche (/), um die Datumsinformationen zu trennen, und Großbuchstaben für AM und PM (Beispiel: 12/9/02 (Leerstelle) 12:59 (Leerstelle) AM).

  • Die Eingaben für das Start- und Enddatum können nicht vor bzw. nach dem Jahreswechsel liegen. Beispiel: Geben Sie nicht 12/31/03 als Start- und 01/01/04 als Enddatum ein.

Verlauf

  • Anlagenname: Geben Sie den Namen der anzuzeigenden Zentralsteuerung ein.

  • Konto Nr.: Geben Sie in dieses Feld eine Kontonummer ein, um nur von diesem Konto gemeldete Ereignisse anzuzeigen.

  • Bereichsnr.: Geben Sie in dieses Feld eine Bereichsnummer ein, um die Ereignisse anzuzeigen, die nur im angegebenen Bereich stattgefunden haben (dieses Feld steht evtl. nicht für alle Zentralsteuerungstypen zur Verfügung).

  • Details: Geben Sie spezifische Ereignisinformationen ein (z. B. „Datenbus=088“ oder „Telefonnr. = 1“).

Verlaufsgruppen

Markieren Sie die Kästchen neben den anzuzeigenden Ereignistypen.

  • Alm/Tbl/Res: Zeigen Sie Alarm-, Störungs- und Wiederherstellungsberichte an.

  • Öffnen/Schließen: Zeigen Sie Öffnungs- und Schließereignisse an.

  • Test/Status: Zeigen Sie Test- und Statusereignisse an.

  • System: Zeigen Sie Systemereignisse an.

  • Zugang: Zeigen Sie Zugangssteuerereignisse an.

  • Gehtest: Zeigen Sie Gehtestereignisse an.

WICHTIGER HINWEIS: Nicht alle Ereignisgruppen-Kategorien gelten für jeden Zentralsteuerungstyp.

Löschen

Klicken Sie auf diese Schaltfläche, um alle Filterfelder auf ihre Standardansicht zurückzusetzen.

OK

Klicken Sie auf diese Schaltfläche, um den Filter anzuwenden. Die Verlaufsliste wird erneut angezeigt. Sie enthält nur die Ereignisse, die den im Fenster „Verlaufsfilter“ angegebenen Kriterien entsprechen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Verlaufsfilter

Verwenden Sie den Verlaufsfilter, um anzugeben, was in der Verlaufsliste angezeigt wird.

Klicken Sie auf die Filter-Schaltfläche in der Symbolleiste der Verlaufsliste, um das Fenster „Verlaufsfilter“ zu öffnen.

Mit dem Fenster „Verlaufsfilter“ können Sie die Liste der Verlaufsereignisse auf solche einschränken, die den angegebenen Kriterien wie Start- und Enddaten, Start- und Endzeiten, Kontonummern, Bereichsnummern und/oder Ereignisgruppen entsprechen.


Verlauf anzeigen

So zeigen Sie den Verlauf einer Zentralsteuerung an:

  1. Vergewissern Sie sich, dass der Verlauf der Zentralsteuerung in RPS geladen ist. Weitere Informationen finden Sie unter Anlagenverlauf anzeigen.

  2. Wählen Sie ein Ereignis in der Verlaufsliste aus.

  3. Klicken Sie auf Ansicht.

Das Fenster „Ansicht Verlaufsdaten“ wird geöffnet. Es zeigt die Details des Ereignisses in einem Fensterformat an.


Einzelnes Ereignis löschen

So löschen Sie ein einzelnes Ereignis aus der Verlaufsliste:

  1. Markieren Sie das Ereignis in der Verlaufsliste.

  2. Klicken Sie auf das Löschen-Symbol in der Verlaufslisten-Symbolleiste.

  3. Klicken Sie auf Ja, wenn das Fenster „Verlauf löschen“ geöffnet wird.


Mehrere gefilterte Ereignisse löschen

So löschen Sie einen Ereignisbereich:

  1. Klicken Sie auf die Filter-Schaltfläche in der Verlaufslisten-Symbolleiste.

  2. Geben Sie den Bereich und die Art der zu löschenden Ereignisse an und wenden Sie dann den Filter an.

  3. Nach Anwendung des Filters überprüfen Sie die gefilterte Liste.

  4. Klicken Sie auf das Ansicht löschen-Symbol um alle Ereignisse in der aktuellen Liste zu löschen.

  5. Klicken Sie auf Ja, wenn das Fenster „Verlauf löschen“ geöffnet wird.

ACHTUNG: Aus dem Verlauf gelöschte Ereignisse können nicht wiederhergestellt werden. Sie müssen sich ganz sicher sein, dass Sie die Ereignisse löschen möchten, bevor Sie im Fenster „Verlauf löschen“ auf Ja klicken.


Verlaufsexport

So exportieren Sie das Verlaufsprotokoll:

  1. Öffnen Sie die Verlaufsliste, indem Sie einen der folgenden Schritte durchführen:

  2. Durch Auswahl von Verlauf im Menü „Listen“

  3. Durch Auswahl von Verlaufsliste in der Ansichtsleiste

  4. Durch Klicken auf das Verlaufslisten-Symbol

  2. Durch Auswahl von Datei®Verlaufsexport.

  3. Wählen Sie eine Exportoption:

    • Alle: Wählen Sie „Alle“, um das gesamte Verlaufsprotokoll zu exportieren.

    • Anzeigen: Wählen Sie „Anzeigen“, um einen bestimmten Teil des Verlaufsprotokolls zu exportieren. Verwenden Sie den Verlaufsfilter, um anzugeben, welche Einträge exportiert werden sollen.

  4. Gehen Sie im Fenster „Speichern unter“ wie folgt vor:

    1. Geben Sie im Feld Speichern in an, wohin das Verlaufsprotokoll exportiert werden soll.

    2. Geben Sie in das Feld Dateiname einen Namen für den exportierten Inhalt ein.

    3. Wählen Sie im Menü Als Typ speichern einen Dateityp für den exportierten Inhalt aus.

    4. Klicken Sie auf Speichern.


Tätigkeitenliste

Feldname | Beschreibung
Menüleiste | Die Menüleiste besteht aus beschrifteten Registerkarten, die Dropdown-Menüs enthalten.
Symbolleiste | Verwenden Sie diese Symbole, um neue und bestehende Anlagenkonten zu verwalten. Weitere Informationen finden Sie unter Remote Programmer-Symbolleiste.
Ansichtsleiste | Die Ansichtsleiste bietet einfachen Zugriff auf die verschiedenen Listen in einem Dropdown-Format. Klicken Sie auf eine Menüoption, um die Liste zu öffnen.
Informationsspalten | Diese Spalten zeigen Informationen zu Ereignissen an. Die Spalten können durch Klicken auf die Spaltentitel-Schaltfläche in auf- oder absteigender Reihenfolge sortiert werden. Die Sortierung erfolgt nach Zeichen, dann numerisch, dann alphabetisch.
Listensymbole | Die Listensymbole sind Shortcuts zu den verschiedenen in RPS verfügbaren Listen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Tätigkeitenliste

Alle allgemein aufgetretenen Tätigkeiten werden in der Tätigkeitenliste.

Die in der Tätigkeitenliste protokollierten Objekte werden auf der Registerkarte Tätigkeitenprotokoll festgelegt.

Es gibt drei Möglichkeiten, um auf die Tätigkeitenliste zuzugreifen:

  • Durch Auswahl von Tätigkeiten im Menü „Listen“

  • Durch Auswahl von Tätigkeitenliste in der Ansichtsleiste

  • Durch Klicken auf das Tätigkeiten-Symbol


Tätigkeitenfilter

Feldname

Beschreibung

Startbereich

Wenn die Filterfunktion verwendet wird, müssen sowohl Startdatum als auch Startzeit eingegeben werden.

  • Startdatum: Geben Sie das Startdatum für den anzuzeigenden Zeitraum ein.

  • Startzeit: Geben Sie die Starttageszeit für den anzuzeigenden Zeitraum ein.

WICHTIGER HINWEIS:

  • Bei der Eingabe der Datums-/Zeitinformationen im Fenster „Aktivitätenfilter“ müssen die Daten genau so eingegeben werden, wie sie in der Aktivitätenliste erscheinen. Verwenden Sie Schrägstriche (/), um die Datumsinformationen zu trennen, und Großbuchstaben für AM und PM (Beispiel: 12/9/02 (Leerstelle) 12:59 (Leerstelle) AM).

  • Die Eingaben für das Start- und Enddatum können nicht vor bzw. nach dem Jahreswechsel liegen. Beispiel: Geben Sie nicht 12/31/03 als Start- und 01/01/04 als Enddatum ein.

Endbereich

Wenn die Filterfunktion verwendet wird, müssen sowohl Enddatum als auch Endzeit eingegeben werden.

  • Enddatum: Geben Sie das Enddatum für den anzuzeigenden Zeitraum ein.

  • Endzeit: Geben Sie die Endtageszeit für den anzuzeigenden Zeitraum ein.

WICHTIGER HINWEIS:

  • Bei der Eingabe der Datums-/Zeitinformationen im Fenster „Aktivitätenfilter“ müssen die Daten genau so eingegeben werden, wie sie in der Aktivitätenliste erscheinen. Verwenden Sie Schrägstriche (/), um die Datumsinformationen zu trennen, und Großbuchstaben für AM und PM (Beispiel: 12/9/02 (Leerstelle) 12:59 (Leerstelle) AM).

  • Die Eingaben für das Start- und Enddatum können nicht vor bzw. nach dem Jahreswechsel liegen. Beispiel: Geben Sie nicht 12/31/03 als Start- und 01/01/04 als Enddatum ein.

Aktivität

  • Anlagenname: Geben Sie den Namen der anzuzeigenden Zentralsteuerung ein.

  • Konto Nr.: Geben Sie in dieses Feld eine Kontonummer ein, um nur von diesem Konto gemeldete Ereignisse anzuzeigen.

  • Bereichsnr.: Geben Sie in dieses Feld eine Bereichsnummer ein, um die Ereignisse anzuzeigen, die nur im angegebenen Bereich stattgefunden haben (dieses Feld steht evtl. nicht für alle Zentralsteuerungstypen zur Verfügung).

  • Details: Geben Sie spezifische Ereignisinformationen ein (z. B. „Datenbus=088“ oder „Telefonnr. = 1“).

Aktivitätengruppen

Markieren Sie die Kästchen neben den anzuzeigenden Aktivitätentypen.

Löschen

Klicken Sie auf diese Schaltfläche, um alle Filterfelder auf ihre Standardansicht zurückzusetzen.

OK

Klicken Sie auf diese Schaltfläche, um den Filter anzuwenden. Die Aktivitätenliste wird erneut angezeigt. Sie enthält nur die Ereignisse, die den im Fenster „Aktivitätenfilter“ angegebenen Kriterien entsprechen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Tätigkeitenfilter

Verwenden Sie den Tätigkeitenfilter, um anzugeben, was in der Tätigkeitenliste angezeigt wird.

Klicken Sie auf die Filter-Schaltfläche in der Symbolleiste der Tätigkeitenliste, um das Fenster „Tätigkeitenfilter“ zu öffnen.

Mit dem Fenster „Tätigkeitenfilter“ können Sie die Liste der Tätigkeitensereignisse auf solche einschränken, die den angegebenen Kriterien wie Start- und Enddaten, Start- und Endzeiten, Kontonummern, Bereichsnummern und/oder Ereignisgruppen entsprechen.


Tätigkeit anzeigen

So zeigen Sie eine Tätigkeit an:

  1. Wählen Sie die Tätigkeit in der Tätigkeitenliste aus.

  2. Klicken Sie auf Ansicht.

Das Tätigkeitenprotokoll wird geöffnet. Es zeigt die Details der Tätigkeit in einem Fensterformat an.


Tätigkeit löschen

So löschen Sie eine Tätigkeit aus der Tätigkeitenliste:

  1. Wählen Sie die Aktivität in der Tätigkeitenliste aus.

  2. Klicken Sie auf das Löschen-Symbol in der Tätigkeitenlisten-Symbolleiste.

  3. Klicken Sie auf Ja, wenn das Fenster „Aktivitäten-Info“ geöffnet wird.


Systemnotiz eingeben

Fenster „Systemnotizen anzeigen“

Feldname

Beschreibung

Notizentext hinzufügen

Geben Sie in dieses Feld eine Notiz ein.

Notiz hinzufügen

Klicken Sie auf diese Schaltfläche, um die Notiz zum Feld „Notizen“ hinzuzufügen.

Datum/Uhrzeit

Klicken Sie auf diese Schaltfläche, um die Notiz im Feld „Notizentext hinzufügen“ mit einem Datums-/Uhrzeitstempel zu versehen. Der Datums-/Uhrzeitstempel wird mit der Notiz in das Feld „Notizen“ übertragen, wenn Sie auf die Schaltfläche Notiz hinzufügen klicken.

WICHTIGER HINWEIS: Klicken Sie auf die Schaltfläche Datum/Uhrzeit, bevor Sie auf Notiz hinzufügen klicken.

Notizen

Dieses Feld zeigt alle im Feld „Notizentext hinzufügen“ eingegebenen Notizen an, wenn Sie auf die Schaltfläche Notiz hinzufügen klicken. Datums-/Uhrzeitstempel werden beim Hinzufügen zusammen mit dem Notizeneintrag übertragen.

Notizen können in diesem Feld durch Auswählen der Notiz und Überschreiben des Textes bearbeitet werden.

OK

Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Fenster „Systemnotizen anzeigen“

Fenster „Systemnotizen anzeigen“

Fenster „Systemnotizen anzeigen“

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Systemnotiz eingeben

Verwenden Sie das Fenster „Systemnotiz“, um eine Nachricht für den Systembediener zu hinterlassen, der RPS nach Ihnen verwendet.

So geben Sie eine Systemnotiz ein:

  1. Klicken Sie auf Datei® Systemnotiz auf der Remote Programmer-Benutzeroberfläche.

Das Fenster „Notizen anzeigen - Systemnotiz“ wird geöffnet.

  2. Geben Sie die Notiz in das Feld „Notizentext hinzufügen“.

  3. Klicken Sie auf Datum/Uhrzeit, um einen Datums-/Uhrzeitstempel.

  4. Klicken Sie auf Notiz hinzufügen.

Die Notiz und der Stempel werden im Feld „Notizen“.

  3. Klicken Sie auf OK, um die Notiz zu exportieren und das Fenster zu schließen.

Sie können dann alle Systemnotizen anzeigen bzw. drucken.


Kontonotiz eingeben

Verwenden Sie das Feld „Kontonotizen“ im Fenster „Anlagendaten“, um Notizen zu einem bestimmten Konto einzugeben.

So geben Sie eine Kontonotiz ein:

  1. Markieren Sie ein Zentralsteuerungskonto auf der Anlagenliste.

  2. Klicken Sie auf das Ansicht-Symbol.

Das Fenster „Anlagendatenansicht“ wird geöffnet.

  3. Klicken Sie auf die Schaltfläche „Bearbeiten“.

Das Fenster „Anlagendatenansicht“ wird zum Fenster „Anlagendaten bearbeiten“.

  4. Geben Sie die Kontonotiz in das Feld „Kontonotizen“ ein.

  5. Klicken Sie auf OK, um die Notiz zu speichern und das Fenster „Anlagendaten bearbeiten“ zu schließen.


Systemnotizenbericht erstellen

Feldname | Beschreibung
Drucken | Klicken Sie auf dieses Symbol, um den ausgewählten Bericht zu drucken.
Speichern unter | Klicken Sie auf dieses Symbol, um den Bericht in einem anderen Dateiformat bzw. an einem anderen Ort zu speichern.
Kopieren | Klicken Sie auf dieses Symbol, um den Berichtsinhalt in seiner Gesamtheit in die Zwischenablage des PCs zu kopieren. Der Inhalt kann dann in eine andere Anwendung wie z. B. Microsoft® Word oder Notepad eingefügt werden.
Suchen | Klicken Sie auf dieses Symbol, um ein Standardsuchfenster zu öffnen, mit dem Sie nach einem oder mehreren beliebigen Wörtern suchen können, die im als Vorschau angezeigten Bericht vorkommen könnten.
Einzelseite | Die Berichtsvorschau wird reduziert, so dass nur eine einzige Seite angezeigt wird. Klicken Sie auf dieses Symbol, um den Zoom-Prozentsatz automatisch zu vergrößern, damit die Einzelseite deutlicher angezeigt wird. Dieses Symbol ist nur verfügbar, wenn ein Bericht im Mehrseitenformat angezeigt wird.
Mehrere Seiten | Klicken Sie auf dieses Symbol, um die Anzahl der angezeigten Seiten und die Reihenfolge, in der sie angezeigt werden, im Auswahlraster. Dieses Symbol ist nur verfügbar, wenn der als Vorschau angezeigte Bericht mehr als eine Seite enthält und ein Bericht im Einzelseitenformat angezeigt wird.
Vergrößern | Klicken Sie auf dieses Symbol, um den Seitenvergrößerungsprozentsatz zu steigern (Hinzoomen).
Verkleinern | Klicken Sie auf dieses Symbol, um den Seitenvergrößerungsprozentsatz zu reduzieren (Wegzoomen).
Größe ändern-Menü | Klicken Sie auf das Pfeilsymbol, um eine Option aus der Liste vordefinierter Größen zu wählen. Die Größe des Berichts wird dem gewählten Prozentsatz entsprechend angepasst. Sie können eine Größe auch durch Markieren des Prozentsatzes und Eingeben eines neuen Werts eingeben. Diese Eingabe ist nicht auf die Werte im Dropdown-Menü beschränkt.
Seite nach oben | Klicken Sie auf dieses Symbol, um sich per Bildlauf nach oben durch weitere Seiten des Berichts zu bewegen.
Seite nach unten | Klicken Sie auf dieses Symbol, um sich per Bildlauf nach unten durch weitere Seiten des Berichts zu bewegen.
Seitenzahl | Dieses Feld zeigt die Seitenzahl der derzeit angezeigten Seite sowie die Gesamtzahl der Seiten im Bericht an.
Informationsfeld | Dieses Feld zeigt den Inhalt des Berichts an. Sie können nur einen Bericht zurzeit anzeigen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Systemnotizenbericht erstellen

Klicken Sie auf Berichte®Systemnotizenbericht auf der Remote Programmer-Benutzeroberfläche.

Das Fenster „Systemnotizenbericht“ wird geöffnet.

In diesem Fenster können Sie Folgendes machen:

  • Die Systemnotizen anzeigen

  • Die Systemnotizen drucken (klicken Sie auf das Drucken-Symbol)

  • Den Bericht in einem anderen Dateiformat speichern (klicken Sie auf das Speichern unter-Symbol)


Kontonotizenbericht erstellen

Feldname | Beschreibung
Drucken | Klicken Sie auf dieses Symbol, um den ausgewählten Bericht zu drucken.
Speichern unter | Klicken Sie auf dieses Symbol, um den Bericht in einem anderen Dateiformat bzw. an einem anderen Ort zu speichern.
Kopieren | Klicken Sie auf dieses Symbol, um den Berichtsinhalt in seiner Gesamtheit in die Zwischenablage des PCs zu kopieren. Der Inhalt kann dann in eine andere Anwendung wie z. B. Microsoft® Word oder Notepad eingefügt werden.
Suchen | Klicken Sie auf dieses Symbol, um ein Standardsuchfenster zu öffnen, mit dem Sie nach einem oder mehreren beliebigen Wörtern suchen können, die im als Vorschau angezeigten Bericht vorkommen könnten.
Einzelseite | Die Berichtsvorschau wird reduziert, so dass nur eine einzige Seite angezeigt wird. Klicken Sie auf dieses Symbol, um den Zoom-Prozentsatz automatisch zu vergrößern, damit die Einzelseite deutlicher angezeigt wird. Dieses Symbol ist nur verfügbar, wenn ein Bericht im Mehrseitenformat angezeigt wird.
Mehrere Seiten | Klicken Sie auf dieses Symbol, um die Anzahl der angezeigten Seiten und die Reihenfolge, in der sie angezeigt werden, im Auswahlraster. Dieses Symbol ist nur verfügbar, wenn der als Vorschau angezeigte Bericht mehr als eine Seite enthält und ein Bericht im Einzelseitenformat angezeigt wird.
Vergrößern | Klicken Sie auf dieses Symbol, um den Seitenvergrößerungsprozentsatz zu steigern (Hinzoomen).
Verkleinern | Klicken Sie auf dieses Symbol, um den Seitenvergrößerungsprozentsatz zu reduzieren (Wegzoomen).
Größe ändern-Menü | Klicken Sie auf das Pfeilsymbol, um eine Option aus der Liste vordefinierter Größen zu wählen. Die Größe des Berichts wird dem gewählten Prozentsatz entsprechend angepasst. Sie können eine Größe auch durch Markieren des Prozentsatzes und Eingeben eines neuen Werts eingeben. Diese Eingabe ist nicht auf die Werte im Dropdown-Menü beschränkt.
Seite nach oben | Klicken Sie auf dieses Symbol, um sich per Bildlauf nach oben durch weitere Seiten des Berichts zu bewegen.
Seite nach unten | Klicken Sie auf dieses Symbol, um sich per Bildlauf nach unten durch weitere Seiten des Berichts zu bewegen.
Seitenzahl | Dieses Feld zeigt die Seitenzahl der derzeit angezeigten Seite sowie die Gesamtzahl der Seiten im Bericht an.
Informationsfeld | Dieses Feld zeigt den Inhalt des Berichts an. Sie können nur einen Bericht zurzeit anzeigen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Kontonotizenbericht erstellen

Klicken Sie auf Berichte® Konto notizenbericht auf der Remote Programmer-Benutzeroberfläche.

Das Fenster „Kontonotizenbericht“ wird geöffnet.

In diesem Fenster können Sie Folgendes machen:

  • Die Kontonotizen anzeigen

  • Die Kontonotizen drucken (klicken Sie auf das Drucken-Symbol)

  • Den Bericht in einem anderen Dateiformat speichern (klicken Sie auf das Speichern unter-Symbol)


Program Record Sheet (PRS) erstellen

Fenster „Anlagenbericht anzeigen“

Feldname | Beschreibung
Berichtsausschnitt | Klicken Sie auf einen Zentralsteuerungsbericht. Der Inhalt des Berichts wird im Informationsfeld rechts angezeigt. Diese Berichte variieren je nach Zentralsteuerungstyp. Sie können nur einen Bericht zurzeit auswählen.
Drucken | Klicken Sie auf dieses Symbol, um den ausgewählten Bericht zu drucken.
Speichern unter | Klicken Sie auf dieses Symbol, um den Bericht in einem anderen Dateiformat bzw. an einem anderen Ort zu speichern.
Mehrere | Klicken Sie auf dieses Symbol, um mehr als einen Bericht gleichzeitig zu drucken. Das Fenster „Mehrere Berichte“ wird geöffnet.
Kopieren | Klicken Sie auf dieses Symbol, um den Berichtsinhalt in seiner Gesamtheit in die Zwischenablage des PCs zu kopieren. Der Inhalt kann dann in eine andere Anwendung wie z. B. Microsoft®Word oder Notepad eingefügt werden.
Suchen | Klicken Sie auf dieses Symbol, um ein Standardsuchfenster zu öffnen, mit dem Sie nach einem oder mehreren beliebigen Wörtern suchen können, die im als Vorschau angezeigten Bericht vorkommen könnten.
Einzelseite | Die Berichtsvorschau wird reduziert, so dass nur eine einzige Seite angezeigt wird. Klicken Sie auf dieses Symbol, um den Zoom-Prozentsatz automatisch zu vergrößern, damit die Einzelseite deutlicher angezeigt wird. Dieses Symbol ist nur verfügbar, wenn ein Bericht im Mehrseitenformat angezeigt wird.
Mehrere Seiten | Klicken Sie auf dieses Symbol, um die Anzahl der angezeigten Seiten und die Reihenfolge, in der sie angezeigt werden, im Auswahlraster. Dieses Symbol ist nur verfügbar, wenn der als Vorschau angezeigte Bericht mehr als eine Seite enthält und ein Bericht im Einzelseitenformat angezeigt wird.
Vergrößern | Klicken Sie auf dieses Symbol, um den Seitenvergrößerungsprozentsatz zu steigern (Hinzoomen).
Verkleinern | Klicken Sie auf dieses Symbol, um den Seitenvergrößerungsprozentsatz zu reduzieren (Wegzoomen).
Größe ändern-Menü | Klicken Sie auf das Pfeilsymbol, um eine Option aus der Liste vordefinierter Größen zu wählen. Die Größe des Berichts wird dem gewählten Prozentsatz entsprechend angepasst. Sie können eine Größe auch durch Markieren des Prozentsatzes und Eingeben eines neuen Werts eingeben. Diese Eingabe ist nicht auf die Werte im Dropdown-Menü beschränkt.
Seite nach oben | Klicken Sie auf dieses Symbol, um sich per Bildlauf nach oben durch weitere Seiten des Berichts zu bewegen.
Seite nach unten | Klicken Sie auf dieses Symbol, um sich per Bildlauf nach unten durch weitere Seiten des Berichts zu bewegen.
Seitenzahl | Dieses Feld zeigt die Seitenzahl der derzeit angezeigten Seite sowie die Gesamtzahl der Seiten im Bericht an.
Informationsfeld | Dieses Feld zeigt den Inhalt des Berichts an. Sie können nur einen Bericht zurzeit anzeigen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Program Record Sheet (PRS) erstellen

Verwenden Sie das Fenster „Berichte anzeigen“, um den Program Record Sheet (PRS)-Bericht eines Zentralsteuerungskontos anzuzeigen bzw. auszudrucken. Ein Druckexemplar dieses Berichts kann zu Referenzzwecken aufbewahrt oder für die Störungsbehebung verwendet werden.

So erstellen Sie einen PRS-Bericht:

  1. Markieren Sie ein Konto entweder auf der Anlagen- oder der Mustervorlagenliste.

  2. Klicken Sie auf Berichte®Anlagenberichte auf der Remote Programmer-Benutzeroberfläche.

Das Fenster „Berichte anzeigen“ wird geöffnet.

  3. Wählen Sie einen Berichtstyp aus dem Berichtsausschnitt aus.

Wenn der gewählte Berichtstyp im Berichtausschnitt geöffnet wird, können Sie:

    • Den Bericht anzeigen

    • Die Systemnotizen drucken (klicken Sie auf das Drucken-Symbol)

    • Den Bericht in einem anderen Dateiformat speichern (klicken Sie auf das Speichern unter-Symbol)


Berichte an einen Drucker senden

So drucken Sie einen PRS-, Systemnotizen- oder Kontonotizenbericht:

  1. Wenn Sie einen PRS-Bericht drucken möchten, wählen Sie zunächst das Zentralsteuerungskonto. Wenn Sie System- oder Kontonotizen drucken möchten, gehen Sie zu Schritt 2.

  2. Klicken Sie auf Berichte auf der Remote Programmer-Benutzeroberfläche und klicken Sie dann auf einen Berichtstyp.

Das Fenster „Bericht anzeigen“ wird geöffnet.

  3. Klicken Sie auf das Drucken-Symbol.

Ein Druckfenster, das dem der meisten Windows® Anwendungen ähnelt, wird geöffnet. Sie können hier Ihre Einstellungen und den Zieldrucker ändern.

  4. Klicken Sie auf OK, um den Bericht zu drucken.

IMPORTANT:WICHTIGER HINWEIS: Anlagenberichtsausdrucken werden bestimmte Einstellungen aufgezwungen, die nicht geändert werden können, z. B. Seitenausrichtung (Hoch- oder Querformat) und Schriftgröße.


Mehrere Berichte drucken

Feldname | Beschreibung
Berichtsausschnitt | Klicken Sie auf die gewünschten Berichte. Ein Häkchen (Ö) erscheint neben dem Namen des Berichts. Diese Berichte variieren je nach Zentralsteuerungstyp.
Alle auswählen | Klicken Sie auf diese Schaltfläche, um alle Berichte auszuwählen. Im Kästchen für jeden Bericht erscheint ein Häkchen.
Löschen | Klicken Sie auf diese Schaltfläche, um alle ausgewählten Berichte zu löschen.
Drucken | Klicken Sie auf diese Schaltfläche, um die ausgewählten Berichte zu drucken.
Speichern unter | Klicken Sie auf diese Schaltfläche, um die Dateien unter einem anderen Dateityp zu speichern. Das Fenster "Datei speichern unter" wird geöffnet.
Schließen | Klicken Sie auf diese Schaltfläche, um das Fenster zu schließen, ohne eine Handlung zu ergreifen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Mehrere Berichte drucken

So drucken Sie mehrere Berichte gleichzeitig:

  1. Klicken Sie auf das Mehrere-Symbol im Fenster "Anlagenberichte anzeigen".

Das Fenster "Mehrere Berichte" wird geöffnet.

  2. Markieren Sie die gewünschten Berichte in der Berichtsansicht oder klicken Sie auf Alle auswählen, um alle Berichte zu drucken.

  3. Klicken Sie auf Drucken.

Druckfenster, das dem der meisten Windows® Anwendungen ähnelt, wird geöffnet. Sie können hier Ihre Einstellungen und den Zieldrucker ändern.

Klicken Sie ggf. auf Speichern unter, um die Berichte unter einem anderen Dateiformat zu speichern.


Berichte in einem anderen Format/an einem anderen Ort speichern

Feldname

Beschreibung

Datei-Ansicht

Wenn das im Menü „Exportformat“ gewählte Dateiformat Dateien am ausgewählten Ort entspricht, werden die Namen dieser Dateien und ihre Dateitypen in diesem Feld angezeigt.

Laufwerk-Menü

Verwenden Sie dieses Menü, um das Laufwerk zu wählen, auf dem Ihr Bericht gespeichert werden soll. In diesem Menü werden alle verfügbaren Laufwerke des PCs aufgelistet. Das hier ausgewählte Laufwerk wird im Laufwerkverzeichnis angezeigt.

Laufwerkverzeichnis

Verwenden Sie dieses Verzeichnis, um einen Speicherort auf Ihrem Laufwerk zu wählen, an dem Ihr Bericht gespeichert werden soll. Um auf Unterverzeichnisse innerhalb dieses Ordners zuzugreifen, doppelklicken Sie auf den Ordner. Um auf ein anderes Laufwerk zu wechseln, verwenden Sie das Laufwerkverzeichnis.

Dateiname

Verwenden Sie dieses Feld, um den Berichtnamen einzugeben. Der Standardname identifiziert den Zentralsteuerungstyp und den Berichtnamen.

Exportformat

Verwenden Sie dieses Menü, um den Dateityp zu wählen, in dem Ihr Bericht gespeichert werden soll. Folgende Formate werden unterstützt: Portable Document Format (.pdf), Rich Text Format (.rtf), Microsoft® Excel (.xls), HTML-Dokument (.htm) und Nur Text (.txt).

Allen zuweisen

Wird im Fenster Mehrere Berichte mehr als ein Bericht ausgewählt, ist dieses Kontrollkästchen verfügbar.

Wenn alle der ausgewählten Berichte im gleichen Dateiformat gedruckt werden sollen (z. B. drei Berichte ausgewählt, die als PDFs gedruckt werden sollen), werden durch Aktivieren dieses Kästchens alle ausgewählten Dateien im ausgewählten Dateityp und unter dem angegebenen Speicherort gedruckt, wobei die Standardnamen der Berichte verwendet werden.

Ist dieses Kästchen nicht aktiviert und es werden mehrere Berichte ausgewählt, werden Sie aufgefordert, jede Datei separat umzubenennen.

Speichern

Klicken Sie auf diese Schaltfläche, um den Bericht im ausgewählten Dateiformat bzw. am ausgewählten Ort zu speichern.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Berichte in einem anderen Format/an einem anderen Ort speichern

So speichern Sie Berichte in einem anderen Dateiformat bzw. an einem anderen Ort:

  1. Klicken Sie auf das Speichern unter-Symbol im Fenster „Berichte anzeigen“ bzw. „Mehrere Berichte“.

Das Fenster „Datei speichern unter“ wird geöffnet.

  1. Geben Sie einen Dateinamen in das Feld „Dateiname“ ein.

  2. Wählen Sie den Dateityp für die Datei im Feld „Exportformat“ aus.

  3. Wählen Sie einen Speicherort für die Datei aus dem Laufwerkmenü und -verzeichnis aus.

  4. Klicken Sie auf Speichern.

WICHTIGER HINWEIS: Um die Formatierung des Berichts (wie im Fenster „Berichte anzeigen“ dargestellt) beizubehalten, verwenden Sie die Schaltfläche „Drucken“ in diesem Fenster. Wenn Sie einen Bericht in einem der verfügbaren Exportformate speichern und ihn dann im nativen Dateiprogramm öffnen (z. B. wenn ein Bericht als Microsoft® Excel-Dokument gespeichert und dann in Excel geöffnet wird), kann es dazu kommen, dass die Formatierung des Berichts geändert wird.


Backup (Sichern)

WICHTIGER HINWEIS:

  • Backup-Dateinamen können kein Fragezeichen (?) enthalten.

  • Sowohl Mustervorlagenkonten als auch Zentralsteuerungskonten können per Backup gesichert werden. Nur Zentralsteuerungskonten können exportiert werden.

  • Sichern Sie die Datenbankdatei regelmäßig auf einem anderen Laufwerk.

So sichern Sie die aktuelle Datendatei:

  1. Klicken Sie auf Datei®Backup auf der Remote Programmer-Benutzeroberfläche.

  2. Gehen Sie im Fenster „Speichern unter“, wie folgt vor:

    1. Geben Sie im Feld Speichern in an, wo die Backup-Datei gespeichert werden soll.

    2. Geben Sie in das Feld Dateiname einen Namen für die Backup-Datei ein.

    3. Klicken Sie auf Speichern.


Wiederherstellen

So stellen Sie die aktuellen Daten anhand der Daten aus einem Backup wieder her:

  1. Klicken Sie auf Datei®Wiederherstellen auf der Remote Programmer-Benutzeroberfläche.

  2. Gehen Sie im Fenster „Öffnen“ wie folgt vor:

    1. Geben Sie im Feld Suchen in an, wo sich die Backup-Datei befindet.

    2. Geben Sie in das Feld Dateiname einen Namen für die Backup-Datei ein.

    3. Wählen Sie im Menü Dateityp einen Dateityp für die Backup-Datei aus.

    4. Klicken Sie auf Öffnen, um die Daten aus der Backup-Datei wiederherzustellen.


Import (Importieren)

Feldname | Beschreibung
Namensfeld | Dieses Feld zeigt den bereits vorhandenen Kontonamen an. Um den Namen zu ändern, markieren Sie den Eintrag und geben Sie einen neuen Namen ein.
OK | Klicken Sie auf diese Schaltfläche, nachdem Sie den Namen des Kontos geändert haben und bereit sind, mit dem Importvorgang fortzufahren.
Überspringen | Klicken Sie auf diese Schaltfläche, um das Importieren eines doppelten Kontos zu überspringen.
Alle überspringen | Klicken Sie auf diese Schaltfläche, um das Importieren aller doppelten Konten zu überspringen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um den gesamten Importvorgang abzubrechen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Import (Importieren)

So importieren Sie ein in RPS erstelltes Konto:

  1. Klicken Sie auf Datei®Import auf der Remote Programmer-Benutzeroberfläche.

  2. Gehen Sie im Fenster „Öffnen“ wie folgt vor:

    1. Geben Sie einen Speicherort, in dem sich die zu importierende Datei befindet, im Feld Suchen in an.

    2. Geben Sie in das Feld Dateiname einen Namen für die Backup-Datei ein.

    3. Wählen Sie einen Dateityp für die Backup-Datei aus dem Menü Dateityp aus.

    4. Klicken Sie auf Öffnen, um die Daten aus der Backup-Datei wiederherzustellen.

Falls ein Konto doppelt vorkommt, wird das Fenster „Anlagenname existiert“ geöffnet.

Geben Sie einen neuen Namen für das importierte Konto ein oder klicken Sie auf Überspringen, um dieses Konto zu überspringen. Falls mehr als ein Konto doppelt vorkommt, geben Sie für jedes Konto einen neuen Namen ein oder klicken Sie auf Alle überspringen, um alle doppelten Konten zu überspringen. Die übersprungenen Konten werden nicht importiert.

ACHTUNG:

  • Wenn Sie auf OK klicken, ohne einen neuen Kontonamen in das Eingabefeld im Fenster „Anlagenname existiert“ einzugeben, wird ein doppeltes Konto erstellt.

  • Um das gleiche Konto zweimal zu importieren (für den Fall, dass das erste Konto nicht richtig konvertiert wurde o. ä.), löschen Sie das Konto, das beim ersten Mal importiert wurde, bevor Sie das Konto noch einmal importieren.


Export

Verwenden Sie diese Option, um alle derzeit in RPS gespeicherten Konten an einen bestimmten Speicherort zu exportieren.

Fenster „Speichern unter“

  1. Geben Sie im Feld Speichern in an, wohin die ausgewählten Anlagenkonten exportiert werden sollen.

  2. Geben Sie in das Feld Dateiname einen Namen für die exportierten Konten ein.

  3. Klicken Sie auf Speichern.

Verwenden Sie diese Option, um die derzeit in RPS ausgewählten Konten an einen bestimmten Speicherort zu exportieren.

  1. Klicken Sie im Feld Anlagenname auf das Kästchen neben dem Namen des Kontos, das Sie exportieren möchten.

  2. Klicken Sie auf OK, wenn alle gewünschten Konten ausgewählt wurden. Das Fenster „Speichern unter“ wird geöffnet.

Fenster „Speichern unter“

  3. In the Save in field, specify where you want to export the selected panel account(s).

  4. In the File name field, enter a name for the exported account(s).

  5. From the Save as type menu, select a file type for the exported account(s).

  6. Click Save.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Export

WICHTIGER HINWEIS:

  • Exportdateinamen können kein Fragezeichen (?) und kein Semikolon (;) enthalten.

  • Sowohl Mustervorlagekonten als auch Zentralsteuerungskonten können per Backup gesichert werden. Nur Zentralsteuerungskonten können exportiert werden.

So exportieren Sie ein Konto:

  1. Klicken Sie auf Datei®Export auf der Remote Programmer-Benutzeroberfläche.

  2. Wählen Sie eine Exportoption:

Alle

Auswahl


Das Fenster „Suchen“ verwenden

Feldname

Beschreibung

Suchen in

Verwenden Sie dieses Menü, um den Suchbereich festzulegen, in dem nach dem gewünschten Eintrag gesucht wird.

  • Alle Felder: Wählen Sie diese Option, um alle Felder der Liste nach den angegebenen Informationen zu durchsuchen.

  • Spaltentitel: Wählen Sie diese Option, um in einer der Spalten der Liste nach den angegebenen Informationen zu suchen. Diese Optionen stellen die Spaltentitel der Liste dar und variieren je nach Liste.

Was suchen

Wenn im Feld „Suchen in“ eine Auswahl getroffen wurde, filtert das Feld „Was suchen“ automatisch alle vorhandenen Datensätze und liefert eine Liste relevanter Optionen. Sie können auch ein Wort, einen Ausdruck oder einen Wert eingeben, um danach zu suchen. Nach Abschluss einer Suche wird die Eingabe in diesem Feld automatisch gelöscht.

Übereinstimmung wenn

Verwenden Sie dieses Dropdown-Menü, um Ihre Suche weiter einzuschränken.

  • Enthält: „Suchen“ liefert Treffer, die die Suchzeichenfolge enthalten.

  • Genau: „Suchen“ liefert Treffer, die nur die Suchzeichenfolge enthalten.

  • Größer als: „Suchen“ liefert Treffer mit einem Wert, der größer ist als der der Suchzeichenfolge.

  • Größer oder gleich: „Suchen“ liefert Treffer mit einem Wert, der größer oder gleich dem der Suchzeichenfolge ist.

  • Kleiner als: „Suchen“ liefert Treffer mit einem Wert, der kleiner ist als der der Suchzeichenfolge.

  • Kleiner oder gleich: „Suchen“ liefert Treffer mit einem Wert, der kleiner oder gleich dem der Suchzeichenfolge ist.

Suchen

Klicken Sie auf diese Schaltfläche, um mit der Suche zu beginnen. Wird kein Treffer gefunden, wird in einer Meldung angezeigt, dass der Text nicht gefunden wurde. Wird ein Treffer gefunden, wird das Fenster „Elemente gefunden“ geöffnet.

Schließen

Klicken Sie auf diese Schaltfläche, um das Fenster zu schließen, ohne eine Handlung zu ergreifen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Das Fenster „Suchen“ verwenden

WICHTIGER HINWEIS: In der Verlaufsliste verwenden Sie die Schaltfläche Filter, um spezifische verlaufsbezogene Informationen zu suchen.

Um nach Informationen innerhalb einer Liste zu suchen, klicken Sie auf das Suchen-Symbol.

Das Fenster „Suchen“ wird geöffnet. Verwenden Sie dieses Fenster, um Ihre Suche weiter einzuschränken.


Fenster „Elemente gefunden“

Feldname | Beschreibung
Ansicht „Elemente gefunden“ | Diese Ansicht zeigt alle gefundenen Elemente an. Der Inhalt hängt von dem Element ab, nach dem gesucht wurde, sowie von den zum Einschränken der Suche verwendeten Kriterien. Um Aufgaben mit Hilfe der Schaltflächen rechts durchzuführen, markieren Sie eine Zeile.
Anzeigen | Klicken Sie auf diese Schaltfläche, um ein Ansichtsfenster zu öffnen. Dieses Fenster ist je nach dem Element, nach dem gesucht wurde, sowie je nach den zum Einschränken der Suche verwendeten Kriterien evtl. nicht aktiv.
Öffnen | Klicken Sie auf diese Schaltfläche, um das Element zu öffnen. Dieses Fenster ist je nach dem Element, nach dem gesucht wurde, sowie je nach den zum Einschränken der Suche verwendeten Kriterien evtl. nicht aktiv.
Bericht | Klicken Sie auf diese Schaltfläche, um ein Berichtsfenster zu öffnen. Dieses Fenster ist je nach dem Element, nach dem gesucht wurde, sowie je nach den zum Einschränken der Suche verwendeten Kriterien evtl. nicht aktiv.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Fenster „Elemente gefunden“

Das Fenster „Elemente gefunden“ wird geöffnet, wenn mit Hilfe des Fensters „Suchen“ ein Treffer gefunden wurde.


Fenster &bdquo;Anlagenansicht&ldquo;

Feldname

Beschreibung

Symbolleiste

  • Zurück: Klicken Sie auf diese Schaltfläche, um das zuletzt ausgewählte Objekt anzuzeigen.

  • Vorwärts : Klicken Sie auf diese Schaltfläche, um das nächste Objekt anzuzeigen.

  • Vergleichen: Klicken Sie auf diese Schaltfläche, um zwei verschiedene Konten zu vergleichen. Um Konten vergleichen zu können, müssen sie vom gleichen Zentralsteuerungstyp sein.

  • Suchen/Ersetzen: Klicken Sie auf diese Schaltfläche, um ein bestimmtes Objekt im Konto zu finden. Wurde es gefunden, kann es mit einem gültigen Eintrag ersetzt werden.

  • Sicherheit: Klicken Sie auf diese Schaltfläche, um die Sicherheitstabellen-Informationen aus dem Program Record Sheet zu laden. Drücken Sie [F5], um die Sicherheitsstufe zu bearbeiten, die dem ausgewählten Feld zugewiesen ist. Die Schaltfläche Sicherheit wird zu Sicherheit speichern, so dass Sie die Sicherheitsänderungen speichern können.

  • Verbinden: Klicken Sie auf diese Schaltfläche, um eine Verbindung mit der Zentralsteuerung herzustellen.

  • Verlauf anzeigen: Klicken Sie auf diese Schaltfläche, um das Verlaufsprotokoll der Zentralsteuerung anzuzeigen.

Kontoname

Diese Zeile gibt den Namen des Kontos an, der im Fenster &bdquo;Anlagendaten bearbeiten&ldquo; eingegeben wurde.

Hierarchieansicht

Dieser Bereich führt die Programmkategorien in einem Konto auf. Klicken Sie auf einen Knoten mit Pluszeichen (+), um diesen Knoten zu öffnen. Ist der Knoten geöffnet, wird das Pluszeichen durch ein Minuszeichen (-) ersetzt. Klicken Sie auf das Minuszeichen (-), um den Knoten zu schließen.

Anlagenobjekt-Ansicht

Dieser Bereich führt die Programmkategorien in der Hierarchieansicht auf. Verwenden Sie diese Ansicht, um sich schnell zwischen Programmkategorien zu bewegen. Wenn Sie auf ein Element dieser Ansicht klicken, wird das entsprechende Element in der Hierarchieansicht aktiviert.

Kontoeinstellungs-Ansicht

Diese Ansicht führt alle Parameter innerhalb der ausgewählten Programmkategorie auf. Der Name des Parameters wird links angezeigt, die Wertezelle rechts. Die Wertezellen zeigen die aktuellen (oder Vorgabe-) Einstellungen für die Parameter an. Durch Auswahl einer Wertezelle und Drücken auf [F1] auf der Tastatur wird die parameterspezifische Hilfe aufgerufen. Sie können die Größe dieser Ansicht ändern, indem Sie die Kante nach oben oder unten auf die gewünschte Höhe ziehen.

Farbe anzeigen

RPS ermöglicht die Anzeige von Einträgen in der Anlageneinstellungs-Ansicht in Farbe. Verwenden Sie diese Option, um schnell Programmeinstellungen zu identifizieren. RPS aktiviert diese Option (Häkchen in Kästchen) vorgabegemäß. Um sie zu deaktivieren, klicken Sie in das Kästchen, um das Häkchen zu entfernen.

Schwenken

Wenn Sie die Anzeige der Anlageneinstellungs-Ansicht ändern möchten, markieren Sie das Kästchen Schwenken, um die Ansicht an ihrer Achse zu drehen. Spalten werden zu Zeilen und Zeilen zu Spalten.

Schreibgeschützte Felder

  • Zuletzt geändert: Dieses Feld gibt an, wann das Konto zum letzten Mal geändert wurde.

  • Zuletzt empfangen: Dieses Feld gibt an, wann das Konto zum letzten Mal durch Empfang von Anlagendaten aktualisiert wurde.

  • Zuletzt gesendet: Dieses Feld gibt an, wann die Kontoinformationen zum letzten Mal an die Zentralsteuerung gesendet wurden.

Speichern

Klicken Sie auf diese Schaltfläche, um alle Programmänderungen zu speichern und das Fenster &bdquo;Anlagenansicht&ldquo; zu schließen.

OK

Klicken Sie auf diese Schaltfläche, um das Fenster &bdquo;Anlagenansicht&ldquo; zu schließen. Falls Programmdaten geändert, aber noch nicht gespeichert wurden, werden Sie aufgefordert, die Änderungen zu speichern, bevor Sie das Fenster &bdquo;Anlagenansicht&ldquo; schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um das Fenster &bdquo;Anlagenansicht&ldquo; zu schließen. Falls Programmdaten geändert, aber noch nicht gespeichert wurden, werden Sie aufgefordert, die Änderungen zu speichern, bevor Sie das Fenster &bdquo;Anlagenansicht&ldquo; schließen.

Schnellhilfe

Dieser Bereich zeigt Schnellhilfe an, wenn der Cursor über eine Parameterzelle bewegt wird. Um detaillierte Hilfeinformationen anzuzeigen, wählen Sie eine Wertezelle und drücken Sie [F1] auf der Tastatur.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Fenster „Anlagenansicht“

Ein neues Zentralsteuerungskonto enthält Programmdaten, die auf den Vorgabewerkseinstellungen, einer bestehenden Zentralsteuerung oder einer Vorlage beruhen. Um diese Programminformationen zu ändern, müssen Sie das Konto öffnen und seine Einstellungen bearbeiten. Diese Einstellungen sind im Fenster „Anlagenansicht“ zu finden.

So greifen Sie auf das Fenster „Anlagenansicht“ zu:

  1. Markieren Sie das gewünschte Konto in der Anlagenliste.

  2. Doppelklicken Sie darauf oder klicken Sie auf das Öffnen-Symbol in der Anlagenlisten-Symbolleiste.

Das Fenster „Anlagenansicht“ für das ausgewählte Konto wird geöffnet.

WICHTIGER HINWEIS: Nach Aufrufen dieses Fensters werden die Datensätze der Zentralsteuerung in der Datenbank gesperrt, damit keine anderen Benutzer Daten bearbeiten können, während sich die Datenbank im freigegebenen Verzeichnis befindet.


Anlageneinstellungen ändern

Die Art und Weise, wie Sie den Wert in der Ansicht "Anlageneinstellungen" ändern, richtet sich nach dem Feld.

  • In Feldern, die nur eine Liste von Einträgen akzeptieren (z.B. JA/NEIN oder 1 bis 8), können Sie das Feld auswählen und dann die Leertaste drücken, um durch die Optionen zu blättern.

  • In Feldern, in denen eine Textzeichenfolge erwartet wird, können Sie das Feld wählen und einfach eintippen. Für Textzeichenfolgenfelder drücken Sie die Eingabetaste, wenn Sie mit der Texteingabe fertig sind. Sie können alternativ auch im entsprechenden Feld doppelklicken und die gewünschten Informationen im eingeblendeten Fenster eingeben.

Sie können ein Feld wählen, indem Sie entweder darauf klicken oder die Pfeiltasten verwenden.

Lesen Sie das entsprechende Handbuch für die Anlage, die Sie programmieren, oder die Online-Hilfe, um spezifische Informationen zur Anlagenprogrammierung zu erhalten. Sie können auf die Hilfe zugreifen, indem Sie auf das Programmierobjekt, über das Sie mehr Informationen erhalten möchten, klicken oder indem Sie die Taste [F1] auf der Tastatur drücken.

Nachdem die Anlage erfolgreich programmiert wurde, klicken Sie auf Speichern und dann auf OK. Speichern speichert Ihre Änderungen, ohne das Fenster "Anlagenansicht" zu schließen. Wenn Sie vor dem Speichern der Änderungen auf OK klicken, fordert RPS Sie auf, die Änderungen vor dem Schließen des Kontos zu speichern. Klicken Sie auf Nein, um zur Anlagenansicht zurückzukehren und die Änderungen zu speichern. Klicken Sie auf Abbrechen, um dieses Fenster zu schließen, ohne Änderungen zu speichern.

WICHTIGER HINWEIS: Damit Änderungen in der Anlage wirksam werden, müssen Sie die Anlage anrufen und Daten an die Anlage senden.


Feldname | Beschreibung
Datenwert | Wenn sich das Fenster öffnet, wird im Feld „Datenwert" die aktuelle (oder Vorgabe-) Einstellung angezeigt. Um den im Feld „Datenwert" gezeigten Eintrag zu ändern, markieren Sie ihn und tippen Sie den neuen Eintrag ein.
OK | Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Fenster „Bearbeitbares Feld"

Das Fenster Bearbeitbares Feld wird für Programmierzellen geöffnet, die Zeichenfolgen von Text oder numerische Werte enthalten.


Feldname | Beschreibung
Datenwert | Wenn sich das Fenster öffnet, wird im Feld „Datenwert" die aktuelle (oder Vorgabe-) Einstellung angezeigt.
Werte | Dieser Bereich führt alle verfügbaren Optionen auf. Klicken Sie auf eine Option, um sie auszuwählen. Die Auswahl erscheint nun im Feld „Datenwert".
OK | Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Fenster „Liste"

Das Fenster Liste wird für Programmierzellen geöffnet, die die verfügbaren Optionen einschränken (z.B. „JA" oder „NEIN" oder 1 bis 8 usw.).


Fenster „Bereich"

Feldname | Beschreibung
Datenwert | Wenn sich das Fenster öffnet, wird im Feld „Datenwert" die aktuelle (oder Vorgabe-) Einstellung angezeigt.
Inkrement | Dieses Feld zeigt die Zuwachsrate zwischen den minimalen und maximalen Einträgen.
Bereiche | Dieses Feld zeigt die minimalen und maximalen Einträge für den Parameter.
OK | Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Fenster „Bereich"

Das Fenster Bereich wird für Programmierzellen geöffnet, die die für einen angegebenen Bereich verfügbaren Optionen einschränken.


Fenster „Zeiteingabe"

Feldname

Beschreibung

Feld „Zeiteingabe"

Um eine spezifische Uhrzeit einzugeben, klicken Sie auf die Aufwärts-/Abwärtspfeile, bis die Uhrzeit angezeigt wird. Sie können ein Feld ebenfalls mit dem Cursor markieren und die Zahl eintippen.

Um vom Stundenfeld zum Minutenfeld zu wechseln, drücken Sie die Tabulatortaste auf der Tastatur oder markieren Sie das Feld, indem Sie darauf klicken.

Deaktivieren

Dieses Kontrollkästchen deaktiviert den Parameter, unabhängig vom Eintrag. „Deaktivieren" erscheint in der Programmierzelle.

OK

Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Fenster „Zeiteingabe"

Das Fenster Zeiteingabe window wird für jedes Feld geöffnet, bei dem eine Uhrzeit eingegeben werden muss.


Feld/Name der Schaltfläche | Beschreibung
Verlaufslisten-Informationen | Diese Spalten zeigen Informationen zu Ereignissen an. Die Spalten können durch Klicken auf die Spaltentitel-Schaltfläche in auf- oder absteigender Reihenfolge sortiert werden. Die Sortierung erfolgt nach Zeichen, dann numerisch, dann alphabetisch.
Fertig | Klicken Sie diese Schaltfläche, um dieses Fenster zu schließen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Anlagenverlauf anzeigen

Sie können den Ereignisverlauf einer Anlage jederzeit anzeigen, wenn ein Anlagenkonto geöffnet ist, indem Sie auf die Schaltfläche Verlauf anzeigen in der Symbolleiste klicken.

Das Fenster „Anlagenverlauf“ wird geöffnet.

Um die jüngsten Ereignisse von einer Zentralsteuerung zu erhalten, müssen Sie sie anrufen und dann den Verlauf abrufen.

Klicken Sie auf die Schaltfläche unten, um weitere Themen in Bezug auf das Fenster „Anlagenansicht“ anzuzeigen.


Fenster „Anlagenkommunikation“

Feld/Name der Schaltfläche

Beschreibung

Verbindung über

Dieses Menü zeigt die für RPS verfügbaren Verbindungsmethoden für die Zentralsteuerungskommunikation. Die Auswahloptionen variieren je nach Anlagentyp.

Agenturcode und Remote-Pass-Code

Diese Codes können zur Beschränkung des unberechtigten Zugriffs auf die Zentralsteuerung verwendet werden. Wenn Sie keinen dieser Codes verwenden möchten, belassen Sie die Vorgabeeinstellungen, um zu gewährleisten, dass die Verbindung zwischen RPS und Zentralsteuerung hergestellt werden kann. Die Eingaben können aus Zahlen (0 bis 9) und Buchstaben (A bis F) bestehen.

Anlagentelefon

Mit diesem Feld können Sie die Telefonnummer eingeben, die die RJ-Buchse der Anlage erreicht. RPS zeigt die Nummer so an, wie sie im Feld „Anlagendaten bearbeiten“ eingegeben wurde. Sie können diese Nummer durch Auswählen der angezeigten Nummer und Eingabe einer neuen ändern.

Das Ändern der Nummer an dieser Stelle überschreibt die Einstellung im Fenster „Anlagendaten bearbeiten“ nur für den aktuellen Kommunikationsversuch. In Ihrer Modemdokumentation finden Sie Anweisungen zum Ergänzen der Telefonnummer mit Verzögerungen, Pausen und anderen Wählfunktionen.

Kommunikationsport

Mit diesem Feld können Sie einen anderen Kommunikationsport (Com) für das Modem, das die Anlage anruft, auswählen. Dieses Feld zeigt die Vorgabe-Kommunikationsportauswahl (oder die in der Systemkonfiguration auf der Registerkarte „Modem“ getroffene Auswahl), doch können Sie diese Nummer durch Klicken in das Feld und Eingeben der Nummer eines verfügbaren Kommunikationsports ändern.

Das Ändern der Eingabe an dieser Stelle überschreibt die Einstellung auf der Systemkonfigurations-Registerkarte „Modem“ nur für den aktuellen Kommunikationsversuch.

Baudrate

Dieses Feld zeigt die eingestellte Datenübertragungsrate für die Modemkommunikation mit der Anlage an. Klicken Sie auf den Pfeil, um eine der verfügbaren Raten zu wählen.

Das Ändern der Eingabe hier wirkt sich nur auf den aktuellen Kommunikationsversuch aus.

Initialisierungsstring (Init)

Dieses Feld zeigt den Initialisierungsstring, den RPS für die Einstellung des Modems für die Kommunikation mit der Anlage verwendet. Der String ändert sich je nach dem auf der Systemkonfigurations-Registerkarte „Modem“ ausgewählten Modem.

Änderungen hier überschreiben die Modem-Init-Einstellungen auf der Systemkonfigurations-Registerkarte „Modem“ nur für den aktuellen Kommunikationsversuch.

Status

Dieses Feld zeigt den Fortschritt des Kommunikationsversuchs an.

Verbinden

Klicken Sie auf diese Schaltfläche, um eine Kommunikationssitzung zu starten. Sie ist deaktiviert (ausgegraut), wenn im Feld „Anlagentelefon“ keine Telefonnummer eingegeben wurde.

Telefon beantworten

Klicken Sie auf diese Schaltfläche, um einen von der Anlage eingehenden Anruf zu beantworten. Um diese Schaltfläche zu verwenden, muss die Anlage zunächst den Anruf einleiten und das Modem bereits anwählen.

Abbrechen/Unterbrechen

Klicken Sie auf diese Schaltfläche, wenn Sie nicht mit einer Anlage kommunizieren möchten.

Findet gerade ein Kommunikationsversuch statt, wird die Schaltfläche Abbrechen zu Unterbrechen. Klicken Sie auf Unterbrechen, um einen bereits stattfindenden Kommunikationsversuch abzubrechen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Fenster „Anlagenkommunikation“

Sie müssen mit einer Zentralsteuerung online sein, um Programmdaten hoch- oder herunterladen oder den aktuellen Status der Zentralsteuerung anzeigen zu können.

  1. Nachdem alle Änderungen an den Programmdaten des Zentralsteuerungskontos vorgenommen wurden, klicken Sie auf Speichern.

  2. Klicken Sie auf Verbinden.

Das Fenster „Anlagenkommunikation“ wird geöffnet.

Die Felder und Auswahloptionen in diesem Fenster variieren je nach Anlagentyp.

In der Online-Hilfedatei zum Anlagenkonto finden Sie Informationen über jedes spezifische Anlagenkommunikationsfenster.

WICHTIGER HINWEIS:

  • Einige Modems verursachen evtl., dass RPS bei einer belegten Telefonleitung eine Meldung betreffs eines ungültigen Remote-Pass-Codes ausgibt.

  • Durch Aufruf eines ungültigen Anlagentyps wird evtl. nicht immer eine Fehlermeldung „Ungültiger Anlagentyp“ angezeigt. Es könnte auch eine Fehlermeldung „Ungültiger Remote-Pass-Code“ angezeigt werden.

Klicken Sie auf die Schaltfläche unten, um weitere Informationen in Bezug auf das Fenster „Anlagenkommunikation“ anzuzeigen.


Anlagen- und Dateninformationen synchronisieren

Name der Schaltfläche

Beschreibung

Anlagendaten empfangen

Um die Daten der Anlage zu empfangen um z. B. die Differenzen zwischen dem Anlagen- und dem RPS-Programm anzuzeigen oder das RPS-Programm durch das Anlagenprogramm zu ersetzen, klicken Sie auf Anlagendaten empfangen und dann auf OK. Nachdem die Daten empfangen wurden, wird das Fenster „Anlage aktualisieren“ angezeigt.

RPS-Daten an Anlage senden

Klicken Sie auf Daten an Anlage senden, falls Sie die Anlage zum ersten Mal kontaktieren und Programmdaten senden möchten oder das Programm geändert haben und jetzt möchten, dass die Änderungen an der Anlage in Kraft treten. Klicken Sie dann auf OK.

WICHTIGER HINWEIS: Bei einigen Anlagen ist die Möglichkeit, Daten an die Anlage zu senden, durch Programmeingaben beschränkt.

Keine Aktualisierung

Sie können sich entscheiden, RPS oder die Zentralsteuerung nicht zu aktualisieren. Dazu klicken Sie auf Keine Aktualisierung und dann auf OK. Dieses Fenster wird dann geschlossen und Sie können andere Online-Vorgänge durchführen.

WICHTIGER HINWEIS: Bei einigen Zentralsteuerungen wird bei Auswahl von Keine Aktualisierung ein weiteres Fenster „Synchronisierung abbrechen“ angezeigt, was darauf hinweist, dass die Diagnose evtl. nicht genau ist. Führen Sie einen Datenempfang durch und speichern Sie dann alle Änderungen, oder führen Sie vor Beginn der Diagnose einen Sendevorgang durch.

OK

Klicken Sie auf diese Schaltfläche, um die vorgenommene Auswahl/Eingabe zu bestätigen und das Fenster zu schließen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Anlagen- und Dateninformationen synchronisieren

Wenn RPS eine Verbindung mit der Zentralsteuerung herstellt, wird eine zyklische Redundanzprüfung durchgeführt, die gewährleistet, dass die RPS-Programminformationen denen der Zentralsteuerung entsprechen.

Bestehen Unterschiede, wird das Fenster „Anlagensynchronisierung“ geöffnet.

Klicken Sie auf die Schaltfläche unten, um weitere Informationen in Bezug auf das Fenster „Anlagensynchronisierung“ anzuzeigen.


Fenster „Anlage aktualisieren“

Name der Schaltfläche | Beschreibung
Vergleichen | Mit dieser Option können Sie das Anlagenprogramm mit dem RPS-Programm vergleichen. Wenn Sie auf Vergleichen klicken, wird das Fenster „Vergleichen“ geöffnet.
Speichern | Mit dieser Option können Sie die Programmdaten im RPS-Konto mit denen der Zentralsteuerung ersetzen.
Abbrechen | Mit dieser Option können Sie dieses Fenster beenden, ohne die Anlagen zu vergleichen oder die Anlagendaten zu speichern, und Sie kehren zum Fenster „Anlagendaten“ zurück.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Anlage aktualisieren

Nachdem Daten von der Zentralsteuerung an das RPS-Konto gesendet wurden, wird das Fenster „Anlage aktualisieren“ geöffnet, wenn Unterschiede zwischen den Programmdaten der Zentralsteuerung und denen des RPS-Kontos bestehen.

Klicken Sie auf die Schaltfläche unten, um weitere Informationen in Bezug auf das Fenster „Anlage aktualisieren“ anzuzeigen.


Online-Anlagenereignisse

Feld/Name der Schaltfläche

Beschreibung

Jetzt auflegen

Wenn Sie auf diese Schaltfläche klicken, unterbricht RPS die Verbindung mit der Zentralsteuerung sofort und gestattet, dass das Ereignis an die Zentrale gemeldet wird.

Weiter, Neue Ereignisse ignorieren

Wenn Sie auf diese Schaltfläche klicken, wird das Warnfeld geschlossen und nicht mehr geöffnet, solange Sie mit der Zentralsteuerung online sind.

Weiter, Neue Ereignisse anzeigen

Wenn Sie auf diese Schaltfläche klicken, wird das Warnfeld geschlossen, aber wieder geöffnet, wenn eine andere Prioritätsstufe eintritt.

Zeitgeber zum automatischen Beendenr

Der Zeitgeber zum automatischen Beenden stellt die Zeit (in Sekunden) dar, die verstreichen darf, bevor RPS die Verbindung mit der Zentralsteuerung unterbricht, falls keine Handlung stattfindet, solange das Ereigniswarnfeld geöffnet ist.

Die Ereigniswarn-Zeitüberschreitungsauswahl auf der Registerkarte Systemkonfiguration-Kommunikation stellt den Zeitgeber ein. Der zulässige Bereich liegt bei 5 bis 120 Sekunden.

Neue Ereignisse

Wenn Ereignisse auftreten, werden sie in Ereignisgruppen eingeteilt. Ereigniskontrollkästchen stellen diese Gruppen dar (ein Ereignis verursacht, dass das Ereignisgruppenkästchen markiert wird). Im Handbuch zu Ihrer Anlage finden Sie Informationen zu den Ereignisgruppen-Zuweisungen.

Ereignisalarmhilfe anzeigen

Durch Klicken auf diese Schaltfläche wird ein Sekundärfenster geöffnet, in dem alle Zentralsteuerungsereignisse sowie Beschreibungen der ihnen zugewiesenen Ereignisgruppen aufgeführt werden.

WICHTIGER HINWEIS: Das Fenster „Ereignisalarmhilfe“ bleibt nur so lange sichtbar, wie der Zeitgeber zum automatischen Beenden läuft. Wird innerhalb des Zeitgeberzeitraums keine Handlung durchgeführt, unterbricht RPS automatisch die Verbindung mit der Zentralsteuerung und schließt das Fenster „Ereignisalarmhilfe“ sowie RPS.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Online-Anlagenereignisse

WICHTIGER HINWEIS: Wenn Sie mit einer Zentralsteuerung über ein Modem online verbunden sind, kann die Zentralsteuerung ein Ereignis generieren. Wenn Sie mit einer DS9400 oder D7024 Fire Alarm Control Panel (FACP) online sind, wird die RPS-Sitzung automatisch beendet. Wenn Sie mit einer anderen Zentralsteuerung online verbunden sind, wird ein Warnfeld geöffnet.

Tritt ein Ereignis ein, während Sie mit einer Zentralsteuerung online sind, wird ein Ereigniswarnfenster geöffnet und Sie erhalten Optionen zum Umgang mit dem Ereignis.


Datum und Uhrzeit einer Anlage zurücksetzen

Fenster „Datum/Uhrzeit der Anlage festlegen“

Feld/Name der Schaltfläche

Beschreibung

Systemdatum/-uhrzeit

Die Informationen in diesem Feld stammen aus der internen Uhr Ihres Computers.

Zuletzt angefordert

Die Informationen in diesem Feld zeigen das Datum und die Uhrzeit der Anlage bei der letzten Informationsanforderung an.

Aktuelle Werte abrufen

Klicken Sie auf diese Schaltfläche, um das aktuelle Datum und die aktuelle Uhrzeit der Anlage zu erhalten.

Anlagenzeitanpassung

Sie können auch Zeitzonenunterschiede berücksichtigen, indem Sie den korrekten Zeitzonenunterschied in das Feld Anlagenzeitanpassung eingeben.

Befindet sich die Anlage z. B. in Kalifornien und RPS in New York, stellen Sie die Anlagenzeitanpassung auf –3 ein. Klicken Sie auf die nach oben/unten gerichteten Pfeile, um eine Zeiteinstellung einzugeben (Pfeil nach unten für negative (-) Zahlen, Pfeil nach oben für positive (+)).

WICHTIGER HINWEIS: Anlagenzeitanpassung ist +/- 24 Stunden.

Anlage aktualisieren

Wenn das Datum und die Uhrzeit im Feld Systemdatum/-uhrzeit nicht dem Datum und der Uhrzeit entsprechen, die im Feld Zuletzt angefordert angezeigt werden (nach Klicken auf Aktuelle Werte abrufen), klicken Sie auf die Schaltfläche Anlage aktualisieren. Dadurch werden das neue Datum und die neue Uhrzeit an die Anlage gesendet.

Das Fenster Datum/Uhrzeit festlegen wird automatisch geschlossen, wenn diese Schaltfläche betätigt wird.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Gesamten Dropdown-Text ausblenden | Gesamten Text drucken

Gesamten Dropdown-Text zeigen | Gesamten Text drucken

Datum und Uhrzeit einer Anlage zurücksetzen

Sie können die Datums- und Uhrzeitparameter einer Anlage über die Registerkarte „Anlagendiagnose“ zurücksetzen, damit sie den Einstellungen des RPS-PCs entsprechen.

Um das Datum und die Uhrzeit der Anlage mit denen des RPS-PCs zu synchronisieren, klicken Sie auf die Schaltfläche „Datum/Uhrzeit“ auf der Registerkarte „Anlage“.

Das Fenster „Datum/Uhrzeit der Anlage festlegen“ wird geöffnet.

WICHTIGER HINWEIS:

Wenn Sie das Datum und die Uhrzeit über die Registerkarte „Anlage“ im Diagnosemodul einstellen, kann RPS das Jahr nicht aktualisieren, wenn die Einstellung den Jahreswechsel umfasst.

Ist das aktuelle Datum z. B. der 31. Dezember, und Sie stellen die Anlagenzeitanpassung auf +24 Stunden ein, aktualisiert RPS das Jahr nicht, da das angepasste Datum/die Uhrzeit in das neue Jahr fallen. Ist das aktuelle Datum der 1. Januar, und Sie stellen die Anlagenzeitanpassung auf -24 Stunden ein, aktualisiert RPS das Jahr ebenfalls nicht, da das angepasste Datum/die Uhrzeit in das vorherige Jahr fallen.

Um Datum/Uhrzeit in einem dieser Szenarien anzupassen, müssen Sie die Änderungen manuell über die Zentralsteuerung oder Ihren PC, auf dem RPS ausgeführt wird, vornehmen.


Verbindung mit einer Anlage unterbrechen

Wenn Sie mit der Kommunikation mit einer Zentralsteuerung fertig sind, müssen Sie die Verbindung mit ihr unterbrechen, indem Sie auf die Schaltfläche Trennen klicken. Wenn Sie versuchen, das Programm vor dem Trennen zu beenden, wird eine Fehlermeldung angezeigt.

In den anlagenspezifischen Abschnitten in den Online-Hilfedateien zur Zentralsteuerung finden Sie ausführlichere Anweisungen zum Trennen der Verbindung.


Kontonotizen

Dieses Feld ist optional. Geben Sie alle für dieses Konto spezifischen Notizen ein.


Standard-Tonfähigkeiten

Die Standard-Töne, die Windows-Ereignissen zugewiesen sind, können in RPS verwendet werden. Um die Windows-Ereignissen zugewiesenen Töne zu ändern, klicken Sie auf Start>Einstellungen>Systemsteuerung>Sounds.

Der Standard-Ton ist zu hören, wenn:

  • Ein Meldungsfeld angezeigt wird

  • RPS beendet wird

  • Ein Upload/Download beendet ist

WICHTIGER HINWEIS: Wird das Inaktivitätsfenster angezeigt, wird der Ton so lange abgespielt, wie das Trennen-Fenster erscheint.


Remote Programmer-Symbolleiste

Enterprise Solution-Symbol Verwenden Sie die Enterprise Solution, um Zentralsteuerungskonten, Benutzer, Benutzergruppen, Planungen und Feiertage zu organisieren.

Wichtiger Hinweis: Die Enterprise Solution wird nicht von allen Zentralsteuerungen unterstützt.

Die Symbole der Symbolleiste für die Anlagenliste sind mit denen der Mustervorlagenliste identisch.

Aktives Symbolleisten-Symbol | Beschreibung
Neue Anlage/Mustervorlage-Symbol | Klicken Sie, um das Fenster „Neue Anlage“ bzw. „Neue Mustervorlage“ zu öffnen. Wählen Sie einen Anlagentyp aus diesem Fenster aus. Darauf basiert das neue Anlagen- bzw. Mustervorlagenkonto.
Anlage/Mustervorlage anzeigen-Symbol | Klicken Sie auf dieses Symbol, um die Kontoinformationen für das ausgewählte Zentralsteuerungssymbol bzw. die Mustervorlage anzuzeigen.
Anlage/Mustervorlage löschen-Symbol | Klicken Sie auf dieses Symbol, um das ausgewählte Zentralsteuerungskonto bzw. die Mustervorlage zu löschen.
Suchen-Symbol | Klicken Sie auf dieses Symbol, um spezifische Informationen in den ausgewählten Listenfeldern zu suchen (Felder variieren je nach der ausgewählten Liste).
Anlage/Mustervorlage öffnen-Symbol | Klicken Sie auf dieses Symbol, um das ausgewählte Zentralsteuerungskonto bzw. die Mustervorlage zu öffnen.

Verwenden Sie die Enterprise Solution, um Zentralsteuerungskonten, Benutzer, Benutzergruppen, Planungen und Feiertage zu organisieren.

Wichtiger Hinweis: Die Enterprise Solution wird nicht von allen Zentralsteuerungen unterstützt.

Aktives Symbolleisten-Symbol | Beschreibung
 | Klicken Sie auf dieses Symbol, um die Verlaufsprotokolleinträge der ausgewählten Zentralsteuerung anzuzeigen.
 | Klicken Sie auf dieses Symbol, um die ausgewählten Elemente aus der Verlaufsliste zu löschen.
Filter-Symbol | Klicken Sie auf dieses Symbol, um die Verlaufseinträge der Zentralsteuerung nach ausgewählten Parametern zu filtern.
Ansicht löschen-Symbol | Klicken Sie auf dieses Symbol, um das gesamte Verlaufsprotokoll zu löschen.

Verwenden Sie die Enterprise Solution, um Zentralsteuerungskonten, Benutzer, Benutzergruppen, Planungen und Feiertage zu organisieren.

Wichtiger Hinweis: Die Enterprise Solution wird nicht von allen Zentralsteuerungen unterstützt.

Aktives Symbolleisten-Symbol | Beschreibung
Neue Anlage/Mustervorlage-Symbol | Klicken Sie auf dieses Symbol, um das Fenster „Bedienerdaten – Neu“ zu öffnen. Verwenden Sie dieses Fenster, um die zum Erstellen eines neuen Bedieners notwendigen Informationen einzugeben.
 | Klicken Sie auf dieses Symbol, um das Fenster „Bedienerdaten – Anzeigen“ zu öffnen. Verwenden Sie dieses Fenster, um die Daten eines Bedieners anzuzeigen.
 | Klicken Sie auf dieses Symbol, um den ausgewählten Bediener zu löschen.
Suchen-Symbol | Klicken Sie auf dieses Symbol, um spezifische Informationen in den ausgewählten Listenfeldern zu suchen (Felder variieren je nach der ausgewählten Liste).

Verwenden Sie die Enterprise Solution, um Zentralsteuerungskonten, Benutzer, Benutzergruppen, Planungen und Feiertage zu organisieren.

Wichtiger Hinweis: Die Enterprise Solution wird nicht von allen Zentralsteuerungen unterstützt.

Aktives Symbolleisten-Symbol | Beschreibung
 | Klicken Sie auf dieses Symbol, um die Aktivitätenliste des Programms anzuzeigen.
 | Klicken Sie auf dieses Symbol, um die ausgewählten Elemente aus der Verlaufsliste zu löschen.
Suchen-Symbol | Klicken Sie auf dieses Symbol, um spezifische Informationen in den ausgewählten Listenfeldern zu suchen (Felder variieren je nach der ausgewählten Liste).
Filter-Symbol | Klicken Sie auf dieses Symbol, um die Aktivitätenliste des Programms nach ausgewählten Parametern zu filtern.
Ansicht löschen-Symbol | Klicken Sie auf dieses Symbol, um die gesamte Aktivitätenliste zu löschen.

Wichtiger Hinweis: Die Fensterliste wird nicht von allen Zentralsteuerungen unterstützt.

Aktives Symbolleisten-Symbol | Beschreibung
Neue Anlage/Mustervorlage-Symbol | Klicken Sie auf dieses Symbol, um das Fenster „Fensterdaten – Neu“ zu öffnen. Verwenden Sie dieses Fenster, um die zum Erstellen eines neuen Zeitfensters notwendigen Informationen einzugeben.
 | Klicken Sie auf dieses Symbol, um das Fenster „Fensterdaten – Anzeigen“ zu öffnen. Mit diesem Fenster können Sie in das ausgewählte Zeitfenster eingegebene Daten überprüfen.
 | Klicken Sie auf dieses Symbol, um das ausgewählte Zeitfenster aus der Fensterliste zu löschen.
Suchen-Symbol | Klicken Sie auf dieses Symbol, um spezifische Informationen in den ausgewählten Listenfeldern zu suchen (Felder variieren je nach der ausgewählten Liste).

Verwenden Sie die Enterprise Solution, um Zentralsteuerungskonten, Benutzer, Benutzergruppen, Planungen und Feiertage zu organisieren.

Wichtiger Hinweis: Die Enterprise Solution wird nicht von allen Zentralsteuerungen unterstützt.

Remote Programmer-Symbolleiste

Klicken Sie auf einen der nachfolgenden Links, um weitere Informationen über für die verschiedenen Listen verfügbaren aktiven Symbolleisten-Symbole anzuzeigen.

Anlagen- und Mustervorlagenlisten-Symbolleisten

Verlaufslisten-Symbolleiste

Bedienerlisten-Symbolleiste

Aktivitätenlisten-Symbolleiste

Fensterlisten-Symbolleiste


Anlagen und Mustervorlagen vergleichen

Fenster „Ziel wählen“

Feld/Name der Schaltfläche

Beschreibung

Zielinformationen

  • Name: Diese Spalte zeigt den Namen des Anlagenkontos, der im Fenster „Anlagendaten-Bearbeiten“ eingegeben wurde.

  • Beschreibung: Diese Spalte zeigt die Beschreibung des Anlagenkontos, die im Feld Beschreibung des Fensters „Anlagendaten-Bearbeiten“ eingegeben wurde.

  • Typ: Diese Spalte identifiziert den Kontentyp (Anlage oder Mustervorlage).

Öffnen

Klicken Sie auf diese Schaltfläche, um das Fenster „Vergleichen“ zu öffnen.

Abbrechen

Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Feld/Name der Schaltfläche

Beschreibung

Datei

Das Menü Datei enthält die Option „Drucken", mit der Sie die Ergebnisse einer durchgeführten Vergleichssitzung drucken können. Wenn Drucken ausgewählt wird, öffnet sich das Fenster „Drucken", in dem Sie die Druckereinstellungen ändern und den Bericht drucken können.

Quelle/Ziel

  • Quelle: Dieses schreibgeschützte Feld zeigt das Quellkonto, mit dem das Zielkonto verglichen wird.

  • Ziel: Dieses schreibgeschützte Feld zeigt das Zielkonto, das mit dem Quellkonto verglichen wird.

Vergleich beginnen

Klicken Sie auf diese Schaltfläche, um das Zielkonto mit dem Quellkonto zu vergleichen.

Vergleich abbrechen

Klicken Sie auf diese Schaltfläche, um eine bereits begonnene Vergleichssitzung abzubrechen. Diese Schaltfläche ist deaktiviert (ausgegraut), bevor eine Vergleichssitzung beginnt und nachdem sie beendet ist.

Fertig

Klicken Sie auf diese Schaltfläche, um das Fenster Vergleichen zu schließen, wenn der Vergleich von Konten abgeschlossen ist.

Ausschnitt „Ergebnisse"

Wenn zwischen dem Quell- und Zielkonto Unterschiede gefunden wurden, erscheinen die Ergebnisse der Vergleichssitzung in diesem Fenster. Wenn keine Unterschiede gefunden wurden, bleibt dieses Fenster leer.

WICHTIGER HINWEIS: Der Screenshot oben zeigt die Ergebnisse einer Vergleichssitzung. Wenn das Fenster „Vergleichen" zuerst geöffnet wird, ist das Fenster „Vergleichsergebnisse" leer.

Anlagen und Mustervorlagen vergleichen

Sie können RPS verwenden, um eine andere Anlage zu wählen und deren Inhalt mit der derzeit geöffneten Anlage zu vergleichen. Sie können mit dieser Funktion ebenfalls Mustervorlagen vergleichen. Sie können jedoch nur gleiche Anlagentypen vergleichen (DS9400 mit DS9400).

Um den Inhalt eines Anlagentyps mit einem anderen, gleichen Anlagentyp zu vergleichen, klicken Sie auf die Schaltfläche Vergleichen in der Symbolleiste.

Das Fenster Ziel wählen wird geöffnet.

Um eine Vergleichssitzung zu beginnen, klicken Sie auf die Schaltfläche Öffnen im Fenster „Ziel wählen". Das Fenster Vergleichen wird geöffnet.


Feld/Name der Schaltfläche | Beschreibung
Was suchen | Geben Sie das Wort, den Ausdruck oder den Wert, das/der gesucht werden soll, in dieses Feld ein.
Ersetzen mit | Geben Sie das Wort, den Ausdruck oder den Wert in dieses Feld ein, um den Eintrag im Feld Was suchen zu ersetzen.
Groß-/Kleinschreibung übereinstimmen | Markieren Sie dieses Feld, wenn bei den Suchkriterien die Groß-/Kleinschreibung beachtet werden muss. Das Feld ist standardmäßig nicht markiert.
Suchen | Klicken Sie auf diese Schaltfläche, um den Suchen/Ersetzen-Vorgang zu starten.
Ersetzen | Klicken Sie auf diese Schaltfläche, um das Ersetzen durchzuführen, wenn eine Übereinstimmung mit dem Feld Was suchen gefunden wird.
Abbrechen | Klicken Sie auf diese Schaltfläche, um dieses Fenster zu schließen, ohne die vorgenommene Auswahl/Eingabe zu übernehmen.

Informationen suchen und ersetzen

RPS bietet die Möglichkeit, spezifische Daten in einer Anlage, einer Gruppe oder der gesamten Datenbank zu suchen und zu ersetzen.

Um spezifische Informationen in einer Anlage, einer Gruppe oder der Datenbank zu suchen und/oder zu ändern, klicken Sie auf die Schaltfläche Suchen/Ersetzen auf der Symbolleiste. Das Fenster Suchen/Ersetzen wird geöffnet.

WICHTIGER HINWEIS:

Suchen/Ersetzen ermöglicht kein globales Suchen/Ersetzen. Wenn Sie beispielsweise einen Ja-Eintrag suchen und ihn durch einen Nein-Eintrag ersetzen möchten, führt Suchen/Ersetzen diese Änderung nur jeweils im ausgewählten Feld durch.

Die Einstellungen für manche Funktionen können nicht unabhängig von den anderen Funktionen innerhalb eines Parametersatzes durchgeführt werden. Suchen/Ersetzen führt die gewünschten Änderungen an diesen Parametern nicht durch. Beispielsweise müssen die folgenden Funktionen in einem DS7240/DS7220- oder D6412/D4412-Anlagenkonto entsprechend zulässiger Kombinationen eingestellt werden:

  • Überwachung aktivieren (Systemfehler auf der Tastatur)

  • Einbruchalarm und Blitzlichtfunktionen, Alle ein oder nur Außenhaut

  • Einbruchalarm und Blitzlichtfunktionen, Aus