Innledning til RPS-hjelp

RPS er et Windows®-basert verktøy for kontoadministrasjon og sentralprogrammering, som er konstruert for å konfigurere og programmere spesifikke alarmsentraler eksternt.

Om denne hjelpefilen

Denne hjelpefilen er delt inn i tre hoveddeler:

  • Del I: Administrasjon: Denne delen omhandler oppgavene som normalt håndteres av programmets administrator. Disse oppgavene omfatter administrasjon av datafilers plassering, oppretting og vedlikehold av operatørlisten, kontroll av operatørers sikkerhetsnivåer og oppsyn over programmets funksjonalitet.

  • Del II: Drift: Denne delen omhandler den daglige driften av RPS når det gjelder å fullføre normale oppgaver som å opprette og oppdatere kontoer og programmere og feilsøke alarmsentraler.

  • Del III: Sentralprogrammering: Denne delen omhandler oppretting av programkonto for en alarmsentral

I tillegg til denne hjelpefilen skal du også lese installasjonshåndboken og dokumentasjonen som fulgte med alarmsentralen du arbeider med.

Følgende forklarer hvordan denne hjelpefilen brukes:

Verktøylinjeknapper

Knapp | Beskrivelse
 | Klikk på denne knappen for å skjule navigasjonsruten (kategoriene Innhold, Indeks og Søk). Kun hjelpeemnet er synlig.
 | Når Skjul-knappen klikkes, byttes den ut med Vis-knappen. Klikk på denne knappen for å vise navigasjonsruten.
 | Klikk på denne knappen for å gå tilbake til forrige emne.
 | Etter å ha klikket på Tilbake-knappen kan du klikke på denne knappen for å gå tilbake til forrige emne.
 | Klikk på denne knappen for å skrive ut. Velg mellom "Skrive ut merket emne" og "Skrive ut merket overskrift og alle delemner" (som skriver ut alle emner i den valgte innholdsfortegnelsesboken).

Kategorier

  • Innhold-kategorien: Denne kategorien viser hjelpefilemnene i en boklignende innholdsfortegnelse. Klikk på et bokikon for å åpne det, og klikk så på et emneikon for å vise emnet.

  • Indeks-kategorien: Denne kategorien viser indekserte begreper i alfabetisk rekkefølge. Velg et emne fra listen eller skriv inn et nøkkelord for å finne emnet/emnene som inneholder det nøkkelordet.

  • Søk-kategorien: Bruk denne kategorien til å finne et nøkkelord. Oppgi et nøkkelord i feltet og klikk så på Vis emner-knappen for å vise emner som inneholder det angitte nøkkelordet.

Hurtigkoblinger

Hurtigkoblinger brukes til å gå til en ny emneside. Klikk for eksempel på Systemkrav for RPS for å vise Systemkrav-siden i denne hjelpefilen.

Hjelpefilmål

Høyden og bredden på hjelpefilen kan justeres. Flytt musepekeren til øvre/nedre/venstre/høyre kantlinje inntil den endrer form til en dobbeltpil. Klikk og dra inntil ønsket størrelse er nådd.

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Systemkrav for RPS

Element

Beskrivelse

Prosessor

Pentium® III, 800 MHz eller raskere

Operativsystem

  • Microsoft® Windows® 2000 Professional med SP4

  • Windows 2000 Server med SP4

  • Windows 2003 Server

  • Windows XP Professional med SP2

  • Windows XP Home Edition

Merk: Systemkravene er ulike for alle versjoner av Microsoft Vista. Se Systemkrav for RPS og SQL Express på en datamaskin med Vista.

RAM

256 MB

Harddiskplass

Ca. 250 MB til RPS-installasjonen. Kontoer og historikk krever ekstra harddiskplass.

Video

VGA-skjerm med støtte for en oppløsning på 1024 x 768. RPS støtter 24-bits fargepaletter og lavere. For Windows XP skal skrifttypeinnstillingene settes til Normale skrifttyper.

Modemer

Versjonsmerknadene for denne programvaren kan inneholde korreksjoner eller endringer for modemstrenger. Administratoren kan også konfigurere og bruke modemer av de fleste fabrikater og typer med denne programvaren.

Porter

Én serieport til modemkommunikasjon og én parallellport til tilkobling av skriver.

Nettleser

Microsoft® Internet Explorer versjon 6 eller nyere.

Programvare

Microsoft® .NET 2.0 Framework


Systemkrav for kun SQL Express

Element

Beskrivelse

Prosessor

Pentium III-kompatibel eller høyere

Minimum: 500 MHz

Anbefalt: 1 GHz eller høyere

Operativsystem

  • Microsoft® Windows® Vista Ultimate

  • Windows Vista Home Premium

  • Windows Vista Home Basic

  • Windows Vista Enterprise

  • Windows Vista Business

  • Windows Server 2003 SP1

  • Windows Server 2003 Enterprise Edition SP1

  • Windows Server 2003 Datacenter Edition SP1

  • Windows Small Business Server 2003 Standard Edition SP1

  • Windows Small Business Server 2003 Premium Edition SP1

  • Windows XP Professional SP2

  • Windows XP Home Edition SP2

  • Windows XP Tablet Edition SP2

  • Windows XP Media Edition SP2

  • Windows 2000 Professional Edition SP4

  • Windows 2000 Server Edition SP4

  • Windows 2000 Advanced Edition SP4

  • Windows 2000 Datacenter Server Edition SP4

RAM

Minimum: 192 MB

Anbefalt: 512 MB eller mer

Harddiskplass

600 MB ledig plass

Porter

Én serieport til modemkommunikasjon og én parallellport til tilkobling av skriver.

Nettleser

Microsoft Internet Explorer versjon 6 eller nyere.

Programvare

  • .NET 2.0: For informasjon om installasjon, se Installere Microsoft .NET Framework 2.0.

  • Windows Installer 3.1: For informasjon om installasjon, se Windows Installer 3.1.

  • MDAC: Kun nødvendig for installasjoner i Windows 2000. For informasjon om installasjon, se Installere MDAC.


Systemkrav for RPS og SQL Express på samme datamaskin

Element

Beskrivelse

Prosessor

Pentium IV

Operativsystem

  • Microsoft® Windows® 2000 Professional med SP4

  • Windows 2000 Server med SP4

  • Windows 2003 Server

  • Windows XP Professional med SP2

  • Windows XP Home Edition

Merk: Systemkravene er ulike for alle versjoner av Microsoft Vista. Se Systemkrav for RPS og SQL Express på en datamaskin med Vista.

RAM

Minimum: 512 MB

Anbefalt: 1 GB eller mer

Harddiskplass

Omtrent 512 MB til RPS-installasjonen. Kontoer og historikk krever ekstra harddiskplass.

Video

VGA-skjerm med støtte for en oppløsning på 1024 x 768. RPS støtter 24-bits fargepaletter og lavere. For Windows XP skal skrifttypeinnstillingene settes til Normale skrifttyper.

Modemer

Versjonsmerknadene for denne programvaren kan inneholde korreksjoner eller endringer for modemstrenger. Administratoren kan også konfigurere og bruke modemer av de fleste fabrikater og typer med denne programvaren.

Porter

Én serieport til modemkommunikasjon og én parallellport til tilkobling av skriver.

Nettleser

Microsoft® Internet Explorer versjon 6 eller nyere.

Programvare

  • .NET 2.0: For informasjon om installasjon, se Installere Microsoft .NET Framework 2.0.

  • Windows Installer 3.1: For informasjon om installasjon, se Windows Installer 3.1.

  • MDAC: Kun nødvendig for installasjoner i Windows 2000. For informasjon om installasjon, se Installere MDAC.


Systemkrav for RPS og SQL Express på en datamaskin med Vista

Element

Beskrivelse

Prosessor

1 GHz 32-bits (x86) prosessor

Operativsystem

Microsoft® Windows® Vista (alle versjoner)

RAM

Minimum: 512 MB

Anbefalt: 1 GB eller mer

Harddiskplass

20 GB harddisk med minst 15 GB ledig plass.

Video

VGA-skjerm med støtte for en oppløsning på 1024 x 768. RPS støtter 24-bits fargepaletter og lavere. Sett skriftinnstillingene til Normale skrifttyper.

Modemer

Versjonsmerknadene for denne programvaren kan inneholde korreksjoner eller endringer for modemstrenger. Administratoren kan også konfigurere og bruke modemer av de fleste fabrikater og typer med denne programvaren.

Porter

Én serieport til modemkommunikasjon og én parallellport til tilkobling av skriver.

Nettleser

Microsoft Internet Explorer versjon 6 eller nyere.

Programvare

  • .NET 2.0: For informasjon om installasjon, se Installere Microsoft .NET Framework 2.0.

  • Windows Installer 3.1: For informasjon om installasjon, se Windows Installer 3.1.


Installere modem

Når du bruker et internt modem, se dokumentasjonen som følger med modemet for informasjon om den fysiske installasjonen.


Beskytte nettstrøm og telefonlinjer

Beskytt maskinvaren og dataene mot kostbare skader ved å beskytte nettstrømkilden og telefonlinjen til modemet. Flere produsenter leverer utstyr som gir kombinert strøm- og telefonlinjebeskyttelse. Ta kontakt med datamaskinforhandleren for å få mer informasjon om slikt utstyr.


Installere RPS

  1. Sett inn CD-ROM-en med RPS i CD-ROM-stasjonen. Oppstartsprogrammet til RPS skal starte automatisk.

  2. Hvis oppstartsprogrammet ikke starter automatisk:

    1. Velg Start > Kjør…

    2. Ved ledeteksten, skriv: X:\Winopen rps_menu.hta ("X" = stasjonsbokstaven for CD-ROM-stasjonen din.)

  3. Når oppstartsvinduet åpnes, velger du et språk fra listen. Et vindu med instruksjoner på det valgte språket vil åpnes.

Fra instruksjonsvinduet kan du åpne dokumentasjonen for RPS og installere RPS.

  4. Følg trinnene som står oppført i instruksjonsvinduet for å installere hver av komponentene som kreves for RPS.

Note

MERKNAD!

For nye installasjoner av RPS 5.x må du installere Microsoft .NETTM Framework 2.0. Hvis du oppgraderer eller installerer RPS 5.x på nytt, installerer du bare RPS.


Installere RPS sammen med SQL Express

Note

MERKNAD!

Hvis SQL Express allerede er installert, trenger du ikke å installere SQL Server 2005.

Hvis SQL Server 2005 allerede er installert, trenger du ikke å installere SQL Express.


Forutsetninger for en ny installasjon

Følg disse trinnene for å installere RPS for første gang eller for å erstatte en eldre versjon som ble fjernet med Legg til / fjern programmer.


Windows Installer 3.1

Note

MERKNAD!

Windows Installer 3.1 kreves bare på operativsystemene Windows® 2000 og Windows® XP SP2.

  1. Velg Windows Installer 3.1 fra CD-ROM-en for installasjon av RPS, eller velg Installer Windows Installer 3.1 fra instruksjonsdialogboksen i RPS.

  2. Velkomstdialogboksen for Windows Installer 3.1 åpnes.

    Klikk Neste.

  3. Dialogboksen med lisensavtalen åpnes.

    Klikk Jeg samtykker og klikk deretter Neste.

  4. Dialogboksen Oppdaterer systemet viser statusen for installasjonen.

  5. Når installasjonen er fullført, klikker du Fullfør for å starte datamaskinen på nytt.


Installere Microsoft .NET Framework 2.0

Note

MERKNAD!

.NET Framework 2.0 er ikke påkrevd for Windows® Vista-operativsystemene.

  1. Velg Installer .NET Framework 2.0 fra CD-ROM-en for installasjon av RPS eller velg Installer .NET Framework 2.0 fra instruksjonsdialogboksen i RPS.

  2. Velkomstdialogboksen for installasjonsprogrammet til Microsoft .NET Framework 2.0 åpnes.

    Klikk Neste.

  3. Dialogboksen med lisensavtalen for sluttbrukere åpnes.

    Velg Jeg godtar betingelsene i lisensavtalen og klikk deretter Installer.

  4. Dialogboksen Installerer komponenter viser fremdriften i installasjonen.

  5. Når dialogboksen Installasjonen er fullført åpnes, klikker du Fullfør.


Installere MDAC

Note

MERKNAD!

MDAC kreves bare for installasjoner i Windows 2000.

  1. Velg installasjonsprogrammet for MDAC på CD-ROM-en med RPS, eller velg Installer komponenter for Microsoft datatilgang fra instruksjonsdialogboksen i RPS.

  2. Dialogboksen med lisensavtalen for sluttbrukere åpnes.

    Velg Jeg godtar alle betingelsene i den foregående lisensavtalen og klikk deretter Neste.

  3. Dialogboksen for installasjon av programvaren åpnes.

    Klikk Fullfør.

  4. Når dialogboksen Installasjonen er fullført åpnes, klikker du Lukk.


Installere SQL Express

  1. Velg installasjonsprogrammet for SQL Express fra CD-ROM-en for installasjon av RPS, eller velg Installer Microsoft SQL Server 2005 Express SP2 fra instruksjonsdialogboksen i RPS. Dialogboksen Extracting Files (pakker ut filer vises) en kort stund.

  2. Dialogboksen med lisensavtalen for sluttbrukere åpnes.

    Velg I accept the licensing terms and conditions (jeg godtar vilkårene og betingelsene for lisensen), og klikk deretter Neste.

  3. Dialogboksen Installing Prerequisites (installerer nødvendig programvare) åpnes.

    Klikk Install (installer).

    Dialogboksen viser fremdriften i installasjonen.

  4. Velkomstskjermbildet for installasjonsveiviseren for Microsoft SQL Server åpnes.

    Klikk Next (neste).

  5. Når dialogboksen System Configuration Check (kontroll av systemkonfigurasjon) fullføres, klikk Next (neste).

  6. Dialogboksen for Microsoft SQL Server-installasjonen viser statusen for installasjonen.

    Når installasjonen er fullført, klikker du Next (neste).

  7. Dialogboksen Registration Information (registreringsinformasjon) åpnes.

    Klikk Next (neste).

  8. Dialogboksen Feature Selection (funksjonsvalg) åpnes:

    1. Klikk X-en ved siden av Connectivity Components (tilkoblingskomponenter).

    2. Velg Entire feature will be installed on local hard drive (hele funksjonen vil bli installert på den lokale harddisken).

    3. Klikk Next (neste).

  9. Dialogboksen Authentication Mode (godkjenningsmodus) åpnes:

    1. Velg Mixed Mode (blandet modus).

    2. Skriv inn et passord for SQL Server i begge passordfeltene.

    3. Klikk Next (neste).

Note

MERKNAD!

Du trenger passordet til SQL Server senere når du logger deg på RPS. Passordet skiller mellom store og små bokstaver.

  10. Dialogboksen Configuration Options (konfigurasjonsalternativer) åpnes.

    Velg Enable User Instances (aktiver brukerinstanser), og klikk deretter Next (neste).

  11. Dialogboksen Error and Usage Report Settings (innstillinger for feil- og bruksrapport) åpnes.

    Klikk Next (neste).

  12. Dialogboksen Ready to Install (klar til å installere) åpnes.

    Klikk Install (installer).

  13. Dialogboksen Setup Progress (installasjonsfremdrift) åpnes.

    Når installasjonen er fullført, klikker du Next (neste).

  14. Dialogboksen Completing Microsoft SQL Server 2005 Setup (fullfører installasjonen av Microsoft SQL Server 2005) åpnes.

    Klikk Finish (fullfør).


Installere SQL Server Management Studio Express

  1. Velg installasjonsprogrammet for SQL Server Management Studio Express fra CD-ROM-en for installasjon av RPS eller velg Installer SQL Server Management Studio Express fra instruksjonsdialogboksen i RPS.

  2. Dialogboksen SQL Server Management Studio Express Setup (installasjon av SQL Server Management Studio Express) åpnes.

    Klikk Next (neste).

  3. Dialogboksen License Agreement (lisensavtale) åpnes.

    Velg I accept the terms in the license agreement (jeg godtar betingelsene i lisensavtalen) og klikk deretter Next (neste).

  4. Dialogboksen Registration Information (registreringsinformasjon) åpnes.

    Klikk Next (neste).

  5. Dialogboksen Feature Selection (funksjonsvalg) åpnes.

    Klikk Next (neste).

  6. Dialogboksen Ready to Install the Program (klar til å installere programmet) åpnes.

    Klikk Install (installer).

  7. Når installasjonen er fullført, klikker du Finish (fullfør).

Note

MERKNAD!

Nettverksprotokoller er som standard deaktivert i SQL Server Express. Hvis noen installerer SQL Server Express og velger alle standardinnstillingene, kan SQL Server Express kun ha forbindelser som kommer fra den lokale maskinen der SQL Server er installert.

Konfigurer SQL Server Express til å lytte på TCP/IP hvis du vil at SQL Server Express skal kunne akseptere eksterne forbindelser:

  • Start SQL Server Configuration Manager (konfigurasjonsbehandling for SQL Server) fra programmenyen i Microsoft SQL Server 2005.

  • Klikk noden Protocols for SQLEXPRESS (protokoller for SQLEXPRESS).

  • Høyreklikk TCP/IP i protokollisten, og velg deretter Enable (aktiver).

  • Klikk noden SQL Server 2005 Services (tjenester for SQL Server 2005) i SQL Server Configuration Manager (konfigurasjonsbehandling for SQL Server).

  • Høyreklikk SQL Server Browser (SQL Server-nettleser) og velg Properties (egenskaper).

  • Klikk Start-knappen for å starte SQL Server-nettleseren.

  • Velg Tjeneste-kategorien og sett Startmodus til Automatic (automatisk).


Installere RPS med SQL Server eller SQL Express

Note

MERKNAD!

Hvis SQL Express allerede er installert, trenger du ikke å installere SQL Server 2005.

Hvis SQL Server 2005 allerede er installert, trenger du ikke å installere SQL Express.


Nye installasjoner for frittstående datamaskiner

    Følg disse trinnene for en frittstående datamaskin for å installere RPS for første gang, eller for å erstatte en eldre versjon som ble fjernet med Legg til / fjern programmer.

  1. Installer SQL Express fra CD-ROM-en med RPS hvis ikke SQL Express allerede er installert på datamaskinen. Se Installere RPS sammen med SQL Express.

  2. Velg installasjonsprogrammet for RPS fra CD-ROM-en for installasjon av RPS, eller velg Installer RPS fra instruksjonsdialogboksen i RPS.

  3. Velg foretrukket språk for installasjonen, og klikk deretter OK.

    Veiviseren for RPS InstallShield® åpnes.

  4. Når velkomstdialogboksen åpnes, klikker du Neste.

  5. Dialogboksen Velg målplassering åpnes.

    Hvis du vil bruke standardmappen, klikk Neste.

    Ellers, klikk Bla gjennom for å velge en annen mappe, og klikk deretter Neste.

  6. Dialogboksen Opprette ny database åpnes.

    Hvis du vil legge databasefilene i standardmappen, klikker du Neste.

    Ellers, klikk Bla gjennom for å velge en annen mappe, og klikk deretter Neste.

  7. Dialogboksen Velg funksjoner åpnes. Velg funksjonene og alarmsentraltypene du ønsker for denne RPS-installasjonen, og klikk deretter Neste.

  8. Dialogboksen Velg programmappe åpnes.

    Klikk Neste.

  9. Dialogboksen Start filkopiering åpnes og viser valgene du gjorde i tidligere trinn, og bekrefter at harddisken på datamaskinen har nok ledig plass til RPS-installasjonen. Klikk Neste.

Dialogboksen Installasjonsstatus viser installasjonsprogrammets fremdrift.

  10. Når dialogboksen InstallShield-veiviseren er fullført åpnes, klikker du Fullfør.

    Datamaskinen starter på nytt.

  11. Logg på datamaskinen og start RPS enten ved å velge Start>Bosch>RPS 5.x eller ved å dobbeltklikke RPS 5.x-snarveien på skrivebordet på datamaskinen.

  12. Velg Start > Microsoft SQL Server 2005 > SQL Server Management Studio Express.

  13. Kopier teksten fra Servernavn-feltet i dialogboksen Koble til server til utklippstavlen på datamaskinen.

  14. I dialogboksen Systemkonfigurasjon i RPS:

    1. Lim inn teksten du kopierte i forrige trinn i feltet Velg eller angi SQL-servernavn.

    2. Skriv inn et databasenavn i feltet Angi SQL-databasenavn.

    3. I feltene Angi brukernavn og Angi passord skriver du inn "sa" som brukernavn og passordet du brukte da SQL Express ble installert.

    4. Klikk Opprett database for å opprette en database i SQL Express med navnet du oppga.

  15. Dialogboksen Opprett database åpnes.

    Klikk OK.

  16. Lukk dialogboksen for SQL Server Management Studio.

  17. Klikk OK for å lukke dialogboksen for systemkonfigurasjon i RPS.

  18. Skriv inn brukernavn og passord for RPS i dialogboksen Påloggingsinfo, og klikk deretter OK.

  19. Dialogboksen Sentralfilter åpnes.

    Hvis du vil se et delsett av alle kontoene, skriver du inn filterkriteriene i feltene under Sentralinformasjon, og klikk deretter OK.

    Klikk OK hvis du vil se alle kontoene.

    Se Generell hjelp for RPS i RPS hvis du vil ha mer informasjon om sentralfilteret.

  20. Opprett og konfigurer kontoen for alarmsentralen.


Installasjon med SQL Server

  1. Åpne installasjonsprogrammet til RPS fra CD-ROM-en med RPS.

  2. Velg foretrukket språk for installasjonen, og klikk deretter OK.

  3. Klikk Neste i velkomstvinduet for RPS InstallShield.

  4. Dialogboksen Velg målplassering åpnes.

    Hvis du vil bruke standardmappen, klikk Neste.

    Ellers, klikk Bla gjennom for å velge en annen mappe, og klikk deretter Neste.

  5. Dialogboksen Opprette ny database åpnes.

    Klikk Bla gjennom for å velge en annen mappe i nettverket.

  6. Bla gjennom til nettverksmappen du ønsker i dialogboksen Velg mappe, og klikk deretter OK.

Note

MERKNAD!

Hør med nettverks- eller databaseadministratoren for å finne ut hvilken nettverksmappe som skal inneholde RPS-databasen.

RPS støtter ikke UNC (Universal Naming Convention). Velg en tilordnet nettverksstasjon.

  7. Dialogboksen Opprette ny database åpnes igjen og viser den nye banen til mappen.

    Klikk Neste.

  8. Dialogboksen Velg funksjoner åpnes.

    Velg funksjonene og alarmsentraltypene du ønsker for denne RPS-installasjonen, og klikk deretter Neste.

  9. Dialogboksen Velg programmappe åpnes.

    Klikk Neste.

  10. Dialogboksen Start filkopiering åpnes og viser valgene du gjorde i tidligere trinn, og bekrefter at harddisken på datamaskinen har nok ledig plass til RPS-installasjonen.

    Klikk Neste.

  11. Når dialogboksen InstallShield-veiviseren er fullført åpnes, klikker du Fullfør.

    Datamaskinen starter på nytt.

  12. Logg på datamaskinen og start RPS enten ved å velge Start>Bosch>RPS 5.x eller ved å dobbeltklikke RPS 5.x-snarveien på skrivebordet på datamaskinen.

  13. I dialogboksen Systemkonfigurasjon i RPS:

    1. Velg eller angi navnet på SQL-serveren i feltet Velg eller angi SQL-servernavn.

    2. Skriv inn et databasenavn i feltet Angi SQL-databasenavn.

    3. I feltene Angi brukernavn og Angi passord skriver du inn samme navn og passord som du brukte da SQL Express ble installert.

    4. Klikk Opprett database for å opprette en database i SQL med navnet du oppga.

  14. Når dialogboksen Opprett database åpnes, klikker du OK.

  15. Klikk OK for å lukke dialogboksen for systemkonfigurasjon i RPS.

  16. Skriv inn brukernavn og passord for RPS i dialogboksen Påloggingsinfo i RPS, og klikk deretter OK.

Dialogboksen Sentralfilter åpnes. Hvis du vil se et delsett av alle kontoene, skriv inn filterkriteriene i feltene under Sentralinformasjon, og klikk deretter OK. Klikk OK hvis du vil se alle kontoene.

Se Generell hjelp for RPS i RPS hvis du vil ha mer informasjon om sentralfilteret.

  17. Opprett og konfigurer kontoen for alarmsentralen.


Installere med SQL Express på et nettverk

  1. Hvis det er nødvendig, installerer du SQL Express fra CD-ROM-en med RPS på en nettverksserver.

  2. Åpne installasjonsprogrammet til RPS fra CD-ROM-en med RPS.

  3. Velg foretrukket språk for installasjonen, og klikk deretter OK.

  4. Klikk Neste i velkomstvinduet for RPS InstallShield®.

  5. Dialogboksen Velg målplassering åpnes.

    Hvis du vil bruke standardmappen, klikk Neste.

    Ellers, klikk Bla gjennom for å velge en annen mappe, og klikk deretter Neste.

  6. Dialogboksen Opprette ny database åpnes.

    Klikk Bla gjennom for å velge en annen mappe i nettverket.

Note

MERKNAD!

Hør med nettverks- eller databaseadministratoren for å finne ut hvilken nettverksmappe som skal inneholde RPS-databasen.

RPS støtter ikke UNC (Universal Naming Convention). Velg en tilordnet nettverksstasjon.

  7. Bla gjennom til nettverksmappen du ønsker i dialogboksen Velg mappe, og klikk deretter OK.

  8. Dialogboksen Opprette ny database åpnes igjen og viser den nye banen til mappen.

    Klikk Neste.

  9. Dialogboksen Velg funksjoner åpnes.

    Velg funksjonene og alarmsentraltypene du ønsker for denne RPS-installasjonen, og klikk deretter Neste.

Note

MERKNAD!

Samme type alarmsentral bør velges for alle arbeidsstasjonene i nettverket.

  10. Når dialogboksen Velg programmappe åpnes, klikker du Neste.

  11. Dialogboksen Start filkopiering åpnes og viser valgene du gjorde i tidligere trinn, og bekrefter at harddisken på datamaskinen har nok ledig plass til RPS-installasjonen.

    Klikk Neste.

  12. Når dialogboksen InstallShield-veiviseren er fullført åpnes, klikker du Fullfør.

    Datamaskinen starter på nytt.

  13. Logg på datamaskinen og start RPS enten ved å velge Start>Bosch>RPS 5.x eller ved å dobbeltklikke RPS 5.x-snarveien på skrivebordet på datamaskinen.

  14. I dialogboksen Systemkonfigurasjon i RPS:

    1. Velg eller angi navnet på SQL-serveren i feltet Velg eller angi SQL-servernavn.

    2. Skriv inn et databasenavn i feltet Angi SQL-databasenavn.

    3. I feltene Angi brukernavn og Angi passord skriver du inn "sa" som brukernavn og passordet du brukte da SQL Express ble installert.

    4. Klikk Opprett database for å opprette en database i SQL med navnet du oppga.

  15. Dialogboksen Opprett database åpnes.

    Klikk OK.

  16. Klikk OK for å lukke dialogboksen for systemkonfigurasjon i RPS.

  17. Skriv inn brukernavn og passord for RPS i dialogboksen Påloggingsinfo i RPS, og klikk deretter OK.

Dialogboksen Sentralfilter åpnes. Hvis du vil se et delsett av alle kontoene, skriv inn filterkriteriene i feltene under Sentralinformasjon, og klikk deretter OK. Klikk OK hvis du vil se alle kontoene.

Se Generell hjelp for RPS i RPS hvis du vil ha mer informasjon om sentralfilteret.

  18. Opprett og konfigurer kontoen for alarmsentralen.

Note

MERKNAD!

Nettverksprotokoller er som standard deaktivert i SQL Server Express. Hvis noen installerer SQL Server Express og velger alle standardinnstillingene, kan SQL Server Express kun ha forbindelser som kommer fra den lokale maskinen der SQL Server er installert.

Konfigurer SQL Server Express til å lytte på TCP/IP hvis du vil at SQL Server Express skal kunne akseptere eksterne forbindelser:

  • Start SQL Server Configuration Manager (konfigurasjonsbehandling for SQL-server) fra programmenyen i Microsoft SQL Server 2005.

  • Klikk noden Protocols for SQLEXPRESS (protokoller for SQLEXPRESS).

  • Høyreklikk TCP/IP i protokollisten, og velg deretter Enable (aktiver).

  • Klikk noden SQL Server 2005 Services (tjenester for SQL Server 2005) i SQL Server Configuration Manager (konfigurasjonsbehandling for SQL-server).

  • Høyreklikk SQL Server Browser (SQL server-nettleser) og velg Properties (egenskaper).

  • Klikk Start-knappen for å starte SQL Server-nettleseren.

  • Velg Tjeneste-kategorien og sett Startmodus til Automatic (automatisk).


Lagre databasefiler på en nettverksstasjon

Bruk følgende for å forsikre deg om at alle arbeidsstasjonene fungerer på riktig måte med RPS hvis du lagrer databasefilene på en nettverksstasjon:

  • Oppdater alle listevisninger de bruker for å se endringer som blir gjort av andre arbeidsstasjoner i nettverket.

  • Sikkerhetskopier databasefilene på nettverksstasjonen ofte, slik at potensielle feil som gjøres av andre brukere eller maskinvareproblemer i nettverket enkelt kan rettes opp.

  • To brukere kan ikke opprette kontoer med samme navn. Hvis en bruker oppretter en konto med for eksempel navnet "Kjøpesenterbutikken", og lagrer denne i sentrallisten, vil en annen bruker som forsøker å opprette en konto med samme navn få en feilmelding. Brukeren kan løse dette problemet ved å gi kontoen et annet navn.

  • Når en konto er opprettet, kan bare én bruker om gangen gjøre endringer i den. En bruker med tilgangsnivå på 15 kan imidlertid overskrive endringer som er gjort av en bruker med et lavere tilgangsnivå. Forsikre deg om at ingen andre operatører bruker kontoen samtidig. Hvis en konto allerede er i bruk av en annen operatør, vises meldingen "Sentralen er allerede åpen".

  • Vinduet Sentralen er allerede åpen har tre alternativknapper:

    • Ja: Klikk Ja hvis du vil prøve å overstyre låsen og lagre endringer som er gjort av operatøren som har kontoen åpen.

    • Nei: Klikk Nei hvis du vil prøve å overstyre låsen og ignorere endringene som er gjort av operatøren som har kontoen åpen.

    • Avbryt: Klikk Avbryt hvis du vil lukke dialogboksen Sentralen er allerede åpen uten å prøve å overstyre en låst konto. Kontoen blir åpnet i Skrivebeskyttet modus.

  • Hvis du klikker Ja eller Nei for å overstyre den låste kontoen, vises en fremdriftsindikator mens RPS forsøker å overstyre den låste kontoen.

    • Hvis overstyringen av låsen lykkes, vil operatøren som har kontoen åpen motta en melding om at kontoen er overtatt. Kontoen blir deretter satt i Skrivebeskyttet modus. Bare operatøren som initierte overstyringen av låsen kan gjøre endringer i kontoen fra nå av.

    • Hvis overstyringen av låsen mislykkes, vises en annen dialogboks som beskriver feilen.


Oppgradere RPS-klient og tilgangsdatabase til SQL

  1. Om nødvendig, installer SQL Express fra CD-ROM-en med RPS.

  2. Åpne installasjonsprogrammet til RPS fra CD-ROM-en med RPS.

  3. Velg foretrukket språk for installasjonen, og klikk deretter OK.

  4. Når velkomstdialogboksen åpnes, klikker du Neste.

  5. Dialogboksen Velg funksjoner åpnes. Velg funksjonene og alarmsentraltypene du ønsker for denne RPS-installasjonen, og klikk deretter Neste.

  6. Når dialogboksen Velg programmappe åpnes, klikker du Neste.

  7. Dialogboksen Start filkopiering åpnes og viser valgene du gjorde i tidligere trinn, og bekrefter at harddisken på datamaskinen har nok ledig plass til RPS-installasjonen. Klikk Neste.

    Dialogboksen Installasjonsstatus viser installasjonsprogrammets fremdrift.

  8. Når dialogboksen InstallShield®-veiviseren er fullført åpnes, klikker du Fullfør.

    Datamaskinen starter på nytt.

  9. Logg på datamaskinen og start RPS enten ved å velge Start>Bosch>RPS 5.x eller ved å dobbeltklikke RPS 5.x-snarveien på skrivebordet på datamaskinen.

  10. Hvis det er nødvendig, og du ikke vet navnet på SQL-serveren, velger du Start>Microsoft SQL Server 2005>SQL Server Management Studio Express.

    Dialogboksen Koble til server i SQL Server 2005 åpnes.

  11. Kopier teksten fra Servernavn-feltet i dialogboksen Koble til server til utklippstavlen på datamaskinen.

  12. I dialogboksen Systemkonfigurasjon i RPS:

    1. Lim inn teksten du kopierte i forrige trinn i feltet Velg eller angi SQL-servernavn.

    2. Skriv inn et databasenavn i feltet Angi SQL-databasenavn.

    3. I feltene Angi brukernavn og Angi passord skriver du inn samme navn ("sa" for SQL Express) og passord som da du installerte SQL Express.

    4. Klikk Opprett database, hvilket vil opprette en database i SQL Express med navnet du oppga.

Hjelpeprogrammet for sammenslåing av database åpnes.

  13. I dialogboksen Hjelpeprogram for sammenslåing av database velger du kategorien Spor databasedetaljer og bekrefter deretter at banen til tilgangsdatabasen er riktig.

  14. Velg kategorien Destinasjon databasedetaljer i dialogboksen Hjelpeprogram for sammenslåing av database, og bekreft deretter at SQL Database-feltene er riktig konfigurert.

    Hvis feltet Plassering av dat.-fil ikke peker til riktig mappe, må du klikke ... og navigere til den riktige mappen, og deretter klikke Slå sammen database.

  15. Klikk OK for å bekrefte.

  16. Lukk dialogboksen for MS SQL Server Management Studio.

  17. Klikk OK i dialogboksen Systemkonfigurasjon i RPS.

  18. Skriv inn brukernavn og passord for RPS i dialogboksen Påloggingsinfo i RPS, og klikk deretter OK.

Dialogboksen Sentralfilter åpnes. Hvis du vil se et delsett av alle kontoene, skriv inn filterkriteriene i feltene under Sentralinformasjon, og klikk deretter OK. Klikk OK hvis du vil se alle kontoene.

Se Generell hjelp for RPS i RPS hvis du vil ha mer informasjon om sentralfilteret.

  19. Opprett og konfigurer kontoen for alarmsentralen.


Oppgradere SQL Server-databasen fra serveren

  1. Åpne SQL Server Management Studio.

  2. Logg på databasen.

  3. Velg Fil>Åpne>Fil i SQL Server.

  4. Finn skriptfilen for oppgradering av SQL på CD-ROM-en med RPS, og klikk deretter Åpne.

  5. Logg på igjen og klikk Koble til.

  6. Velg RPS-databasen du oppgraderer i rullegardinmenyen.

  7. Velg Spørring>Kjør. Når du ser Spørringen er fullført) nederst i vinduet, er databasen oppgradert.

  8. Lukk Microsoft SQL Server Studio.

  9. Oppgrader RPS .dat-filene, hvis du ikke allerede har gjort det.

    Se Oppgradere .dat-filer for RPS på serveren.

Note

MERKNAD!

Nå må du oppgradere alle klientene til samme RPS-versjon slik at de samsvarer med SQL-databasen.


Oppgradere SQL Express-databasen fra serveren

  1. Åpne SQL Server Management Studio.

  2. Logg på databasen.

  3. Velg Fil>Åpne>Fil i SQL Server.

  4. Finn skriptfilen for oppgradering av SQL på CD-ROM-en med RPS, og klikk deretter Åpne.

  5. Logg på databasen igjen og klikk Koble til.

  6. Velg RPS-databasen du oppgraderer i rullegardinmenyen.

  7. Velg Spørring>Kjør.

    Når du ser Spørringen er fullført nederst i vinduet, er databasen oppgradert.

  8. Lukk Microsoft SQL Server Studio.

  9. Oppgrader RPS .dat-filene, hvis du ikke allerede har gjort det.

    Se Oppgradere .dat-filer for RPS på serveren hvis du vil ha mer informasjon.

Note

MERKNAD!

Nå må du oppgradere alle klientene til samme RPS-versjon slik at de samsvarer med SQL-databasen.


Oppgradere SQL Server-databasen fra RPS-klienten

Note

MERKNAD!

Hvis du allerede har oppgradert databasen for SQL Server eller SQL Express fra serveren, kan du hoppe over dette avsnittet og fortsette til Oppgradere kun RPS-klienten (hvis du bruker en nettverksdatabase).

  1. Be alle brukere logge av RPS.

  2. Åpne installasjonsprogrammet til RPS fra CD-ROM-en med RPS.

  3. Velg foretrukket språk for installasjonen, og klikk deretter OK.

  4. Når velkomstdialogboksen åpnes, klikker du Neste.

  5. Dialogboksen Velg funksjoner åpnes.

    Velg funksjonene og alarmsentraltypene du ønsker for denne RPS-installasjonen, og klikk deretter Neste.

  6. Når dialogboksen Velg programmappe åpnes, klikker du Neste.

  7. Dialogboksen Start filkopiering åpnes og viser valgene du gjorde i tidligere trinn, og bekrefter at harddisken på datamaskinen har nok ledig plass til RPS-installasjonen.

    Klikk Neste.

    Dialogboksen Installasjonsstatus viser installasjonsprogrammets fremdrift.

  8. Når dialogboksen InstallShield-veiviseren er fullført åpnes, klikker du Fullfør.

    Datamaskinen starter på nytt.

  9. Logg på datamaskinen og start RPS enten ved å velge Start>Bosch>RPS 5.x eller ved å dobbeltklikke RPS 5.x-snarveien på skrivebordet på datamaskinen.

  10. En feildialog åpnes. Klikk OK.

  11. Klikk Oppgrader database i dialogboksen for Systemkonfigurasjon i RPS.

  12. En bekreftelsesdialog åpnes.

    Klikk OK.

  13. Skriv inn brukernavn og passord for RPS i dialogboksen Påloggingsinfo i RPS, og klikk deretter OK.

Dialogboksen Sentralfilter åpnes. Hvis du vil se et delsett av alle kontoene, skriv inn filterkriteriene i feltene under Sentralinformasjon, og klikk deretter OK. Klikk OK hvis du vil se alle kontoene.

Se Generell hjelp for RPS i RPS hvis du vil ha mer informasjon om sentralfilteret.

  14. Opprett og konfigurer kontoen for alarmsentralen.


Oppgradere kun RPS-klienten (hvis du bruker en nettverksdatabase)

  1. Åpne installasjonsprogrammet til RPS fra CD-ROM-en med RPS.

  2. Velg foretrukket språk for installasjonen, og klikk deretter OK.

  3. Når velkomstdialogboksen åpnes, klikker du Neste.

  4. Dialogboksen Velg funksjoner åpnes.

    Velg funksjonene og alarmsentraltypene du ønsker for denne RPS-installasjonen, og klikk deretter Neste.

  5. Når dialogboksen Velg programmappe åpnes, klikker du Neste.

  6. Dialogboksen Start filkopiering åpnes og viser valgene du gjorde i tidligere trinn, og bekrefter at harddisken på datamaskinen har nok ledig plass til RPS-installasjonen.

    Klikk Neste.

    Dialogboksen Installasjonsstatus viser installasjonsprogrammets fremdrift.

  7. Når dialogboksen InstallShield-veiviseren er fullført åpnes, klikker du Fullfør.

    Datamaskinen starter på nytt.

  8. Logg på datamaskinen og start RPS enten ved å velge Start>Bosch>RPS 5.x eller ved å dobbeltklikke RPS 5.x-snarveien på skrivebordet på datamaskinen.

  9. Logg på RPS.

  10. Klikk Endre i dialogboksen Systemkonfigurasjon i RPS og endre plasseringen slik at den peker mot nettverksdatabasen igjen. Bekreft også at SQL-databaseinformasjonen er riktig.

  11. Klikk OK i dialogboksen Systemkonfigurasjon i RPS.

  12. Skriv inn brukernavn og passord for RPS i dialogboksen Påloggingsinfo i RPS, og klikk deretter OK.

  13. Opprett og konfigurer kontoen for alarmsentralen.


Oppgradere .dat-filer for RPS på serveren

  1. Åpne filen SQL Dat File Upgrade.zip på CD-ROM-en med RPS i Windows Explorer.

  2. Pakk ut innholdet i .zip-filen i den eksisterende RPS-databasemappen og erstatt alle eksisterende filer.

  3. Oppgrader alle RPS-klientene som er koblet til serveren.


Logge på og av RPS

Note

MERKNAD!

Brukere skal aldri logge på RPS som samme bruker mer enn én gang i løpet av samme RPS-økt.

Etter tre mislykkede påloggingsforsøk vises en feilmelding, og RPS avsluttes.

RPS startes ved å velge Start -> (Alle) Programmer -> Bosch -> RPS, eller ved å dobbeltklikke på RPS-snarveien på skrivebordet. Et velkomstbilde vises etter en kort stund, og deretter vises påloggingsskjermbildet.

Påloggingsinfo-vinduet vises hver gang programmet startes.

Feltnavn | Beskrivelse
Brukernavn | Angi brukernavnet som er tildelt deg av RPS-administratoren.
Passord | Angi passordet som er tildelt deg av RPS-administratoren.
OK | Klikk på denne knappen for å godta oppføringene og fortsette.
Avbryt | Klikk på denne knappen for å lukke vinduet uten å godta valg/oppføringer.

En vellykket pålogging loggføres som en hendelse i revisjonsloggen for sporingsformål.

Mislykkede påloggingsforsøk, når brukernavn- og passordkombinasjonen er gyldig, loggføres også i revisjonsloggen, og en feilmelding vises.

Knappnavn | Beskrivelse
Detaljer | Klikk på denne knappen for å se detaljer om feilmeldingen som vises.
OK | Klikk på denne knappen for å godta feilmeldingen uten å vise detaljer eller legge inn kommentarer.
Kommentarer | Skal ikke brukes nå.


Første gangs pålogging

Påloggingsvinduet vises første gang programmet startes etter installasjonen. Oppgi admin som brukernavn og 1111 eller default som passord.

Endre "admin"-passordet etter pålogging. Når admin-passordet endres, deaktiveres 1111 og default som standardpassord.

Brukergrensesnittet for fjernprogrammerer vises etter pålogging. Dette er programmets hovedvindu. Alle drifts- og administrasjonsoppgaver utføres fra dette vinduet.

    Relaterte emner

  • Endre passord

  • Brukergrensesnitt for RPS


Logg av

Med Logg av, som er plassert i Fil-rullegardinmenyen på menylinjen, kan brukeren logge av RPS uten å avslutte RPS. Når en bruker logger av, åpnes skjermbildet Påloggingsinfo, slik at en annen bruker kan logge på.

    Relaterte emner

  • Logg av og avslutt

  • Logg på

  • Menylinje


Logg av og avslutt

Med Logg av og avslutt, som er plassert i Fil-rullegardinmenyen på menylinjen, kan brukeren logge av RPS. Dette valget avslutter også RPS som et aktivt program. Når Logg av og avslutt velges, vises en Bekreft avsluttelse-boks.

    Relaterte emner

  • Logg av

  • Menylinje


Logg på

Hvis en bruker velger Logg aveller ved et uhell klikker på Avbryt i skjermbildet Påloggingsinfo, kan brukeren logge på RPS ved å velge Fil -> Logg på. Når dette valget tas, åpnes skjermbildet Påloggingsinfo.


Endre passord

Du kan endre passordet når som helst mens du er logget på RPS. Dette alternativet er tilgjengelig for alle operatører og administratorer. Når endringene gjøres, oppdaterer RPS automatisk operatør- eller administratorinformasjonen i operatørkontoene.

Slik endrer du passordet ditt:

  1. Fra brukergrensesnittet for fjernprogrammerer klikker du på Konfig-menyen og velger Passord.

  2. Oppgi gammelt og nytt passord i Endre passord-vinduet.

Feltnavn | Beskrivelse
Brukernavn | Angi brukernavnet som er tildelt deg av RPS-administratoren.
Passord | Angi passordet som er tildelt deg av RPS-administratoren.
OK | Klikk på denne knappen for å godta oppføringene og fortsette.
Avbryt | Klikk på denne knappen for å lukke vinduet uten å godta valg/oppføringer.

  3. Klikk på OK for å lagre det nye passordet og lukke Endre passord-vinduet.

Note

MERKNAD!

Ikke klikk på OK før du har oppgitt en verdi i både Passord- og Bekreft passord-feltene. Det kan nemlig føre til at operatørkontoen deaktiveres.

Endringene trer i kraft neste gang du logger på.

Sikkerhetsfunksjonene i RPS er fullstendig basert på passord. Operatør- og administratorpassord må beskyttes godt. Hvis administrator- eller toppnivåpassordet går tapt, vil det ikke være mulig å få tilgang til administratoroppgavene.

    Relatert emne

  • Skjermbeskytterpassord i Microsoft® Windows®


Skjermbeskytterpassord i Microsoft® Windows®

RPS logger ikke av en operatør automatisk etter en periode med inaktivitet. Det anbefales at du bruker funksjonen for skjermbeskytterpassord i Windows til å beskytte RPS under perioder med inaktivitet. Gå til skjerminnstillingene i Windows Kontrollpanel for å angi skjermbeskytterpassord.


Oversikt over brukergrensesnittet for RPS

Brukergrensesnittet for fjernprogrammereråpnes etter pålogging med aktivert Sentralliste. Dette er programmets hovedvindu. Alle drifts- og administrasjonsoppgaver iverksettes fra dette vinduet.

Sentralkontoer, operatører, hendelser og maler opprettes og administreres fra brukergrensesnittet for fjernprogrammerer.

    Relaterte emner

  • Menylinje

  • Åpne listevisninger

  • Skrive ut en listerapport

Menylinje

Menylinje består av merkede kategorier med rullegardinmenyer.

Verktøylinje

Det finnes to sett med verktøylinjer som gir rask og enkelt tilgang til flere funksjoner: Fjernprogrammerer-verktøylinjen (se Fjernprogrammerer-verktøylinjen) og Sentralvisning-vinduet (se Oversikt over alarmsentralkontoer).

Disse verktøylinjene er plassert øverst i vinduet og identifiseres med merkede ikoner. Hvilke ikoner på Fjernprogrammerer-verktøylinjen som er aktive, avhenger av listen som vises.

Visningslinje

Visningslinjen gir rask tilgang til de ulike listene i et rullegardinformat. Klikk på et menyvalg for å åpne listen.

Koblinger

Koblinger gir rask og enkel tilgang til sentralkontoer. Se Opprette en kobling til en sentralkonto.

Listeinformasjonskolonner

Disse kolonnene viser informasjon om listen som vises nå. Siden brukergrensesnittet for fjernprogrammerer åpner med aktivert Sentralliste, viser disse kolonnene informasjon om sentralkontoene som vises i Sentrallisten.

Note

MERKNAD!

Ubetjent-kolonnen støttes ikke av alle alarmsentraltyper. Du finner informasjon om kompatibilitet i dokumentasjonen for alarmsentralen.

Listeikoner

Listeikoner er snarveier til de ulike listene tilgjengelig i RPS.

Vindulisten støttes ikke av alle alarmsentraler.

  1. Sentrallisteikon

  2. Loggfilterikon

  3. Operatørlisteikon

  4. Mallisteikon

  5. Aktivitetslisteikon

  6. Vindulisteikon

Antall poster

Teller antallet poster som for øyeblikket finnes i den valgte listen.

Sorteringsindikator

Dette området identifiserer i hvilken retning (oppadgående eller nedadgående) den valgte kolonnen for tiden er sortert. Hver kolonne i et vindu kan sorteres i enten oppadgående eller nedadgående rekkefølge ved å klikke på tittelknappen til den aktuelle kolonnen. Sortering gjøres etter tegn, deretter tall, og deretter bokstaver.

Brukerindikator

Dette området identifiserer brukeren (med brukernavn) som for tiden er pålogget RPS.


Endre språk i brukergrensesnittet

    Slik endrer du språket i brukergrensesnittet:

  1. Åpne Språk-menyen på menylinjen i brukergrensesnittet.

  2. Velg et språk. Velg for eksempel Spansk.

    Brukergrensesnittet vises nå på det valgte språket.

  3. Gjenta trinn 1 og trinn 2 for å gå tilbake til forrige språk eller velge et annet språk.


Menylinje

Se nedenfor for beskrivelser av rullegardinmenyene som utgjør menylinjen.

Fil

Denne menyen gir tilgang til flere programrelaterte funksjoner.

    Relaterte emner

  • Logg av

  • Logg av og avslutt

  • Skrive ut en listerapport

  • Loggeksportering

  • Importer

  • Legge inn en systemmerknad

  • Sikkerhetskopiere

  • Gjenopprett

  • Eksporter

Lister

Denne menyen gir tilgang til de ulike listevinduene. Klikk på et listevalg for å åpne det tilhørende vinduet.

    Relaterte emner

  • Operatørliste

  • Vinduliste

  • Sentralliste

  • Malliste

  • Loggliste

  • Aktivitetsliste

Operasjoner

Denne menyen gir tilgang til generelle operasjoner som gjelder for den valgte visningen.

Visning | Alternativer i Operasjoner-menyen
Sentraler | Ny, Vis, Åpne, Slett, Finn, Lag kobling
Logg | Vis, Slett, Slett visning, Finn, Filter
Operatører | Ny, Vis, Slett, Finn
Maler | Ny, Vis, Åpne, Slett, Finn
Aktiviteter | Vis, Slett, Slett visning, Finn, Filter
Vinduer | Ny, Vis, Slett, Finn

Rapporter

Denne menyen gir tilgang til de ulike rapporttypene generert av RPS. Visnings- og utskriftsalternativer er tilgjengelig etter rapportvalg.

    Relaterte emner

  • Opprette en systemmerknadsrapport

  • Opprett en kontomerknadsrapport

  • Opprette en oversikt over programmer (PRS)

  • Sende rapporter til en skriver

Konfig

Denne menyen gir tilgang til vinduer for konfigurasjon av passord og system.

    Relaterte emner

  • Endre passord

  • Modem-kategorien

  • Sikkerhet-kategorien

  • Filplasseringer-kategorien

  • Aktivitetslogg-kategorien

  • Kommunikasjoner-kategorien

  • Krypteringsnøkkel-kategorien

Ubetjent

Denne menyen gir tilgang til funksjoner for Ubetjent tjeneste.

    Relaterte emner

  • Oversikt over Ubetjent tjeneste

  • Funksjoner for hurtigaktivering/-deaktivering av Ubetjent tjeneste

Språk

Denne menyen brukes til å endre språket i brukergrensesnittet.

Hjelp

Denne menyen gir tilgang til RPS' hjelpefil og systeminformasjon på nettet.


Fjernprogrammerer-verktøylinjen

Klikk på en kobling nedenfor for å lære om de aktive verktøylinjeikonene som er tilgjengelig for hver liste.

Verktøylinje for Sentral- og Malliste

Verktøylinjeikonene for Sentralliste og Malliste er identiske.

Aktivt verktøylinjeikon | Beskrivelse
 | Klikk for å åpne Ny sentral- eller Ny mal-vinduet. I dette vinduet velger du en sentraltype som grunnlag for en ny sentral- eller malkonto.
 | Klikk for å vise kontoinformasjon om den valgte alarmsentralkontoen eller malen.
 | Klikk for å slette den valgte alarmsentralkontoen eller malen.
 | Klikk for å finne spesifikk informasjon i den valgte listens felt (feltene er forskjellige avhengig av den valgte listen).
 | Klikk for å åpne den valgte alarmsentralkontoen eller malen.
 | Klikk for å filtrere alarmsentralkontoene etter de valgte kriteriene.

Loggliste-verktøylinje

Aktivt verktøylinjeikon | Beskrivelse
 | Klikk for å vise den valgte alarmsentralens loggoppføringer.
 | Klikk for å slette valgte elementer fra Logglisten.
 | Klikk for å finne spesifikk informasjon i den valgte listens felt (feltene er forskjellige avhengig av den valgte listen).
 | Klikk for å filtrere alarmsentralens loggoppføringer etter valgte parametre.
 | Klikk for slette hele loggen.

Operatørliste-verktøylinje

Aktivt verktøylinjeikon | Beskrivelse
 | Klikk for å åpne vinduet Operatørdata – Ny. Bruk dette vinduet til å oppgi nødvendig informasjon for å opprette en ny operatør.
 | Klikk for å åpne vinduet Operatørdata – Vis. Bruk dette vinduet til å vise en operatørs data.
 | Klikk for slette den valgte operatøren.
 | Klikk for å finne spesifikk informasjon i den valgte listens felt (feltene er forskjellige avhengig av den valgte listen).

Aktivitetsliste-verktøylinje

Aktivt verktøylinjeikon | Beskrivelse
 | Klikk for å vise programmets aktivitetsliste.
 | Klikk for å slette valgte elementer fra Aktivitetslisten.
 | Klikk for å finne spesifikk informasjon i den valgte listens felt (feltene er forskjellige avhengig av den valgte listen).
 | Klikk for å filtrere programmets aktivitetsliste etter valgte parametre.
 | Klikk for slette hele aktivitetslisten.

Vinduliste-verktøylinje

Aktivt verktøylinjeikon | Beskrivelse
 | Klikk for å åpne vinduet Vindudata – Ny. Bruk dette vinduet til å oppgi nødvendig informasjon for å opprette et nytt Tidsvindu.
 | Klikk for å åpne vinduet Vindudata – Vis. Bruk dette vinduet til å kontrollere informasjonen oppgitt i valgt Tidsvindu.
 | Klikk for å slette det valgte tidsvinduet fra Vindulisten.
 | Klikk for å filtrere programmets aktivitetsliste etter valgte parametre.


Åpne listevisninger

    Du kan åpne listene via brukergrensesnittet for fjernprogrammerer på tre måter:

  • Velg listene fra Lister-menyen

  • Velg listene fra visningslinjen

  • Klikk på listeikonene nederst til høyre i brukergrensesnittet

Sentrallisteikon

Loggfilterikon

Operatørlisteikon

Mallisteikon

Aktivitetslisteikon

Vindulisteikon


Hurtigmenyer

Hurtigmenyer gir rask tilgang til standard listefunksjoner, for eksempel for å opprette en ny listeoppføring, slette en listeoppføring eller finne informasjon i en liste.

Innholdet i hurtigmenyfunksjonen avhenger av valgt liste.

Høyreklikk på brukergrensesnittet for fjernprogrammerer for å åpne den valgte listens hurtigmeny.

Sentralliste

Hurtigmenyalternativ | Beskrivelse
Ny | Klikk på dette alternativet (eller trykk [Ctrl]+[N] på tastaturet) for å legge til en ny sentralkonto.
Vis | Klikk på dette alternativet for å vise data i den valgte sentralkontoen.
Åpne | Klikk på dette alternativet (eller trykk [Ctrl]+[O] på tastaturet) for å åpne den valgte sentralkontoen.
Slett | Klikk på dette alternativet (eller trykk [Del] på tastaturet) for å slette den valgte sentralkontoen.
Finn | Klikk på dette alternativet (eller trykk [Ctrl]+[L] på tastaturet) for å åpne Finn-vinduet. Se Bruke Finn-vinduet.
Filter | Klikk for å filtrere alarmsentralkontoene etter de valgte kriteriene.
Lag kobling | Klikk på dette alternativet for å opprette en kobling til den valgte sentralkontoen. Se Opprette en kobling til en sentralkonto.
Aktiver Ubetjent | Klikk på dette alternativet for å aktivere Ubetjent modus for den valgte sentralkontoen. Se Oversikt over Ubetjent tjeneste for mer informasjon.
Deaktiver Ubetjent | Klikk på dette alternativet for å deaktivere Ubetjent modus for den valgte sentralkontoen. Se Oversikt over Ubetjent tjeneste for mer informasjon.

Loggliste

Hurtigmenyalternativ | Beskrivelse
Vis | Klikk på dette alternativet for å vise data for den valgte loggoppføringen.
Slett | Klikk på dette alternativet (eller trykk [Del] på tastaturet) for å slette den valgte loggoppføringen.
Slett visning | Klikk på dette alternativet (eller trykk [Shift]+[Del] på tastaturet) for å slette hele loggarkivet.
Finn | Klikk på dette alternativet (eller trykk [Ctrl]+[L] på tastaturet) for å åpne Finn-vinduet (se Bruke Finn-vinduet).
Filter | Klikk på dette alternativet for å åpne Loggfilter-vinduet (se Loggfilter).

Operatørliste

Hurtigmenyalternativ | Beskrivelse
Ny | Klikk på dette alternativet (eller trykk [Ctrl]+[N] på tastaturet) for å legge til en ny operatør.
Vis | Klikk på dette alternativet for å vise data for den valgte operatøren.
Slett | Klikk på dette alternativet (eller trykk [Del] på tastaturet) for å slette den valgte operatøren.
Finn | Klikk på dette alternativet (eller trykk [Ctrl]+[L] på tastaturet) for å åpne Finn-vinduet (se Bruke Finn-vinduet).

Malliste

Hurtigmenyalternativ | Beskrivelse
Ny | Klikk på dette alternativet (eller trykk [Ctrl]+[N] på tastaturet) for å legge til en ny sentralmal.
Vis | Klikk på dette alternativet for å vise data i den valgte sentralmalen.
Åpne | Klikk på dette alternativet (eller trykk [Ctrl]+[O] på tastaturet) for å åpne den valgte sentralmalen.
Slett | Klikk på dette alternativet (eller trykk [Del] på tastaturet) for å slette den valgte sentralmalen.
Finn | Klikk på dette alternativet (eller trykk [Ctrl]+[L] på tastaturet) for å åpne Finn-vinduet (se Bruke Finn-vinduet).

Aktivitetsliste

Hurtigmenyalternativ | Beskrivelse
Vis | Klikk på dette alternativet for å vise data for den valgte aktivitetsloggoppføringen.
Slett | Klikk på dette alternativet (eller trykk [Del] på tastaturet) for å slette den valgte aktivitetsloggoppføringen.
Slett visning | Klikk på dette alternativet (eller trykk [Skift]+[Del] på tastaturet) for å slette hele aktivitetsloggen.
Finn | Klikk på dette alternativet (eller trykk [Ctrl]+[L] på tastaturet) for å åpne Finn-vinduet (se Bruke Finn-vinduet).
Filter | Klikk på dette alternativet for å åpne Aktivitetsfilter-vinduet (se Aktivitetsfilter).

Tidsvinduliste

Hurtigmenyalternativ | Beskrivelse
Ny | Klikk på dette alternativet (eller trykk [Ctrl]+[N] på tastaturet) for å legge til et nytt tidsvindu.
Vis | Klikk på dette alternativet for å vise data i det valgte tidsvinduet.
Slett | Klikk på dette alternativet (eller trykk [Del] på tastaturet) for å slette det valgte tidsvinduet.
Finn | Klikk på dette alternativet (eller trykk [Ctrl]+[L] på tastaturet) for å åpne Finn-vinduet (se Bruke Finn-vinduet).


Hurtigtaster

Følgende tabell viser hurtigtastene som RPS støtter:

Funksjon

Hurtigtast

Støttet i lister

Ny

[Ctrl]+[N]

  • Sentraler

  • Operatører

  • Maler

  • Vinduer

Åpne

[Ctrl]+[O]

  • Sentraler

  • Maler

Slett

[Del] eller [Delete]

  • Sentraler

  • Logg

  • Operatører

  • Maler

  • Aktiviteter

  • Vinduer

Slett visning

[Shift]+[Del] eller [Shift]+[Delete]

  • Logg

  • Aktiviteter

Finn

[Ctrl]+[L]

  • Sentraler

  • Logg

  • Operatører

  • Maler

  • Aktiviteter

  • Vinduer


Skrive ut en listerapport

    En listerapport består av innholdet i informasjonskolonnene til de valgte listene.

  1. Klikk Fil→Skriv ut.

Listerapport-vinduet åpnes.

Felter og knapper | Beskrivelse
Tilgjengelige felter | Innholdet avhenger av valgt liste. Klikk på den relevante avmerkingsboksen for å velge eller velge bort rapportinnhold.
Ok | Klikk Ok for å åpne forhåndsvisningsvinduet.
Avbryt | Klikk Avbryt for å lukke Listerapport-dialogboksen uten å skrive ut rapporten.
Velg alle | Klikk Velg alle for å velge alle Tilgjengelige felter-alternativene.
Fjern | Klikk Fjernfor å velge bort alle Tilgjengelige felter-alternativene.

  2. Klikk på de relevante avmerkingsboksene i Tilgjengelige felter-listen for å velge ønskede informasjonskolonnene.

  3. Klikk OK.

    Et forhåndsvisningsvindu åpnes.

Note

MERKNAD! Innholdet som vises i forhåndsvisningsvinduet endres i henhold til den valgte listen. Nedenfor er et eksempel med operatørlisten.

1 | Skriv ut: Klikk for å skrive ut den valgte rapporten.
2 | Endre logo: Klikk for å åpne Endre rapportlogo-vinduet. I Filtype-feltet velger du .jpeg, .bmp eller .jpg (de eneste filtypene som er tillatt). Naviger til logografikk-filen og velg den. Klikk på Åpne-knappen for å erstatte den eksisterende logoen med en ny logo på rapporten.
3 | Lagre som: Klikk for å lagre rapporten i et annet filformat og/eller på en annen plassering.
4 | Zoom: Klikk for å åpne en liste med forhåndsinnstilte størrelser. Zoom-meny: Velg fra en liste med forhåndsinnstilte størrelser. Rapporten endrer størrelse til den valgte prosenten. Du kan også legge inn en størrelse ved å velge Egendefiner fra listen og legge inn en ny verdi. På denne måten kan du også oppgi andre verdier enn de som finnes i rullegardinmenyen.
5 | Finn: Klikk for å åpne et standard søkevindu som kan brukes til å finne et eller flere ord som finnes i den forhåndsviste rapporten.
6 | Først: Klikk for å gå til den første siden av rapporten.
7 | Forrige side: Klikk for å gå til den forrige siden av rapporten.
8 | Neste side: Klikk for å gå til neste side av rapporten.
9 | Siste: Klikk for å gå til siste side av rapporten.
10 | Gå til side: Klikk for å åpne et vindu som lar deg velge en spesifikk side i rapporten.
11 | Informasjonsfelt: Dette feltet viser rapportens innhold i et format som kan skrives ut.


Modem-kategorien

Note

  • Se Modemspesifikasjoner for informasjon om kompatibilitet mellom modemet og RPS og alarmsentralen det støtter.

  • Hvilke kategorier som finnes i Systemkonfigurasjon, avhenger av installasjonen. Det er ikke sikkert at du kan se alle kategoriene vist i skjermbildet nedenfor.

  • Tilgjengelige alarmsentraler avhenger av installasjonen din. Det er ikke sikkert at du kan se alle alarmsentraltypene som vises i Systemkonfigurasjon-vinduet nedenfor.

Velg Konfig→System. Systemkonfigurasjon-vinduet åpnes med Modem-kategorien aktiv.

Feltnavn

Beskrivelse

Modeminformasjonskolonner

  • Sentralnavn: Denne kolonnen lister opp sentraltypene som støttes av RPS.

  • Tilbakestillingsstreng: Denne kolonnen viser modemets tilbakestillingsstreng.

  • Initieringsstreng: Denne kolonnen viser det valgte modemets initieringsstreng (init.streng).

Disse kolonnene er skrivebeskyttet. Hvis du vil endre modemet, velg en rad og klikk på Velg modem-knappen.

Rediger

Klikk på denne knappen for å redigere det valgte modemets tilbakestillings- eller initieringsstreng. Se Oppsett av modem gjennom RPS.

Velg modem

Klikk på denne knappen for å velge et annet modem fra en liste over modemer som er kompatible med den spesifiserte alarmsentraltypen. Se Oppsett av modem gjennom RPS.

Ekspertmodus4

Kun for Easy Series V3+: Merk av denne boksen for å vise alle konfigurasjonsparametre i Systemkonfigurasjon-vinduet. Alle alarmsentraler i Easy Series V3+ åpnes i Ekspertmodus når du velger dette alternativet. Hvis boksen ikke er avmerket, åpnes alarmsentralene i Grunnmodus, som viser færre konfigurasjonsparametre.

Kommunikasjonsport

Velg COM-porten du planlegger å bruke. Denne endringen vises i Sentralkommunikasjon-vinduet (se Sentralkommunikasjonsvindu) når du kobler til en alarmsentral. RPS-standarden er COM-port 2.

Be om bekreftelse av klokkeslettinnstilling

Dette alternativet er kun tilgjengelig for alarmsentraltypen Easy Series V2+.

Merk av i boksen hvis du vil at et bekreftelsesvindu skal åpnes hver gang du åpner en Easy Series V2+-konto. Denne boksen er som standard avmerket.

Egenskapssider – vis farger

Du kan vise noen oppføringer i sentralkontoens sentralinnstillinger-rute i farger. Bruk denne funksjonen til å identifisere alarmsentralinnstillinger raskt. Denne funksjonen er som standard aktiv (avmerket). Den deaktiveres ved å klikke på boksen for å fjerne merket.

OK

Klikk på denne knappen for å godta alle oppføringer/endringer som er gjort og lukke Systemkonfigurasjon-vinduet.

Bruk

Klikk på denne knappen for å godta alle oppføringer/endringer som er gjort uten å lukke Systemkonfigurasjon-vinduet.

Avbryt

Klikk på denne knappen for å lukke vinduet uten å godta valg/oppføringer.

Kommunikasjon mellom RPS og de enkelte alarmsentralene utføres via et modem.

    Relaterte emner

  • Oppsett av modem gjennom RPS

  • Oppsett av modem gjennom alarmsentralen

  • Sentralkommunikasjonsvindu


Modemspesifikasjoner

Note

MERKNAD! Hvis modemet ikke er oppført som et kompatibelt modem i hjelpefilen for alarmsentralkontoen, må du lese dokumentasjonen som fulgte med modemet, samt følgende modemspesifikasjoner for å konfigurere modemet slik at det fungerer med RPS.

    For at modemet skal være fullt kompatibelt med RPS og alarmsentralen det støtter, må det oppfylle følgende krav:

  • Modemet må kunne starte et anrop i svarmodus.

  • Modemet må ha støtte for BELL System 103- eller V.21-protokoll.

  • Modemet må kunne kommunisere i en hastighet på 300 bps (bits per sekund).

  • Modemet må overføre 2025 Hz eller 2270 Hz svartone. Alarmsentralen gjenkjenner ikke andre toner som for eksempel V.32 eller V.42.

  • Modemet må ha støtte for standard, asynkron overføring på 300 bps.


Oppsett av modem gjennom RPS

    I Modem-kategorien vises modeminnstillinger som kan endres i RPS. Bruk Modem-kategorien til å endre følgende innstillinger for et valgt modem:

  • COM-port

  • Tilbakestillingsstreng

  • Initieringsstreng (endring av denne strengen kan føre til endring av andre modeminnstillinger; se modemets dokumentasjon først.)

    Gjør følgende for å konfigurere modemet for bruk med RPS:

  1. Fra brukergrensesnittet for fjernprogrammerer klikker du på Konfig→System. Systemkonfigurasjon-vinduet åpnes med Modem-kategorien aktiv.

  2. Velg en port (COM1 til COM16 fra Kommunikasjonsport-rullgardinmenyen). RPS-standarden er COM2.

Note

MERKNAD! RPS kan ikke kommunisere med alarmsentralen hvis andre programmer deler samme COM-port. Hvis en annen COM-port skal brukes, må den velges i Sentralkommunikasjon-vinduet hver gang en tilkobling opprettes med alarmsentralen.

  3. Om nødvendig, endre modemet for alarmsentralen. Velg den aktuelle raden i Modem-kategorien og klikk på Velg modem-knappen. Velg modem-vinduet åpnes, og alle modemer som er kompatible med den angitte sentralen vises i Modemnavn-listen.

Feltnavn | Beskrivelse
Modemnavn | Denne kolonnen lister opp alle modemer som er kompatible med den angitte alarmsentralen. Klikk på en rad for å velge et modem.
Bruk på alle sentraltyper | Velg dette alternativet for å gjøre innstillingene gjeldende for alle alarmsentraler.
OK | Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.
Avbryt | Klikk på denne knappen for å lukke vinduet uten å godta valg/oppføringer.

  4. Velg et modem fra Modemnavn-listen og klikk OK.

  5. Hvis du må redigere modemets tilbakestillings- og initieringsstreng (init.streng), klikk på Rediger-knappen i Modem-kategorien. Rediger modem-vinduet åpnes.

Feltnavn | Beskrivelse
Sentralnavn | Dette skrivebeskyttede feltet identifiserer den angitte alarmsentralen.
Tilbakestillingsstreng | Oppgi kommandostrengen for å tilbakestille modemet. Les modemdokumentasjonen for informasjon om teksten som skal oppgis i dette feltet.
Init.streng | Oppgi kommandostrengen for å initiere modemet. Hvis dette er første gang du konfigurerer modemet for bruk med RPS, vises standard init.streng i feltet. Endringer som gjøres her i init.strengen, overstyrer enhver innstilling konfigurert via operativsystemet.
OK | Klikk på denne knappen for å godta endringene gjort i modemets tilbakestillings- og init.streng, og lukke vinduet.
Avbryt | Klikk på denne knappen for å lukke vinduet uten å godta valg/oppføringer.

  6. Oppgi tilbakestillings- og initieringsstrengverdien i de aktuelle feltene, og klikk OK.

    Relaterte emner

  • Modemspesifikasjoner

  • Modem-kategorien


Oppsett av modem gjennom alarmsentralen

Note

MERKNAD!

Les modemdokumentasjonen og hjelpefilen på nettet for informasjon om hvordan konfigurere Microsoft® Windows® til å kommunisere med modemet.

  • Modemet må kunne starte et anrop i svarmodus.

  • Modemet må ikke bruke datakomprimering, men det kan bruke hastighetsbufring.

  • Modemet må ikke bruke flytkontroll, men flytkontroll for COM-portmaskinvare på datamaskinen er OK.

  • Modemet må ikke bruke feilkorreksjon (LAPM, MNP).


Sikkerhet-kategorien

Note

  • Standard sikkerhetsnivå for operatør er 0 (se Operatørliste).

  • Sikkerhetsnivåene som oppgis gjelder for alle alarmsentraler av samme sentraltype. Sikkerhetsnivåer for ulike sentraltyper må stilles inn separat.

  • Hvilke kategorier som finnes i Systemkonfigurasjon, avhenger av installasjonen. Det er ikke sikkert at du kan se alle kategoriene vist i skjermbildet nedenfor.

Sikkerhetsnivåer brukes til å begrense tilgang til visse funksjoner. Sikkerhetsnivåene er nummerert 0 til 15, der 0 er laveste nivå (ingen tilgangsrettighet) og 15 er høyeste nivå (full tilgang til alle funksjoner). Sikkerhetsnivåer tildeles hver enkelt funksjon. Når et sikkerhetsnivå tildeles en funksjon, kan bare operatører med samme sikkerhetsnivå som funksjonen (eller høyere) få tilgang til funksjonen.

Hvis muligheten til å opprette en ny konto for eksempel er tildelt sikkerhetsnivå 4, kan en operatør med sikkerhetsnivå 3 ikke opprette en konto. Operatøren må da ha sikkerhetsnivå 4 eller høyere for å opprette en konto.

Hvis du vil konfigurere minimum sikkerhetsnivå for tilgang til RPS-funksjoner, klikker du Konfig→System.

Systemkonfigurasjon-vinduet åpnes med Modem-kategorien aktiv. Klikk på Sikkerhet-kategorien.

Feltnavn | Beskrivelse
Sikkerhetsfunksjon | Denne kolonnen lister opp alle sikkerhetsfunksjonene som kan begrenses med sikkerhetsnivå i RPS. Bruk rullefeltet til høyre til å navigere gjennom listen.
Minimumsnivå | Denne kolonnen viser gjeldende (eller standard) minimum sikkerhetsnivå som er tildelt.
Rediger | Hvis du vil endre nivået som vises i Minimumsnivå-kolonnen, velg en rad og klikk på Rediger-knappen. Rediger sikkerhetsfunksjon-vinduet åpnes. Se Stille inn sikkerhetsnivåer i alarmsentralkontoen.
Ekspertmodus | Kun for Easy Series V3+: Merk av denne boksen for å vise alle konfigurasjonsparametre i Systemkonfigurasjon-vinduet. Alle alarmsentraler i Easy Series V3+ åpnes i Ekspertmodus når du velger dette alternativet. Hvis boksen ikke er avmerket, åpnes alarmsentralene i Grunnmodus, som viser færre konfigurasjonsparametre.
Be om bekreftelse av klokkeslettinnstilling for Easy Series-sentraler | Kun for Easy Series V2+ og V3+: Hvis denne boksen er avmerket, vises en Bekreftelse av klokkeslettinnstilling-melding når en Easy Series-konto åpnes. Meldingen er en påminnelse for å sikre at tidssynkroniseringen for Easy Series-alarmsentraler er riktig.
Egenskapssider – vis farger | Du kan vise noen oppføringer i sentralkontoens sentralinnstillinger-rute i farger. Bruk denne funksjonen til å identifisere alarmsentralinnstillinger raskt. Denne funksjonen er som standard aktiv (avmerket). Den deaktiveres ved å klikke på boksen for å fjerne merket.
OK | Klikk på denne knappen for å godta alle oppføringer/endringer som er gjort og lukke Systemkonfigurasjon-vinduet.
Bruk | Klikk på denne knappen for å godta alle oppføringer/endringer som er gjort uten å lukke Systemkonfigurasjon-vinduet.
Avbryt | Klikk på denne knappen for å lukke vinduet uten å godta valg/oppføringer.

    Relaterte emner

  • Stille inn minimum sikkerhetsnivåer

  • Stille inn sikkerhetsnivåer i alarmsentralkontoen


Stille inn minimum sikkerhetsnivåer

Hvis du vil endre sikkerhetsnivået som er tildelt en funksjon i Sikkerhet-kategorien, klikker du på Rediger-knappen.

Rediger sikkerhetsfunksjon-vinduet åpnes.

Feltnavn | Beskrivelse
Navn | Dette skrivebeskyttede feltet viser navnet på den valgte sikkerhetsfunksjonen.
Min. nivå | Bruk dette feltet til å endre funksjonens tildelte sikkerhetsnivå. Bruk opp/ned-pilene til å bla gjennom nivåene ett om gangen, eller merk gjeldende innstilling og skriv inn ønsket nivå (0 til 15).
OK | Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.
Avbryt | Klikk på denne knappen for å lukke vinduet uten å godta valg/oppføringer.

Når funksjoner er tildelt sikkerhetsnivåer, kan administratoren tildele sikkerhetsnivåer til operatørene.

    Nedenfor finner du noen eksempler på når det kan være nyttig å justere tildelingene av minimum sikkerhetsnivå:

  • For å begrense muligheten til å aktivere eller deaktivere en alarmsentral eller et område (Kommunikasjon: Diagnostikk).

  • For å begrense muligheten til endre Datalås-koder (Konfig: Datalås).

  • For å begrense muligheten til endre krypteringsnøkler (Konfig: Krypteringsnøkkel).

  • For å begrense muligheten til opprette nye operatører (Lister: Operatører, Ny) eller slette eksisterende operatører (Lister: Operatører, Slett).

    Relaterte emner

  • Sikkerhet-kategorien

  • Stille inn sikkerhetsnivåer i alarmsentralkontoen

  • Operatørliste


Stille inn sikkerhetsnivåer i alarmsentralkontoen

To sikkerhetsnivå kan tildeles hvert programmeringsparameter i en sentralkontos oversikt over programmer. Ett sikkerhetsnivå kontrollerer visningsrettigheter, og det andre kontrollerer redigeringsrettigheter.

    Sikkerhetsnivåene er basert på nivået tildelt hver operatør. Eksempel: Parameter A er tildelt sikkerhetsnivå 5 for visning og 6 for redigering. Operatørprivilegier for visning/redigering gis på følgende måte:

  • En operatør med sikkerhetsnivå 6 eller høyere kan vise og redigere parameteret. Dobbeltklikk på verdicellen for å åpne det aktuelle Sentralinnstillinger-vinduet for parameteret.

  • En operatør med sikkerhetsnivå 5 kan vise parameteret, men ikke redigere det. Ingenting skjer hvis operatøren dobbeltklikker på verdicellen mens operatøren er pålogget RPS.

  • En operatør med et sikkerhetsnivå lavere enn 5 kan ikke vise parameteret. Parameterets verdicelle vises som tom mens operatøren er pålogget RPS.

    Følg disse trinnene for å endre parameterets sikkerhetsnivå:

  1. Åpne sentralkontoens Sentralvisning-vindu.

  2. Klikk på Sikkerhet-knappen i verktøylinjen. En fremdriftslinje vises for å indikere at programoppføringsveiledningen lastes inn.

  3. Velg et parameter og trykk på [F5] på tastaturet. Sikkerhetsnivåer-vinduet åpnes.

Feltnavn | Beskrivelse
Parameter | Dette skrivebeskyttede feltet viser navnet på parameteret som sikkerhetsnivåene redigeres for.
Visningsnivå | Dette feltet viser gjeldende (eller standard) minimumsnivå for operatørvisning av parameterets programmeringsinnstilling. Hvis du vil endre denne innstillingen, klikk på pilen til høyre og velg et nytt nivå (1 til 15).
Redigeringsnivå | Dette feltet viser gjeldende (eller standard) minimumsnivå for operatørredigering av parameterets programmeringsinnstilling. Hvis du vil endre denne innstillingen, klikk på pilen til høyre og velg et nytt nivå (1 til 15).
OK | Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.
Avbryt | Klikk på denne knappen for å lukke vinduet uten å godta valg/oppføringer.

  4. Når sikkerhetsnivåene er endret, klikk på OK for å lukke Sikkerhetsnivåer-vinduet. Sikkerhet-knappen i verktøylinjen endres til Lagre sikkerhet-knappen.

  5. Klikk på Lagre sikkerhet-knappen for å lagre endringene gjort i parameterets sikkerhetsnivåer.

Note

MERKNAD!

Sikkerhetsnivåene som oppgis gjelder for alle sentralkontoer av samme alarmsentraltype. Sikkerhetsnivåer må angis separat for hver alarmsentraltype.

    Relaterte emner

  • Sikkerhet-kategorien

  • Stille inn minimum sikkerhetsnivåer


Filplasseringer-kategorien

Note

MERKNAD!

  • Databasefilene flyttes ikke selv om databaseplasseringen endres. Databasefilene må enten allerede eksistere på den nye plasseringen eller flyttes dit manuelt.

  • Hvilke kategorier som finnes i Systemkonfigurasjon, avhenger av installasjonen. Det er ikke sikkert at du kan se alle kategoriene vist i skjermbildet nedenfor.

Hvis du vil endre plasseringen til databasefilen eller revisjonsloggen, klikk Konfig→System.

Systemkonfigurasjon-vinduet åpnes med Modem-kategorien aktiv. Klikk på Filplasseringer-kategorien.

Feltnavn | Beskrivelse
Filtype Plassering | Disse skrivebeskyttede feltene identifiserer filtypen og hvor den finnes på datamaskinen.
Endre | Klikk på denne knappen for å åpne Endre plassering-vinduet. Se Endre en filplassering. Bruk dette vinduet til å angi en ny plassering for den valgte filen.
Velg eller angi SQL-servernavn | Velg eller skriv inn navnet på SQL-serveren.
Angi SQL-databasenavn | Skriv inn navnet på SQL-databasen.
Angi brukernavn | Skriv inn ditt brukernavn for SQL-serveren.
Angi passord | Skriv inn ditt passord for SQL-serveren.
Opprett database | Klikk på denne knappen for å opprette en ny SQL-database. Dette gjelder for både SQL Server og SQL Express.
Oppgrader database | Klikk på denne knappen for å oppgradere en eksisterende SQL-database. Dette gjelder for både SQL Server og SQL Express.
Ekspertmodus | Kun for Easy Series V3+: Merk av denne boksen for å vise alle konfigurasjonsparametre i Systemkonfigurasjon-vinduet. Alle alarmsentraler i Easy Series V3+ åpnes i Ekspertmodus når du velger dette alternativet. Hvis boksen ikke er avmerket, åpnes alarmsentralene i Grunnmodus, som viser færre konfigurasjonsparametre.
Be om bekreftelse av klokkeslettinnstilling for Easy Series-sentraler | Kun for Easy Series V2+ og V3+: Hvis denne boksen er avmerket, vises en Bekreftelse av klokkeslettinnstilling-melding når en Easy Series-konto åpnes. Meldingen er en påminnelse for å sikre at tidssynkroniseringen for Easy Series-alarmsentraler er riktig.
Egenskapssider – vis farger | Du kan vise noen oppføringer i sentralkontoens sentralinnstillinger-rute i farger. Bruk denne funksjonen til å identifisere alarmsentralinnstillinger raskt. Denne funksjonen er som standard aktiv (avmerket). Den deaktiveres ved å klikke på boksen for å fjerne merket.
OK | Klikk på denne knappen for å godta alle oppføringer/endringer som er gjort og lukke Systemkonfigurasjon-vinduet.
Bruk | Klikk på denne knappen for å godta alle oppføringer/endringer som er gjort uten å lukke Systemkonfigurasjon-vinduet.
Avbryt | Klikk på denne knappen for å lukke vinduet uten å godta valg/oppføringer.

Bruk Filplasseringer-kategorien til å velge standardmappen som database- og revisjonsloggfiler skal lagres i. Se Endre en filplassering.


Endre en filplassering

Hvis du vil endre plasseringen til databasefilen eller revisjonsloggen, klikk på Endre-knappen i Filplasseringer-kategorien.

Vinduet Bla gjennom etter mappe åpnes.

Feltnavn | Beskrivelse
Endre plassering | Naviger til databasefilens plassering ved hjelp av mappetreet som vises i dette feltet.
Opprett ny mappe | Klikk på denne knappen for å opprette en ny mappe i den valgte mappen.
OK | Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.
Avbryt | Klikk på denne knappen for å lukke vinduet uten å godta valg/oppføringer.
Note

MERKNAD!

Endringer av filplassering trer i kraft når du avslutter og starter RPS på nytt.

    Relatert emne

  • Filplasseringer-kategorien


Datalås-kategorien

Note

MERKNAD!

  • Hvilke kategorier som finnes i Systemkonfigurasjon, avhenger av installasjonen. Det er ikke sikkert at du kan se alle kategoriene vist i skjermbildet nedenfor.

  • Datalås er ikke tilgjengelig for alle alarmsentraler. Du finner informasjon om kompatibilitet i dokumentasjonen for alarmsentralen.

Datalås-koder brukes til å forhindre at alarmsentraler programmeres av uautorisert personell. En Datalås-alarmsentral har en registrert låskode som RPS må samsvare med en av låskodene i RPS låskode-oppføringene før programmeringsøkten kan fortsette. Alarmsentralen kan inneholde enhver av de 65 535 mulige låskodene (1 til 65 535). Hvis RPS ikke kan samsvare alarmsentralens låskode, avsluttes programmeringsøkten.

Hvis du vil endre datalåskoden, klikker du på Konfig→System.

Systemkonfigurasjon-vinduet åpnes med Modem-kategorien aktiv. Klikk på Datalås-kategorien.

Feltnavn

Beskrivelse

Kolonner under Tilgjengelige datalåser

    Disse kolonnene er skrivebeskyttet. Hvis du vil endre datalåsnavnet, -typen eller -koden, velg en rad og klikk på Rediger-knappen.

  • ID: En numerisk ID er tildelt hver datalås.

  • Navn: Hver datalås kan tildeles et navn spesifisert av operatøren

  • Type: Denne cellen identifiserer typen datalås som tildeles av operatøren.

  • Låskode: Denne cellen inneholder datalåskoden.

Rediger

Klikk på denne knappen for å redigere den valgte Datalås-raden (se Redigere en låskode). Rediger datalås-vinduet åpnes.

Ekspertmodus

Kun for Easy Series V3+: Merk av denne boksen for å vise alle konfigurasjonsparametre i Systemkonfigurasjon-vinduet. Alle alarmsentraler i Easy Series V3+ åpnes i Ekspertmodus når du velger dette alternativet. Hvis boksen ikke er avmerket, åpnes alarmsentralene i Grunnmodus, som viser færre konfigurasjonsparametre.

Be om bekreftelse av klokkeslettinnstilling for Easy Series-sentraler

Kun for Easy Series V2+ og V3+: Hvis denne boksen er avmerket, vises en Bekreftelse av klokkeslettinnstilling-melding når en Easy Series-konto åpnes. Meldingen er en påminnelse for å sikre at tidssynkroniseringen for Easy Series-alarmsentraler er riktig.

Egenskapssider – vis farger

Du kan vise noen oppføringer i sentralkontoens sentralinnstillinger-rute i farger. Bruk denne funksjonen til å identifisere alarmsentralinnstillinger raskt. Denne funksjonen er som standard aktiv (avmerket). Den deaktiveres ved å klikke på boksen for å fjerne merket.

OK

Klikk på denne knappen for å godta alle oppføringer/endringer som er gjort og lukke Systemkonfigurasjon-vinduet.

Bruk

Klikk på denne knappen for å godta alle oppføringer/endringer som er gjort uten å lukke Systemkonfigurasjon-vinduet.

Avbryt

Klikk på denne knappen for å lukke vinduet uten å godta valg/oppføringer.

Note

MERKNAD!

Ethvert datalåsvalg som gjøres i alarmsentralkontoen vil overstyre valget gjort i Datalås-kategorien. Se Endre en alarmsentralkonto.

    Relatert emne

  • Samsvare låskoder

  • Redigere en låskode

  • Låskodetyper

  • Endre primærlåskoden


Samsvare låskoder

    RPS får tilgang til en datalåst alarmsentral hvis låskoden i alarmsentralen stemmer overens med en av låskodene i RPS låskode-oppføringene i henhold til følgende regler:

  1. Hvis låskoden i alarmsentralen stemmer overens med primærlåskoden i RPS, fortsetter økten. Låskoden i alarmsentralen endres ikke.

  2. Hvis låskoden i alarmsentralen stemmer overens med den uforandrede låskoden i RPS, fortsetter programmeringsøkten. Låskoden i alarmsentralen endres ikke.

  3. Hvis låskoden i alarmsentralen er standardlåskoden (12345) eller stemmer overens med en av de alternative låskodene i RPS, fortsetter programmeringsøkten. Primærlåskoden i RPS erstatter alarmsentralens låskode på tilkoblingstidspunktet.

  4. Hvis låskoden ikke stemmer overens med noen av låskodene i RPS, avsluttes programmeringsøkten, og en feilmelding vises.

Note

MERKNAD!

Hvis mer enn én datamaskin er konfigurert til å kjøre Ubetjent tjeneste-betjeninger på tvers av en delt database, må datalåskodene stemme overens for alle datamaskiner, slik at oppgaver utføres som forventet.


Låskodetyper

    RPS ordner låskoder i fire ulike typer for samsvaringsprosessen. Se Samsvare låskoder. RPS lagrer kun én primærlåskode og én standardlåskode. Antallet alternative og uforandrede låskoder er begrenset til 50.

  • Standardlåskode: Standardlåskoden (12345) er alarmsentralens fabrikkinnstilte standardinnstilling.

  • Primærlåskode: RPS-primærlåskoden er systemets masterkode. Når låskoden i en sentral stemmer overens med standardkoden eller alternative koder i RPS, erstattes den med primærlåskoden når du kobler til alarmsentralen. Se Redigere en låskode og Endre primærlåskoden for instruksjoner om å endre primærlåskoden.

  • Alternative låskoder: Alternative låskoder er nyttige hvis du erverver alarmsentraler med en annen låskode enn standardlåskoden og du ønsker å endre endre den til primærlåskoden. Legg til en låskodeoppføring for låskoden i ervervede alarmsentraler i RPS-databasen. Bruk Alternativ som typen. Hvis du sender et program til en av disse alarmsentralene, sender RPS primærlåskoden for å erstatte alarmsentralens låskode. En alternativ låskode brukes ved endring av primærlåskoden. Se Endre primærlåskoden.

  • Uforandrede låskoder: Når RPS finner en låskode i en sentral som stemmer overens med en uforandret låskode i RPS, endres ikke låskoden i alarmsentralen til primærlåskoden. Hvis du åpner alarmsentraler for andre selskaper og ikke vil endre låskodene i dem, kan du legge til en låskodeoppføring med disse låskodene i RPS-databasen. Bruk Uforandret som typen.


Redigere en låskode

De første to radene i Tilgjengelige datalåser-tabellen er reservert for henholdsvis standardlåskoden og primærlåskoden. Alle rader under disse to er tilgjengelige for alternative og uforandrede låskoder.

    De første to radene i Tilgjengelige datalåser-tabellen er reservert for henholdsvis standardlåskoden og primærlåskoden. Alle rader under disse to er tilgjengelige for alternative og uforandrede låskoder.

  1. Dobbeltklikk på en Datalås-rad (eller merk låskoden og klikk Rediger).

Rediger datalås-vinduet åpnes.

Feltnavn | Beskrivelse
Navn | Skriv inn et navn på låskoden (valgfritt).
Type | Velg om låskoden skal være alternativ eller uforandret. Hvis du redigerer standardlåskoden eller primærlåskoden, kan dette feltet ikke redigeres.
Låskode | Oppgi låskoden (mellom 1 og 65 535).
OK | Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.
Avbryt | Klikk på denne knappen for å lukke vinduet uten å godta valg/oppføringer.

  2. I Navn-feltet skriver du inn et navn på låskoden (valgfritt).

  3. I Type-feltet velger du om låskodetypen er alternativ eller uforandret. Hvis du redigerer standardlåskoden eller primærlåskoden, kan Type-feltet ikke redigeres.

  4. I Låsekode-feltet oppgir du låskoden (mellom 1 og 65 535).

Caution

FORSIKTIG!

Standardlåskoden skal ikke endres fordi dette er låskoden opprettet av Bosch Security Systems, Inc., og er den låskoden som leveres i hver alarmsentral.


Endre primærlåskoden

Caution

FORSIKTIG!

Hvis du endrer primærlåskoden, må du huske å inkludere den gamle primærlåskoden som en av de alternative låskodene. Hvis ikke kan du ikke kontakte alarmsentralene med den gamle primærlåskoden. Alarmsentraler med den gamle primærlåskoden oppdateres med den nye primærlåskoden når du kobler til.


Overstyre innstillinger i Datalås-kategorien

Note

MERKNAD! Valget som gjøres i Datalås-feltet i vinduet Sentraldata – rediger vil overstyre ethvert valg gjort i Datalås-kategorien.

Hvis datalåsnavnet er valgt i alarmsentralkontoen (fra vinduet Sentraldata – rediger), gjelder følgende regler:

Hvis alarmsentralen ikke samsvarer med den valgte datalåskoden i sentralkontoen, og kontoen har den valgte datalåskoden: | Er resultatet av alarmsentralens datalås:
Fabrikk/Standard | Endring til Fabrikk/Standard-verdi
Alternativ | Endring til Alternativ verdi
Uforandret | Endring til Alternativ verdi
Ikke angitt | Se nedenfor for flere regler

Hvis datalåskoden ikke er valgt i alarmsentralkontoen (fra vinduet Sentraldata – rediger), gjelder følgende regler:

Hvis alarmsentralen har en datalåskode som stemmer overens med RPS-datalåskoden: | Er resultatet av alarmsentralens datalås:
Fabrikk/Standard | Tilbakestilling til Primær-verdi
Alternativ | Tilbakestilling til Primær-verdi
Uforandret | Fortsatt Uforandret verdi

Ikke alle alarmsentraler støtter Datalås. Du finner informasjon om kompatibilitet i dokumentasjonen for alarmsentralen.


Aktivitetslogg-kategorien

Note

  • Når maksimum antall oppføringer er nådd, overskrives de eldste aktivitetene med nye.

  • Hvilke kategorier som er tilgjengelige i Systemkonfigurasjon-vinduet avhenger av installasjonen. Det er ikke sikkert at du kan se alle kategoriene vist i Systemkonfigurasjon-vinduet nedenfor.

Hvis du vil endre hvilke aktiviteter som loggføres i Aktivitetslisten, klikk Konfig→System.

Systemkonfigurasjon-vinduet åpnes med Modem-kategorien aktiv. Klikk på Aktivitetslogg-kategorien.

Feltnavn | Beskrivelse
Aktivitetslistehendelser | Merk av en boks for å legge til aktiviteten i Aktivitetslisten.
Maks. antall | Oppgi antallet aktiviteter som skal vises i Aktivitetslisten (1 til 99 999). Du endrer verdien som vises ved å merke den og skrive inn en ny verdi.
Ekspertmodus | Kun for Easy Series V3+: Merk av i denne boksen for å vise alle konfigurasjonsparametre i Systemkonfigurasjon-vinduet. Alle alarmsentraler i Easy Series V3+ åpnes i Ekspertmodus når du velger dette alternativet. Hvis boksen ikke er avmerket, åpnes alarmsentralene i Grunnmodus, som viser færre konfigurasjonsparametre.
Be om bekreftelse av klokkeslettinnstilling for Easy Series-sentraler | Kun for Easy Series V2+ og V3+: Hvis denne boksen er avmerket, vises en Bekreftelse av klokkeslettinnstilling-melding når en Easy Series-konto åpnes. Meldingen er en påminnelse for å sikre at tidssynkroniseringen for Easy Series-alarmsentraler er riktig.
Egenskapssider – vis farger | Du kan vise noen oppføringer i farge i sentralkontoens sentralinnstillinger-rute. Bruk denne funksjonen til å identifisere alarmsentralinnstillinger raskt. Denne funksjonen er som standard aktiv (avmerket). Den deaktiveres ved å klikke på boksen for å fjerne merket.
OK | Klikk på denne knappen for å godta alle oppføringer og endringer og lukke Systemkonfigurasjon-vinduet.
Bruk | Klikk på denne knappen for å godta alle oppføringer og endringer uten å lukke Systemkonfigurasjon-vinduet.
Avbryt | Klikk på denne knappen for å lukke vinduet uten å godta noen valg eller oppføringer.

    Relatert emne

  • Aktivitetsliste


Kommunikasjoner-kategorien

Note

MERKNAD! Hvilke kategorier som finnes i Systemkonfigurasjon-vinduet avhenger av installasjonen. Det er ikke sikkert at du kan se alle kategoriene vist i Systemkonfigurasjon-vinduet nedenfor.

Hvis du vil endre visse RPS-kommunikasjonsfunksjoner, klikk Konfig→System.

Systemkonfigurasjon-vinduet åpnes med Modem-kategorien aktiv. Klikk på Kommunikasjoner-kategorien.

Feltnavn

Beskrivelse

Valg under Inaktivitet

  • Frakoble om: Angi en verdi mellom 1 og 60 min. Hvis ingen aktivitet forekommer mens du er på nett med en alarmsentral, åpnes et vindu som forteller brukeren at RPS vil frakobles alarmsentralen når tiden valgt i feltet Tidsavbrudd for frakobling er ute. Dette fungerer som en ekstra sikkerhetsfunksjon når operatøren må forlate en nedlastingsøkt.

  • Frakobling ved tidsavbrudd: Justerbar fra 5 til 120 sekunder.

  • Deaktivert: Hvis dette er avmerket, er Inaktivitet-funksjonen deaktivert.

Viktig:

  • Inaktivitetsvinduet vises kun når dataoverføring mellom RPS og alarmsentralen er inaktiv i den angitte tiden.

  • Hvis minimum sikkerhetsnivå (se Stille inn minimum sikkerhetsnivåer) for Konfig: Inaktivitet er satt høyere enn sikkerhetsnivået tildelt brukeren som for tiden er pålogget RPS, kan brukeren ikke vise Inaktivitet-feltet.

Tidsavbrudd for hendelsesadvarsel

Angi hvor lang tid som kan gå før RPS frakobles alarmsentralen hvis ingen handling fattes i Sentralhendelse-vinduet (5 til 120 sek).

Ubetjent

Dette feltet gjelder kun for alarmsentraler som støtter Ubetjent tjeneste-betjening.

Velg antall alarmsentraler (opptil 12) som kan kommunisere samtidig under Ubetjent tjeneste-betjeninger. Standardinnstillingen er fire alarmsentraler.

Viktig: Når mer enn fire alarmsentraler er valgt for samtidige tilkoblinger i Ubetjent modus, endres systemkravene til RAM avhengig av datamaskinens operativsystem. Se Systemkrav for operativsystemer som støttet av RPS.

Ekspertmodus

Kun for Easy Series V3+: Merk av denne boksen for å vise alle konfigurasjonsparametre i Systemkonfigurasjon-vinduet. Alle alarmsentraler i Easy Series V3+ åpnes i Ekspertmodus når du velger dette alternativet. Hvis boksen ikke er avmerket, åpnes alarmsentralene i Grunnmodus, som viser færre konfigurasjonsparametre.

Be om bekreftelse av klokkeslettinnstilling for Easy Series-sentraler

Kun for Easy Series V2+ og V3+: Hvis denne boksen er avmerket, vises en Bekreftelse av klokkeslettinnstilling-melding når en Easy Series-konto åpnes. Meldingen er en påminnelse for å sikre at tidssynkroniseringen for Easy Series-alarmsentraler er riktig.

Egenskapssider – vis farger

Du kan vise noen oppføringer i sentralkontoens sentralinnstillinger-rute i farger. Bruk denne funksjonen til å identifisere alarmsentralinnstillinger raskt. Denne funksjonen er som standard aktiv (avmerket). Den deaktiveres ved å klikke på boksen for å fjerne merket.

OK

Klikk på denne knappen for å godta alle oppføringer og endringer og lukke Systemkonfigurasjon-vinduet.

Bruk

Klikk på denne knappen for å godta alle oppføringer og endringer uten å lukke Systemkonfigurasjon-vinduet.

Avbryt

Klikk på denne knappen for å lukke vinduet uten å godta noen valg eller oppføringer.

    Relatert emne

  • Alarmsentralhendelser mens online


Krypteringsnøkkel-kategorien

Note

MERKNAD! Hvilke kategorier som finnes i Systemkonfigurasjon-vinduet avhenger av installasjonen. Det er ikke sikkert at du kan se alle kategoriene vist i Systemkonfigurasjon-vinduet nedenfor.

Krypteringsnøkler aktiveres og deaktiveres i vinduet Sentraldata – rediger. Krypteringsnøkkel-funksjonen er ikke tilgjengelig for alle alarmsentraltyper. Se i alarmsentralens dokumentasjon for informasjon om kompatibilitet.

Hvis du vil oppgi en ny krypteringsnøkkel eller endre en eksisterende nøkkel, klikk Konfig→System.

Systemkonfigurasjon-vinduet åpnes med Modem-kategorien aktiv. Klikk på Krypteringsnøkkel-kategorien.

Feltnavn

Beskrivelse

Krypteringsnøkkelkolonner

    Disse kolonnene er skrivebeskyttet.

  • ID: En numerisk ID er tildelt hver krypteringsnøkkel.

  • Navn: Hver krypteringsnøkkel kan tildeles et navn spesifisert av operatøren.

  • Verdi: Denne cellen inneholder krypteringsnøkkelen.

Rediger

Klikk på denne knappen for å åpne Rediger krypteringsnøkkel-vinduet. Bruk dette vinduet til å endre navnet og/eller nøkkelen.

Ekspertmodus

Kun for Easy Series V3+: Merk av denne boksen for å vise alle konfigurasjonsparametre i Systemkonfigurasjon-vinduet. Alle alarmsentraler i Easy Series V3+ åpnes i Ekspertmodus når du velger dette alternativet. Hvis boksen ikke er avmerket, åpnes alarmsentralene i Grunnmodus, som viser færre konfigurasjonsparametre.

Be om bekreftelse av klokkeslettinnstilling for Easy Series-sentraler

Kun for Easy Series V2+ og V3+: Hvis denne boksen er avmerket, vises en Bekreftelse av klokkeslettinnstilling-melding når en Easy Series-konto åpnes. Meldingen er en påminnelse for å sikre at tidssynkroniseringen for Easy Series-alarmsentraler er riktig.

Egenskapssider – vis farger

Du kan vise noen oppføringer i sentralkontoens sentralinnstillinger-rute i farger. Bruk denne funksjonen til å identifisere alarmsentralinnstillinger raskt. Denne funksjonen er som standard aktiv (avmerket). Den deaktiveres ved å klikke på boksen for å fjerne merket.

OK

Klikk på denne knappen for å godta alle oppføringer/endringer som er gjort og lukke Systemkonfigurasjon-vinduet.

Bruk

Klikk på denne knappen for å godta alle oppføringer/endringer som er gjort uten å lukke Systemkonfigurasjon-vinduet.

Avbryt

Klikk på denne knappen for å lukke vinduet uten å godta noen valg/oppføringer.

RPS kan lagre opptil 100 krypteringsnøkler.

Hvis du vil endre en krypteringsnøkkel, klikker du på Rediger-knappen.

Rediger krypteringsnøkkel-vinduet åpnes.

Feltnavn | Beskrivelse
Navn | Skriv inn et navn på nøkkelen i dette feltet.
Nøkkel | Skriv inn en nøkkel i dette feltet. Nøkkelen må stemme overens med den 32-sifrede nøkkelen programmert i nettverkskortet. Gyldige verdier omfatter 0–9 og A–F.
OK | Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.
Avbryt | Klikk på denne knappen for å lukke vinduet uten å godta noen valg/oppføringer.

    Relatert emne

  • Endre en alarmsentralkonto


Oversikt over UOM/UON-kategorien

Note

MERKNAD!

Hvilke kategorier som finnes i Systemkonfigurasjon-vinduet avhenger av installasjonen. Det er ikke sikkert at du kan se alle kategoriene vist i Systemkonfigurasjon-vinduet nedenfor.

Hvis du vil velge og konfigurere innstillingene brukt av UOM-tjeneste (ubetjent over modem) eller UON-tjeneste (ubetjent over nettverk), klikker du Konfig→System.

Systemkonfigurasjon-vinduet åpnes med Modem-kategorien aktiv. Klikk på UOM/UON-kategorien.

Felt- eller knappnavn | Beskrivelse
Sentralnavn | UOM: Velg et Sentralnavn (sentraltype) for å fylle ut en liste med støttede modemer når Velg modem-knappen klikkes. Se Velg modem i denne tabellen. UON: Velg Easy Series V3+.
Tilbakestillingsstreng | Kun UOM: Når et modem er valgt, vises modemets tilbakestillingsstreng i dette feltet. Modemets tilbakestillingsstreng kan egendefineres.
Initieringsstreng | Kun UOM: Når et modem er valgt, vises modemets initieringsstreng i dette feltet. Modemets initieringsstreng kan egendefineres.
Nettverksport | Kun UON: Oppgi nettverksportnummeret (en verdi mellom 1024 og 66 535) i dette feltet.
COM-port | Kun UOM: Velg COM-portnummeret (1 til 16).
Velg modem | Kun UOM: Klikk for å vise en liste over støttede modemer for valgt Sentralnavn. Velg ønsket modem.
Innstillinger for anrop | Klikk for å åpne vinduet Innstillinger for automatisk anrop. Oppgi ønsket tidsplan for automatisk kommunikasjon.
Sentralinnstillinger | Klikk for å åpne Sentralinnstillinger-vinduet. Velg ønskede ubetjente handlinger.
Ekspertmodus | Kun for Easy Series V3+: Merk av denne boksen for å vise alle konfigurasjonsparametre i Systemkonfigurasjon-vinduet. Alle alarmsentraler i Easy Series V3+ åpnes i Ekspertmodus når du velger dette alternativet. Hvis boksen ikke er avmerket, åpnes alarmsentralene i Grunnmodus, som viser kun de grunnleggende konfigurasjonsparametrene.
Be om bekreftelse av klokkeslettinnstilling for Easy Series-sentraler | Kun for Easy Series V2+ og V3+: Hvis denne boksen er avmerket, vises en Bekreftelse av klokkeslettinnstilling-melding når en Easy Series-konto åpnes. Meldingen er en påminnelse for å sikre at tidssynkroniseringen for Easy Series-alarmsentraler er riktig.
Egenskapssider – vis farger | Noen oppføringer kan vises i farger i sentralkontoens sentralinnstillinger-rute. Bruk denne funksjonen til å identifisere alarmsentralinnstillinger raskt. Denne funksjonen er som standard aktiv (avmerket). Den deaktiveres ved å klikke på boksen for å fjerne merket.
OK | Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.
Bruk | Klikk på denne knappen for å bruke sentralinnstillingene og innstillingene for automatisk anrop på alle kontoer med valgt Sentralnavn (sentraltype). Vinduet forblir åpent.
Avbryt | Klikk på denne knappen for å lukke vinduet uten å godta noen valg/oppføringer.


UOM-konfigurasjon (ubetjent over modem)

Note

MERKNAD!

UOM-tjeneste (ubetjent over modem) er kun tilgjengelig for alarmsentralene DS7400XiV4 og Easy Series V3+.

  1. I UOM/UON-kategorien velger du en av sentralene opplistet i Sentralnavn-feltet.

  2. Klikk på Velg modem-knappen. Velg modem-vinduet åpnes med en liste over modemer som støttes av den valgte sentraltypen. Følgende eksempel viser modemene for alarmsentralen D7400XiV4-EXP:

  3. Velg et modem fra listen. Klikk OK for å lukke vinduet.

    Se tabellen nedenfor for kompatible tilbakestillings- og init.strenger for hvert støttede modem.

Modem | Init.streng | Tilbakestillingsstreng | Alarmsentral
GENPAC-modem | AT&F3S0=0 | AT&F | DS7400XiV4-EXP
Hayes OPTIMA 24 | AT&F3S0=0 | AT&F | DS7400XiV4-EXP
Hayes SMARTMODEM 1200 | AT&C1&D2X0&QS7=255S10=255 | AT&F | DS7400XiV4-EXP
Hayes SMARTMODEM 2400 | AT&C1&D2X0&Q0S7=255S10=255 | AT&F | DS7400XiV4-EXP
Securcomm by DC Security Model DL110 | ATX0S7=255S10=254S9=2 | ATZ | DS7400XiV4-EXP
Agere Systems AC’97 Modem | ATE0X1B0\G1\N1\Q0&K0S7=255S11=200S10=255N0S37=5S8=5 | AT&F | Easy Series V3+
Hayes-kompatible modemer på opptil 2400 baud | ATE0X1S7=255S8=5S11=200S10=255 | AT&F | Easy Series V3+
Hayes-kompatible modemer på over 2400 baud | ATE0X1S7=255S11=200S10=255N0S37=5S8=5 | AT&F | Easy Series V3+

  4. Klikk på COM-portens rullegardinmeny og velg et portnummer fra 1 til 16.

  5. Klikk på Innstillinger for anrop-knappen.

    Hvis den valgte sentralen er Easy Series V3+, åpnes vinduet Easy Series-innstillinger for automatisk anrop.

    Hvis den valgte sentralen er DS7400XiV4-EXP, åpnes vinduet DS7400Xi-innstillinger for automatisk anrop.

Easy Series-innstillinger for automatisk anrop

Note

MERKNAD!

Hvis følgende parametre endres globalt, påvirkes alle Easy Series-alarmsentraler som er tilkoblet nettverksdatabasen. Endring av disse parametrene påvirker imidlertid ikke RPS-arbeidsstasjonene som er tilkoblet nettverksdatabasen. Det er viktig at disse parametrene er identisk konfigurert i alle arbeidsstasjoner som bruker nettverksdatabasen, for å unngå inkonsekvent alarmsentralfunksjon.

Felt- eller knappnavn

Beskrivelse

Valg (standard i fet skrift)

Starttid/Avslutningstid

Oppgi start- og avslutningstidspunkt i 24-timers format.

Starttid: 22:00

Avslutningstid: 06:00

Hyppighet

Velg hyppigheten til det automatiske anropet.

Ingen automatiske anrop

Daglige automatiske anrop

Ukentlige automatiske anrop

Månedlige automatiske anrop

Ukedag

Velg en dag (søndag til lørdag).

Søndag

Dag i måneden

Velg datoen (1 til 28).

28

Metode

Velg anropsmetoden.

Automatisk anrop er et telefonnummer

Automatisk anrop er en nettverksadresse

Telefonnummer/IP-adresse

Oppgi anropets telefonnummer eller IP-adresse

Minutters mellomrom

Minutters mellomrom: Oppgi en verdi mellom 1 og 100 for å velge hvor lang tid det skal gå etter at første konto ringer ut til RPS før neste konto ringer ut. Hvis Minutters mellomrom for eksempel er satt til 9 minutter:

  • Konto 1 ringer RPS kl. 22:00

  • Konto 2 ringer RPS kl. 22:09

  • Konto 3 ringer RPS kl. 22:18

  • Konto 4 ringer RPS kl. 22:27

  • Konto 5 ringer RPS kl. 22:36

6

Antall ring

Oppgi antallet ring (fra 1 til 12) som UOM-tjenesten må vente før et innkommende anrop fra en støttet alarmsentral besvares.

3

Vinduet DS7400XiV4-EXP-innstillinger for anrop

Alternativ

Beskrivelse

Valg (standard i fet skrift)

Master/slave

Med dette alternativet kan RPS-databasen i alarmstasjonen holdes oppdatert med aktuelle programmeringsendringer og logghendelser gjort i feltet.

Hvis en slaveinstallasjon av RPS brukes til å oppdatere en konto, ringer alarmsentralen master-RPS-en på alarmstasjonen og oppdaterer master-RPS-databasen.

  • Master: Velg Master hvis denne installasjonen av RPS er masterinstallasjonen. Denne RPS-installasjonen er for eksempel på alarmstasjonen.

  • Slave: Velg Slave hvis denne installasjonen av RPS er på en mobil enhet, som for eksempel en installatørs bærbare datamaskin på samme sted som alarmsentralen. Dette er ikke RPS-installasjonen på alarmstasjonen.

Master

Slave

Automatisk loggoppringing

Dette alternativet konfigurerer samtidig alle DS7400XiV4-EXP-alarmsentralkontoer som logghendelser skal sendes til.

VIKTIG: Hvis følgende parametre endres globalt, påvirkes alle DS7400XiV4-EXP-alarmsentraler som er tilkoblet nettverksdatabasen. Endring av disse parametrene påvirker imidlertid ikke RPS-arbeidsstasjonene som er tilkoblet nettverksdatabasen. Det er viktig at disse parametrene er identisk konfigurert i alle arbeidsstasjoner som bruker nettverksdatabasen, for å unngå inkonsekvent alarmsentralfunksjon.

  • Starttid og Avslutningstid: Oppgi start- og avslutningstidspunkt i 24-timers format.

Start 22:00

Avslutt 06:00

  • Oppringingsdag: Velg en bestemt ukedag for når automatisk loggoppringing skal inntreffe, eller velg hvor ofte dette skal skje (for eksempel Hver dag, Hver 8. dag eller Hver 28. dag).

Deaktivert

  • Minutters mellomrom: Oppgi en verdi mellom 1 og 9 for å velge hvor lang tid det skal gå etter at første konto ringer ut til RPS før neste konto ringer ut. Hvis Minutters mellomrom for eksempel er satt til 9 minutter:

    • Konto 1 ringer RPS kl. 22:00

    • Konto 2 ringer RPS kl. 22:09

    • Konto 3 ringer RPS kl. 22:18

    • Konto 4 ringer RPS kl. 22:27

    • Konto 5 ringer RPS kl. 22:36

9

Antall ring

Oppgi antallet ring (fra 1 til 12) som UOM-tjenesten må vente før et innkommende anrop fra en støttet alarmsentral besvares.

3

  6. Angi innstillinger for anrop. Se informasjonen ovenfor for valgt Sentralnavn.

    Hvis den valgte alarmsentralen er Easy Series V3+, velger du Automatisk anrop er et telefonnummer som metode. For Telefonnummer/IP-adresse oppgir du et telefonnummer.

  7. Klikk OK for å bruke innstillingene på kontoen(e) og lukke vinduet.

Note

MERKNAD!

Innstillinger for anrop vises i UOM/UON-kategorien i vinduet Sentraldata – vis.

  8. Klikk på Sentralinnstillinger-knappen i UOM/UON-kategorien i Systemkonfigurasjon. Sentralinnstillinger-vinduet åpnes for valgt Sentralnavn.

Sentralinnstillinger-vinduet for Easy Series V3+:

Felt- eller knappnavn | Beskrivelse | Valg (standard i fet skrift)
Sentralsynkr.alternativ | Velg et alternativ for å synkronisere kontoinformasjon mellom RPS og alarmsentralen. | Ingen oppdatering Send data til sentral Motta sentraldata Automatisk oppdatering
Logghentingsalternativ | Velg et logghentingsalternativ. | Ingen innhenting Motta alle hendelser Motta aktuelle hendelser
Aktiveringsalternativ | Velg hvordan alarmsentralen aktiveres når UOM-tjenesten kobler fra alarmsentralen. | Ingen Alarm på-sikringsakt. Delsikringsakt. Egendefinert sikring-akt.
Still dato/klokkeslett | Merk av boksen for å synkronisere dato- og klokkeslettinnstillingene mellom alarmsentralen og RPS-datamaskinen. | Ikke avmerket
Bruk på alle | Denne knappen blir aktiv etter at en innstilling endres fra standarden. Klikk for å bruke sentralinnstillingene (ubetjente handlinger) på alle Easy Series V3+-kontoer. Vinduet forblir åpent. |
OK | Klikk på denne knappen for å bruke endringene og lukke vinduet. |
Avbryt | Klikk på denne knappen for å lukke vinduet uten å bruke endringene. | 6

Sentralinnstillinger-vinduet for DS7400XIV4:

Alternativ

Beskrivelse

Valg (standard i fet skrift)

Sentralsynkr.alternativ

Velg et alternativ for å synkronisere kontoinformasjon mellom RPS og alarmsentralen.

Ingen oppdatering

Send data til sentral

Motta sentraldata

Automatisk oppdatering

Logghentingsalternativ

Velg et logghentingsalternativ.

Ingen innhenting

Motta alle hendelser

Motta aktuelle hendelser

Aktiveringsalternativ

Velg hvordan alarmsentralen aktiveres når UOM-tjenesten kobler fra alarmsentralen.

Ingen

Masterakt. av system

Inngangs-/utgangssoneakt. av system

Still dato/klokkeslett

Merk av boksen for å synkronisere dato- og klokkeslettinnstillingene mellom alarmsentralen og RPS-datamaskinen.

Ikke avmerket

Sentraltidsjustering

Bruk dette feltet for å ta hensyn til tidssoneforskjeller mellom RPS-datamaskinen og alarmsentralen. Dette feltet kan justeres i trinn på 1 time.

Tidsjusteringen er +/-24 timer.

0

Fjern systemfeil

Merk av denne boksen for å fjerne systemfeil i alarmsentralen.

Ikke avmerket

Alternativ for advarsel om Kan tilbakestilles

Still inn advarsel om Kan ikke tilbakestilles: Dette alternativet aktiverer betjeningsenhetens lydenhet. Lydenheten slås av ved å slå strømmen til alarmsentralen av og på igjen, eller ved å bruke RPS-utgangskategorien i online-diagnostikken for DS7400XiV4-EXP.

Still inn advarsel om Kan tilbakestilles via betjeningsenhet: Dette alternativet aktiverer betjeningsenhetens lydenhet. Hvis du vil slå av lydenheten, må du oppgi en bruker-PIN på betjeningsenheten.

Ingen

Still inn advarsel om Kan ikke tilbakestilles

Still inn advarsel om Kan tilbakestilles via betjeningsenhet

Bruk på alle

Denne knappen blir aktiv etter at en innstilling endres fra standarden. Klikk for å bruke sentralinnstillingene (ubetjente handlinger) på alle Easy Series V3+-kontoer. Vinduet forblir åpent.

OK

Klikk på denne knappen for å lagre endringene og lukke vinduet.

Avbryt

Klikk på denne knappen for å lukke vinduet uten å bruke endringene.

  9. Klikk OK for å lukke Sentralinnstillinger-vinduet.

Note

MERKNAD!

Endringer som gjøres i sentralinnstillingene og UOM-innstillingene for automatisk anrop, trer ikke i kraft før UOM-tjenesten startes på nytt.


UON-konfigurasjon (ubetjent over nettverk)

Note

MERKNAD!

UON-tjenesten er kun tilgjengelig for Easy Series V3+-alarmsentraler.

  1. Velg Easy Series V3+ i UOM/UON-kategorien i Systemkonfigurasjon-vinduet. Se Oversikt over UOM/UON-kategorien.

  2. Oppgi verdien for nettverksporten i Nettverksport-feltet. Se tabellen i Oversikt over UOM/UON-kategorien.

  3. Klikk på Innstillinger for anrop-knappen. Vinduet Easy Series-innstillinger for automatisk anrop åpnes.

Felt- eller knappnavn

Beskrivelse

Valg (standard i fet skrift)

Starttid/Avslutningstid

Oppgi start- og avslutningstidspunkt i 24-timers format.

Starttid: 22:00

Avslutningstid: 06:00

Hyppighet

Velg hyppigheten til det automatiske anropet.

Ingen automatiske anrop

Daglige automatiske anrop

Ukentlige automatiske anrop

Månedlige automatiske anrop

Ukedag

Velg en dag (søndag til lørdag).

Søndag

Dag i måneden

Velg datoen (1 til 28).

28

Minutters mellomrom

Minutters mellomrom: Oppgi en verdi mellom 1 og 100 for å velge hvor lang tid det skal gå etter at første konto ringer ut til RPS før neste konto ringer ut. Hvis Minutters mellomrom for eksempel er satt til 9 minutter:

  • Konto 1 ringer RPS kl. 22:00

  • Konto 2 ringer RPS kl. 22:09

  • Konto 3 ringer RPS kl. 22:18

  • Konto 4 ringer RPS kl. 22:27

  • Konto 5 ringer RPS kl. 22:36

6

Antall ring

Oppgi antallet ring (fra 1 til 12) som UOM-tjenesten må vente før et innkommende anrop fra en støttet alarmsentral besvares.

3

  4. Angi ønskede innstillinger for anrop.

    Se tabellen ovenfor for detaljer.

  5. Klikk OK for å bruke innstillingene på kontoen(e) og lukke vinduet.

Note

MERKNAD!

Innstillinger for anrop vises i UOM/UON-kategorien i vinduet Sentraldata – vis.

  6. Klikk på Sentralinnstillinger-knappen i UOM/UON-kategorien i Systemkonfigurasjon. Sentralinnstillinger-vinduet åpnes for Easy Series V3+-alarmsentralen.

Felt- eller knappnavn | Beskrivelse | Valg (standard i fet skrift)
Sentralsynkr.alternativ | Velg et alternativ for å synkronisere kontoinformasjon mellom RPS og alarmsentralen. | Ingen oppdatering Send data til sentral Motta sentraldata Automatisk oppdatering
Logghentingsalternativ | Velg et logghentingsalternativ. | Ingen innhenting Motta alle hendelser Motta aktuelle hendelser
Aktiveringsalternativ | Velg hvordan alarmsentralen aktiveres når UOM-tjenesten kobler fra alarmsentralen. | Ingen Alarm på-sikringsakt. Delsikringsakt. Egendefinert sikring-akt.
Still dato/klokkeslett | Merk av boksen for å synkronisere dato- og klokkeslettinnstillingene mellom alarmsentralen og RPS-datamaskinen. | Ikke avmerket
Bruk på alle | Denne knappen blir aktiv etter at en innstilling endres fra standarden. Klikk for å bruke sentralinnstillingene (ubetjente handlinger) på alle Easy Series V3+-kontoer. Vinduet forblir åpent. |
OK | Klikk på denne knappen for å bruke endringene og lukke vinduet. |
Avbryt | Klikk på denne knappen for å lukke vinduet uten å bruke endringene. | 6

  7. Hvis du vil lagre endringer og holde vinduet UOM-sentralinnstillinger åpent, klikk Bruk på alle.

    Hvis du vil lagre endringer og lukke vinduet UOM-sentralinnstillinger, klikk OK.

    Endringene brukes på alle kontoer basert på samme alarmsentraltype.

Note

MERKNAD! Hvis du legger til en ny alarmsentralkonto etter å ha konfigurert UON-innstillingene, brukes ikke innstillingene på den nye kontoen. For å bruke innstillingene må du åpne UOM/UON-kategorien på nytt og klikke OK, eller oppdatere kontoen manuelt.


Operatørliste

Operatører er brukere som håndterer den daglige driften av RPS for å utføre kontoadministrasjons- og sentralprogrammeringsoppgaver. Hver operatør må ha en konto opprettet for seg der informasjon om operatøren og operatørens sikkerhetsnivå er angitt. Operatørkontoer administreres i Operatørlisten.

Operatørliste-vinduet inneholder registeret over operatører som er autorisert til å bruke RPS.

    Du kan åpne Operatørlisten på tre måter:

  • Velg Operatører fra Lister-menyen.

  • Velg Operatørliste fra visningslinjen.

  • Klikk på Operatørliste-ikonet.

Dette vinduet er kun tilgjengelig for personer med tilgangsrettighet til det, som tildelt av administratoren.

Note

MERKNAD!

RPS leveres som standard med én operatør (ADMIN). Denne operatøren skal ikke slettes, men brukernavnet (admin) og passordet (1111) må endres av sikkerhetsårsaker.

    Relaterte emner

  • Brukergrensesnitt for RPS

  • Fjernprogrammerer-verktøylinjen

  • Hurtigmenyer og hurtigtaster

  • Legge til en operatør

  • Vise en operatør

  • Endre en operatør

  • Slette en operatør

  • Skrive ut en listerapport

Menylinje

Menylinjen består av merkede kategorier med rullegardinmenyer. Se Menylinje.

Verktøylinje

Bruk disse ikonene til å administrere nye og eksisterende operatører. Se Fjernprogrammerer-verktøylinjen for mer informasjon.

Visningslinje

Visningslinjen gir rask tilgang til de ulike listene i et rullegardinformat. Klikk på et valg for å åpne listen

Informasjonskolonner

Disse kolonnene viser informasjonen som er lagt inn i vinduet Operatørdata – nye. Se Legge til en operatør.

Disse kolonnene kan sorteres enten etter oppadgående eller nedadgående rekkefølge ved å klikke på kolonnens tittelknapp. Sortering gjøres etter tegn, deretter tall, og deretter bokstaver.

Listeikoner

Listeikoner er snarveier til de ulike listene tilgjengelig i RPS.


Legge til en operatør

    Slik legger du til en operatør i Operatørlisten:

  1. Klikk på Ny-knappen i Operatørliste-verktøylinjen.

Vinduet Operatørdata – nye åpnes.

Feltnavn

Beskrivelse

Brukernavn

Påkrevd. Oppgi operatørens brukernavn (opptil 12 tegn).

Fullt navn

Oppgi operatørens fulle navn (opptil 20 tegn).

Beskrivelse

Oppgi eventuell tilleggsinformasjon om operatøren, for eksempel yrkestittel, arbeidstid, osv. (opptil 25 tegn).

Adresse

Oppgi operatørens adresse (opptil 100 tegn).

Taletelefon

Oppgi operatørens telefonnummer (opptil 32 tegn).

Passord

Påkrevd. Oppgi operatørens påloggingspassord (opptil 12 tegn).

Bekreft passord

Påkrevd. Skriv inn operatørens påloggingspassord en gang til for å sikre at det ikke ble skrevet inn feil første gang.

Opprettingsdato

Dette skrivebeskyttede feltet viser datoen operatørkontoen ble opprettet.

Sist endret

Dette skrivebeskyttede feltet viser datoen operatørkontoen sist ble endret.

Sikkerhetsnivå

Påkrevd. Oppgi sikkerhetsnivået for denne operatøren. Dette avgjør hvilke funksjoner og handlinger operatøren kan bruke/utføre.

VIKTIG: Kun en operatør med sikkerhetsnivå 15 kan endre en annen operatørs sikkerhetsnivåer. Det må derfor alltid være minst én operatør med sikkerhetsnivå 15.

Språk

Velg operatørens morsmål. RPS åpnes på det valgte språket neste gang operatøren logger på.

Merknader

Oppgi eventuelle tilleggsbeskrivelser eller kommentarer om denne operatøren.

OK

Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.

Avbryt

Klikk på denne knappen for å lukke vinduet uten å godta noen valg/oppføringer.

  2. Oppgi et brukernavn for den nye operatøren i Brukernavn-feltet (påkrevd).

  3. Oppgi et passord for den nye operatøren i Passord-feltet (påkrevd).

  4. Oppgi passordet på nytt i Bekreft passord-feltet (påkrevd).

  5. Klikk OK for å lagre den nye operatøren.

    Alle andre oppføringsfelter i dette vinduet er valgfrie.

    Relaterte emner

  • Sikkerhet-kategorien

  • Operatørliste

  • Vise en operatør

  • Endre en operatør

  • Slette en operatør


Vise en operatør

For å vise detaljer om en operatør, klikk på Vis-knappen i Operatørliste-verktøylinjen.

Vinduet Operatørdata – vis åpnes.

Knappnavn | Beskrivelse
Rediger | Klikk på denne knappen for å endre den valgte operatørens egenskaper. Se Endre en operatør.
OK | Klikk på denne knappen for å lukke vinduet Operatørdata – Vis.
Avbryt | Klikk på denne knappen for å lukke vinduet Operatørdata – Vis.

Dette vinduet viser et mer detaljert sammendrag av operatøren som er markert i Operatørlisten. Felter i dette vinduet omfatter informasjon fra Operatørlisten sammen med tilleggsinformasjon som operatørens sikkerhetsnivå og merknader. Denne informasjonen legges inn når en operatør legges til, men kan redigeres når som helst av en operatør med riktig sikkerhetsnivå.

    Relaterte emner

  • Operatørliste

  • Legge til en operatør

  • Endre en operatør

  • Slette en operatør


Endre en operatør

  1. Velg en operatør ved å klikke på ønsket rad i Operatørliste-vinduet. Se Operatørliste.

  2. Klikk på Vis-knappen.

  3. Når vinduet Operatørdata – vis åpnes, klikk på Rediger-knappen.

    Vinduet Operatørdata – rediger åpnes.

Feltnavn

Beskrivelse

Brukernavn

Påkrevd. Oppgi operatørens brukernavn (opptil 12 tegn).

Fullt navn

Oppgi operatørens fulle navn (opptil 20 tegn).

Beskrivelse

Oppgi eventuell tilleggsinformasjon om operatøren, for eksempel yrkestittel, arbeidstid, osv. (opptil 25 tegn).

Adresse

Oppgi operatørens adresse (opptil 100 tegn).

Taletelefon

Oppgi operatørens telefonnummer (opptil 32 tegn).

Passord

Påkrevd. Oppgi operatørens påloggingspassord (opptil 12 tegn).

Bekreft passord

Påkrevd. Skriv inn operatørens påloggingspassord en gang til for å sikre at det ikke ble skrevet inn feil første gang.

Opprettingsdato

Dette skrivebeskyttede feltet viser datoen operatørkontoen ble opprettet.

Sist endret

Dette skrivebeskyttede feltet viser datoen operatørkontoen sist ble endret.

Sikkerhetsnivå

Påkrevd. Oppgi sikkerhetsnivået for denne operatøren. Dette avgjør hvilke funksjoner og handlinger operatøren kan bruke/utføre.

VIKTIG: Kun en operatør med sikkerhetsnivå 15 kan endre en annen operatørs sikkerhetsnivåer. Det må derfor alltid være minst én operatør med sikkerhetsnivå 15.

Språk

Velg operatørens morsmål. RPS åpnes på det valgte språket neste gang operatøren logger på.

Merknader

Oppgi eventuelle tilleggsbeskrivelser eller kommentarer om denne operatøren.

OK

Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.

Avbryt

Klikk på denne knappen for å lukke vinduet uten å godta noen valg/oppføringer.

  4. Endre egenskapene etter behov. Klikk på OK for å lagre endringene og lukke vinduet Operatørdata – rediger.

    Relaterte emner

  • Operatørliste

  • Legge til en operatør

  • Vise en operatør

  • Slette en operatør


Slette en operatør

    Slik sletter du en operatørkonto fra Operatørlisten:

  1. Klikk på Slett-knappen i Operatørliste-verktøylinjen.

  2. Klikk på Ja når Slette operatør-vinduet åpnes.

Note

MERKNAD! RPS leveres som standard med én operatør (ADMIN). Ikke slett denne operatøren. Brukernavnet (admin) og passordet (1111) bør imidlertid endres av sikkerhetsårsaker.

    Relaterte emner

  • Operatørlister

  • Legge til en operatør

  • Vise en operatør

  • Endre en operatørr


Skrive ut en listerapport

En listerapport består av innholdet i informasjonskolonnene til de valgte listene.

  1. Klikk Fil→Skriv ut.

Listerapport-dialogboksen åpnes.

Felter og knapper | Beskrivelse
Tilgjengelige felter | Innholdet avhenger av valgt liste. Klikk den relevante avmerkingsboksen for å velge eller velge bort rapportinnhold.
OK | Klikk OK for å åpne forhåndsvisningsvinduet.
Avbryt | Klikk Avbryt for å lukke Listerapport-dialogboksen uten å skrive ut rapporten.
Velg alle | Klikk Velg alle for å velge alle Tilgjengelige felter-alternativene.
Fjern | Klikk Fjern for å velge bort alle Tilgjengelige felter-alternativene.

  2. Klikk på de relevante avmerkingsboksene i Tilgjengelige felter-listen for å velge de ønskede informasjonskolonnene.

  3. Klikk OK.

Et forhåndsvisningsvindu åpnes.

Note

MERKNAD! Innholdet i det forrige vinduet avhenger av valgt liste. Nedenfor er et eksempel med Operatørlisten.

1 | Skriv ut: Klikk for å skrive ut den valgte rapporten.
2 | Endre logo: Klikk for å åpne Endre rapportlogo-vinduet. I Filtype-feltet velger du .jpeg, .bmp eller .jpg (de eneste filtypene som er tillatt). Naviger til logografikk-filen og velg den. Klikk på Åpne-knappen for å erstatte den eksisterende logoen med en ny logo på rapporten.
3 | Lagre som: Klikk for å lagre rapporten i et annet filformat og/eller på en annen plassering.
4 | Zoom: Klikk for å åpne en liste med forhåndsinnstilte størrelser. Zoom-meny: Velg fra en liste med forhåndsinnstilte størrelser. Rapporten endrer størrelse til den valgte prosenten. Du kan også legge inn en størrelse ved å velge Egendefiner fra listen og legge inn en ny verdi. På denne måten kan du også oppgi andre verdier enn de som finnes i rullegardinmenyen.
5 | Finn: Klikk for å åpne et standard søkevindu som kan brukes til å finne et eller flere ord som finnes i den forhåndsviste rapporten.
6 | Først: Klikk for å gå til den første siden av rapporten.
7 | Forrige side: Klikk for å gå til den forrige siden av rapporten.
8 | Neste side: Klikk for å gå til neste side av rapporten.
9 | Siste: Klikk for å gå til siste side av rapporten.
10 | Gå til side: Klikk for å åpne et vindu som lar deg velge en spesifikk side i rapporten.
11 | Informasjonsfelt: Dette feltet viser rapportens innhold i et format som kan skrives ut.

  4. Klikk Skriv ut for å skrive ut innholdet fra de valgte informasjonskolonnene.


Oversikt over Ubetjent tjeneste

Note

MERKNAD! Hvis RPS kjøres på en datamaskin med Microsoft® Windows® Vista, må du slå av Brukerkontokontroll for å kunne kjøre Ubetjent tjeneste riktig.

    Slik slår du av Brukerkontokontroll i Windows Vista:

  1. Gå til Start > Kontrollpanel > Brukerkontoer og familiesikkerhet > Brukerkontoer.

  2. Klikk på Slå brukerkontokontroll av eller på.

  3. Fjern merket fra boksen.

  4. Klikk OK.

  5. Start datamaskinen på nytt når du får beskjed om det.


UON (ubetjent over nettverk)

Note

MERKNAD!

  • Ubetjent modus-funksjonen installeres kun når Ubetjent betjening-boksen avmerkes i Velg funksjoner-vinduet (se figuren nedenfor) under første programvareinstallering.

  • Denne funksjonen krever en nettverksforbindelse og er for tiden kun tilgjengelig for Easy Series V3+- og 9000 Series-alarmsentraler (D9412GV2, D7412GV2, D7212GV2, D9412G, D7412G, D7212G, D9412, D7412 og D7212).

Med Ubetjent tjeneste-funksjonen kan RPS-brukere holde eksisterende alarmsentralkontoer oppdatert med minimalt brukerinngrep. Når den angitte starttiden for Ubetjent tjeneste inntreffer, begynner RPS Ubetjent tjeneste-betjeninger ved å koble til alarmsentralkontoer som er riktig konfigurert for Ubetjent tjeneste, og bruker en nettverkstilkobling til å utføre de valgte dataoverførings- og logghentingsfunksjonene.

Ubetjent tjeneste støtter en lastbalanse for samtidige sentralkontoer for hver datamaskin konfigurert for Ubetjent modus-betjening (se "Ubetjent samtidig tilkobling tillatt" i Kommunikasjoner-kategorien). Hvis det for eksempel er 32 sentralkontoer totalt og to datamaskiner er konfigurert for Ubetjent tjeneste, behandler hver datamaskin det valgte antallet kontoer samtidig. Datamaskinen som fullfører sin kontolast først, begynner så å behandle neste gruppe av kontoer mens den andre datamaskinen fullfører sin første last. Hvis to eller flere datamaskiner er konfigurert for Ubetjent tjeneste og en datamaskin "fryser", håndterer de andre datamaskinene arbeidslasten til datamaskinen som ikke lenger fungerer.

Note

MERKNAD!

  • Det kan oppstå en forsinkelse på opptil 5 minutter fra starttiden for Ubetjent tjeneste. Hvis starttiden for eksempel er satt til 12:00, kan det hende at Ubetjent tjeneste ikke sjekker klokken før 12:03 eller 12:04.

  • RPS tar ikke høyde for sommertidendringer i Ubetjent modus. I USA skal du for eksempel ikke velge en start- eller avslutningstid mellom klokken 2 og 3 om morgenen (når endringen inntreffer) for Ubetjent modus-tidsvinduer.

Når Ubetjent tjeneste-økten ender (den angitte avslutningstiden nås), fullfører RPS kontoen som det for tiden oppdaterer, og stopper å behandle listen selv om det ikke har gått gjennom alle kontoene. En feilmelding for Ubetjent tjeneste genereres for å indikere at listen ikke ble fullført i løpet av øktens tidsgrense. Når den neste Ubetjent tjeneste-økten starter, begynner RPS i kontolisten der den slapp, og fortsetter gjennom til begynnelsen av listen inntil alle kontoer merket for Ubetjent tjeneste-betjeninger er oppdatert.

Hvis en Ubetjent tjeneste-økt stopper og startes på nytt, sjekker RPS om det finnes ubehandlede oppgaver og behandler i så fall disse først.

Se Systemkrav for en liste over operativsystemer som er kompatible med Ubetjent tjeneste.


UOM (ubetjent over modem)

UOM-tjenesten installeres kun når Ubetjent betjening-boksen avmerkes i Velg funksjoner-vinduet under første programvareinstallering.

UOM er for tiden kun tilgjengelig for Easy Series V3+- og DS7400XiV4-EXP-alarmsentraler.

UOM-tjenesten synkroniserer informasjon mellom RPS-kontoen og alarmsentralen, og henter logghendelser fra alarmsentralen.

Kommunikasjon skjer via et modem og iverksettes av alarmsentralen.

$-kontoer

Hvis RPS mottar et innkommende anrop fra en alarmsentral som ikke har en eksisterende konto i RPS, oppretter UOM-tjenesten en konto med "$" som det første tegnet i kontonavnet, etterfulgt av et tilfeldig åttesifret nummer. Byråkode og ekstern kode er tomme.

Når RPS først oppretter en "$"-konto, kan RPS kun motta data for den kontoen uansett hva innstillingene for Ubetjent tjeneste sier. For fremtidige økter vil RPS bruke Ubetjent tjeneste-innstillingene som er konfigurert for kontoen.

Note

MERKNAD!

Kunde-ID 1 og alarmstasjonltelefon 1 må stemme overens i RPS-kontoen.


Konfigurere for Ubetjent tjeneste-betjeninger

    For å bruke Ubetjent tjeneste-funksjonen må du:

  • konfigurere alarmsentralkontoen og/eller

  • konfigurere RPS-datamaskinen


Konfigurere alarmsentralkontoen

    Ved hjelp av trinnene nedenfor kan du konfigurere en alarmsentralkonto for Easy Series V3+, 9000 Series eller DS7400XiV4-EXP for Ubetjent tjeneste-betjening:

  1. Fra Sentrallisten velger du et sentralnavn og klikker på Vis-ikonet på Fjernprogrammerer-verktøylinjen. Vinduet Sentraldata – vis åpnes.

  2. Klikk på Nettverk-kategorien.

  3. Klikk på Rediger-knappen. Feltene kan nå redigeres.

Note

MERKNAD!

I tabellen nedenfor vises standardverdiene med fet skrifttype.

Felt- eller knappnavn

Beskrivelse

IP-adresse/vertsnavn

Oppgi en gyldig IP-adresse eller et vertsnavn.

Merk: Be om nødvendig nettverksadministratoren om denne informasjonen.

Sentralport

7700:

Oppgi alarmsentralens portnummer for nettverkskommunikasjon.

Tidsavbrudd

15

Oppgi hvor lenge (i sekunder) RPS venter på et svar fra alarmsentralen via nettverket før frakobling.

Kryptering

  • Auto: Dette alternativet oppdager automatisk om kryptering er aktivert eller ikke på alarmsentralen mens den arbeider i samarbeid med krypteringsnøkkelen. Velg denne metoden hvis du ikke er sikker på om kryptering er aktivert på alarmsentralen. Dette alternativet prøver først å opprette en tilkobling med kryptering, og deretter forsøker den uten kryptering hvis det oppstår en kommunikasjonsfeil.

  • Deaktivert (standardinnstilling): Dette alternativet slår av kryptering. Denne innstillingen bør brukes med 9000 Series-alarmsentraler som bruker firmware-versjon 6.2 eller eldre og Easy Series V2+-alarmsentraler.

  • Aktivert: Dette alternativet slår på kryptering. Under hver tilkobling må krypteringsnøkkelen i RPS stemme overens med krypteringsnøkkelen som fulgte med 9000 Series-, Easy Series V3+- og DS7400-alarmsentralene.

VIKTIG: Kryptering er tilgjengelig for 9000 Series- (med firmware-versjon 6.3 eller nyere), Easy Series V3+- og DS7400-alarmsentraler. Dette feltet skal stilles til "Deaktivert" hvis alarmsentralen ikke bruker kryptering og er satt til Ubetjent modus-betjening.

Nøkkel

Dette er et sikkerhetsalternativ som forhindrer uautorisert tilgang til en 9000 Series-alarmsentral med firmware-versjon 6.3 eller høyere installert, eller til en Easy Series V3+- eller DS7400-alarmsentral. Oppføringen på 32 tegn i dette feltet må stemme helt overens med nøkkelen som fulgte med alarmsentralen, ellers vil ekstern adgang ikke tillates. Hvis du ikke legger inn en egendefinert nøkkel, vil RPS legge inn standardnøkkelen 01020304050607080910111213141516.

VIKTIG: Nøkkelalternativet fungerer kun når krypteringsalternativet er aktivert.

Aktiver ubetjent modus

  • Avmerket: Aktiverer elementene under Handlinger-overskriften og aktiverer Ubetjent tjeneste-funksjonen for den valgte alarmsentralen.

  • Ikke avmerket: Deaktiverer Ubetjent tjeneste-funksjonen for den valgte alarmsentralen.

Tidsvindutildeling

Velg ønsket tidsvindu fra listen. Ubetjent tjeneste kjøres automatisk i henhold til denne tidsplanen.

Sentralsynkr.alternativ

  • Ingen oppdatering: Ingen oppdatering gjøres for RPS-sentralkontoen eller sentralen.

  • Motta sentraldata: Eksisterende programmeringsdata i alarmsentralen erstatter dataene som finnes i RPS-sentralkontoen.

  • Send data til sentral: Eksisterende programmeringsdata i RPS-sentralkontoen erstatter programmeringsdataene i alarmsentralen.

Logghentingsalternativ

  • Ingen innhenting: Ingen logghendelser hentes.

  • Hent aktuelle hendelser: Henter kun hendelser i en sentrals loggarkiv som har inntruffet siden forrige logghenting.

Still dato/klokkeslett

  • Ikke avmerket: Alarmsentralens dato og klokkeslett stilles ikke under den ubetjente økten.

  • Avmerket: Ubetjent tjeneste-funksjonen stiller alarmsentralens dato og klokkeslett ut fra datoen og klokkeslettet på datamaskinen som behandler kontoen.

Sentraltidsjustering

0

Velg en verdi mellom -24 og 24 for å kompensere for tidssoneforskjeller.

Hvis alarmsentralen for eksempel er i California og RPS-datamaskinen er i New York, skal Sentraltidsjustering settes til -3. Klikk på Ned-pilen for negative (-) nummeroppføringer og Opp-pilen for positive (+) nummeroppføringer.

Rediger

Klikk for å muliggjøre redigering av felter.

OK

Klikk for å lagre endringer og lukke vinduet.

Avbryt

Klikk for å lukke vinduet uten å lagre endringer.

  4. Oppgi gyldig IP-adresse eller vertsnavn i feltet IP-adresse/vertsnavn. Be om nødvendig nettverksadministratoren om denne informasjonen.

Note

MERKNAD!

Påse at Nettverk-feltene (spesielt feltet IP-adresse/vertsnavn) er riktig angitt. Ubetjent tjeneste-funksjonen fungerer ikke uten disse innstillingene.

  5. Merk av for Aktiver ubetjent modus. Funksjonen er nå aktivert for denne alarmsentralkontoen. Elementene under Handlinger-overskriften er nå aktive (standardinnstillingen er ikke noe merke i boksen Aktiver ubetjent modus og nedtonet Handlinger).

Note

MERKNAD!

  • Hvis du merker av for Aktiver ubetjent modus, men ikke gjør noen endringer i Ubetjent handling-innstillinger, vises en melding når du klikker OK i vinduet Sentraldata – rediger. Denne meldingen konstaterer at Ubetjente handlinger ikke er angitt og at Ubetjent tjeneste deaktiveres.

  • Hvis du merker av for Aktiver ubetjent modus, men ikke oppgir en IP-adresse i feltet IP-adresse/vertsnavn, vises en feilmelding. Denne meldingen konstaterer at oppgitte data enten er ufullstendige eller ugyldige. Tre knapper vises også på feilmeldingen:

    • Detaljer: Klikk på denne knappen for å se detaljer om feilmeldingen som vises.

    • OK: Klikk på denne knappen for å godta feilmeldingen uten å vise detaljer eller legge inn kommentarer.

    • Kommentarer: Skal ikke brukes nå.

  6. Velg et tidsvindu fra rullegardinlisten Tidsvindutildeling. Se Vinduliste for instruksjoner om hvordan man konfigurerer et tidsvindu.

Note

MERKNAD! Hvis du ikke tildeler et tidsvindu, men gjør endringer i Ubetjent handling-innstillingene, vises en melding om at tidsvinduet ikke er tildelt kontoen og at Ubetjent tjeneste deaktiveres.

  7. Under Handlinger velger du ønskede innstillinger for Sentralsynkr.alternativ og Logghentingsalternativ. Se tabellen ovenfor for mer informasjon om valgene.

Note

MERKNAD!

  • Ved mottak av sentraldata lagrer RPS dataene automatisk før det kobler seg fra sentralen. En Sammenlign data-oppgave kan ikke utføres under en Ubetjent modus-økt.

  • Når data sendes til sentralen, tilbakestiller RPS alarmsentralen automatisk. Alarmstasjonhendelser genereres hvis noen av rapportene tilknyttet programmeringsendringer, frakobling og/eller sentraltilbakestilling er aktivert i alarmsentralen.

Caution

FORSIKTIG!

    Når Ubetjent tjeneste tilbakestiller sentralen etter fullført kommunikasjon, skjer følgende:

  • Enhver alarm som oppstår (for eksempel brann- eller innbruddsalarmer) tilbakestilles.

  • Alle røykdetektorer som er konfigurert til å tilbakestilles ved hjelp av CMD 47 tilbakestilles.

  • Enhver rapport som pågår eller står i kø via telefonlinjen vil gå tapt.

  • Alarmminnet går tapt (loggarkivet viser fremdeles alarmer).

  8. Hvis du vil at Ubetjent tjeneste-funksjonen skal stille alarmsentralens dato og klokkeslett ut fra datoen og klokkeslettet på datamaskinen som behandler kontoen, merker du av boksen Still dato/klokkeslett.

  9. Merk av for Sentraltidsjustering for å ta høyde for tidssoneforskjeller. Se tabellen ovenfor for mer informasjon om denne innstillingen.

  10. Klikk OK for å lagre endringer og lukke vinduet.

    Klikk Avbryt for å lukke vinduet uten å lagre endringer.


Konfigurere RPS-datamaskinen

    Gjør følgende for å konfigurere RPS-datamaskinen for Ubetjent tjeneste-betjening.

  1. Fra Konfig-menyen velger du System og deretter Kommunikasjoner-kategorien.

  2. I feltet Samtidig tilkobling tillatt velger du antallet alarmsentraler som tilkobles samtidig for Ubetjent tjeneste-betjeninger (fra 1 til 12 alarmsentraler; standard er 4).

  3. Klikk OK for å lagre eventuelle endringer og lukke Systemkonfigurasjon-vinduet.

  4. Åpne Tidsvinduliste:

    • Velg Vinduer fra Lister-menyen, eller

    • Velg Tidsvinduliste fra Vis-rullegardinmenyen, eller

    • Klikk på Vinduliste-ikonet nederst til høyre i RPS-vinduet (fjernprogrammererprogramvaren).

  5. Klikk på Ny-ikonet i verktøylinjen. Vinduet Vindudata – nye åpnes.

  6. I vinduet Vindudata – nye konfigurerer du Info om tidsvindu-vinduområdene. Se Vinduliste for informasjon om å opprette, redigere og slette tidsvinduer.

  7. Klikk OK for å lagre endringene og lukke vinduet Vindudata – nye.

    Klikk Avbryt for å lukke vinduet uten å lagre endringene.

Du kommer tilbake til Vinduliste når du fullfører konfigurering av et tidsvindu. Denne listen gir en oversikt over innstillinger gjort for hvert tidsvindu.


Funksjoner for hurtigaktivering/-deaktivering av Ubetjent tjeneste

Note

MERKNAD!

Funksjonene for hurtigaktivering/-deaktivering er kun tilgjengelig for alarmsentraler som støtter Ubetjent tjeneste-funksjonen. Disse alarmsentralene må være riktig konfigurert for Ubetjent tjeneste og nettverkskommunikasjon for å kunne bruke funksjonene for hurtigaktivering/-deaktivering.

    Du kan raskt aktivere eller deaktivere Ubetjent tjeneste-funksjonen for kontoer som støtter denne funksjonen, på to måter:

  • Bruk Ubetjent-menyen (se Bruke Ubetjent-menyen)

  • Bruk pop-up.menyen i Sentralliste-vinduet (se Bruke pop-up-gmenyen i Sentralliste-skjermbildet)


Bruke Ubetjent-menyen

Velg et alternativ i Ubetjent-menyen for å starte eller stoppe Ubetjent tjeneste.

Alternativ | Beskrivelse
Start tjeneste | Starter Ubetjent modus både over et nettverk (UON) og over et modem (UOM).
Stopp tjeneste | Stopper Ubetjent modus, både UON og UOM.
Starter opp | Ubetjent modus-funksjonen kan aktiveres eller deaktiveres manuelt via Ubetjent-menyen i Fjernprogrammerer-menylinjen.
Start UOM | UOM tar over den konfigurerte COM-porten og er klar til å motta et anrop fra alarmsentralen. Ubetjent tjeneste må starte før UOM kan kjøres.
Stans UOM | UOM stanser og lukker den overtatte COM-porten. UOM stanser også når Ubetjent tjeneste stanses.
Feltnavn og alternativer |  | Beskrivelse
Oppstartstype:
 | Automatisk | Starter Ubetjent modus-tjenesten automatisk når datamaskinen startes.
 | Manuell | Krever at brukeren bruker Start/Stopp tjeneste-valg i Ubetjent-menyen.
 | Deaktivert | Ubetjent modus-tjeneste for datamaskinen er alltid av.
Logg på som:
 | Systemkonto | Dette alternativet er ment for Ubetjent modus-tjeneste når brukt på en lokal datamaskin.
 | Denne konto | Dette alternativet er ment for Ubetjent modus-tjeneste når brukt på en nettverkstilkoblet database.
 | Domene | Oppgi navnet på domenet som det logges på for en nettverkstilkoblet database.
 | Navn | Oppgi et gyldig brukerpåloggingsnavn for denne kontoen. Dette må være en gyldig bruker som har tillatelse til å logge på datamaskinen der databasen befinner seg.
 | Passord | Oppgi brukerpåloggingspassordet for denne kontoen. Passordet må stemme overens med brukerpåloggingspassordet på datamaskinen der databasen befinner seg.
 | Bekreft passord | Skriv inn brukerpåloggingspassordet på nytt som et ekstra sikkerhetstiltak.


Bruke pop-up-gmenyen i Sentralliste-skjermbildet

Når en operatør høyreklikker på en alarmsentralkonto i Sentrallisten, vises en pop-up-meny med alternativer for enten å aktivere eller deaktivere Ubetjent modus. Denne funksjonen påvirker ikke noen andre innstillinger i Sentralliste-vinduet enn de som finnes i Ubetjent modus-kolonnen.

Note

MERKNAD!

Begrensede Windows-brukere har ikke tilgang til Ubetjent-menyen. Kun Windows-brukere med full tilgangsrettighet kan åpne denne menyen.


Nye forsøk på Ubetjent tjeneste

Hvis nettverket der alarmsentralen befinner seg støter på vanskeligheter eller strømavbrudd, prøver RPS å gjenopprette kommunikasjonen hvert 5. minutt inntil forsøket lykkes eller tidsvinduet utløper. Denne perioden for nye forsøk begynner ikke før alle planlagte Ubetjent tjeneste-betjeninger er behandlet i det tildelte tidsvinduet. Hvis tidsvinduet utløper uten at kommunikasjonen ble gjenopprettet, genererer RPS et feilvarsel vedrørende Ubetjent tjeneste og markerer alarmsentralen som et mislykket kommunikasjonsforsøk.

Diagrammet nedenfor viser 10 alarmsentraler tildelt et tidsvindu for Ubetjent tjeneste-betjeninger. Under diagrammet finner du en trinnvis forklaring.

  1. RPS kobler til og behandler sentral 1 til 4.

  2. RPS kan ikke koble til sentral 5 på første forsøk.

  3. På grunn av denne feilen flyttes sentral 5 til slutten av arbeidslisten.

  4. RPS kobler så til og behandler sentral 6 til 10.

  5. RPS går tilbake til sentral 5 og prøver å koble til hvert 5. minutt. Denne gjenforsøksprosessen fortsetter inntil en tilkobling opprettes eller tidsvinduet utløper.

Hvis RPS ikke kunne koble til andre alarmsentraler på første forsøk, flyttes også disse alarmsentralene til slutten av arbeidslisten. RPS prøver så å koble til dem når alle Ubetjent tjeneste-betjeninger er behandlet.


Feilmelding vedrørende Ubetjent tjeneste

Hvis noen kontoer som er merket for Ubetjent tjeneste svikter eller ikke oppdateres under Ubetjent tjeneste-økten, vises en feilmelding.

Meldingen vises kun for administrative brukere (sikkerhetsnivå 15) ved pålogging. Når meldingen fjernes, deaktiveres den for alle administrative brukere inntil neste Ubetjent tjeneste-feil oppstår. Ikke-administrative brukere ser ikke feilmeldingen.

Hvis det første forsøket på å opprette en Ubetjent modus-økt med alarmsentralen mislykkes, men et påfølgende forsøk lykkes, vises det likevel en feilmelding. Sjekk Aktivitetslisten for å sikre at alle Ubetjent tjeneste-økter er fullført på riktig vis.


Overstyre/åpne en konto i Ubetjent tjeneste

En administrativ bruker kan overstyre en konto som for tiden kommuniserer i en Ubetjent tjeneste-økt. Et vindu vises der brukeren kan overstyre kontoen eller la den fullføre sin ubetjente økt. Nedenfor vises valgene i dette vinduet.

  • Ja: Klikk Jafor å prøve å overstyre låsen og lagre endringer utført av [UBETJENT].

  • Nei: Klikk Nei for å prøve å overstyre låsen og ignorere endringer utført av [UBETJENT].

  • Avbryt: Klikk Avbryt for å åpne sentralen i Skrivebeskyttet modus.

Hvis administratorbrukeren overstyrer kontoen, genereres en "Kommunikasjon avbrutt"-hendelse i Aktivitetslisten. Kontoen markeres så for nye forsøk og fortsetter under den ledige tiden i Ubetjent modus-økten.

Hvis kontoen kommuniserer i en Ubetjent tjeneste-økt og en ikke-administrativ bruker (bruker med sikkerhetsnivå under 15) prøver å åpne kontoen, vises en melding om at kontoen er i bruk av Ubetjent tjeneste-funksjonen. En ikke-administrativ bruker kan ikke overstyre eller avbryte en Ubetjent tjeneste-økt.


Ubetjent tjeneste-oppføringer i aktivitetslisten

Tabellen nedenfor viser alle Ubetjent tjeneste-relaterte hendelser som vises i aktivitetslisten, som gir brukeren anledning til å skrive ut en Ubetjent tjeneste-rapport. Disse hendelsene inkluderer også informasjon i feltene som allerede er oppgitt, som alarmsentraltype, alarmsentralnavn, alarmsentralkunde-ID, og så videre. Detaljene som vises i tabellen nedenfor er kun eksempler. Detaljene varierer, avhengig av alarmsentralkonfigurasjonen.

Følgende tabell viser hendelser som er spesifikke for Ubetjent over modem (UOM)-tjeneste.

Kategori | Detaljer
U_STILL_TID | Sentraltid var stilt
U_SENTRAL_TILKOBL | Alarmsentraltilkoblingen ble åpnet
U_KOMM_SUKSESS | Kommunikasjon vellykket
UBETJENT_START | Ubetjente betjeninger startet
U_KOMM_FEIL | Kommunikasjon mislyktes
U_LOGG_HENT_ALLE | Hent alle alarmsentrallogger
U_LOGG_FULLFØRT | Mottok # logghendelser
U_SENTRAL_SYNK | Alarmsentralsynkronisering (motta fra sentral)
U_LOGG_HENT_AKTUELL | Hent aktuell alarmsentrallogg
U_LOGG_STILL_PEKER | Still peker for alarmsentrallogg
U_SENTRAL_SYNK | Alarmsentralsynkronisering (send til sentral)
U_UBEHANDLET* | Ubetjent konto ikke behandlet under tidsvindu
UBETJENT_STOPP | Ubetjente betjeninger stoppet
U_KOMM_AVBRYT | Ubetjent kommunikasjon avbrutt
* Store blokker med sentralkontoer merket som “U_UBEHANDLET” kan forårsakes av å slå av Ubetjent modus PC-en, eller ved å avslutte Ubetjent tjeneste.

Følgende tabell viser hendelser som er spesifikke for Ubetjent over modem (UOM)-tjeneste.

Kategori | Detaljer
UOM_UGYLDIGE_INNSTILLINGER | UOM-innstillingene er ikke gyldige.
UOM_PORT_ÅPEN_FEIL | COM-port kunne ikke åpnes av UOM.
UOM_PORT_LUKKE_FEIL | COM-port kunne ikke lukkes av UOM.
UOM_MODEM_INITIALISERING_FEIL | Modeminitiering mislyktes.
UOM_$_KONTO_FEIL | UOM kan ikke opprette en $-konto.
UOM_DUPLIKAT_KONTO | UOM mislyktes på grunn av en duplikatkonto.
UOM_KODE_FEIL | UOM-kodeverifisering mislyktes.
UOM_KOMM_FEIL | UOM-kommunikasjon mislyktes.
UOM_KOMM_VELLYKKET | UOM-kommunikasjon var vellykket.
UOM_AVBRUTT | UOM ble avbrutt.
UOM_START | UOM ble startet.
UOM_STANS | UOM ble stanset.
UOM_STILL_TID | Sentralens dato/klokkeslett ble synkronisert med RPS-datamaskinens dato/klokkeslett.
UOM_SENTRAL_SYNK | Sentralsynkronisering (mottakelse fra sentral) fullført uten feil.
UOM_SENTRAL_SYNK | Sentralsynkronisering (sende til sentral) fullført uten feil.
UOM_SENTRAL_SYNK | Sentralsynkronisering (automatisk oppdatering) ble vellykket utført.
UOM_HENT_ALLE_LOGGER | RPS mottok alle av sentralens logghendelser.
UOM_LOGGER_FULLFØRT | Henting av logghendelser fullført.
UOM_HENT_AKTUELL_LOGG | RPS mottok sentralens logghendelser som ble logget siden siste logghenting.
UOM_MASTER_AKTIVERING | Alarmsentralen er masteraktivert.
UOM_INNGANGS-/UTGANGSSONE_AKTIVERING | Alarmsentralen er inngangs-/utgangssone-aktivert.
UOM_IKKETILBAKESTILLES_ADVARSEL | Alarmsentralens advarsel om Kan ikke tilbakestilles via betjeningsenhet er på. Se tabellen i UON-konfigurasjon (ubetjent over nettverk).
UOM_BETJENINGSENHET_TILBAKESTILLES_ADVARSEL | Alarmsentralens advarsel om Kan tilbakestilles via betjeningsenhet er på. Se UOM globale innstillinger i UON-konfigurasjon (ubetjent over nettverk).
UOM_SLETT_SYSTEMFEIL | Alle systemfeil i alarmsentralen ble fjernet.
UOM_SENTRAL_TILKOBLE | Alarmsentraltilkoblingen ble åpnet.
UOM_DELSIKRING | Sentralen er aktivert med delsikring.
UOM_ALARM_PÅ_SIKRING | Sentralen er aktivert med alarm på-sikring.
UOM_EGENDEFINERT_SIKRING | Sentralen er aktivert med egendefinert sikring.


Forhindre tilgang til ubetjent tjeneste

    Hvis det er nødvendig å forhindre brukertilgang til Ubetjent modus-funksjonen, kan justeringer av sikkerhetsnivået utføres på følgende elementer under Sikkerhetskategorien:

  • Lister: Sentraler, nye

  • Lister, sentraler, vis/rediger

  • Lister: Maler, nye

  • Lister: Maler, vis/rediger

  • Lister: Vinduer, vis/rediger

For å endre minimum sikkerhetsnivåinnstillinger, se Sikkerhet-kategorien for mer informasjon.


Oversikt over PC-konfigurasjon

Note

MERKNAD!

  • Hvis mer enn en PC er satt opp til å kjøre Ubetjent tjeneste-betjeninger over en felles database, skal 9000 Series "SDI RAM tilbakeringing aktivert"-parameteret i RADXAUX1 stilles til Nei for å forhindre potensielle kommunikasjonsfeil.

  • Hvis mer enn en PC er satt opp til å kjøre Ubetjent tjeneste-betjeninger over en felles database, må datalåskodene samsvare for alle PC-ene slik at oppgaver kan kjøres som forventet.

Når du kjører Ubetjent tjeneste-betjeninger med en database i nettverk med PC-er med Windows 2000/XP, må disse PC-ene konfigureres av en systemadministrator for å la brukeren "logge på som en tjeneste".


Konfigurere en PC med Windows 2000

    Bruk følgende trinn for å konfigurere Logg på som en tjeneste-innstillingen på en PC med Windows 2000:

  1. Velg Start→Alarmsentral.

  2. Velg Administrative verktøy.

  3. Åpne Lokale sikkerhetsinnstillinger i Administrative verktøy.

  4. På Tre-kategorien, utvid Lokale retningslinjer og velg Tildeling av brukerrettigheter.

  5. Dobbeltklikk på Logg på som en tjeneste: Retningslinjer.

  6. Innstillinger for lokale sikkerhetsretningslinjer-vinduet vises. Klikk på knappen Legg til.

  7. Velg brukere eller grupper-vinduet vises. Dobbeltklikk på hver bruker som kommer til å bruke Ubetjent tjeneste, eller velg "alle" for å gi tillatelse til alle brukere.

  8. Klikk på OK for å lukke Velg brukere eller grupper-vinduet.

  9. Klikk på OK igjen for å lagre endringer og lukke Innstillinger for lokale sikkerhetsretningslinjer-vinduet.


Konfigurere en PC med Windows XP

    Bruk følgende trinn for å konfigurere Logg på som en tjeneste-innstillingen på en PC med Windows XP:

  1. Velg Start→Alarmsentral.

  2. Velg Administrative verktøy.

  3. Velg Lokale sikkerhetsretningslinjer.

  4. Velg Logg på som en tjeneste.

  5. Logg på som en tjeneste: Egenskaper-vinduet vises. Klikk på Legg til bruker eller gruppe.

  6. Velg brukere eller grupper-vinduet vises. Dobbeltklikk på hver bruker som kommer til å bruke Ubetjent tjeneste, eller velg "alle" for å gi tillatelse til alle brukere.

  7. Klikk på OK for å lukke Velg brukere eller grupper-vinduet.

  8. Klikk på OK igjen for å lagre endringer og lukke Logg på som en tjeneste: Egenskaper-vinduet.


Oversikt over vinduliste

Vinduliste gir en oversikt over innstillingene som gjøres for hvert tidsvindu. Tidsvinduer brukes til å aktivere PC-en for Ubetjent tjeneste-betjeninger.

Du kan gå inn på Vinduliste på tre måter:

  • Velg Vinduer fra Lister-menyen.

  • Velg Tidsvindulister fra Visningslinjen.

  • Klikk på Vinduer-ikonet.

    Relaterte emner

  • Endre et tidsvindu

  • Hurtigmenyer og hurtigtaster

  • Legge til et nytt tidsvindu

  • Slette et tidsvindu

  • Skrive ut en listerapport

  • Fjernprogrammerer-verktøylinjen

Menylinje

Menylinjen har merkede kategorier med rullegardinmenyer. Se Menylinje.

Verktøylinje

Bruk Verktøylinje-ikonene til administrering av nye og eksisterende tidsvinduer. Se Fjernprogrammerer-verktøylinjen for mer informasjon.

Visningslinje

Visningslinjengir lettvint adgang til de forskjellige listene i et rullegardinsformat. Klikk på et menyvalg for å åpne listen.

Informasjonskolonner

Informasjonskolonnene viser informasjonen som er lagt inn i Vindudata - nye-vinduet. Se Legge til et nytt tidsvindu. Disse kolonnene kan sorteres enten etter oppadgående eller nedadgående rekkefølge ved å klikke på kolonnens tittelknapp. Sortering gjøres etter tegn, deretter tall, og deretter bokstaver.

Listeikoner

Listeikoner er snarveier til de forskjellige listene som er tilgjengelige i RPS.


Legge til et nytt tidsvindu

For å opprette et nytt tidsvindu:

  1. Klikk på Ny-ikonet i verktøylinjen.

  2. Legg inn nødvendig informasjon i Vindudata - nye -vinduet.

Feltnavn

Beskrivelse

Navn

Påkrevd. Legg inn et navn på tidsvinduet

Beskrivelse

Legg inn eventuell tilleggsinformasjon om tidsvinduet.

Status

Aktiver eller deaktiver PC-en fra å kjøre det spesifiserte tidsvinduet.

Advarsel: Hvis du velger Deaktivert fra statusmenyen og tildeler tidsvinduet til en alarmsentralkonto, vil ikke Ubetjent tjeneste kjøre. Sørg for at tidsvinduet er aktivert før du tildeler det til en alarmsentralkonto.

Starttid og Sluttid

Still inn starttid og sluttid for Ubetjent tjeneste. For å legge inn timeoppføringen, velg timesifrene og tast inn ønsket tall. Du kan også bruke rullepilene. Gjenta for minuttoppføringen. Klokkeslett er i 24-timers format (midnatt = 0000, midt på dagen = 1200, 12:01 AM = 0001).

Advarsel:

Ikke tildel samme starttid og sluttid til et tidsvindu. Dette vil føre til at oppgaver ikke behandles. RPS tar ikke hensyn til sommertid-endringer når det er i Ubetjent modus. For eksempel, i USA, ikke velg en starttid eller sluttid mellom 2 og 3 om morgenen for tidsvinduer i Ubetjent modus.

Type

Hver dag (standard): Velg dette alternativet for å tildele tidsvinduet fra søndag til lørdag.

Ukedag: Velg dette alternativet for å tildele tidsvinduet til spesifikke dager. Ukedagene vises (alle valgt) når dette alternativet er valgt. Klikk på avmerkingsboksene for å fjerne markeringene fra dager etter behov.

OK

Klikk på denne knappen for å godta valgene og oppføringene og lukke vinduet.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å godta noen endringer.

  3. Klikk på OK for å lagre oppføringene dine og lukke vinduet.

    Relaterte emner

  • Endre et tidsvindu

  • Slette et tidsvindu

  • Oversikt over vinduliste


Endre et tidsvindu

For å endre et eksisterende tidsvindu:

  1. Velg tidsvinduet og klikk på Vis-ikonet fra verktøylinjen.

    Vindudata - vis-vinduet åpnes.

  2. Klikk på Rediger-knappen for å gjøre feltene aktive.

    Vindudata - vis-vinduet endres til Vindudata - rediger-vinduet.

Feltnavn

Beskrivelse

Navn

Påkrevd. Legg inn et navn på tidsvinduet

Beskrivelse

Legg inn eventuell tilleggsinformasjon om tidsvinduet.

Status

Aktiver eller deaktiver PC-en fra å kjøre det spesifiserte tidsvinduet.

Advarsel: Hvis du velger Deaktivert fra statusmenyen og tildeler tidsvinduet til en alarmsentralkonto, vil ikke Ubetjent tjeneste kjøre. Sørg for at tidsvinduet er aktivert før du tildeler det til en alarmsentralkonto.

Starttid og Sluttid

Still inn starttid og sluttid for Ubetjent tjeneste. For å legge inn timeoppføringen, velg timesifrene og tast inn ønsket tall. Du kan også bruke rullepilene. Gjenta for minuttoppføringen. Klokkeslett er i 24-timers format (midnatt = 0000, midt på dagen = 1200, 12:01 AM = 0001).

Advarsel:

Ikke tildel samme starttid og sluttid til et tidsvindu. Dette vil føre til at oppgaver ikke behandles. RPS tar ikke hensyn til sommertid-endringer når det er i Ubetjent modus. For eksempel, i USA, ikke velg en starttid eller sluttid mellom 2 og 3 om morgenen for tidsvinduer i Ubetjent modus.

Type

Hver dag: Velg dette alternativet for å tildele tidsvinduet fra søndag til lørdag.

Ukedag: Velg dette alternativet for å tildele tidsvinduet til spesifikke dager.

OK

Klikk på denne knappen for å godta valgene og oppføringene og lukke vinduet.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å godta noen endringer.

  3. Gjør de ønskede endringene og klikk OK for å lagre innstillingene og lukke Vindudata - rediger-vinduet.

    Relaterte emner

  • Legge til et nytt tidsvindu

  • Slette et tidsvindu

  • Oversikt over vinduliste


Slette et tidsvindu

For å slette et eksisterende tidsvindu:

  1. Velg tidsvinduet fra Vinduliste.

  2. Klikk på Slett-ikonet i verktøylinjen.

  3. Klikk på Ja når Slette vindu -vinduet åpnes.

Warning

ADVARSEL!

Hvis det valgte tidsvinduet for øyeblikket er tildelt til en alarmsentralkonto, vil ytterligere en bekreftelsesmelding vises som indikerer at Ubetjent tjeneste vil deaktiveres i den alarmsentralkontoen som er tildelt til dette tidsvinduet hvis det slettes.

    Relaterte emner

  • Endre et tidsvindu

  • Legge til et nytt tidsvindu

  • Oversikt over vinduliste


Skrive ut en listerapport

En listerapport består av innholdet i de valgte listenes informasjonskolonner.

  1. Klikk på Fil→Skriv ut.

    Dialogboksen Listerapport åpnes.

Knapper og felter | Beskrivelse
Tilgjengelige felter | Innholdet endres avhengig av valgt liste. Klikk den relevante avmerkingsboksen for å velge eller velge bort rapportinnhold.
OK | Klikk på OK for å åpne forhåndsvisningsvinduet.
Avbryt | Klikk på Avbryt for å lukke Listerapport-dialogboksen uten å skrive ut rapporten.
Velg alle | Klikk på Velg alle for å velge alle Tilgjengelige felter-alternativene.
Fjern | Klikk på Fjern for å velge bort alle Tilgjengelige felter-alternativene.

  2. Klikk på de relevante avmerkingsboksene i Tilgjengelige felter-listen for å velge de ønskede informasjonskolonnene.

  3. Klikk OK.

    Et forhåndsvisningsvindu åpnes.

Note

MERKNAD!

Innholdet som vises i forhåndsvisningsvinduet endres avhengig av valgt liste. Nedenfor er et eksempel med Operatørlisten.

1 | Skriv ut: Klikk for å skrive ut den valgte rapporten.
2 | Endre logo: Klikk for å åpne Endre rapportlogo-vinduet. I Filtype-feltet velger du .jpeg, .bmp eller .jpg (de eneste filtypene som er tillatt). Naviger til logografikk-filen og velg den. Klikk på Åpne-knappen for å erstatte den eksisterende logoen med en ny logo på rapporten.
3 | Lagre som: Klikk for å lagre rapporten i et annet filformat og/eller på en annen plassering.
4 | Zoom: Klikk for å åpne en liste med forhåndsinnstilte størrelser. Zoom-meny: Velg fra en liste med forhåndsinnstilte størrelser. Rapporten endrer størrelse til den valgte prosenten. Du kan også legge inn en størrelse ved å velge Egendefiner fra listen og legge inn en ny verdi. På denne måten kan du også oppgi andre verdier enn de som finnes i rullegardinmenyen.
5 | Finn: Klikk for å åpne et standard søkevindu som kan brukes til å finne et eller flere ord som finnes i den forhåndsviste rapporten.
6 | Først: Klikk for å gå til den første siden av rapporten.
7 | Forrige side: Klikk for å gå til den forrige siden av rapporten.
8 | Neste side: Klikk for å gå til neste side av rapporten.
9 | Siste: Klikk for å gå til siste side av rapporten.
10 | Gå til side: Klikk for å åpne et vindu som lar deg velge en spesifikk side i rapporten.
11 | Informasjonsfelt: Dette feltet viser rapportens innhold i et format som kan skrives ut.

  4. Klikk på Skriv ut for å skrive ut innholdet fra de valgte informasjonskolonnene.


Sentrallisteoversikt

Bruk Sentralliste til å legge til, endre eller slette alarmsentralkontoer.

Du kan gå inn på Sentralliste på tre måter:

  • Velg Sentraler fra Lister-menyen.

  • Velg Sentralliste fra Visningslinjen.

  • Klikk på Sentraler-ikonet.

Bruk sentralfilteret til å vise et undersett av alle alarmsentraler i sentrallisten. Se Sentralfilter.

    Relaterte emner

  • Datalås-kategorien

  • Krypteringsnøkkel-kategorien

  • Sentralfilter

  • Legge til en ny alarmsentralkonto

  • Vise en alarmsentralkonto

  • Slette en sentralkonto

  • Legge inn en kontomerknad

  • Oversikt over alarmsentralkontoer

  • Synkronisere alarmsentral- og RPS-data

  • Alarmsentraloppdatering

Menylinje

Menylinje består av merkede kategorier med rullegardinmenyer.

Verktøylinje

Det finnes to sett med verktøylinjer som gir rask og enkelt tilgang til flere funksjoner: Fjernprogrammerer-verktøylinjen (se Fjernprogrammerer-verktøylinjen) og Sentralvisning-vinduet (se Fjernprogrammerer-verktøylinjen).

Disse verktøylinjene er plassert øverst i vinduet og identifiseres med merkede ikoner. Hvilke ikoner på Fjernprogrammerer-verktøylinjen som er aktive, avhenger av listen som vises.

Visningslinje

Visningslinjen gir rask tilgang til de ulike listene i et rullegardinformat. Klikk på et menyvalg for å åpne listen.

Koblinger

Koblinger gir rask og enkel tilgang til sentralkontoer. Se Opprette en kobling til en sentralkonto.

Listeinformasjonskolonner

Disse kolonnene viser informasjon om listen som vises nå. Siden brukergrensesnittet for fjernprogrammerer åpner med aktivert Sentralliste, viser disse kolonnene informasjon om sentralkontoene som vises i Sentrallisten.

Note

MERKNAD!

Ubetjent-kolonnen støttes ikke av alle alarmsentraltyper. Du finner informasjon om kompatibilitet i dokumentasjonen for alarmsentralen.

Listeikoner

Listeikoner er snarveier til de ulike listene tilgjengelig i RPS.

Vindulisten støttes ikke av alle alarmsentraler.

  1. Sentrallisteikon

  2. Loggfilterikon

  3. Operatørlisteikon

  4. Mallisteikon

  5. Aktivitetslisteikon

  6. Vindulisteikon

Antall poster

Teller antallet poster som for øyeblikket finnes i den valgte listen.

Sorteringsindikator

Dette området identifiserer i hvilken retning (oppadgående eller nedadgående) den valgte kolonnen for tiden er sortert. Hver kolonne i et vindu kan sorteres i enten oppadgående eller nedadgående rekkefølge ved å klikke på tittelknappen til den aktuelle kolonnen. Sortering gjøres etter tegn, deretter tall, og deretter bokstaver.

Brukerindikator

Dette området identifiserer brukeren (med brukernavn) som for tiden er pålogget RPS.


Sentralfilter

Klikk på Filter -knappen for å åpne Sentralfilter -dialogboksen.

  • For å utføre et dato-basert filter, velg et datoparameter fra rullegardinmenyen, og klikk deretter på OK.

  • For å utføre et sentralinformasjon-basert filter, velg alarmsentralfilterkriterier fra Sentralinformasjon-rullegardinmenyene, og klikk deretter på OK.

    Relaterte emner

  • Oversikt over brukergrensesnittet for RPS

  • Fjernprogrammerer-verktøylinjen

  • Hurtigmenyer og hurtigtaster

  • Legge til en ny alarmsentralkonto

  • Vise en alarmsentralkonto

  • Endre en alarmsentralkonto

  • Opprette en kobling til en sentralkonto

  • Slette en sentralkonto

  • Skrive ut en listerapport


Legge til en ny alarmsentralkonto

    Legg til en alarmsentralkonto:

  1. Klikk på Ny-ikonet i Sentralliste -verktøylinjen.

    Vinduet Ny sentral vil åpnes.

Feltnavn

Beskrivelse

Ny kategori

Klikk denne kategorien for å velge en alarmsentraltype for en ny alarmsentralkonto. Klikk på en alarmsentraltype for å velge den.

Advarsel: Tilgjengelige alarmsentraler avhenger av installasjonen din. Du vil kanskje ikke se alle alarmsentraltypene som vises i skjermbildet vist ovenfor.

Eksisterende kategori

Klikk på denne kategorien for å opprette en ny alarmsentralkonto ved å bruke en eksisterende konto. Klikk på en alarmsentraltype for å velge den. Data for den nye kontoen kopieres fra den eksisterende kontoen når du klikker på OK.

Malkategori

Klikk på denne kategorien for å opprette en ny alarmsentralkonto ved å bruke en eksisterende mal. Dette er nyttig hvis du har opprettet maler for vanlige typer av alarmsentralkontoer. Klikk på en alarmsentraltype for å velge den. Data for den nye kontoen kopieres fra den eksisterende malen når du klikker på OK.

OK

Klikk på denne knappen for å godta valgene og oppføringene og lukke vinduet.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å opprette en ny alarmsentralkonto.

  2. Velg en alarmsentraltype og klikk på OK for å opprette en ny konto.

    Vinduet Sentraldata – Nye vil åpnes. Avhengig av valgte alarmsentraltype, vil dette vinduet inneholde tre kategorier:

    • Sentralinfo: Denne kategorien oppgir alarmsentralkontoens demografi. Se Sentralinfokategori.

    • Nettverk: Denne kategorien konfigurerer alarmsentralkontoen for en nettverkstilkobling. Se Nettverkskategori.

    • UOM/UON: Denne kategorien konfigurerer alarmsentralkontoen for alarmsentralinitiert Ubetjent over modem (UOM)- og alarmsentralinitiert Ubetjent over nettverk (UON)-tjenester. Se UOM/UON-kategori.


Sentralinfokategori

Feltnavn

Beskrivelse

Sentralnavn

Påkrevd. Legg inn et navn for kontoen (opptil 32 tegn).

Advarsel: RPS tillater ikke at flere kontoer har samme navn, eller at det er flere mellomrom etter et kontonavn.

Gate

Legg inn gatenavn og -nummer for stedet der alarmsentralen er installert.

By

Legg inn navnet på byen der alarmsentralen er installert.

Stat

Legg inn navnet på staten der alarmsentralen er installert.

Sentraltelefon

Legg inn telefonnummeret som skal kobles til alarmsentralen (opptil 32 tegn).

Kontakt

Legg inn navnet på personen som skal kontaktes i forbindelse med denne alarmsentralen (opptil 30 tegn).

Taletelefon

Legg inn kontaktpersonens taletelefonnummer (opptil 32 tegn).

Beskrivelse

Legg inn eventuelle ytterligere beskrivelser eller kommentarer om denne alarmsentralen (opptil 64 tegn).

Skrivebeskyttede felter

  • Opprettingsdato: Oppgir når kontoen ble opprettet.

  • Sist endret: Oppgir når kontoen sist ble endret.

  • Sist tilkoblet: Oppgir når RPS sist var tilkoblet alarmsentralen.

  • Sist mottatt: Oppgir når RPS sist mottok data fra alarmsentralen.

  • Sist sendt: Oppgir når alarmsentralen sist sendte data til RPS.

  • Sentraltype: Oppgir kontoens sentraltype.

    Merk! Dette feltet er ikke skrivebeskyttet for følgende alarmsentraler: Easy Series V2+, D7212, D9412, D9112, D9412, og D7412GV2. Disse alarmsentralene kan oppgraderes ved å velge ønsket alarmsentraltype fra rullegardinlisten.

Datalås

Dette alternativet er tilgjengelig kun for enkelte alarmsentraltyper. Valget som gjøres her overkjører alle valg som gjøres under Datalås-kategorien. Se Overstyre innstillinger i Datalås-kategorien for mer informasjon.

Kontomerknader

Legg inn eventuelle merknader som er spesifikke for denne kontoen.

OK

Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.

Følgende alternativer er tilgjengelige kun for Easy Series V2+ og V3+-alarmsentraltypene:

Feltnavn

Beskrivelse

Landskode

Påkrevd: Velg den riktige koden for landsspesifikk drift og programmeringsstandarder.

Autosynk aktivert

Velg dette alternativet for å aktivere automatisk synkronisering av data mellom RPS-kontoen og alarmsentralen via kontrollsummer og tidsstempler.

VIKTIG: Hvis du velger dette alternativet, må datamaskinens klokkeinnstilling for RPS være korrekt for å sikre at datasynkroniseringen blir riktig.

Trådløs enhet-system

(Kun Easy Series V3+)

  • 868 Mhz

  • 915 Mhz

Velg riktig verdi for trådløs enhet-systemet som brukes.

Merk! Mhz-verdien endres basert på landskoden.

Ventetid for sentralrespons

Legg inn antall sekunder RPS vil vente på en bekreftelsesmelding fra alarmsentralen etter at RPS kontakter alarmsentralen. RPS kontakter alarmsentralen under et forsøk på å kommunisere og under en hel online-økt.

Hvis ikke RPS mottar en bekreftelsesmelding innen den tiden som er angitt i dette feltet, vil RPS kontakte alarmsentralen to ganger til. Hvis ikke RPS mottar en bekreftelsesmelding fra alarmsentralen etter den tredje gangen, vil en feilmelding vises.

VIKTIG: For å sørge for tilstrekkelig avspørringstid, legg inn en verdi på minst 5 sekunder.

  • Intervall: 1 til 60 sekunder i ett-sekunds intervaller

  • Standard: 15 sek.

Timer:Minutter fra UTC

Riktig automatisk datasynkronisering er også avhengig av at alarmsentralen har korrekt UTC-innstilling.

Velg tidssone for stedet hvor alarmsentralen er plassert. Landet eller området som er valgt bestemmer tidsforskjellen mellom alarmsentralen og UTC (Coordinated Universal Time), også kalt GMT (Greenwich Mean Time).

Oppringingsventetid

8

Legg inn hvor lang tid RPS vil la den første oppringingen vare før den legger på for å ringe på nytt.

  • Intervall: 5 til 30 sekunder i ett-sekunds intervaller

  • Standard: 8 sek.

Tilbakeringingsforsinkelse

8

Legg inn hvor lang tid RPS vil vente fra når den legger på etter den første oppringingen til når den ringer opp alarmsentralen på nytt.

  • Intervall: 5 til 30 sekunder i ett-sekunds intervaller

  • Standard: 8 sek.


Nettverkskategori

Feltnavn

Beskrivelse

IP-adresse/vertsnavn

Legg inn adressen eller vertsnavnet som alarmsentralen er koblet til (valgfritt).

  • Statisk IP-adresse: Hvis IP-adressen ikke endres, legg inn adressen i dette feltet.

  • Vertsnavn: Hvis du bruker Dynamic Host Configuration Protocol (DHCP) (dynamisk vertskonfigurasjonsprotokoll), krever RPS et vertsnavn for å kunne kommunisere med alarmsentralen. Spør nettverksadministratoren din for informasjon om tildeling av et vertsnavn.

Sentralport

7700

Angi nummeret for porten som alarmsentralen er koblet til. Gyldige verdiområder er 1024 til 65 535.

Tidsavbrudd

15

Legg inn hvor lang tid RPS venter for å koble til alarmsentralen før den erklærer at økten var mislykket. Gyldig verdiområde er 0 til 999 sekunder.

Kryptering

  • Auto: Dette alternativet oppdager automatisk om kryptering er aktivert eller ikke på alarmsentralen mens den arbeider i samarbeid med krypteringsnøkkelen. Velg denne metoden hvis du ikke er sikker på om kryptering er aktivert på alarmsentralen. Dette alternativet prøver først å opprette en tilkobling med kryptering, og deretter forsøker den uten kryptering hvis det oppstår en kommunikasjonsfeil.

  • Deaktivert (standardinnstilling): Dette alternativet slår av kryptering. Denne innstillingen bør brukes med 9000 Series-alarmsentraler som bruker firmware-versjon 6.2 eller eldre.

  • Aktivert: Dette alternativet slår på kryptering. Under hver tilkobling må krypteringsnøkkelen i RPS stemme overens med krypteringsnøkkelen som fulgte med 9000 Series, Easy Series V3+, og DS7400 -alarmsentralene.

VIKTIG: Kryptering er tilgjengelig for 9000 Series (med firmware-versjon 6.3 eller nyere), Easy Series V3+, og DS7400 alarmsentraler. Dette feltet skal stilles til "Deaktivert" hvis alarmsentralen ikke bruker kryptering.

Nøkkel

Dette er et sikkerhetsalternativ som forhindrer uautorisert tilgang til en 9000 Series alarmsentral med firmware-versjon 6.3 eller høyere installert, eller til en Easy Series V3+- eller DS7400-alarmsentral. Oppføringen på 32 tegn i dette feltet må stemme helt overens med nøkkelen som fulgte med alarmsentralen, ellers vil ekstern adgang ikke tillates. Hvis du ikke legger inn en egendefinert nøkkel, vil RPS legge inn standardnøkkelen 01020304050607080910111213141516.

VIKTIG: Nøkkelalternativet fungerer kun når krypteringsalternativet er aktivert.

Aktiver ubetjent modus

Merk av denne boksen for å aktivere kontoen for Ubetjent tjeneste-betjening.

Tidsvindutildeling

Velg et tidsvindu for kontoen. Se Vinduliste for mer informasjon.

Sentralsynkr.alternativ

Velg et alarmsentralsynkroniseringsalternativ for kontoen. Se Konfigurere for Ubetjent tjeneste-betjeninger for mer informasjon.

Logghentingsalternativ

Velg et logghentingsalternativ for kontoen. Se Konfigurere for Ubetjent tjeneste-betjeninger for mer informasjon.

Still dato/klokkeslett

Merk av denne boksen for å stille inn alarmsentralens dato og klokkeslett under Ubetjent tjeneste-betjening.

Sentraltidsjustering

Bruk dette feltet for å ta høyde for tidssoneforskjeller når du stiller inn klokkeslett for 9000 Series og DS7400 alarmsentraler under Ubetjent tjeneste-betjening.

OK

Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.


UOM/UON-kategori

Alternativ

Beskrivelse

Valg (standard i fet skrift)

Sentralsynkr.alternativ

Velg et alternativ for å synkronisere kontoinformasjon mellom RPS og alarmsentralen.

Ingen oppdatering

Send data til sentralMotta sentraldataAutomatisk oppdatering

Logghentingsalternativ

Velg et logghentingsalternativ.

Ingen innhenting

Motta alle hendelser

Motta aktuelle hendelser

Aktiveringsalternativ

Velg hvordan alarmsentralen aktiveres når UOM-tjenesten kobler fra alarmsentralen.

Ingen

Masterakt. av system

Inngangs-/utgangssoneakt. av system

Still dato/klokkeslett

Merk av boksen for å synkronisere dato- og klokkeslettinnstillingene mellom alarmsentralen og RPS-datamaskinen.

Merk: Dette alternativet er ikke tilgjengelig for alle alarmsentraltyper.

Ikke avmerket

Sentraltidsjustering

Bruk dette feltet for å ta høyde for tidssoneforskjeller mellom RPS-datamaskinen og alarmsentralen. Dette feltet kan justeres i en-timers intervaller. Tidsjusteringen er +/-24 timer.

Merk: Dette alternativet er ikke tilgjengelig for alle alarmsentraltyper.

0

Fjern systemfeil

Merk denne boksen for å fjerne systemfeil i DS7400XiV4-EXP alarmsentralen.

Merk: Dette alternativet er ikke tilgjengelig for alle alarmsentraltyper.

Ikke avmerket

Alternativ for advarsel om Kan tilbakestilles

Still inn advarsel om Kan ikke tilbakestilles: Dette alternativet aktiverer betjeningsenhetens lydenhet. Lydenheten slås av ved å slå strømmen til alarmsentralen av og på igjen, eller ved å bruke RPS-utgangskategorien i online-diagnostikken for DS7400XiV4-EXP.

Still inn advarsel om Kan tilbakestilles via betjeningsenhet: Dette alternativet aktiverer betjeningsenhetens lydenhet. For å slå av lydenheten, legg inn en bruker-PIN på betjeningsenheten.

Merk: Dette alternativet er ikke tilgjengelig for alle alarmsentraltyper.

Ingen

Still inn advarsel om Kan ikke tilbakestillesStill inn advarsel om Kan tilbakestilles via betjeningsenhet

  3. Når du er ferdig med å legge inn alarmsentralens informasjon, klikk på OK.

Etter at sentralkontoen er opprettet:

  • Oppdater kontoen med alarmsentralens programmeringsdata (se Kommunisere med en alarmsentral), eller

  • Legg inn programmeringsdata i sentralkontoen, og send deretter data til alarmsentralen (se Synkronisere alarmsentral- og RPS-data).

    Relaterte emner

  • Datalås-kategorien

  • Krypteringsnøkkel-kategorien

  • Sentrallisteoversikt

  • Sentralfilter

  • Vise en alarmsentralkonto

  • Endre en alarmsentralkonto

  • Slette en sentralkonto

  • Opprette en systemmerknadsrapport

  • Oversikt over alarmsentralkontoer

  • Synkronisere alarmsentral- og RPS-data

  • Alarmsentraloppdatering


Vise en alarmsentralkonto

For å vise detaljer om en alarmsentralkonto, klikk på Vis-ikonet i Sentralliste-verktøylinjen.

Vinduet Sentraldata – vis åpnes.

Knappnavn | Beskrivelse
Rediger | Klikk på denne knappen for å redigere den valgte sentralkontoen. Vinduet Sentraldata – rediger åpnes. Se Endre en alarmsentralkonto.
OK | Klikk på denne knappen for å lagre informasjon som er lagt inn i Sentraldata - rediger -vinduet og lukk det.
Avbryt | Klikk på denne knappen for å lukke Sentraldata - vis-vinduet.
Note

MERKNAD!

Du kan ikke vise datalåskoder fra Sentraldata - vis -vinduet. Du må klikke på Rediger-knappen for å vise og redigere datalåskodene. Ikke alle alarmsentraltyper i RPS støtter datalåskoder.

Dette vinduet viser en mer detaljert oversikt over sentralen som er markert i sentrallisten.

    Relaterte emner

  • Sentralliste

  • Sentralfilter

  • Legge til en ny alarmsentralkonto

  • Endre en alarmsentralkonto

  • Slette en sentralkonto


Endre en alarmsentralkonto

For å endre informasjonen i en alarmsentralkonto:

  1. Velg kontoen og klikk på Vis-ikonet.

  2. Når Sentraldata - vis-vinduet åpnes, klikk på Rediger-knappen. Vinduet Sentraldata – rediger åpnes.

    Avhengig av valgte alarmsentraltype, vil dette vinduet inneholde tre kategorier:

    • Sentralinfo: Denne kategorien oppgir alarmsentralkontoens demografi. Se Sentralinfokategori.

    • Nettverk: Denne kategorien konfigurerer alarmsentralkontoen for en nettverkstilkobling. Se Nettverkskategori.

    • UOM/UON: Denne kategorien konfigurerer alarmsentralkontoen for alarmsentralinitiert Ubetjent over modem (UOM)- og alarmsentralinitiert Ubetjent over nettverk (UON)-tjenester. Se UOM/UON-kategori.


Sentralinfokategori

Feltnavn

Beskrivelse

Sentralnavn

Påkrevd: Legg inn et navn for kontoen (opptil 32 tegn).

Advarsel: RPS tillater ikke at flere kontoer har samme navn, eller at det er flere mellomrom etter et kontonavn.

Gate

Legg inn gatenavn og -nummer for stedet der alarmsentralen er installert.

By

Legg inn navnet på byen der alarmsentralen er installert.

Stat

Legg inn navnet på staten der alarmsentralen er installert.

Poststed

Legg inn poststedet for stedet hvor alarmsentralen er installert.

Sentraltelefon

Legg inn telefonnummeret som skal kobles til alarmsentralen (opptil 32 tegn).

Kontakt

Legg inn navnet på personen som skal kontaktes i forbindelse med denne alarmsentralen (opptil 30 tegn).

Taletelefon

Legg inn kontaktpersonens taletelefonnummer (opptil 32 tegn).

Beskrivelse

Legg inn eventuelle ytterligere beskrivelser eller kommentarer om denne alarmsentralen (opptil 64 tegn).

Skrivebeskyttede felter

  • Opprettingsdato: Oppgir når kontoen ble opprettet.

  • Sist endret: Oppgir når kontoen sist ble endret.

  • Sist tilkoblet: Oppgir når RPS sist var tilkoblet alarmsentralen.

  • Sist mottatt: Oppgir når RPS sist mottok data fra alarmsentralen.

  • Sist sendt: Oppgir når alarmsentralen sist sendte data til RPS.

  • Sentraltype: Oppgir kontoens alarmsentraltype.

  • ROM-revisjon: Oppgir firmware-revisjonen for alarmsentralen etter en kommunikasjonsøkt.

Datalås

Dette alternativet er tilgjengelig kun for enkelte alarmsentraltyper. Valget som gjøres her overkjører alle valg som gjøres under Datalås-kategorien. Se Overstyre innstillinger i Datalås-kategorien for mer informasjon.

Kontomerknader

Legg inn eventuelle merknader som er spesifikke for denne kontoen.

OK

Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.

Følgende alternativer er tilgjengelige kun for Easy Series V2+ og V3+-alarmsentraltypene:

Feltnavn

Beskrivelse

Landskode

Påkrevd: Velg den riktige koden for landsspesifikk drift og programmeringsstandarder.

Autosynk aktivert

Velg dette alternativet for å aktivere automatisk synkronisering av data mellom RPS-kontoen og alarmsentralen via kontrollsummer og tidsstempler.

VIKTIG: Hvis du velger dette alternativet, må datamaskinens klokkeinnstilling for RPS være korrekt for å sikre at datasynkroniseringen blir riktig.

Trådløs enhet-system

(Kun Easy Series V3+)

  • 868 Mhz

  • 915 Mhz

Velg riktig verdi for trådløs enhet-systemet som brukes.

Merk! Mhz-verdien endres basert på landskoden.

Ventetid for sentralrespons

Legg inn antall sekunder RPS vil vente på en bekreftelsesmelding fra alarmsentralen etter at RPS kontakter alarmsentralen. RPS kontakter alarmsentralen under et forsøk på å kommunisere og under en hel online-økt.

Hvis ikke RPS mottar en bekreftelsesmelding innen den tiden som er angitt i dette feltet, vil RPS kontakte alarmsentralen to ganger til. Hvis ikke RPS mottar en bekreftelsesmelding fra alarmsentralen etter den tredje gangen, vil en feilmelding vises.

VIKTIG: For å sørge for tilstrekkelig avspørringstid, legg inn en verdi på minst 5 sekunder.

  • Intervall: 1 til 60 sekunder i ett-sekunds intervaller

  • Standard: 15 sek.

Timer:Minutter fra UTC

Riktig automatisk datasynkronisering er også avhengig av at alarmsentralen har korrekt UTC-innstilling.

Velg tidssone for stedet hvor alarmsentralen er plassert. Landet eller området som er valgt bestemmer tidsforskjellen mellom alarmsentralen og UTC (Coordinated Universal Time), også kalt GMT (Greenwich Mean Time).

Oppringingsventetid

8

Legg inn hvor lang tid RPS vil la den første oppringingen vare før den legger på for å ringe på nytt.

  • Intervall: 5 til 30 sekunder i ett-sekunds intervaller

  • Standard: 8 sek.

Tilbakeringingsforsinkelse

8

Legg inn hvor lang tid RPS vil vente fra når den legger på etter den første oppringingen til når den ringer opp alarmsentralen på nytt.

  • Intervall: 5 til 30 sekunder i ett-sekunds intervaller

  • Standard: 8 sek.


Nettverkskategori

Denne kategorien konfigurerer alarmsentralkontoen for en nettverkstilkobling.

Feltnavn

Beskrivelse

IP-adresse/vertsnavn

Legg inn adressen eller vertsnavnet som alarmsentralen er koblet til (valgfritt).

  • Statisk IP-adresse: Hvis IP-adressen ikke endres, legg inn adressen i dette feltet.

  • Vertsnavn: Hvis du bruker Dynamic Host Configuration Protocol (DHCP) (dynamisk vertskonfigurasjonsprotokoll), krever RPS et vertsnavn for å kunne kommunisere med alarmsentralen. Spør nettverksadministratoren din for informasjon om tildeling av et vertsnavn.

Sentralport

7700

Angi nummeret for porten som alarmsentralen er koblet til. Gyldige verdiområder er 1024 til 65 535.

Tidsavbrudd

15

Legg inn hvor lang tid RPS venter for å koble til alarmsentralen før den erklærer at økten var mislykket. Gyldig verdiområde er 0 til 999 sekunder.

Kryptering

  • Auto: Dette alternativet oppdager automatisk om kryptering er aktivert eller ikke på alarmsentralen mens den arbeider i samarbeid med krypteringsnøkkelen. Velg denne metoden hvis du ikke er sikker på om kryptering er aktivert på alarmsentralen. Dette alternativet prøver først å opprette en tilkobling med kryptering, og deretter forsøker den uten kryptering hvis det oppstår en kommunikasjonsfeil.

  • Deaktivert (standardinnstilling): Dette alternativet slår av kryptering. Denne innstillingen bør brukes med 9000 Series-alarmsentraler som bruker firmware-versjon 6.2 eller eldre.

  • Aktivert: Dette alternativet slår på kryptering. Under hver tilkobling må krypteringsnøkkelen i RPS stemme overens med krypteringsnøkkelen som fulgte med 9000 Series, Easy Series V3+, og DS7400 -alarmsentralene.

VIKTIG: Kryptering er tilgjengelig for 9000 Series (med firmware-versjon 6.3 eller nyere), Easy Series V3+, og DS7400 alarmsentraler. Dette feltet skal stilles til "Deaktivert" hvis alarmsentralen ikke bruker kryptering.

Nøkkel

Dette er et sikkerhetsalternativ som forhindrer uautorisert tilgang til en 9000 Series alarmsentral med firmware-versjon 6.3 eller høyere installert, eller til en Easy Series V3+- eller DS7400-alarmsentral. Oppføringen på 32 tegn i dette feltet må stemme helt overens med nøkkelen som fulgte med alarmsentralen, ellers vil ekstern adgang ikke tillates. Hvis du ikke legger inn en egendefinert nøkkel, vil RPS legge inn standardnøkkelen 01020304050607080910111213141516.

VIKTIG: Nøkkelalternativet fungerer kun når krypteringsalternativet er aktivert.

Aktiver ubetjent modus

Merk av denne boksen for å aktivere kontoen for Ubetjent tjeneste-betjening.

Tidsvindutildeling

Velg et tidsvindu for kontoen. Se Vinduliste for mer informasjon.

Sentralsynkr.alternativ

Velg et alarmsentralsynkroniseringsalternativ for kontoen. Se Konfigurere for Ubetjent tjeneste-betjeninger for mer informasjon.

Logghentingsalternativ

Velg et logghentingsalternativ for kontoen. Se Konfigurere for Ubetjent tjeneste-betjeninger for mer informasjon.

Still dato/klokkeslett

Merk av denne boksen for å stille inn alarmsentralens dato og klokkeslett under Ubetjent tjeneste-betjening.

Sentraltidsjustering

Bruk dette feltet for å ta høyde for tidssoneforskjeller når du stiller inn klokkeslett for 9000 Series og DS7400 alarmsentraler under Ubetjent tjeneste-betjening.

OK

Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.


UOM/UON-kategori

  1. Velg kontoen og klikk på Vis-ikonet. Vinduet Sentraldata – vis vil åpnes.

Alternativ | Beskrivelse | Valg (standard i fet skrift)
Sentralsynkr.alternativ | Velg et alternativ for å synkronisere kontoinformasjon mellom RPS og alarmsentralen. | Ingen oppdatering Send data til sentralMotta sentraldataAutomatisk oppdatering
Logghentingsalternativ | Velg et logghentingsalternativ. | Ingen innhentingMotta alle hendelserMotta aktuelle hendelser
Aktiveringsalternativ | Velg hvordan alarmsentralen aktiveres når UOM-tjenesten kobler fra alarmsentralen. | IngenMasteraktiver systemInngangs-/utgangssoneaktiver system
Alternativ for advarsel om Kan tilbakestilles | Still inn advarsel om Kan ikke tilbakestilles: Dette alternativet aktiverer betjeningsenhetens lydenhet. Lydenheten slås av ved å slå strømmen til alarmsentralen av og på igjen, eller ved å bruke RPSutgangskategorien i online-diagnostikken for DS7400XiV4-EXP. Still inn advarsel om Kan tilbakestilles via betjeningsenhet: Dette alternativet aktiverer betjeningsenhetens lydenhet. For å slå av lydenheten, legg inn en bruker-PIN på betjeningsenheten. Merk: Dette alternativet er ikke tilgjengelig for alle alarmsentraltyper. | Ingen Still inn advarsel om Kan ikke tilbakestillesStill inn advarsel om Kan tilbakestilles via betjeningsenhet
Fjern systemfeil | Merk denne boksen for å fjerne systemfeil i DS7400XiV4-EXP alarmsentralen. Merk: Dette alternativet er ikke tilgjengelig for alle alarmsentraltyper. | Ikke avmerket
Still dato/klokkeslett | Merk boksen for å synkronisere dato- og klokkeslettinnstillingene mellom alarmsentralen og RPS-datamaskinen. Merk: Dette alternativet er ikke tilgjengelig for alle alarmsentraltyper. | Ikke avmerket
Sentraltidsjustering | Bruk dette feltet for å ta høyde for tidssoneforskjeller mellom RPS-datamaskinen og alarmsentralen. Dette feltet kan justeres i en-timers intervaller. Tidsjusteringen er +/-24 timer. Merk: Dette alternativet er ikke tilgjengelig for alle alarmsentraltyper. | 0

  2. Klikk på UOM/UON-kategorien.

  3. Klikk på knappen Rediger. Vindunavnet endres til Sentraldata - rediger.

  4. Endre informasjon etter behov.

  5. Klikk på OK-knappen for å lagre endringer og lukke Sentraldata - rediger-vinduet.

    Relaterte emner

  • Legge til en ny alarmsentralkonto

  • Slette en sentralkonto

  • Krypteringsnøkkel-kategorien

  • Legge inn en kontomerknad

  • Sentralfilter

  • Sentralliste


Opprette en kobling til en sentralkonto

Koblinger-funksjonen gir en rask og lettvint måte å få tilgang til oversikten over programmer for en valgt konto. For å opprette en kobling, bruk følgende prosedyre:

  1. Velg en sentralkonto.

  2. Høyreklikk på sentralnavnet.

  3. Fra hurtigmenyen, klikk på Lag kobling -alternativet.

    Den nye koblingen vises ved siden av Vis-linjen.

  4. For å fjerne koblingen, høyreklikk på koblingen.

    Fjern kobling-alternativet vises.

  5. Klikk på Fjern kobling-alternativet.

    Koblingen fjernes.

Note

MERKNAD!

Hvis sentralen slettes fra sentrallisten, vil koblingen ikke fungere lenger og må fjernes.


Slette en sentralkonto

For å slette en sentralkonto fra sentrallisten:

  1. Velg sentralkontoen fra sentrallisten.

  2. Klikk på Slette-ikonet i Sentralliste-verktøylinjen.

  3. Klikk på Ja når Slett sentral-vinduet åpnes.

Warning

ADVARSEL!

Sletting av en alarmsentralkonto vil ikke automatisk slette kontoens logg. For å slette logghendelsene som er forbundet med en alarmsentralkonto, følg instruksjonene som finnes under emnet Slette flere filtrerte hendelser Se Slette flere filtrerte hendelser.

    Relaterte emner

  • Legge til en ny alarmsentralkonto

  • Endre en alarmsentralkonto

  • Endre en alarmsentralkonto

  • Sentralfilter

  • Sentrallisteoversikt

  • Vise en alarmsentralkonto


Skrive ut en listerapport

En listerapport består av innholdet i de valgte listenes informasjonskolonner.

  1. Klikk på Fil→Skriv ut.

    Dialogboksen Listerapport åpnes.

Felter og knapper | Beskrivelse
Tilgjengelige felter | Innholdet avhenger av valgt liste. Klikk på den relevante avmerkingsboksen for å velge eller velge bort rapportinnhold.
Ok | Klikk Ok for å åpne forhåndsvisningsvinduet.
Avbryt | Klikk Avbryt for å lukke Listerapport-dialogboksen uten å skrive ut rapporten.
Velg alle | Klikk Velg alle for å velge alle Tilgjengelige felter-alternativene.
Fjern | Klikk Fjernfor å velge bort alle Tilgjengelige felter-alternativene.

  2. Klikk på de relevante avmerkingsboksene i Tilgjengelige felter-listen for å velge de ønskede informasjonskolonnene.

  3. Klikk OK.

    Et forhåndsvisningsvindu åpnes.

Note

MERKNAD!

Innholdet som vises i forhåndsvisningsvinduet endres avhenging av valgt liste. Nedenfor er et eksempel med Operatørlisten.

1 | Skriv ut: Klikk for å skrive ut den valgte rapporten.
2 | Endre logo: Klikk for å åpne Endre rapportlogo-vinduet. I Filtype-feltet velger du .jpeg, .bmp eller .jpg (de eneste filtypene som er tillatt). Naviger til logografikk-filen og velg den. Klikk på Åpne-knappen for å erstatte den eksisterende logoen med en ny logo på rapporten.
3 | Lagre som: Klikk for å lagre rapporten i et annet filformat og/eller på en annen plassering.
4 | Zoom: Klikk for å åpne en liste med forhåndsinnstilte størrelser. Zoom-meny: Velg fra en liste med forhåndsinnstilte størrelser. Rapporten endrer størrelse til den valgte prosenten. Du kan også legge inn en størrelse ved å velge Egendefiner fra listen og legge inn en ny verdi. På denne måten kan du også oppgi andre verdier enn de som finnes i rullegardinmenyen.
5 | Finn: Klikk for å åpne et standard søkevindu som kan brukes til å finne et eller flere ord som finnes i den forhåndsviste rapporten.
6 | Først: Klikk for å gå til den første siden av rapporten.
7 | Forrige side: Klikk for å gå til den forrige siden av rapporten.
8 | Neste side: Klikk for å gå til neste side av rapporten.
9 | Siste: Klikk for å gå til siste side av rapporten.
10 | Gå til side: Klikk for å åpne et vindu som lar deg velge en spesifikk side i rapporten.
11 | Informasjonsfelt: Dette feltet viser rapportens innhold i et format som kan skrives ut.

  4. Klikk på Skriv ut for å skrive ut innholdet fra de valgte informasjonskolonnene.


Oversikt over malliste

Maler er alarmsentralkontoer som er forhåndsprogrammert av en operatør eller administrator med ofte brukte programmeringskarakteristikker. Maler kan deretter brukes til å opprette nye kontoer.

Bruk Malliste til å legge til, endre eller slette alarmsentralmaler.

Du kan gå inn på Malliste på tre måter:

  • Velg Mal fra Lister-menyen.

  • Velg Malliste fra Visningslinje.

  • Klikk på Malliste-ikonet.

    Relaterte emner

  • Oversikt over brukergrensesnittet for RPS

  • Fjernprogrammerer-verktøylinjen

  • Hurtigmenyer og hurtigtaster

  • Legge til en mal

  • Vise en mal

  • Endre en mal

  • Slette en mal

  • Skrive ut en listerapport

Menylinje

Menylinje består av merkede kategorier med rullegardinmenyer.

Verktøylinje

Det finnes to sett med verktøylinjer som gir rask og enkelt tilgang til flere funksjoner: Fjernprogrammerer-verktøylinjen (se Fjernprogrammerer-verktøylinjen) og Sentralvisning-vinduet.

Disse verktøylinjene er plassert øverst i vinduet og identifiseres med merkede ikoner. Hvilke ikoner på Fjernprogrammerer-verktøylinjen som er aktive, avhenger av listen som vises.

Visningslinje

Visningslinjen gir rask tilgang til de ulike listene i et rullegardinformat. Klikk på et menyvalg for å åpne listen.

Listeinformasjonskolonner

Disse kolonnene viser informasjon om listen som vises nå. Siden brukergrensesnittet for fjernprogrammerer åpner med aktivert Sentralliste, viser disse kolonnene informasjon om sentralkontoene som vises i Sentrallisten.

Note

MERKNAD!

Ubetjent-kolonnen støttes ikke av alle alarmsentraltyper. Du finner informasjon om kompatibilitet i dokumentasjonen for alarmsentralen.

Listeikoner

Listeikoner er snarveier til de ulike listene tilgjengelig i RPS.

Vindulisten støttes ikke av alle alarmsentraler.

  1. Sentrallisteikon

  2. Loggfilterikon

  3. Operatørlisteikon

  4. Mallisteikon

  5. Aktivitetslisteikon

  6. Vindulisteikon


Legge til en mal

Note

MERKNAD!

Tilgjengelige alarmsentraler avhenger av installasjonen din. Du vil kanskje ikke se alle alarmsentraltypene som vises i Opprett konto-vinduet nedenfor.

For å legge til en mal til mallisten:

  1. Klikk på Ny-ikonet i Malliste-verktøylinjen.

    Vinduet Opprett konto vil åpnes.

Feltnavn | Beskrivelse
Ny kategori | Klikk denne kategorien for å velge en alarmsentraltype for en ny alarmsentralmal. Klikk på en alarmsentraltype for å velge den.
Eksisterende kategori | Klikk på denne kategorien for å opprette en ny alarmsentralkonto ved å bruke en eksisterende konto. Klikk på en alarmsentraltype for å velge den. Data for den nye kontoen kopieres fra den eksisterende kontoen når du klikker på OK.
Malkategori | Klikk på denne kategorien for å opprette en ny alarmsentralkonto ved å bruke en eksisterende mal. Dette er nyttig hvis du har opprettet maler for vanlige typer av alarmsentralkontoer. Klikk på en alarmsentraltype for å velge den. Data for den nye kontoen kopieres fra den eksisterende kontoen når du klikker på OK.
OK | Klikk på denne knappen for å opprette den nye malen og lukke dette vinduet.
Avbryt | Klikk på denne knappen for å lukke dette vinduet uten å opprette en ny mal.

  2. Velg en alarmsentraltype og klikk på OK for å opprette den nye malen.

    Vinduet Maldata – rediger åpnes. Avhengig av valgte alarmsentraltype, vil dette vinduet inneholde opptil to kategorier:

    • Malinfo: Denne kategorien gir navnet, plassering og kontaktinformasjonen for alarmsentralmalen.

    • Nettverk: Denne kategorien konfigurerer alarmsentralmalen for en nettverkstilkobling. Nettverkskategorien gjelder kun for 9000 Series, Easy Series V3+, og DS7400XiV4-EXP-alarmsentraler.


Malinfokategori

Feltnavn

Beskrivelse

Malnavn

Påkrevd: Legg inn et navn på malen som indikerer type mal, som for eksempel "Bolig", "Firma", og så videre (opptil 30 tegn).

Advarsel: RPS tillater ikke at flere maler har samme navn, eller at det er flere mellomrom etter et malnavn.

Adresse

Legg inn gateadresse, by, stat, og poststed for stedet hvor alarmsentralen er installert (opptil 100 tegn).

Sentraltelefon

Legg inn telefonnummeret som skal kobles til alarmsentralen (opptil 32 tegn).

Kontakt

Legg inn navnet på personen som skal kontaktes i forbindelse med denne alarmsentralen (opptil 30 tegn).

Taletelefon

Legg inn kontaktpersonens taletelefonnummer (opptil 32 tegn).

Skrivebeskyttede felter

  • Opprettingsdato: Oppgir når kontoen ble opprettet.

  • Sist endret: Oppgir når kontoen sist ble endret.

Kontomerknader

Legg inn eventuelle merknader som er spesifikke for denne malen.

OK

Klikk på denne knappen for å godta valget/oppføringe som er gjort og lukke vinduet.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.

Følgende alternativer er tilgjengelige kun for Easy Series V2+ og V3+-alarmsentraltypene:

Feltnavn

Beskrivelse

Landskode

Påkrevd: Velg den riktige koden for landsspesifikk drift og programmeringsstandarder.

Autosynk aktivert

Velg dette alternativet for å aktivere automatisk synkronisering av data mellom RPS-kontoen og alarmsentralen via kontrollsummer og tidsstempler.

VIKTIG: Hvis du velger dette alternativet, må datamaskinens klokkeinnstilling for RPS være korrekt for å sikre at datasynkroniseringen blir riktig.

Trådløs enhet-system

(Kun Easy Series V3+)

  • 868 Mhz

  • 915 Mhz

Velg riktig verdi for trådløs enhet-systemet som brukes.

Merk! Mhz-verdien endres basert på landskoden.

Ventetid for sentralrespons

Legg inn antall sekunder RPS vil vente på en bekreftelsesmelding fra alarmsentralen etter at RPS kontakter alarmsentralen. RPS kontakter alarmsentralen under et forsøk på å kommunisere og under en hel online-økt.

Hvis ikke RPS mottar en bekreftelsesmelding innen den tiden som er angitt i dette feltet, vil RPS kontakte alarmsentralen to ganger til. Hvis ikke RPS mottar en bekreftelsesmelding fra alarmsentralen etter den tredje gangen, vil en feilmelding vises.

VIKTIG: For å sørge for tilstrekkelig avspørringstid, legg inn en verdi på minst 5 sekunder.

  • Intervall: 1 til 60 sekunder i ett-sekunds intervaller

  • Standard: 15 sek.

Timer:Minutter fra UTC

Riktig automatisk datasynkronisering er også avhengig av at alarmsentralen har korrekt UTC-innstilling.

Velg tidssone for stedet hvor alarmsentralen er plassert. Landet eller området som er valgt bestemmer tidsforskjellen mellom alarmsentralen og UTC (Coordinated Universal Time), også kalt GMT (Greenwich Mean Time).

Oppringingsventetid

8

Legg inn hvor lang tid RPS vil la den første oppringingen vare før den legger på for å ringe på nytt.

  • Intervall: 5 til 30 sekunder i ett-sekunds intervaller

  • Standard: 8 sek.

Tilbakeringingsforsinkelse

8

Legg inn hvor lang tid RPS vil vente fra når den legger på etter den første oppringingen til når den ringer opp alarmsentralen på nytt.

  • Intervall: 5 til 30 sekunder i ett-sekunds intervaller

  • Standard: 8 sek.


Nettverkskategori

Denne kategorien konfigurerer alarmsentralmalen for en nettverkstilkobling. Nettverkskategorien gjelder kun for 9000 Series, Easy Series V3+, og DS7400XiV4-EXP-alarmsentraler.

Feltnavn

Beskrivelse

IP-adresse/vertsnavn

Legg inn adressen eller vertsnavnet som alarmsentralen er koblet til (valgfritt).

  • Statisk IP-adresse: Hvis IP-adressen ikke endres, legg inn adressen i dette feltet.

  • Vertsnavn: Hvis du bruker Dynamic Host Configuration Protocol (DHCP) (dynamisk vertskonfigurasjonsprotokoll), krever RPS et vertsnavn for å kunne kommunisere med alarmsentralen. Spør nettverksadministratoren din for informasjon om tildeling av et vertsnavn.

Sentralport

7700

Angi nummeret for porten som alarmsentralen er koblet til. Gyldige verdiområder er 1024 til 65 535.

Tidsavbrudd

15

Legg inn hvor lang tid RPS venter for å koble til alarmsentralen før den erklærer at økten var mislykket. Gyldig verdiområde er 0 til 999 sekunder.

Kryptering

  • Auto: Dette alternativet oppdager automatisk om kryptering er aktivert eller ikke på alarmsentralen mens den arbeider i samarbeid med krypteringsnøkkelen. Velg denne metoden hvis du ikke er sikker på om kryptering er aktivert på alarmsentralen. Dette alternativet prøver først å opprette en tilkobling med kryptering, og deretter forsøker den uten kryptering hvis det oppstår en kommunikasjonsfeil.

  • Deaktivert (standardinnstilling): Dette alternativet slår av kryptering. Denne innstillingen bør brukes med 9000 Series-alarmsentraler som bruker firmware-versjon 6.2 eller eldre.

  • Aktivert: Dette alternativet slår på kryptering. Under hver tilkobling må krypteringsnøkkelen i RPS stemme overens med krypteringsnøkkelen som fulgte med 9000 Series, Easy Series V3+, og DS7400 -alarmsentralene.

VIKTIG: Kryptering er tilgjengelig for 9000 Series (med firmware-versjon 6.3 eller nyere), Easy Series V3+, og DS7400 alarmsentraler. Dette feltet skal stilles til "Deaktivert" hvis alarmsentralen ikke bruker kryptering og er satt til Ubetjent modus-betjening.

Nøkkel

Dette er et sikkerhetsalternativ som forhindrer uautorisert tilgang til en 9000 Series alarmsentral med firmware-versjon 6.3 eller høyere installert, eller til en Easy Series V3+- eller DS7400-alarmsentral. Oppføringen på 32 tegn i dette feltet må stemme helt overens med nøkkelen som fulgte med alarmsentralen, ellers vil ekstern adgang ikke tillates. Hvis du ikke legger inn en egendefinert nøkkel, vil RPS legge inn standardnøkkelen 01020304050607080910111213141516.

VIKTIG: Nøkkelalternativet fungerer kun når krypteringsalternativet er aktivert.

Aktiver ubetjent modus

Merk av denne boksen for å aktivere kontoen for Ubetjent tjeneste-betjening.

Tidsvindutildeling

Velg et tidsvindu for kontoen. Se Vinduliste for mer informasjon.

Sentralsynkr.alternativ

Velg et alarmsentralsynkroniseringsalternativ for kontoen. Se Konfigurere for Ubetjent tjeneste-betjeninger for mer informasjon.

Logghentingsalternativ

Velg et logghentingsalternativ for kontoen. Se Konfigurere for Ubetjent tjeneste-betjeninger for mer informasjon.

Still dato/klokkeslett

Merk av denne boksen for å stille inn alarmsentralens dato og klokkeslett under Ubetjent tjeneste-betjening.

Sentraltidsjustering

Bruk dette feltet for å ta høyde for tidssoneforskjeller når du stiller inn klokkeslett for 9000 Series og DS7400 alarmsentraler under Ubetjent tjeneste-betjening.

OK

Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.

  3. Når du er ferdig med å legge inn malens informasjon, klikk på OK.

    Relaterte emner

  • Krypteringsnøkkel-kategorien

  • Oversikt over malliste

  • Vise en mal

  • Endre en mal

  • Slette en mal


Vise en mal

For å vise detaljer om en mal, klikk på Vis-ikonet i Malliste-verktøylinjen.

Vinduet Maldata – vis vil åpnes. Dette vinduet viser et detaljert sammendrag av malen som er markert i mallisten.

Knappnavn | Beskrivelse
Rediger | Klikk på denne knappen for å redigere den valgte malkontoen. Vinduet Maldata – rediger vil åpnes. Se Endre en mal.
OK | Klikk på denne knappen for å lagre informasjon som er lagt inn i Maldata - rediger -vinduet og lukk det.
Avbryt | Klikk på denne knappen for å lukke Maldata - vis-vinduet.

    Relaterte emner

  • Oversikt over malliste

  • Legge til en mal

  • Endre en mal

  • Slette en mal


Endre en mal

For å endre informasjonen i en alarmsentralmal:

  1. Velg malen og klikk på Vis-ikonet.

  2. Når Maldata - vis-vinduet åpnes, klikk på Rediger-knappen. Vinduet Maldata – rediger vil åpnes.

    Vinduet har to kategorier:

    • Malinfo: Denne kategorien gir navnet, plassering og kontaktinformasjonen for alarmsentralmalen.

    • Nettverk: Denne kategorien konfigurerer alarmsentralmalen for en nettverkstilkobling. Nettverkskategorien gjelder kun for 9000 Series, Easy Series V3+, og DS7400XiV4-EXP-alarmsentraler.


Malinfokategori

Denne kategorien gir navnet, plassering og kontaktinformasjonen for alarmsentralmalen.

Feltnavn

Beskrivelse

Malnavn

Påkrevd. Legg inn et navn på malen som indikerer type mal, som for eksempel "Bolig", "Firma", og så videre (opptil 30 tegn)

VIKTIG: RPS tillater ikke at flere maler har samme navn, eller at det er flere mellomrom etter et malnavn.

Adresse

Legg inn gateadresse, by, stat, og poststed for stedet hvor alarmsentralen er installert (opptil 100 tegn).

Sentraltelefon

Legg inn telefonnummeret som skal kobles til alarmsentralen (opptil 32 tegn).

Kontakt

Legg inn navnet på personen som skal kontaktes i forbindelse med denne alarmsentralen (opptil 30 tegn).

Taletelefon

Legg inn kontaktpersonens taletelefonnummer (opptil 32 tegn).

Beskrivelse

Legg inn eventuelle ytterligere beskrivelser eller kommentarer om denne alarmsentralen (opptil 64 tegn).

Skrivebeskyttede felter

  • Opprettingsdato: Oppgir når malen ble opprettet.

  • Sist endret: Oppgir når malen sist ble endret.

Kontomerknader

Legg inn eventuelle merknader som er spesifikke for denne kontoen.

OK

Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.

Følgende alternativer er tilgjengelige kun for Easy Series V2+ og V3+-alarmsentralmaltypene:

Feltnavn

Beskrivelse

Landskode

Påkrevd: Velg den riktige koden for landsspesifikk drift og programmeringsstandarder.

Autosynk aktivert

Velg dette alternativet for å aktivere automatisk synkronisering av data mellom RPS-kontoen og alarmsentralen via kontrollsummer og tidsstempler.

VIKTIG: Hvis du velger dette alternativet, må datamaskinens klokkeinnstilling for RPS være korrekt for å sikre at datasynkroniseringen blir riktig.

Trådløs enhet-system

(Kun Easy Series V3+)

  • 868 Mhz

  • 915 Mhz

Velg riktig verdi for trådløs enhet-systemet som brukes.

Merk! Mhz-verdien endres basert på landskoden.

Ventetid for sentralrespons

Legg inn antall sekunder RPS vil vente på en bekreftelsesmelding fra alarmsentralen etter at RPS kontakter alarmsentralen. RPS kontakter alarmsentralen under et forsøk på å kommunisere og under en hel online-økt.

Hvis ikke RPS mottar en bekreftelsesmelding innen den tiden som er angitt i dette feltet, vil RPS kontakte alarmsentralen to ganger til. Hvis ikke RPS mottar en bekreftelsesmelding fra alarmsentralen etter den tredje gangen, vil en feilmelding vises.

VIKTIG: For å sørge for tilstrekkelig avspørringstid, legg inn en verdi på minst 5 sekunder.

  • Intervall: 1 til 60 sekunder i ett-sekunds intervaller

  • Standard: 15 sek.

Timer:Minutter fra UTC

Riktig automatisk datasynkronisering er også avhengig av at alarmsentralen har korrekt UTC-innstilling.

Velg tidssone for stedet hvor alarmsentralen er plassert. Landet eller området som er valgt bestemmer tidsforskjellen mellom alarmsentralen og UTC (Coordinated Universal Time), også kalt GMT (Greenwich Mean Time).

Oppringingsventetid

8

Legg inn hvor lang tid RPS vil la den første oppringingen vare før den legger på for å ringe på nytt.

  • Intervall: 5 til 30 sekunder i ett-sekunds intervaller

  • Standard: 8 sek.

Tilbakeringingsforsinkelse

8

Legg inn hvor lang tid RPS vil vente fra når den legger på etter den første oppringingen til når den ringer opp alarmsentralen på nytt.

  • Intervall: 5 til 30 sekunder i ett-sekunds intervaller

  • Standard: 8 sek.


Nettverkskategori

Denne kategorien konfigurerer alarmsentralmalen for en nettverkstilkobling. Nettverkskategorien gjelder kun for 9000 Series alarmsentraler med firmware-versjon 6.3 eller nyere, og Easy Series V3+ og DS7400 alarmsentraler.

Feltnavn

Beskrivelse

IP-adresse/vertsnavn

Legg inn adressen eller vertsnavnet som alarmsentralmalen er koblet til (valgfritt).

  • Statisk IP-adresse: Hvis IP-adressen ikke endres, legg inn adressen i dette feltet.

  • Vertsnavn: Hvis du bruker Dynamic Host Configuration Protocol (DHCP) (dynamisk vertskonfigurasjonsprotokoll), krever RPS et vertsnavn for å kunne kommunisere med alarmsentralen. Spør nettverksadministratoren din for informasjon om tildeling av et vertsnavn.

Sentralport

7700

Legg inn nummeret for porten som alarmsentralen er koblet til (valgfritt). Gyldige verdiområder er 1024 til 65 535.

Tidsavbrudd

15

Legg inn hvor lang tid RPS venter for å koble til alarmsentralen før den erklærer at økten var mislykket (valgfritt). Gyldig verdiområde er 0 til 999 sekunder.

Kryptering

  • Auto: Dette alternativet oppdager automatisk om kryptering er aktivert eller ikke på alarmsentralen mens den arbeider i samarbeid med krypteringsnøkkelen. Velg denne metoden hvis du ikke er sikker på om kryptering er aktivert på alarmsentralen. Dette alternativet prøver først å opprette en tilkobling med kryptering, og deretter forsøker den uten kryptering hvis det oppstår en kommunikasjonsfeil.

  • Deaktivert (standardinnstilling): Dette alternativet slår av kryptering. Denne innstillingen bør brukes med 9000 Series-alarmsentraler som bruker firmware-versjon 6.2 eller eldre.

  • Aktivert: Dette alternativet slår på kryptering. Under hver tilkobling må krypteringsnøkkelen i RPS stemme overens med krypteringsnøkkelen som fulgte med 9000 Series, Easy Series V3+, og DS7400 -alarmsentralene.

VIKTIG: Kryptering er tilgjengelig for 9000 Series (med firmware-versjon 6.3 eller nyere), Easy Series V3+, og DS7400 alarmsentraler. Dette feltet skal stilles til "Deaktivert" hvis alarmsentralen ikke bruker kryptering og er satt til Ubetjent modus-betjening.

Nøkkel

Dette er et sikkerhetsalternativ som forhindrer uautorisert tilgang til en 9000 Series alarmsentral med firmware-versjon 6.3 eller høyere installert, eller til en Easy Series V3+- eller DS7400-alarmsentral. Oppføringen på 32 tegn i dette feltet må stemme helt overens med nøkkelen som fulgte med alarmsentralen, ellers vil ekstern adgang ikke tillates. Hvis du ikke legger inn en egendefinert nøkkel, vil RPS legge inn standardnøkkelen 01020304050607080910111213141516.

VIKTIG: Nøkkelalternativet fungerer kun når krypteringsalternativet er aktivert.

Tidsvindutildeling

Velg et tidsvindu for kontoen. Se Vinduliste for mer informasjon.

Sentralsynkr.alternativ

Velg et alarmsentralsynkroniseringsalternativ for kontoen. Se Konfigurere for Ubetjent tjeneste-betjeninger for mer informasjon.

Logghentingsalternativ

Velg et logghentingsalternativ for kontoen. Se Konfigurere for Ubetjent tjeneste-betjeninger for mer informasjon.

Still dato/klokkeslett

Merk av denne boksen for å stille inn alarmsentralens dato og klokkeslett under Ubetjent tjeneste-betjening.

OK

Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.

  3. Endre informasjon etter behov.

  4. Klikk på OK-knappen for å lagre endringer og lukke Maldata - rediger-vinduet.

    Relaterte emner

  • Krypteringsnøkkel-kategorien

  • Oversikt over malliste

  • Legge til en mal

  • Vise en mal

  • Slette en mal


Slette en mal

For å slette en mal fra mallisten:

  1. Velg malen fra mallisten.

  2. Klikk på Slett-ikonet i Malliste-verktøylinjen.

  3. Klikk på Ja når Slett mal-vinduet åpnes.

    Relaterte emner

  • Legge til en mal

  • Endre en mal

  • Oversikt over malliste

  • Vise en mal


Oversikt over loggliste

RPS registrerer hver alarmsentralhendelse og lagrer den i logglisten hvis operatøren gjenfinner hendelsen under en kommunikasjonsøkt med alarmsentralen.

Du kan gå inn på Loggliste på tre måter:

  • Velg Logg fra Lister-menyen.

  • Velg Logg fra Visningslinjen.

  • Klikk på Loggliste-ikonet.

    Relaterte emner

  • Brukergrensesnitt for RPS

  • Fjernprogrammerer-verktøylinjen

  • Hurtigmenyer og hurtigtaster

  • Loggfilter

  • Vis logg

  • Slette en enkelt hendelse

  • Slette flere filtrerte hendelser

  • Skrive ut en listerapport

Menylinje

Menylinje består av merkede kategorier med rullegardinmenyer.

Verktøylinje

Det finnes to sett med verktøylinjer som gir rask og enkelt tilgang til flere funksjoner: Fjernprogrammerer-verktøylinjen (se Fjernprogrammerer-verktøylinjen) og Sentralvisning-vinduet.

Disse verktøylinjene er plassert øverst i vinduet og identifiseres med merkede ikoner. Hvilke ikoner på Fjernprogrammerer-verktøylinjen som er aktive, avhenger av listen som vises.

Visningslinje

Visningslinjen gir rask tilgang til de ulike listene i et rullegardinformat. Klikk på et menyvalg for å åpne listen.

Listeinformasjonskolonner

Disse kolonnene viser informasjon om listen som vises nå. Siden brukergrensesnittet for fjernprogrammerer åpner med aktivert Sentralliste, viser disse kolonnene informasjon om sentralkontoene som vises i Sentrallisten.

Note

MERKNAD!

Ubetjent-kolonnen støttes ikke av alle alarmsentraltyper. Du finner informasjon om kompatibilitet i dokumentasjonen for alarmsentralen.

Listeikoner

Listeikoner er snarveier til de ulike listene tilgjengelig i RPS.

Vindulisten støttes ikke av alle alarmsentraler.

  1. Sentrallisteikon

  2. Loggfilterikon

  3. Operatørlisteikon

  4. Mallisteikon

  5. Aktivitetslisteikon

  6. Vindulisteikon


Loggfilter

Klikk på Filter -ikonet for å åpneLoggfilter-vinduet.

Feltnavn

Beskrivelse

Startintervall

Når du bruker filterfunksjonen, må oppføringer både for startdato og starttid legges inn.

  • Startdato: Legg inn startdatoen for den perioden du ønsker å vise.

  • Starttid: Legg inn dagens starttid for den perioden du ønsker å vise.

VIKTIG:

  • Når du legger inn dato/klokkeslett-informasjon i Loggfilter-vinduet, må du legge det inn akkurat slik som det ble vist i logglisten. Bruk forover skråstrek (/) for å skille mellom datoinformasjon og bruk store bokstaver for AM (etter midnatt) og PM (etter midt på dagen) (for eksempel, 12/9/02 (mellomrom) 12:59 (mellomrom) AM).

  • Startdato- og avslutningsdatooppføringer kan ikke gå over et årsskifte. For eksempel, ikke legg inn 12/31/03 som startdatoen og 01/01/04 som avslutningsdatoen.

  • Når du filtrerer loggen for 9000 Series, 9000G Series, og 9000GV2 Series alarmsentraler, må året i avslutningsdatofeltet stilles til 2024 eller 9996.

Sluttintervall

Når du bruker filterfunksjonen, må oppføringer både for avslutningsdato og sluttid legges inn

  • Avslutningsdato: Legg inn avslutningsdatoen for den perioden du ønsker å vise.

  • Sluttid: Legg inn dagens sluttid for den perioden du ønsker å vise.

VIKTIG:

  • Når du legger inn dato/klokkeslett-informasjon i Loggfilter-vinduet, må du legge det inn akkurat slik som det ble vist i logglisten. Bruk forover skråstrek (/) for å skille mellom datoinformasjon og bruk store bokstaver for AM (etter midnatt) og PM (etter midt på dagen) (for eksempel, 12/9/02 (mellomrom) 12:59 (mellomrom) AM).

  • Startdato- og avslutningsdatooppføringer kan ikke gå over et årsskifte. For eksempel, ikke legg inn 12/31/03 som startdatoen og 01/01/04 som avslutningsdatoen.

  • Når du filtrerer loggen for 9000 Series, 9000G Series, og 9000GV2 Series alarmsentraler, må året i avslutningsdatofeltet stilles til 2024 eller 9996.

Logg

  • Sentralnavn: Legg inn navnet på alarmsentralen du ønsker å vise.

  • Kunde-ID: Legg inn en kunde-ID i dette feltet for å vise kun hendelser som er registrert av denne kontoen.

  • Områdenr.: Legg inn et områdenummer i dette feltet for å vise hendelser som inntraff kun i det spesifiserte området (dette feltet vil kanskje ikke være tilgjengelig for alle alarmsentraltyper).

  • Detaljer: Legg inn spesifikk hendelsesinformasjon (for eksempel, "databuss=088" eller "telefonnummer = 1").

Logg-grupper

Merk boksene ved siden av den type hendelser du ønsker å vise:

  • Alm/prbl/tilb.st: Vis alarm, problem, og gjenopprettingshendelser.

  • Åpne/lukk: Vis åpne- og lukke-hendelser.

  • Test/status: Vis test- og status-hendelser.

  • System: Vis systemhendelser.

  • Tilgang: Vis tilgangskontrollhendelser.

  • Gangtest: Vis gangtesthendelser.

VIKTIG:

Ikke alle hendelsesgruppekategorier gjelder for hver alarmsentraltype.

Fjern

Klikk denne knappen for å gjenopprette alle filterfelter til sine standardverdier.

OK

Klikk på denne knappen for å bruke filteret. Logglisten vises igjen med kun de hendelsene som passer de kriteriene som er spesifisert i Loggfilter-vinduet.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.

Klikk på Filter-knappen i Loggliste-verktøylinjen for å åpne Loggfilter-vinduet.

Loggfilter-vinduet lar deg snevre inn listen med logghendelser til å samsvare med de spesifiserte kriteriene basert på start- og avslutningsdatoer, start- og sluttider, kunde-ID-er, områdenumre, og/eller hendelsesgrupper.

    Relaterte emner

  • Oversikt over loggliste

  • Vis logg

  • Slette en enkelt hendelse

  • Slette flere filtrerte hendelser

  • Loggeksportering


Vis logg

For å vise en alarmsentrals logg:

  1. Påse at alarmsentralens logg er lastet inn i RPS. Se Vise alarmsentrallogg for mer informasjon.

  2. Velg en hendelse i logglisten.

  3. Klikk Vis.

Vinduet Loggdatavisning vil åpnes.

    Relaterte emner

  • Oversikt over loggliste

  • Loggfilter

  • Slette en enkelt hendelse

  • Slette flere filtrerte hendelser

  • Loggeksportering


Slette en enkelt hendelse

For å slette en enkelt hendelse fra logglisten:

  1. Merk av en hendelse i logglisten.

  2. Klikk på Slett-ikonet i Loggliste-verktøylinjen.

  3. Klikk på Ja når Slette logg-vinduet åpnes.

Caution

FORSIKTIG!

Hendelser som er slettet fra loggen kan ikke gjenopprettes. Vær helt sikker på at du ønsker å slette hendelser før du klikker på Ja i Slette logg-vinduet.

    Relaterte emner

  • Oversikt over loggliste

  • Loggfilter

  • Vis logg

  • Slette flere filtrerte hendelser


Slette flere filtrerte hendelser

For å slette en serie med hendelser:

  1. Klikk på Filter-knappen i Loggliste-verktøylinjen.

  2. Spesifiser intervallet og type hendelser som skal slettes og bruk deretter filteret.

  3. Etter at filteret er brukt, sørg for å sjekke den filtrerte listen.

  4. Klikk Slett visning-knappen for å slette alle hendelser i den aktuelle listen.

  5. Klikk på Ja når Slette logg-vinduet åpnes.

Caution

FORSIKTIG!

Hendelser som er slettet fra loggen kan ikke gjenopprettes. Vær helt sikker på at du ønsker å slette hendelser før du klikker på Ja i Slette logg-vinduet.

    Relaterte emner

  • Slette en enkelt hendelse

  • Loggfilter

  • Oversikt over loggliste

  • Vis logg


Skrive ut en listerapport

En listerapport består av innholdet i de valgte listenes informasjonskolonner.

  1. Klikk på Fil→Skriv ut.

    Dialogboksen Listerapport åpnes.

Felter og knapper | Beskrivelse
Tilgjengelige felter | Innholdet endres avhengig av valgt liste. Klikk den relevante avmerkingsboksen for å velge eller velge bort rapportinnhold.
OK | Klikk på OK for å åpne forhåndsvisningsvinduet.
Avbryt | Klikk på Avbryt for å lukke Listerapport-dialogboksen uten å skrive ut rapporten.
Velg alle | Klikk på Velg alle for å velge alle Tilgjengelige felter-alternativene.
Fjern | Klikk på Fjern for å velge bort alle Tilgjengelige felter-alternativene.

  2. Klikk på de relevante avmerkingsboksene i Tilgjengelige felter-listen for å velge de ønskede informasjonskolonnene.

  3. Klikk OK.

    Et forhåndsvisningsvindu åpnes.

Note

MERKNAD!

Innholdet som vises i forhåndsvisningsvinduet endres avhengig av valgt liste. Nedenfor er et eksempel med Operatørlisten.

1 | Skriv ut: Klikk for å skrive ut den valgte rapporten.
2 | Endre logo: Klikk for å åpne Endre rapportlogo-vinduet. I Filtype-feltet velger du .jpeg, .bmp eller .jpg (de eneste filtypene som er tillatt). Naviger til logografikk-filen og velg den. Klikk på Åpne-knappen for å erstatte den eksisterende logoen med en ny logo på rapporten.
3 | Lagre som: Klikk for å lagre rapporten i et annet filformat og/eller på en annen plassering.
4 | Zoom: Klikk for å åpne en liste med forhåndsinnstilte størrelser. Zoom-meny: Velg fra en liste med forhåndsinnstilte størrelser. Rapporten endrer størrelse til den valgte prosenten. Du kan også legge inn en størrelse ved å velge Egendefiner fra listen og legge inn en ny verdi. På denne måten kan du også oppgi andre verdier enn de som finnes i rullegardinmenyen.
5 | Finn: Klikk for å åpne et standard søkevindu som kan brukes til å finne et eller flere ord som finnes i den forhåndsviste rapporten.
6 | Først: Klikk for å gå til den første siden av rapporten.
7 | Forrige side: Klikk for å gå til den forrige siden av rapporten.
8 | Neste side: Klikk for å gå til neste side av rapporten.
9 | Siste: Klikk for å gå til siste side av rapporten.
10 | Gå til side: Klikk for å åpne et vindu som lar deg velge en spesifikk side i rapporten.
11 | Informasjonsfelt: Dette feltet viser rapportens innhold i et format som kan skrives ut.

  4. Klikk på Skriv ut for å skrive ut innholdet fra de valgte informasjonskolonnene.


Loggeksportering

For å eksportere logg-arkivet:

  1. Åpne logglisten ved å gjøre et av følgende:

  • Velg Logg fra Lister-menyen.

  • Velg Loggliste fra visningslinjen

  • Klikk på Loggliste-ikonet

  2. Velg Fil -> Loggeksportering.

  3. Velg et eksporteringsalternativ:

  • Alle: Velg Alle for å eksportere hele loggarkivet.

  • Vis: Vis Vis for å eksportere en spesifisert del av loggarkivet. Bruk Loggfilteret til å spesifisere hvilke oppføringer du vil eksportere.

  4. I Lagre som-vinduet, gjør følgende:

    1. I Lagre i-feltet, spesifiser hvor du ønsker å eksportere loggarkivet.

    2. I Filnavn-feltet, legg inn et navn for det eksporterte innholdet.

    3. Fra Lagre som type -menyen, velg en filtype for det eksporterte innholdet.

    4. Klikk Lagre.


Oversikt over aktivitetsliste

Alle generelle aktiviteter som inntraff er logget i aktivitetslisten.

Elementene som er logget i aktivitetslisten finnes under Aktivitetslogg-kategorien (se Aktivitetslogg-kategorien).

Du kan gå inn på Aktivitetslisten på tre måter:

  • Velg Aktiviteter fra Lister-menyen.

  • Velg Aktivitetsliste fra Visningslinje.

  • Klikk på Aktivitetsliste-ikonet.

    Relaterte emner

  • Oversikt over brukergrensesnittet for RPS

  • Fjernprogrammerer-verktøylinjen

  • Hurtigmenyer og hurtigtaster

  • Aktivitetslogg-kategorien

  • Vis en aktivitet

  • Skrive ut en listerapport

Menylinje

Menylinje består av merkede kategorier med rullegardinmenyer.

Verktøylinje

Det finnes to sett med verktøylinjer som gir rask og enkelt tilgang til flere funksjoner: Fjernprogrammerer-verktøylinjen (se Fjernprogrammerer-verktøylinjen) og Sentralvisning-vinduet.

Disse verktøylinjene er plassert øverst i vinduet og identifiseres med merkede ikoner. Hvilke ikoner på Fjernprogrammerer-verktøylinjen som er aktive, avhenger av listen som vises.

Visningslinje

Visningslinjen gir rask tilgang til de ulike listene i et rullegardinformat. Klikk på et menyvalg for å åpne listen.

Listeinformasjonskolonner

Disse kolonnene viser informasjon om listen som vises nå. Siden brukergrensesnittet for fjernprogrammerer åpner med aktivert Sentralliste, viser disse kolonnene informasjon om sentralkontoene som vises i Sentrallisten.

Note

MERKNAD!

Ubetjent-kolonnen støttes ikke av alle alarmsentraltyper. Du finner informasjon om kompatibilitet i dokumentasjonen for alarmsentralen.

Listeikoner

Listeikoner er snarveier til de ulike listene tilgjengelig i RPS.

Vindulisten støttes ikke av alle alarmsentraler.

  1. Sentrallisteikon

  2. Loggfilterikon

  3. Operatørlisteikon

  4. Mallisteikon

  5. Aktivitetslisteikon

  6. Vindulisteikon


Aktivitetsfilter

Bruk Aktivitetsfilter for å spesifisere hva som vises i aktivitetslisten.

Feltnavn

Beskrivelse

Startintervall

Når du bruker filterfunksjonen, må oppføringer både for startdato og starttid legges inn.

  • Startdato: Legg inn startdatoen for den perioden du ønsker å vise.

  • Starttid: Legg inn dagens starttid for den perioden du ønsker å vise.

VIKTIG:

  • Når du legger inn dato/klokkeslett-informasjon i Aktivitetsfilter-vinduet, må du legge det inn akkurat slik som det ble vist i aktivitetslisten. Bruk forover skråstrek (/) for å skille mellom datoinformasjon og bruk store bokstaver for AM (etter midnatt) og PM (etter midt på dagen) (for eksempel, 12/9/02 (mellomrom) 12:59 (mellomrom) AM).

  • Startdato- og avslutningsdatooppføringer kan ikke gå over et årsskifte. For eksempel, ikke legg inn 12/31/03 som startdatoen og 01/01/04 som avslutningsdatoen.

Sluttintervall

Når du bruker filterfunksjonen, må oppføringer både for avslutningsdato og sluttid legges inn.

  • Avslutningsdato: Legg inn avslutningsdatoen for den perioden du ønsker å vise.

  • Sluttid: Legg inn dagens sluttid for den perioden du ønsker å vise.

VIKTIG:

  • Når du legger inn dato/klokkeslett-informasjon i Aktivitetsfilter-vinduet, må du legge det inn akkurat slik som det ble vist i aktivitetslisten. Bruk forover skråstrek (/) for å skille mellom datoinformasjon og bruk store bokstaver for AM (etter midnatt) og PM (etter midt på dagen) (for eksempel, 12/9/02 (mellomrom) 12:59 (mellomrom) AM).

  • Startdato- og avslutningsdatooppføringer kan ikke gå over et årsskifte. For eksempel, ikke legg inn 12/31/03 som startdatoen og 01/01/04 som avslutningsdatoen.

Aktivitet

  • Sentralnavn: Legg inn navnet på alarmsentralen du ønsker å vise.

  • Kunde-ID: Legg inn en kunde-ID i dette feltet for å vise kun hendelser som er registrert av denne kontoen.

  • Bruker: Legg inn navnet på RPS-operatøren.

  • Detaljer: Legg inn spesifikk hendelsesinformasjon (for eksempel, "Navn = sentralkonto" eller "Bruker =ADMIN").

Aktivitetsgrupper

Merk boksene ved siden av den type aktiviteter du ønsker å vise.

Fjern

Klikk denne knappen for å gjenopprette alle filterfelter til sine standardverdier.

OK

Klikk på denne knappen for å bruke filteret. Aktivitetslisten vises igjen med kun de hendelsene som passer de kriteriene som er spesifisert i Aktivitetsfilter-vinduet.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.

Klikk på Filter-knappen i Aktivitetsliste-verktøylinjen for å åpne Aktivitetsfilter-vinduet.

Aktivitetsfilter-vinduet lar deg snevre inn listen med aktivitetshendelser til å samsvare med de spesifiserte kriteriene basert på start- og avslutningsdatoer, start- og sluttider, kunde-ID-er, og/eller brukernavn.

    Relaterte emner

  • Aktivitetslogg-kategorien

  • Oversikt over aktivitetsliste

  • Vis en aktivitet

  • Skrive ut en listerapport


Vis en aktivitet

For å vise en aktivitet:

  1. Velg en aktivitet i aktivitetslisten.

  2. Klikk Vis.

Visning av aktivitetsdata-vinduet åpnes og viser aktivitetens detaljer i et vinduformat.

    Relaterte emner

  • Oversikt over brukergrensesnittet for RPS

  • Fjernprogrammerer-verktøylinjen

  • Hurtigmenyer og hurtigtaster

  • Aktivitetslogg-kategorien

  • Oversikt over aktivitetsliste

  • Skrive ut en listerapport


Skrive ut en listerapport

En listerapport består av innholdet i de valgte listenes informasjonskolonner.

  1. Klikk på Fil→Skriv ut.

    Dialogboksen Listerapport åpnes.

Knapper og felter | Beskrivelse
Tilgjengelige felter | Innholdet endres avhengig av valgt liste. Klikk den relevante avmerkingsboksen for å velge eller velge bort rapportinnhold.
OK | Klikk på OK for å åpne forhåndsvisningsvinduet.
Avbryt | Klikk på Avbryt for å lukke Listerapport-dialogboksen uten å skrive ut rapporten.
Velg alle | Klikk på Velg alle for å velge alle Tilgjengelige felter-alternativene.
Fjern | Klikk på Fjern for å velge bort alle Tilgjengelige felter-alternativene.

  2. Klikk på de relevante avmerkingsboksene i Tilgjengelige felter-listen for å velge de ønskede informasjonskolonnene.

  3. Klikk OK.

    Et forhåndsvisningsvindu åpnes.

Note

MERKNAD!

Innholdet som vises i forhåndsvisningsvinduet endres avhengig av valgt liste.

1 | Skriv ut: Klikk for å skrive ut den valgte rapporten.
2 | Endre logo: Klikk for å åpne Endre rapportlogo-vinduet. I Filtype-feltet velger du .jpeg, .bmp eller .jpg (de eneste filtypene som er tillatt). Naviger til logografikk-filen og velg den. Klikk på Åpne-knappen for å erstatte den eksisterende logoen med en ny logo på rapporten.
3 | Lagre som: Klikk for å lagre rapporten i et annet filformat og/eller på en annen plassering.
4 | Zoom: Klikk for å åpne en liste med forhåndsinnstilte størrelser. Zoom-meny: Velg fra en liste med forhåndsinnstilte størrelser. Rapporten endrer størrelse til den valgte prosenten. Du kan også legge inn en størrelse ved å velge Egendefiner fra listen og legge inn en ny verdi. På denne måten kan du også oppgi andre verdier enn de som finnes i rullegardinmenyen.
5 | Finn: Klikk for å åpne et standard søkevindu som kan brukes til å finne et eller flere ord som finnes i den forhåndsviste rapporten.
6 | Først: Klikk for å gå til den første siden av rapporten.
7 | Forrige side: Klikk for å gå til den forrige siden av rapporten.
8 | Neste side: Klikk for å gå til neste side av rapporten.
9 | Siste: Klikk for å gå til siste side av rapporten.
10 | Gå til side: Klikk for å åpne et vindu som lar deg velge en spesifikk side i rapporten.
11 | Informasjonsfelt: Dette feltet viser rapportens innhold i et format som kan skrives ut.

  4. Klikk på Skriv ut for å skrive ut innholdet fra de valgte informasjonskolonnene.


Legge inn en systemmerknad

Bruk Systemmerknad-vinduet til å legge igjen en beskjed til systemoperatøren som skal bruke RPS på et senere tidspunkt.

For å legge inn en systemmerknad:

  1. Velg Fil→Systemmerknad fra brukergrensesnittet for fjernprogrammerer.

    Vinduet Vis merknader - systemmerknader vil åpnes.

Felt- eller knappnavn | Beskrivelse
Legg til merknadstekst | Tast inn en merknad i dette feltet.
Legg til merknad | Klikk denne knappen for å legge til merknaden til Merknader-feltet.
Dato og klokkeslett | Klikk denne knappen for å legge til dato/klokkeslettstempel til Legg til merknadstekst -feltet. Dato/klokkeslettstempelet overføres sammen med merknaden inn i Merknader-feltet når du klikker på Legg til merknad -knappen. VIKTIG: Klikk på Dato/klokkeslett -knappen før du klikker på Legg til merknad-knappen.
Merknader | Dette feltet viser alle merknader som er lagt inn i Legg til merknadstekst-feltet når du klikker på Legg til merknad-knappen. Dato/klokkeslettstemplene overføres også sammen med merknadsoppføringen hvis de legges til. Du kan redigere merknadene i dette feltet ved å velge merknaden og skrive over den.
OK | Klikk på denne knappen for å godta valget/oppføringen og lukke vinduet.
Avbryt | Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.

  2. Skriv inn merknaden i Legg til merknadstekst -feltet.

  3. Klikk på Dato/klokkeslett for å legge til et dato/klokkeslettsstempel.

  4. Klikk Legg til merknad.

    Merknaden og stempelet vises i Merknader-feltet.

  5. Klikk på OK for å lagre merknaden og lukke vinduet.

    Du kan også vise og/eller skrive ut alle systemmerknader.

    Relaterte emner

  • Opprette en systemmerknadsrapport

  • Sende rapporter til en skriver

  • Lagre rapporter i et annet format eller på en annen plassering


Legge inn en kontomerknad

Bruk kontomerknader til å legge inn eventuelle merknader som er relevante til en bestemt konto. Det er to metoder for å legge til kontomerknader til en konto.

For å legge inn en kontomerknad fra Sentraldata-vinduet:

  1. Merk en alarmsentralkonto på sentrallisten.

  2. Klikk på Vis-ikonet.

    Vinduet Sentraldata – vis vil åpnes.

  3. Klikk på Rediger-knappen.

    Sentraldata - vis-vinduet endres til Sentraldata - rediger-vinduet.

  4. Skriv inn kontomerknaden i Kontomerknader -feltet.

  5. Klikk på OK for å lagre merknaden og lukke Sentraldata - rediger -vinduet.

For å legge inn en kontomerknad fraSentralvisning-vinduet:

  1. Fra Sentralvisning-vinduet, klikk på Kontomerknader -knappen.

  2. Dialogboksen Kontomerknader åpnes. Skriv inn merknadsinformasjonen din, og klikk deretter Lagre og OK.

    Relaterte emner

  • Legge til en ny alarmsentralkonto

  • Endre en alarmsentralkonto

  • Opprett en kontomerknadsrapport

  • Sende rapporter til en skriver

  • Lagre rapporter i et annet format eller på en annen plassering


Opprette en systemmerknadsrapport

Klikk Rapporter→Systemmerknadsrapport fra brukergrensesnittet for fjernprogrammerer.

Vinduet Systemmerknadsrapport åpnes.

1 | Skriv ut: Klikk for å skrive ut den valgte rapporten.
2 | Endre logo: Klikk for å åpne Endre rapportlogo-vinduet. I Filtype-feltet velger du .jpeg, .bmp eller .jpg (de eneste filtypene som er tillatt). Naviger til logografikk-filen og velg den. Klikk på Åpne-knappen for å erstatte den eksisterende logoen med en ny logo på rapporten.
3 | Lagre som: Klikk for å lagre rapporten i et annet filformat og/eller på en annen plassering.
4 | Zoom: Klikk for å åpne en liste med forhåndsinnstilte størrelser. Zoom-meny: Velg fra en liste med forhåndsinnstilte størrelser. Rapporten endrer størrelse til den valgte prosenten. Du kan også legge inn en størrelse ved å velge Egendefiner fra listen og legge inn en ny verdi. På denne måten kan du også oppgi andre verdier enn de som finnes i rullegardinmenyen.
5 | Finn: Klikk for å åpne et standard søkevindu som kan brukes til å finne et eller flere ord som finnes i den forhåndsviste rapporten.
6 | Først: Klikk for å gå til den første siden av rapporten.
7 | Forrige side: Klikk for å gå til den forrige siden av rapporten.
8 | Neste side: Klikk for å gå til neste side av rapporten.
9 | Siste: Klikk for å gå til siste side av rapporten.
10 | Gå til side: Klikk for å åpne et vindu som lar deg velge en spesifikk side i rapporten.
11 | Informasjonsfelt: Dette feltet viser rapportens innhold i et format som kan skrives ut.

Du kan gjøre følgende fra dette vinduet:

  • Vise systemmerknader

  • Skrive ut systemmerknader (klikk på Skriv ut-ikonet)

  • Lagre rapporten i et annet filformat (klikk på Lagre som -ikonet)

    Relaterte emner

  • Legge inn en systemmerknad

  • Sende rapporter til en skriver

  • Lagre rapporter i et annet format eller på en annen plassering


Opprett en kontomerknadsrapport

Klikk Rapporter→Systemmerknadsrapport fra brukergrensesnittet for fjernprogrammerer.

Vinduet Kontomerknadsrapport åpnes.

1 | Skriv ut: Klikk for å skrive ut den valgte rapporten.
2 | Endre logo: Klikk for å åpne Endre rapportlogo-vinduet. I Filtype-feltet velger du .jpeg, .bmp eller .jpg (de eneste filtypene som er tillatt). Naviger til logografikk-filen og velg den. Klikk på Åpne-knappen for å erstatte den eksisterende logoen med en ny logo på rapporten.
3 | Lagre som: Klikk for å lagre rapporten i et annet filformat og/eller på en annen plassering.
4 | Zoom: Klikk for å åpne en liste med forhåndsinnstilte størrelser. Zoom-meny: Velg fra en liste med forhåndsinnstilte størrelser. Rapporten endrer størrelse til den valgte prosenten. Du kan også legge inn en størrelse ved å velge Egendefiner fra listen og legge inn en ny verdi. På denne måten kan du også oppgi andre verdier enn de som finnes i rullegardinmenyen.
5 | Finn: Klikk for å åpne et standard søkevindu som kan brukes til å finne et eller flere ord som finnes i den forhåndsviste rapporten.
6 | Først: Klikk for å gå til den første siden av rapporten.
7 | Forrige side: Klikk for å gå til den forrige siden av rapporten.
8 | Neste side: Klikk for å gå til neste side av rapporten.
9 | Siste: Klikk for å gå til siste side av rapporten.
10 | Gå til side: Klikk for å åpne et vindu som lar deg velge en spesifikk side i rapporten.
11 | Informasjonsfelt: Dette feltet viser rapportens innhold i et format som kan skrives ut.

Du kan gjøre følgende fra dette vinduet:

  • Vise systemmerknader

  • Skrive ut systemmerknader (klikk på Skriv ut-ikonet)

  • Lagre rapporten i et annet filformat (klikk på Lagre som -ikonet)

    Relaterte emner

  • Legge inn en kontomerknad

  • Sende rapporter til en skriver

  • Lagre rapporter i et annet format eller på en annen plassering


Opprette en oversikt over programmer (PRS)

Bruk Vis rapporter-vinduet til å vise og/eller skrive ut en kopi av en alarmsentralkontos Oversikt over programmer (PRS)-rapport. En utskriftskopi av denne rapporten kan lagres for referanse eller brukes for feilsøking.

    For å opprette en PRS-rapport:

  1. Merk en konto fra enten Sentralliste eller Malliste.

  2. Klikk Rapporter→Systemmerknadsrapport fra brukergrensesnittet for fjernprogrammerer.

    Vinduet Vis rapporter vil åpnes.

Note

MERKNAD!

Feltene og knappene i følgende tabell vises for alle alarmsentraler bortsett fra Easy Series V3+.

1 | Skriv ut: Klikk for å skrive ut den valgte rapporten.
2 | Endre logo: Klikk for å åpne Endre rapportlogo-vinduet. I Filtype-feltet velger du .jpeg, .bmp eller .jpg (de eneste filtypene som er tillatt). Naviger til logografikk-filen og velg den. Klikk på Åpne-knappen for å erstatte den eksisterende logoen med en ny logo på rapporten.
3 | Lagre som: Klikk for å lagre rapporten i et annet filformat og/eller på en annen plassering.
4 | Zoom: Klikk for å åpne en liste med forhåndsinnstilte størrelser. Zoom-meny: Velg fra en liste med forhåndsinnstilte størrelser. Rapporten endrer størrelse til den valgte prosenten. Du kan også legge inn en størrelse ved å velge Egendefiner fra listen og legge inn en ny verdi. På denne måten kan du også oppgi andre verdier enn de som finnes i rullegardinmenyen.
5 | Flere rapporter: Klikk for å åpne Flere rapporter-vinduet. Velg en, noen, eller alle tilgjengelige rapporter og lagre eller skriv ut de valgte rapportene. Merk: Dette alternativet er ikke tilgjengelig for alle alarmsentraltyper.
6 | Finn: Klikk for å åpne et standard søkevindu som kan brukes til å finne et eller flere ord som finnes i den forhåndsviste rapporten.
7 | Først: Klikk for å gå til den første siden av rapporten.
8 | Forrige side: Klikk for å gå til den forrige siden av rapporten.
9 | Neste side: Klikk for å gå til neste side av rapporten.
10 | Sist: Klikk for å gå til siste side av rapporten.
11 | Gå til side: Klikk for å åpne et vindu som lar deg velge en spesifikk side i rapporten.
12 | Rapport-rute: Klikk på en alarmsentralrapport. Innholdet i rapporten vises i informasjonsfeltet til høyre. Disse rapportene varierer fra en alarmsentraltype til en annen. Du kan velge kun en rapport for visning av gangen.
13 | Informasjonsfelt: Dette feltet viser rapportens innhold i et format som kan skrives ut.
Note

MERKNAD!

Knappene i følgende tabell vises kun når Easy Series V3+ alarmsentral er valgt.

  3. Velg en rapporttype fra Rapport-ruten.

Når den valgte rapporttypen åpnes i Rapport-ruten, kan du:

  • Vise rapporten

  • Skrive ut systemmerknader (klikk på Skriv ut-ikonet)

  • Lagre rapporten i et annet filformat (klikk på Lagre som -ikonet)

    Relaterte emner

  • Legge inn en kontomerknad

  • Sende rapporter til en skriver

  • Lagre rapporter i et annet format eller på en annen plassering


Sende rapporter til en skriver

For å skrive ut PRS, systemmerknader eller kontomerknader:

  1. Hvis du vil skrive ut en PRS, må du først velge alarmsentralkontoen.

    Hvis du vil skrive ut systemmerknader eller kontomerknader, hopp over dette trinnet.

  2. Klikk på Rapporter på brukergrensesnittet for fjernprogrammerer, og klikk deretter på en rapporttype.

    Vinduet Vis rapport vil åpnes.

  3. Klikk på Skriv ut-ikonet.

    Et utskriftsvindu åpnes. Du kan endre innstillingene dine og den aktuelle skriveren her.

  4. Klikk på OK for å skrive ut rapporten.

Note

MERKNAD!

Sentralrapportutskrifter må følge visse innstillinger som ikke kan endres, som sideorientering (portrett eller landskap) og tekststørrelse.

    Relaterte emner

  • Opprette en systemmerknadsrapport

  • Opprett en kontomerknadsrapport

  • Opprette en oversikt over programmer (PRS)

  • Skrive ut flere rapporter

  • Lagre rapporter i et annet format eller på en annen plassering


Skrive ut flere rapporter

For å skrive ut flere rapporter samtidig:

  1. Klikk på Flere-knappen på sentralens Vis rapporter-vindu.

    Vinduet Flere rapporter vil åpnes.

Note

MERKNAD!

Flere-knappen er ikke tilgjengelig for alle alarmsentraltyper.

Feltnavn | Beskrivelse
Rapport-rute | Velg ønskede rapporter. En hake vises ved siden av rapportnavnet. Disse rapportene varierer fra en alarmsentraltype til en annen.
Velg alle | Klikk på denne knappen for å velge alle rapporter. Haker vises i boksene for alle rapporter.
Fjern | Klikk på denne knappen for å slette alle valgte rapporter.
Skriv ut | Klikk på denne knappen for å skrive ut alle valgte rapporter.
Lagre | Klikk på denne knappen for å lagre alle filer som en annen filtype. Vinduet Lagre fil som vil åpnes. Se Lagre rapporter i et annet format eller på en annen plassering.
Lukk | Klikk på denne knappen for å lukke dette vinduet uten å utføre noen handlinger.

  2. Merk de ønskede rapportene i Rapport-ruten, eller klikk på Velg alle for å velge å skrive ut alle rapporter.

  3. Klikk Skriv ut.

    Et utskriftsvindu åpnes. Du kan endre innstillingene dine og den aktuelle skriveren her.

    Om nødvendig, klikk på Lagre som for å rapportene i et annet filformat.

    Relatert emne

  • Lagre rapporter i et annet format eller på en annen plassering


Lagre rapporter i et annet format eller på en annen plassering

For å lagre rapporter i et annet filformat eller på en annen plassering:

  1. Klikk på Lagre som -ikonet fra enten Vis rapporter-vinduet eller Flere rapporter-vinduet.

    Vinduet Lagre fil som vil åpnes.

Felt- eller knappnavn | Beskrivelse
Fil-rute | Hvis filformatet valgt i Eksportformat-menyen samsvarer med noen filer på valgt plassering, vil disse filenes navn og filtype vises i dette feltet.
Stasjonsmeny | Bruk denne menyen til å velge stasjonen du vil lagre rapporten din i. Denne menyen lister opp alle av datamaskinens tilgjengelige stasjoner. Stasjonen som velges her vises i stasjonsmappen.
Stasjonsmappe | Bruk denne mappen til å velge en plassering i en stasjon hvor du kan lagre rapporten din. For å gå inn i en underordnet mappe i en mappe, dobbeltklikk på mappen. For å endre til en annen stasjon, bruk stasjonsmappen.
Filnavn | Bruk dette feltet til å legge inn navnet på rapporten. Standardnavnet oppgir alarmsentraltypen og rapportnavnet.
Eksportformat | Bruk denne menyen til å velge filtypen du vil lagre som. Formater som støttes inkluderer Portable Documetn Format (.pdf), Rich Text Format (.rtf), Microsoft® Excel (.xls), HTML Dokument (.htm), og kun tekst (.txt).
Bruk på alle | Hvis mer enn en rapport velges i Flere rapporter -vinduet, vil denne avmerkingsboksen være tilgjengelig. Hvis alle de valgte rapportene skal skrives ut i samme filformat (for eksempel, tre rapporter velges og du vil skrive ut alle som PDF-filer), kan du merke av denne boksen for å skrive ut alle de valgte filene i den valgte filtypen og til spesifisert plassering med rapportens standardnavn. Hvis denne boksen ikke merkes av og flere rapporter velges, vil du bli bedt om å gi nytt navn til hver fil separat.
Lagre | Klikk på denne knappen for å lagre rapporten din i valgt filformat og/eller valgt plassering.
Avbryt | Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.

  2. Legg inn et filnavn i Filnavn-feltet.

  3. Velg filtype for filen fra Eksportformat-feltet.

  4. Velg en plassering for å lagre filen fra Stasjonsmeny og Stasjonsmappe.

  5. Klikk Lagre.

Note

MERKNAD!

For å bevare rapportens formattering som den vises i Vis rapporter-vinduet, bruk Skriv ut-knappen i det vinduet. Hvis du lagrer en rapport i et av de tilgjengelige eksporterbare formatene og deretter åpner det i det opprinnelige filprogrammet (for eksempel, en rapport lagres som et Microsoft® Excel-dokument og åpnes deretter i Excel) kan dette føre til at rapportens formattering endres.

    Relaterte emner

  • Opprette en oversikt over programmer (PRS)

  • Skrive ut flere rapporter


Sikkerhetskopiere

Note

MERKNAD!

  • Følgende kan sikkerhetskopieres i RPS 5.x:

    • Alarmsentralkontoer

    • Alarmsentralmaler

    • Operatører

    • Ubetjente tidsvinduer

    • Logglister

    • Datalåskoder

    • Aktiviteter

    • Sikkerhetsnivåer

  • Sikkerhetskopifilnavn kan ikke inneholde et spørsmålstegn (?).

  • Sikkerhetskopier databasefilen med jevne mellomrom til en annen stasjon.

    For å sikkerhetskopiere den aktuelle datafilen:

  1. Klikk Fil→Sikkerhetskopier fra brukergrensesnittet for fjernprogrammerer.

  2. I Sikkerhetskopinavn-vinduet, gjør følgende:

    1. I Lagre i-feltet, spesifiser hvor du ønsker å lagre sikkerhetskopifilen.

    2. I Filnavn-feltet, legg inn et navn for sikkerhetskopifilen.

    3. Klikk Lagre.

    Relaterte emner

  • Gjenopprett

  • Importer

  • Eksporter


Gjenopprett

    For å gjenopprette aktuelle data med data fra en sikkerhetskopi:

  1. Klikk Fil→Gjenopprett på brukergrensesnittet for fjernprogrammerer.

  2. I Importer kontoer-vinduet, gjør følgende:

    1. I Se i-feltet, spesifiser hvor sikkerhetskopifilen er plassert.

    2. I Filnavn-feltet, legg inn et navn for sikkerhetskopifilen.

    3. Fra Filtype-menyen, velg en filtype for sikkerhetskopifilen.

    4. Klikk på Åpne for å gjenopprette data fra sikkerhetskopifilen.

    Relaterte emner

  • Sikkerhetskopiere

  • Importer

  • Eksporter


Importer

    For å importere en konto opprettet i RPS:

  1. Klikk Fil→Importer fra brukergrensesnittet for fjernprogrammerer.

Vinduet Importer kontoer vil vises.

  2. I Importer kontoer-vinduet, gjør følgende:

    1. Spesifiser en plassering hvor filen som skal importeres kan finnes i Se i-feltet.

    2. Legg inn et navn for sikkerhetskopifilen i Filnavn-feltet.

    3. Velg en filtype for sikkerhetskopifilen fra Filtype-menyen.

    4. Klikk på Åpne for å gjenopprette data fra sikkerhetskopifilen.

      Hvis en konto eksisterer som duplikat, vil Sentralnavn eksisterer-vinduet åpnes. Se tabellen nedenfor for beskrivelser av feltet og knappene i dette vinduet.

Felt/knapp | Beskrivelse
Navnefelt | Dette feltet viser kontonavnet som allerede eksisterer. For å endre navnet, velg det og skriv over det.
OK | Klikk på denne knappen etter at du endrer kontonavnet og er klar til å fortsette med importeringsprosessen.
Hopp over | Klikk på denne knappen for å hoppe over importering av kontoen som eksisterer som duplikat.
Hopp over alle | Klikk på denne knappen for å hoppe over importering av alle kontoer som eksisterer som duplikat.
Avbryt | Klikk på denne knappen for å avbryte hele importeringsprosessen.

Legg inn et nytt navn for den importerte kontoen, eller klikk på Hopp over for å hoppe over denne kontoen. Hvis mer enn en konto eksisterer som duplikat, legg inn et nytt navn for hver konto, eller klikk på Hopp over alle for å hoppe over alle kontoer som eksisterer som duplikat. Kontoer som hoppes over importeres ikke.

Caution

FORSIKTIG!

  • Hvis du klikker på OK uten å legge inn et nytt kontonavn i Sentralnavn eksisterer-vinduets oppføringsfelt, vil en duplikatkonto opprettes.

  • For å importere den samme kontoen to ganger (i et tilfelle hvor den første kontoen ikke ble konvertert ordentlig, og så videre), slett den kontoen som ble importert den første gangen før du importerer den kontoen igjen.

    Relaterte emner

  • Sikkerhetskopiere

  • Gjenopprett

  • Eksporter


Eksporter

Note

MERKNAD!

  • Eksporteringsfilnavn kan ikke inneholde et spørsmålstegn (?).

  • Du kan sikkerhetskopiere kontomaler og alarmsentralkontoer.

  • Kun alarmsentralkontoer kan eksporteres.

    For å eksportere en konto:

  1. Klikk Fil→Eksporter på brukergrensesnittet for fjernprogrammerer.

  2. Velg et eksporteringsalternativ:

    • Alle: Bruk dette alternativet for å eksportere alle nåværende kontoer i RPS til en spesifisert plassering.

    • Utvalg: Bruk dette alternativet for å eksportere valgte kontoer i RPS til en spesifisert plassering.

Eksportere alle kontoer til en spesifisert plassering

  1. I Lagre i-feltet, spesifiser hvor du ønsker å eksportere de(n) valgte sentralkontoen(e).

  2. I Filnavn-feltet, legg inn et navn for de(n) eksporterte kontoen(e).

  3. Klikk Lagre.

Eksportere valgte kontoer til en spesifisert plassering

  1. Fra Sentralnavn-feltet, klikk på boksen ved siden av navnet på hver konto som du ønsker å eksportere.

  2. Klikk på OK når alle ønskede kontoer er valgt. Vinduet Eksportutvalg vil åpnes.

  3. I Lagre i-feltet, spesifiser hvor du ønsker å eksportere de(n) valgte sentralkontoen(e).

  4. I Filnavn-feltet, legg inn et navn for de(n) eksporterte kontoen(e).

  5. Fra Lagre som type -menyen, velg en filtype for de(n) eksporterte kontoen(e).

  6. Klikk Lagre.

    Relaterte emner

  • Sikkerhetskopiere

  • Gjenopprett

  • Importer


Bruke Finn-vinduet

Note

MERKNAD!

På logglisten (se Loggliste), bruk Filter-knappen (se Loggfilter) for å finne spesifikk logg-relatert informasjon.

For å søke etter informasjon i en liste, klikk på Finn ikon.

Finn-vinduet vil åpnes. Bruk dette vinduet til å snevre inn søket ditt.

Felt/knapp-navn

Beskrivelse

Søk i

Bruk denne menyen til å spesifisere søkeintervallet hvor du vil søke etter den ønskede oppføringen.

  • Alle felter: Velg dette alternativet for å søke i alle av listens felter etter den spesifiserte informasjonen.

  • Kolonnetittel: Velg dette alternativet for å søke etter spesifisert informasjon i en av listens kolonner. Disse alternativene representerer listens kolonnetitler og varierer fra en liste til en annen.

    Merk: Velg "Alarmstasjontelefonnummer" eller "Kunde-ID" for å søke i alarmsentralkontoene.

Finne hva

Når et valg er gjort i Søk i-feltet, vil Finne hva-feltet automatisk filtrere alle eksisterende poster og gi en liste over relevante valg. Du kan også legge inn et ord, en frase, eller en verdi å søke etter. Etter at du har fullført et søk, vil dette feltet automatisk slettes.

Match hvis

Bruk denne rullegardinmenyen til ytterligere å snevre inn søket ditt.

  • Inneholder: Finn returnerer treff som inneholder søkestrengen.

  • Nøyaktig: Finn returnerer treff som inneholder kun søkestrengen.

  • Større enn: Finn returnerer treff som har en verdi større enn søkestrengens verdi.

  • Større eller lik: Finn returnerer treff som har en verdi større enn eller lik søkestrengens verdi.

  • Mindre: Finn returnerer treff som har en verdi mindre enn søkestrengens verdi.

  • Mindre eller lik: Finn returnerer treff som har en verdi mindre enn eller lik søkestrengens verdi.

Søk fra

  • Vist liste: Søk i listen med kontoer som vises hvis sentralfilteret er aktivert.

  • Hele databasen: Søk alle kontoer uavhengig av sentralfilterinnstillingene.

Finn

Klikk på denne knappen for å begynne søket. Hvis ingen match ble funnet, vil en melding vises som indikerer at teksten ikke ble funnet. Hvis et treff ble funnet, vil Elementer funnet-vinduet åpnes (se Vinduet Elementer funnet).

Lukk

Klikk på denne knappen for å lukke dette vinduet uten å utføre noen handlinger.

    Relatert emne

  • Vinduet Elementer funnet


Vinduet Elementer funnet

Vinduet Elementer funnet vil åpnes hvis et treff ble funnet ved bruk av Finn-vinduet.

Rute/knapp-navn | Beskrivelse
Elementer funnet | Denne ruten viser alle elementer som ble funnet. Innholdet avhenger av elementet det ble søkt etter og kriteriene brukt til å snevre inn søket. For å utføre noen oppgaver ved å bruke knappene til høyre, velg en rad.
Vis | Klikk på denne knappen for åpne et visningsvindu. Dette vinduet vil kanskje ikke være aktivt, avhengig av elementet det ble søkt etter og kriteriene brukt til å snevre inn søket.
Åpne | Klikk på denne knappen for å åpne elementet. Dette vinduet vil kanskje ikke være aktivt, avhengig av elementet det ble søkt etter og kriteriene brukt til å snevre inn søket.
Rapport | Klikk på denne knappen for åpne et rapportvindu. Dette vinduet vil kanskje ikke være aktivt, avhengig av elementet det ble søkt etter og kriteriene brukt til å snevre inn søket.
Avbryt | Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.

    Relatert emne

  • Bruke Finn-vinduet


Finne og erstatte informasjon

RPS gir muligheten til å finne og erstatte spesifikke data innen alarmsentral, gruppe, eller hele databasen.

For å finne og/eller endre spesifikk informasjon i en alarmsentral, gruppe eller database, klikk på Finn/erstatt-knappen på Sentralvisning-vinduets verktøylinje.

Vinduet Finn/erstatt vil åpnes.

Felt/knapp-navn | Beskrivelse
Finne hva | Legg inn ordet, frasen, eller verdien det skal søkes etter i dette feltet.
Erstatt med | Legg inn ordet, frasen, eller verdien i dette feltet som skal erstatte oppføringen gjort i Finne hva -feltet.
Match bokstaver | Merk denne boksen for å skille mellom store og små bokstaver i søkekriteriene. Som standard er denne boksen ikke merket.
Finn | Klikk på denne knappen for å starte finn/erstatt-prosessen.
Erstatt | Klikk på denne knappen for å gjøre erstatningen når et treff for Finne hva-feltet er funnet.
Avbryt | Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.
Note

MERKNAD!

Finn/erstatt vil ikke utføre en global finn/erstatt. For eksempel, hvis du vil finne en Ja-oppføring og erstatte den med en Nei-oppføring, kan finn/erstatt kun utføre denne endringen på et valgt felt om gangen.

Innstillingene for noen funksjoner kan ikke gjøres uavhengig av andre funksjoner innen et parametersett. Finn/erstatt vil ikke kunne utføre de ønskede endringene til disse parametrene. For eksempel, følgende funksjoner i en DS7240/DS7220 eller D6412/D4412 alarmsentralkonto må stilles inn i henhold til kombinasjoner som tillates:

  • Aktiver overvåking (systemproblem ved betjeningsenhet)

  • Innbr.alarm og varsellampefunksjoner, alle På eller kun inng.-/utg.soner

  • Innbr.alarm og varsellampefunksjoner, Av


Sammenligne sentralkontoer og maler

Du kan bruke RPS til å velge en annen alarmsentral og sammenligne dens innhold med alarmsentralen som nå er åpen. Du kan også sammenligne maler med denne funksjonen. Men du kan kun sammenligne like sentraltyper (for eksempel, en DS9400 med en DS9400).

For å sammenligne innholdet i en alarmsentraltype med en annen lignende alarmsentraltype, klikk på Sammenligne-knappen i verktøylinjen.

Vinduet Velg objekt vil åpnes.

Felt/knapp-navn

Beskrivelse

Målinformasjon

  • Navn: Denne kolonnen viser navnet på sentralkontoen som det er oppført i Sentraldata – rediger-vinduet.

  • Beskrivelse: Denne kolonnen viser alarmsentralkontoens beskrivelse som oppført i Sentraldata – rediger -vinduets Beskrivelse-felt.

  • Type: Denne kolonnen oppgir kontotypen (alarmsentral eller mal.

Åpne

Klikk på denne knappen for å åpne Sammenligne-vinduet.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.

For å begynne en Sammenligne-økt, klikk på Åpne-knappen i Velg objekt-vinduet. Vinduet Sammenligne vil åpnes.

Note

MERKNAD!

Skjermbildet ovenfor viser resultatene av en Sammenligne-økt. Når Sammenligne-vinduet først åpnes, er Sammenligne resultater-vinduet tomt.

Felt/knapp-navn

Beskrivelse

Fil

Fil-menyen inneholder et Skriv ut-alternativ som lar deg skrive ut resultatene av en fullstendig Sammenligne-økt. Når Skriv ut velges, vil et Skriv ut-vindu åpnes som lar deg justere skriverinnstillingene og skrive ut rapporten.

Kilde/mål

  • Kilde: Dette skrivebeskyttede feltet navngir kildekontoen som målkontoen vil sammenlignes med.

  • Mål: Dette skrivebeskyttede feltet navngir målkontoen som vil sammenlignes med kildekontoen.

Begynn sammenligning

Klikk på denne knappen for å begynne å sammenligne målkontoen med kildekontoen.

Avbryt sammenligning

Klikk på denne knappen for å avbryte Sammenligne-økten som allerede har startet. Denn knappen er inaktiv (i grått) før en Sammenligne-økt har begynt og etter at den er ferdig.

Ferdig

Klikk på denne knappen for å lukke Sammenligne-vinduet når du er ferdig med å sammenligne kontoer.

Resultat-rute

Hvis forskjeller ble funnet mellom kildekontoen og målkontoen, vil resultatene av Sammenligne-økten vises i dette vinduet. Hvis ingen forskjeller ble funnet, vil dette vinduet være tomt.


Oversikt over alarmsentralkontoer

En ny alarmsentralkonto inneholder programmeringsinformasjon basert på standard fabrikkinnstillinger, en eksisterende alarmsentral, eller en mal. For å endre noe av denne programmeringsinformasjonen, må du åpne en konto og redigere innstillingene. Disse innstillingene finnes i Sentralvisning-vinduet.

For å gå til Sentralvisning-vinduet:

  1. Merk den ønskede kontoen i Sentrallisten.

  2. Dobbeltklikk på den eller klikk på Åpne-ikonet i Sentralliste-verktøylinjen.

    Sentralvisning -vinduet for den valgte kontoen åpnes.

1

Verktøylinje:

  • Tilbake: Klikk på denne knappen for å vise det tidligere valgte elementet.

  • Fremover: Klikk på denne knappen for å vise det neste elementet.

  • Sammenligne: Klikk på denne knappen for å sammenligne to forskjellige kontoer. Kontoer må være av samme alarmsentraltype for å kunne sammenlignes.

  • Finn/erstatt: Klikk på denne knappen for å finne et bestemt element i kontoen. Når elementet er funnet, kan det erstattes med en gyldig oppføring.

  • Sikkerhet: Klikk på denne knappen for å laste sikkerhetstabellinformasjon fra Oversikt over programmer. Trykk [F5] for å redigere sikkerhetsnivået som er tildelt det valgte feltet (se Stille inn sikkerhetsnivåer i alarmsentralkontoen). Sikkerhet-knappen endres til Lagre sikkerhet-knappen for å lagre sikkerhetsendringene.

  • Koble til: Klikk på denne knappen for å koble til alarmsentralen.

  • Vis logg: Klikk på denne knappen for å vise alarmsentralens loggarkiv.

  • Kontomerknader: Klikk på denne knappen for åpne Kontomerknader-vinduet.

2

Kontonavn: Denne linjen oppgir navnet på kontoen som oppført i Sentraldata - rediger-vinduet (se Legge til en ny alarmsentralkonto).

3

Tre-rute: Dette område lister opp programmeringskategoriene innen en konto. Klikk på en node med et plusstegn (+) ved siden av seg for å åpne noden. Når noden er åpen, vil plusstegnet erstattes av et minustegn (-). Klikk på minustegnet (-) for å lukke noden.

4

Sentralelementer-rute: Dette området lister opp programmeringskategoriene i tre-ruten. Bruk denne ruten til å forflytte deg raskt mellom programmeringskategorier. Når du klikker på et element i denne ruten, vil det tilsvarende elementet i tre-rutnen bli aktivt.

5

Kontoinnstillinger-rute: Denne ruten lister opp alle parametrene innen den valgte programmeringskategorien. Navnet på parameteret vises til venstre og verdicellen finnes til høyre. Verdicellene viser de aktuelle (eller standard) innstillingene for parametrene. Hvis du velger en verdicelle og trykker på [F1] på tastaturet vil dette bringe opp parameterspesifikk hjelp. Du kan endre størrelsen på denne ruten ved å klikke på og holde inn kanten av ruten mens du flytter den opp eller ned til ønsket høyde.

6

Vis farge: RPS lar deg vise noen oppføringer Sentralinnstillinger-ruten i farger. Bruk dette alternativet til raskt å identifisere programmeringsinnstillingene. RPS aktiverer dette alternativet (avmerket i boksen) som standard. For å deaktivere det, klikk på boksen for å fjerne haken.

7

Pivot: Hvis du vil endre visningen av Sentralinnstillinger-ruten, merk av pivot-boksen for å rotere Sentralinnstillinger-ruten om sin akse. Kolonner blir rader og rader blir kolonner.

8

Skrivebeskyttede felter:

  • Sist endret: Dette feltet oppgir når kontoen sist ble endret.

  • Siste mottakelse: Dette feltet indikerer når kontoen sist ble oppdatert ved å motta sentraldata.

  • Sist sendt: Dette feltet indikerer når kontoens informasjon sist ble sendt til alarmsentralen.

9

Lagre: Klikk på denne knappen for å lagre programmeringsendringer og lukke Sentralvisning-vinduet.

10

OK: Klikk på denne knappen for å lukke Sentralvisning -vinduet. Hvis programmeringsdata har blitt endret men ikke ennå lagret, vil du bli bedt om å lagre programmeringsendringer før du lukker Sentralvisning-vinduet.

11

Avbryt: Klikk på denne knappen for å lukke Sentralvisning -vinduet. Hvis programmeringsdata har blitt endret men ikke ennå lagret, vil du bli bedt om å lagre programmeringsendringer før du lukker Sentralvisning-vinduet.

12

Hurtighjelp: Dette området viser hurtighjelp når pekeren holdes over en parametercelle. For detaljert hjelp, velg en verdicelle og trykk på [F1] på tastaturet.

Note

MERKNAD!

Når du går inn i dette vinduet, vil alarmsentralens poster være låst i databasen for å forhindre andre fra å redigere data på samme tid hvis databasen er i en felles mappe.

    Relaterte emner

  • Endre alarmsentralinnstillinger

  • Sentralkommunikasjonsvindu


Endre alarmsentralinnstillinger

    Måten du kan endre verdien i Sentralinnstillinger-ruten på avhenger av feltet.

  • I felter som kun aksepterer en liste med oppføringer (for eksempel, JA/NEI eller 1 til og med 8), kan du velge feltet og trykke på mellomromstasten for å bla gjennom valgene.

  • I felter der en tekststreng forventes, kan du velge feltet og begynne å skrive inn. For tekststrengfelter, trykk på Enter når du er ferdig med å legge inn tekst. Eller du kan dobbeltklikke i riktig felt og legge inn ønsket informasjon i vinduet som vises.

Du kan velge et felt ved å klikke på det eller ved å bruke piltastene.

For spesifikk informasjon om alarmsentralprogrammering, konsulter den relevante håndboken for den sentralen du programmerer eller Hjelp på nettet. Du kan gå til Hjelp ved å klikke på programmeringselementet som du vil finne ut mer om, eller ved å trykke på [F1]-tasten på tastaturet.

Etter at sentralen har blitt programmert som det skal, klikk på Lagre og deretter på OK. Lagre vil lagre endringene som du gjorde uten å lukke Sentralvisning-vinduet. Hvis du klikker på OK før du lagrer endringene, vil RPS be deg om å lagre endringene før du lukker kontoen. Klikk på Nei for å gå tilbake til Sentralvisning og lagre endringene. Klikk på Avbryt for å gå ut av vinduet uten å lagre endringer.

Note

MERKNAD!

For at endringene skal tre i kraft i alarmsentralen, må du ringe alarmsentralen og sende data til alarmsentralen.

    Relaterte emner

  • Redigerbart felt-vindu

  • Listevindu

  • Intervallvindu

  • Inndata for tid-vindu

  • Sentralkommunikasjonsvindu


Redigerbart felt-vindu

Dobbeltklikk for å åpne Redigerbart felt-vinduet for programmeringsceller som inneholder tekststrenger eller numeriske verdier.

Feltnavn | Beskrivelse
Dataverdi | Når vinduet åpnes, viser Dataverdi-feltet aktuelle (eller standard) innstillinger. For å endre oppføringen som vises i Dataverdi-feltet, merk det og skriv inn den nye oppføringen over den.
OK | Klikk på denne knappen for å godta valget/oppføringet som er gjort og lukke vinduet.
Avbryt | Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.

    Relaterte emner

  • Endre alarmsentralinnstillinger

  • Listevindu

  • Intervallvindu

  • Inndata for tid-vindu


Listevindu

Dobbeltklikk for å åpne et Liste-vindu for programmeringsceller som begrenser de tilgjengelige alternativene (som "Ja" eller "Nei", eller 1 til og med 8, og så videre).

Feltnavn | Beskrivelse
Dataverdi | Når vinduet åpnes, viser Dataverdi-feltet aktuelle (eller standard) innstillinger.
Verdier | Dette området lister opp alle tilgjengelige valg. Klikk på en verdi for å velge den. Valget vises nå i Dataverdi-feltet.
OK | Klikk på denne knappen for å godta valget eller oppføringen og lukke vinduet.
Avbryt | Klikk på denne knappen for å lukke vinduet uten å godta noen endringer.

    Relaterte emner

  • Endre alarmsentralinnstillinger

  • Redigerbart felt-vindu

  • Intervallvindu

  • Inndata for tid-vindu


Intervallvindu

Et Intervall-vindu åpnes for programmeringsceller som begrenser de tilgjengelige alternativene for et spesifisert intervall.

Feltnavn | Beskrivelse
Dataverdi | Når vinduet åpnes, viser Dataverdi-feltet aktuelle (eller standard) innstillinger.
Inkrement | Dette feltet viser økningsraten mellom minimums- og maksimumsoppføringer.
Intervaller | Dette skrivebeskyttede feltet viser minimums- og maksimumsoppføringer for parameteret.
OK | Klikk på denne knappen for å godta valget eller oppføringen og lukke vinduet.
Avbryt | Klikk på denne knappen for å lukke dette vinduet uten å godta noen endringer.

    Relaterte emner

  • Endre alarmsentralinnstillinger

  • Redigerbart felt-vindu

  • Listevindu

  • Inndata for tid-vindu


Inndata for tid-vindu

Inndata for tid-vinduet åpnes for alle felt som krever at et klokkeslett legges inn.

Feltnavn

Beskrivelse

Klokkeslettoppføringsfelt

For å legge inn et bestemt klokkeslett, klikk på Opp/ned-pilene til tiden vises. Du kan også merke et felt med pekeren og taste inn tallet.

For å skifte mellom Timer-feltet til Minutter-feltet, trykk på [Tab]-tasten på tastaturet, eller merk feltet ved å klikke på det.

Deaktiver

Denne boksen deaktiverer parameteret uavhengig av oppføringen som er gjort. "Deaktiver" vises i programmeringscellen. Dette alternativet er ikke tilgjengelig i Inndata for tid-vinduer.

OK

Klikk på denne knappen for å godta valget/oppføringen som er gjort og lukke vinduet.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.

    Relaterte emner

  • Endre alarmsentralinnstillinger

  • Redigerbart felt-vindu

  • Listevindu

  • Intervallvindu


Vise alarmsentrallogg

Du kan vise en alarmsentrals hendelseslogg når som helst mens en alarmsentralkonto er åpen ved å klikke på Vis logg-knappen i verktøylinjen.

Vinduet Sentrallogg åpnes.

Felt/knapp-navn | Beskrivelse
Logglisteinformasjon | Disse kolonnene viser hendelsesrelatert informasjon. Disse kolonnene kan sorteres enten etter oppadgående eller nedadgående rekkefølge ved å klikke på kolonnens tittelknapp. Sortering gjøres etter tegn, deretter tall, og deretter bokstaver.
Ferdig | Klikk på denne knappen for å lukke dette vinduet.

For å få de nyeste hendelsene fra en alarmsentral, må du ringe den og deretter gjenhente loggen.

Relatert emne

Loggliste


Sentralkommunikasjonsvindu

Du må være online med en alarmsentral for å kunne sende eller motta programmeringsdata, eller vise alarmsentralens gjeldende status.

  1. Etter at alle endringer er gjort til alarmsentralkontoens programmeringsdata, klikk på Lagre.

  2. Klikk Koble til.

    Vinduet Sentralkommunikasjon åpnes.

1

Koble til via: Denne menyen viser tilkoblingsmetodene som er tilgjengelige for RPS for alarmsentralkommunikasjon. Valgene varierer avhengig av alarmsentraltypen.

2

RPS-kode: Denne koden kan brukes til å begrense uautorisert tilgang til alarmsentralen. Hvis du ikke vil bruke denne koden, la den stå som den er i standardinnstillingen for å sikre en RPS-til-sentral-tilkobling. Oppføringer kan bestå av tall (0 til 9) og bokstaver (A til F).

3

Sentraltelefon: Dette feltet lar deg legge inn et telefonnummer som vil nå alarmsentralens RJ-kontakt. RPS viser nummeret som det er oppført i Sentraldata - rediger-vinduet. Du kan endre dette nummeret ved å velge nummeret som er vist og legge inn et nytt nummer.

Hvis du endrer nummeret her vil det overkjøre innstillingen som er gjort i Sentraldata - rediger-vinduet kun for gjeldende kommunikasjonsforsøk. Konsulter ditt modems håndbøker for instruksjoner om hvordan du legger til forsinkelser, pauser, og andre oppringingsfunksjoner til telefonnummeret.

4

Com-port: Dette feltet lar deg velge en annen kommunikasjons (COM)-port for modemet til å ringe alarmsentralen. Dette feltet viser standard COM-portvalg (eller valget gjort under Systemkonfigurasjonsmodem-kategorien), men du kan endre dette nummeret ved å klikke i feltet og legge inn nummeret til en tilgjengelig COM-port. Se Modem-kategorien for informasjon om Modem-kategorien. Hvis du endrer oppføringen her vil det overkjøre innstillingen gjort i Systemkonfigurasjonsmodem-kategorien kun for gjeldende kommunikasjonsforsøk.

5

Baud Rate: Dette feltet viser hastighetsinnstillingen som brukes av modemet til å kommunisere med alarmsentralen. Klikk på pilen for å velge fra de tilgjengelige hastighetene. Hvis du endrer oppføringen her vil dette kun påvirke gjeldende kommunikasjonsforsøk.

6

Init (initierings) -streng: Dette feltet viser initieringsstrengen som RPS bruker til å stille inn modemet for sentralkommunikasjon. Strengen endres avhengig av modemet som er valgt under Systemkonfigurasjonsmodem-kategorien (se Modem-kategorien). Endringer gjort her overkjører modeminitieringsstrenginnstillingene vist under Systemkonfigurasjonsmodem-kategorien kun for gjeldende kommunikasjonsforsøk.

7

Status: Dette feltet viser fremgangen for kommunikasjonsforsøket.

8

Koble til: Klikk på denne knappen for å starte en kommunikasjonsøkt. Den vil være inaktiv (i grått) hvis ikke et telefonnummer har blitt lagt inn i Sentraltelefon-feltet.

9

Avbryt: Klikk på denne knappen hvis du ikke vil kommunisere med alarmsentralen. Hvis et kommunikasjonsforsøk er i gang, vil Avbryt-knappen bli til en Avbryt-knapp. Klikk på Avbryt-knappen for å avbryte et kommunikasjonsforsøk som allerede er i gang.

Feltene og valgene i dette vinduet varierer avhengig av alarmsentraltypen. Se alarmsentralkontoens hjelpefil på nettet for informasjon for hvert spesifikke alarmsentralkommunikasjonsvindu.

Note

MERKNAD!

Noen modemer kan forårsake at RPS genererer en Ugyldig ekstern kode-melding som et resultat av at telefonlinjen er opptatt. Oppringing av en ugyldig alarmsentraltype vil ikke alltid føre til at en "Ugyldig sentraltype"-feilmelding vises. Den kan vise en "Ugyldig ekstern kode"-feilmelding.

Relatert emne

Modem-kategorien


Synkronisere alarmsentral- og RPS-data

Når RPS kobler til alarmsentralen, vil det utføre en syklisk overflødighetssjekk for å sikre at dens egen programmeringsinformasjonen samsvarer med programmeringsinformasjonen i alarmsentralen.

Hvis det er noen forskjeller, vil Sentralsynk.-vinduet åpnes.

Knappnavn

Beskrivelse

Motta sentraldata

For å motta alarmsentralens data, enten for å se forskjellene mellom alarmsentralens program og RPS sitt program eller for å erstatte RPS sitt program med alarmsentralens program, klikk på Motta sentraldata og deretter på OK. Etter at mottaket er fullført, vil Sentraloppdatering-vinduet åpnes (se Alarmsentraloppdatering).

Send RPS-data til sentral

Velg Send RPS-data til sentral hvis dette er den første gangen du har kontaktet alarmsentralen og du ønsker å sende programmeringsinformasjonen, eller hvis du har gjort endringer i programmet og nå ønsker at disse endringene skal aktiveres i alarmsentralen. Klikk deretter på OK.

VIKTIG: Noen alarmsentraler begrenser muligheten til å sende data til sentralen basert på oppføringer gjort i programmet.

Ingen oppdatering

Du kan velge å ikke oppdatere enten RPS eller alarmsentralen ved å klikke på Ingen oppdatering og deretter klikke på OK. Dette vinduet vil deretter lukkes og du kan begynne operasjoner online.

Viktig: På noen alarmsentraler, hvis Ingen oppdatering velges, vil et ytterligere "Avbryt synkronisering"-vindu vises som indikerer at diagnostikken kanskje ikke er nøyaktig. Utfør et Motta og lagre deretter eventuelle endringer, eller utfør en Send før du går inn på Diagnostikk.

OK

Klikk på denne knappen for å godta valget/oppføringen som er gjort og lukke vinduet.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.

Relatert emne

Alarmsentraloppdatering


Automatisk datasynkronisering

Dette alternativet er tilgjengelig kun for Easy Series V2+ og V3+ alarmsentraltyper. Du kan konfigurere RPS til automatisk å synkronisere programmeringsdata mellom RPS-kontoen og alarmsentralen.

Aktivere automatisk datasynkronisering

I Sentraldata -vinduet, klikk på Autosynk aktivert-boksen. RPS vil deretter bruke tidsstempler og kontrollsummer for å synkronisere data mellom RPS-kontoen og alarmsentralen.

Note

MERKNAD!

Hvis Autosynk aktivert-boksen er merket, må datamaskinens klokkeinnstilling i RPS være riktig for å sørge for riktig datasynkronisering (se Stille inn en alarmsentrals dato og klokkeslett på nytt).

Bekreftelse av klokkeslettinnstilling

Som standard vil Bekreftelse av klokkeslettinnstilling-vinduet åpnes hver gang du åpner en Easy Series V2+ eller V3+ konto i RPS. Klikk Ja hvis dato- og tidsinnstillingene på RPS-datamaskinen er korrekte. Alarmsentralkontoen åpnes.

Hvis du klikker på Nei i Bekreftelse av klokkeslettinnstilling-vinduet, vil en advarselsmelding vises og kontoen vil ikke åpnes.

Note

MERKNAD!

Du må oppdatere dato- og tidsinnstillingene på RPS-datamaskinen for at Autosynk aktivert-alternativet skal fungere ordentlig.

Det er to måter å forhindre Bekreftelse av klokkeslettinnstilling-vinduet fra å vises etter at du åpner kontoen for første gang:

  • I Bekreftelse av klokkeslettinnstilling-vinduet, merk av Ikke spør meg igjen -boksen.

  • Under Modem-kategorien (Konfig→System), fjern haken i Be om bekreftelse av klokkeslettinnstilling-boksen.

Hvis du vil at Bekreftelse av klokkeslettinnstilling-vinduet skal vises hver gang du åpner en Easy Series V2+ eller V2+ konto, merk av Be om bekreftelse av klokkeslettinnstilling-boksen under Modem-kategorien.

UTC (Coordinated Universal Time)-innstilling

Riktig automatisk datasynkronisering er også avhengig av at alarmsentralen har korrekt UTC-innstilling.

Første gangen du kobler til en Easy Series V2+ eller V3+ alarmsentral, vil Timer:Minutter fra UTC-vinduet åpnes i RPS. Legg inn tidssoneforskjellen mellom det stedet alarmsentralen befinner seg og UTC. Du kan legge inn oppføringer i 15-minutts-perioder (for eksempel, 5:00, 5:15, 5:30 og 5:45).

Du kan oppdatere denne innstillingen fra Sentraldata - rediger -vinduet for etterfølgende tilkoblinger.

Deaktivere automatisk datasynkronisering

Hvis Autosynk aktivert -boksen ikke er merket, må du manuelt synkronisere data ved å bruke Sentraloppdatering-vinduet (se Alarmsentraloppdatering).


Alarmsentraloppdatering

Etter at data er sendt fra alarmsentralen til RPS-kontoen, vil Sentraloppdatering-vinduet åpnes hvis det er noen forskjeller mellom alarmsentralens programmeringsdata og RPS-kontoens programmeringsdata.

Knappnavn | Beskrivelse
Sammenligne | Dette alternativet lar deg sammenligne alarmsentralens program med RPS' program. Hvis du klikker på Sammenligne, vil Sammenligne-vinduet åpnes.
Lagre | Dette alternativet lar deg erstatte programmeringsdata i RPS-kontoen med programmeringsdata fra alarmsentralen.
Avbryt | Dette alternativet lar deg gå ut av dette vinduet uten å sammenligene sentralene eller lagre sentralens data, og fører deg tilbake til Sentraldata-vinduet.

Relatert emne

Sammenligne sentralkontoer og maler


Alarmsentralhendelser mens online

Note

MERKNAD!

Når du er online med en alarmsentral og bruker et modem, kan alarmsentralen generere en hendelse. Hvis du er online med en DS9400 eller D7024 brannalarmsentral (FACP), vil RPS-økten automatisk avsluttes hvis en hendelse inntreffer. Hvis du er online med en hvilken som helst annen alarmsentral, vil en advarselsboks åpnes.

Hvis en hendelse inntreffer når du er online med en alarmsentral, vil et hendelsesadvarselsvindu åpnes og gi deg to alternativer for å håndtere hendelsen.

Note

MERKNAD!

Dette vinduet endres avhengig av alarmsentralen. Vinduet som vises ovenfor er fra en DS7240 alarmsentral.

Felt/knapp-navn

Beskrivelse

Legg på nå

Hvis du klikker på denne knappen, vil RPS øyeblikkelig koble seg fra alarmsentralen og la den rapportere hendelsen til alarmstasjonen.

Fortsett, ignorer nye hendelser

Hvis du klikker på denne knappen, vil advarselsboksen lukkes og vil ikke åpnes igjen mens du er online med alarmsentralen.

Fortsett, vis nye hendelser

Hvis du klikker på denne knappen, vil advarselsboksen lukkes men vil åpnes igjen hvis en hendelse med et annet prioriteringsnivå inntreffer.

Tidsmåler for auto-avbrytelse

Tidsmåler for auto-avbrytelse representerer hvor lang tid (i sekunder) som er tillatt å gå før RPS kobler seg fra alarmsentralen hvis ingen handling tas mens hendelsesadvarselsboksen er åpen.Tidsavbrudd for hendelsesadvarsel-valget under Systemkonfigkommunikasjoner-kategorien (se Kommunikasjoner-kategorien) stiller inn tidsavbruddet. Tillatt verdiområde er mellom 5 og 120 sekunder.

Nye hendelser

Ettersom hendelser inntreffer, vil de kategoriseres i forskjellige hendelsesgrupper. Hendelsesavmerkingsbokser representerer disse gruppene (en hendelse vil føre til at hendelsesgruppeboksen for denne typen hendelse merkes). Sjekk håndboken for din alarmsentral for tildeling av hendelsesgrupper.

Visning av hjelp for hendelsesvarsling

Hvis du klikker på denne knappen vil et annet vindu åpnes som lister opp alle alarmsentralhendelser med beskrivelser av deres tildelte hendelsesgrupper.

VIKTIG: Hjelp for hendelsesvarsling -vinduet vil kun være synlig for varigheten av Tidsmåler for auto-avbrytelse. Hvis ingen handling tas innen Tidsmåler for auto-avbrytelse går ut, vil RPS automatisk koble seg fra alarmsentralen, og vil lukke Hjelp for hendelsesvarsling-vinduet. Du må koble deg til alarmsentralen på nytt hvis ytterligere interaksjon med alarmsentralen er nødvendig.


Stille inn en alarmsentrals dato og klokkeslett på nytt

Du kan tilbakestille en alarmsentrals dato- og klokkeslett-parametre fra Sentral-kategorien i Diagnostikk-vinduet for å samsvare med RPS-datamaskinens dato- og klokkeslettinnstillinger.

For å synkronisere alarmsentralens dato og klokkeslett med RPS-datamaskinens dato og klokkeslett, klikk på Dato/klokkeslett-knappen på Sentral-kategorien i Diagnostikk-vinduet.

Vinduet Still sentraldato/-klokkeslett åpnes.

Note

MERKNAD!

Vinduet Still sentraldato/-klokkeslett kan variere etter alarmsentraltype.

Felt/knapp-navn

Beskrivelse

Systemdato/-klokkeslett

Informasjonen i denne boksen fås fra din datamaskins interne klokke.

Siste forespørsel

Informasjonen i denne boksen viser alarmsentralens dato og klokkeslett fra siste gang denne informasjonen ble etterspurt.

Hent aktuell

Klikk på denne knappen for å få alarmsentralens gjeldende dato og klokkeslett.

Sentraltidsjustering

Du kan også ta høyde for tidssoneforskjeller ved å velge riktig tidssonedifferanse i Sentraltidsjustering-boksen.

For eksempel, hvis sentralen er plassert i California, USA og RPSen er plassert i New York, USA, skal sentraltidsjusteringen stilles til -3. Klikk på Opp/ned-pilene for å legge inn en tidsinnstilling (Ned-pilen for negative (-) oppføringer; Opp-pilen for positive (+) oppføringer).

VIKTIG: Sentraltidsjusteringen er +/- 24 timer.

Dette feltet er ikke tilgjengelig for alle alarmsentraltyper.

Oppdater sentral

Hvis dato og klokkeslett i Systemdato/-klokkeslett -boksen ikke samsvarer med dato og klokkeslett vist i Siste forespørsel-boksen (etter å ha klikket på Hent aktuell), klikk på Oppdater sentral -knappen. Dette vil sende den nye datoen og klokkeslettet til alarmsentralen. Still dato/klokkeslett-vinduet lukkes automatisk når du klikker på denne knappen.

Avbryt

Klikk på denne knappen for å lukke dette vinduet uten å godta noen valg/oppføringer.

Note

MERKNAD!

Hvis du justerer dato og klokkeslett fra Sentral-kategorien i Diagnostikk, kan ikke RPS oppdatere året hvis justeringen går over et årsskifte.

For eksempel, hvis gjeldende dato er 31. desember og du stiller inn Sentraltidsjustering til +24 timer, vil ikke RPS oppdatere året fordi den justerte datoen og klokkeslettet er i det nye året. Dessuten, hvis gjeldende dato er 1. januar og du stiller inn Sentraltidsjustering til -24 timer, vil ikke RPS oppdatere året fordi den justerte datoen og klokkeslettet er i det forrige året.

For å justere dato/klokkeslett i noen av disse scenarioene, må du gjøre endringene manuelt fra alarmsentralen eller fra datamaskinen som kjører RPS.


Koble fra en alarmsentral

Når du er ferdig med å kommunisere med en alarmsentral, må du koble deg fra den ved å klikke på Frakoble-knappen. Hvis du prøver å avslutte før du kobler fra, vil en feilmelding vises. Se de sentralspesifikke seksjonene i hjelpefilene på nettet for alarmsentralen for mer detaljert informasjon om frakobling.


Aktivitetsliste

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Kommunisere med en alarmsentral

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Hurtigmenyer og hurtigtaster

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Alarmsentralkontoer

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Alarmsentralinnstillinger

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Datalås

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Legge inn merknader

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Filplasseringer

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Opprette rapporter

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Maskinvareinstallasjon

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Loggliste

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Installasjon

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Innledning

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Finne informasjon

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Logg på og logg av

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Administrere filer

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Administrere operatører

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Systemkrav

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Modem

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Merknader og rapporter

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Sentralliste

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Brukergrensesnitt for RPS

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Kjører Ubetjent tjeneste ved bruk av en database i nettverk

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Sikkerhetsnivåer

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Systemkonfigurasjon

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Malliste

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Ubetjent tjeneste

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


UOM/UON-kategorien

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Oppgradere eksisterende RPS-installasjoner

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt


Vinduliste

RPS Elektronisk hjelp Build 8. Copyright © 2008 Robert Bosch GmbH. Alle rettigheter forbeholdt